<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>In Somalia, the US is Bombing the Very ‘Terrorists’ it Created &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkOFOBCEMhF9IFtfVS/xhfJYCDfYsLKFwG95eMPGyavb0D2E6/SaT6i0pu8aCsWjDq1eJq6coeluzAyfa82qAJytyp3e7X2u+dmkw++5k1Jd5npbpXptK7EagfVdMJkNuWkpjvAZRtFwdij6LDugIkDGM5L1IDA2zYvRg2xQo/o13b6+/QcflP5v2MCwJRmVoay3KZ3I/av87IkOh6OUAD/V66HG3Pg8Jfpe/gW2pM8qYlFFE9TdQDaq8dVBucR4jZurGwXewr+FlPj08L/Nyenw6fwAYGc4Q?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","siteHost":"libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F08%2F18%2Fin-somalia-the-us-is-bombing-the-very-terrorists-it-created%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b430e95ed6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5bd52629bb\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/08\/18\/in-somalia-the-us-is-bombing-the-very-terrorists-it-created\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F08%2F18%2Fin-somalia-the-us-is-bombing-the-very-terrorists-it-created%2F","postID":"98334","shortlink":"https:\/\/wp.me\/p1GGxO-pA2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/98334","statsLink":"https:\/\/wordpress.com\/stats\/post\/98334\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,574 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F08%2F18%2Fin-somalia-the-us-is-bombing-the-very-terrorists-it-created%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFykEKwkAMQNELmQ4qtboQz1LbWDJMknGSQXt7K9SFILj6i//CI8Og4igeooWs5oxm/YRNtE34vqxXSgjVsCxAHEhu+sOV5JCLPufPIxlSHdHeM94rlnlNwyR/ETBNpXdc8YXP28OuOx3brt3HF3swRvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-pA2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F08%2F18%2Fin-somalia-the-us-is-bombing-the-very-terrorists-it-created%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F08%2F18%2Fin-somalia-the-us-is-bombing-the-very-terrorists-it-created%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Somalia, the US is Bombing the Very ‘Terrorists’ it Created" />
<meta property="og:url" content="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/" />
<meta property="og:description" content="TJ Coles US and British meddling transformed Somalia’s al-Shabaab into an extremist group, inflaming the humanitarian crisis that persists throughout the country. This July, the Biden administratio…" />
<meta property="article:published_time" content="2021-08-18T00:00:24+00:00" />
<meta property="article:modified_time" content="2021-08-19T20:17:16+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=1200%2C811&amp;ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="In Somalia, the US is Bombing the Very ‘Terrorists’ it Created" />
<meta name="twitter:image" content="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=1200%2C811&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="TJ Coles US and British meddling transformed Somalia’s al-Shabaab into an extremist group, inflaming the humanitarian crisis that persists throughout the country. This July, the Biden administration picked up where Trump left off and began bombing Somalia, a country with a gross domestic product of less than $6 billion and a poverty rate of 70 percent. But why? The official reason provided by the&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-98334 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="In Somalia, the US is Bombing the Very ‘Terrorists’ it Created" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-98334" class="post-98334 post type-post status-publish format-image hentry category-africa category-africom category-somalia category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/africa/" rel="category tag">AFRICA</a>, <a href="https://libya360.wordpress.com/category/deep-state/nato/africom/" rel="category tag">AFRICOM</a>, <a href="https://libya360.wordpress.com/category/world/africa/somalia/" rel="category tag">SOMALIA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">In Somalia, the US is Bombing the Very ‘Terrorists’ it Created</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/" rel="bookmark"><time class="entry-date published" datetime="2021-08-18T00:00:24+00:00">August 18, 2021</time><time class="updated" datetime="2021-08-19T20:17:16+00:00">August 19, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://thegrayzone.com/2021/08/13/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/">TJ Coles</a><br />
<img class="aligncenter" src="https://i2.wp.com/thegrayzone.com/wp-content/uploads/2021/08/1280px-US_Military_in_Somalia_1992.jpg?resize=1200%2C811&amp;ssl=1" /></p>
<blockquote><p>US and British meddling transformed Somalia’s al-Shabaab into an extremist group, inflaming the humanitarian crisis that persists throughout the country.</p></blockquote>
<p class="p3">This July, the Biden administration <a href="https://www.amnesty.org/en/latest/news/2020/12/somalia-us-must-not-abandon-civilian-victims-of-its-air-strikes-after-troop-withdrawal/"><span class="s1">picked up where Trump left off</span></a> and began <a href="https://www.military.com/daily-news/2021/07/23/us-airstrike-somalia-2nd-week-against-al-shabaab.html"><span class="s1">bombing Somalia,</span></a> a country with a gross domestic product of <a href="https://www.statista.com/statistics/863078/gross-domestic-product-gdp-in-somalia/"><span class="s1">less than $6 billion</span></a> and a poverty rate of <a href="https://blogs.worldbank.org/africacan/data-development-poverty-and-policy-somalia"><span class="s1">70 percent</span></a>. But why?</p>
<p class="p3">The <a href="https://www.military.com/daily-news/2021/07/20/us-bombs-extremist-group-al-shabaab-somalia.html"><span class="s1">official reason</span></a> provided by the Pentagon was that the Somali National Army needed air support in its operations to counter al-Shabaab. But the actual reason was that Somalia is geo-strategically important to US empire.</p>
<p class="p3">Successive US administrations have cycled through a myriad of excuses to either bomb the country or to arm its dictators: Cold War politics, “humanitarian intervention,” anti-piracy, and more recently counterterrorism.</p>
<p class="p3">As we shall see, in the mid-2000s, a fragile coalition of soft and hard Islamists – explicitly <i>not </i>allied to al-Qaeda at the time – brought some measure of peace to the areas of Somalia it controlled. With help from Britain and neighboring Ethiopia, the US smashed the coalition and pushed more right-wing elements like al-Shabaab over the edge into militancy.</p>
<p class="p3">And of course, the global superpower bombing one of the poorest countries on Earth in the name of national security is not terrorism.</p>
<p class="p3">Let’s take a look at the broader context and specific chronology.</p>
<p class="p3" style="text-align:center;"><strong>A US imperial bulwark is born in Africa</strong></p>
<p class="p3">The Pentagon has divided the world into self-appointed Areas of Responsibility (AORs). The Southern Command <a href="https://www.southcom.mil/"><span class="s1">deems itself</span></a> “responsible” for operations in Central and South America, regardless of what the people of the region think.</p>
<p class="p3">The Central Command (CENTCOM) <a href="https://www.centcom.mil/"><span class="s1">covers</span></a> much of the Middle East and Central Asia: the key intersections of energy fields and pipelines that enable the US to influence the global economy at the expense of competitors, notably Russia and China.</p>
<p class="p3">The Africa Command (AFRICOM) was founded in 2007 by the George W. Bush administration and is based in Stuttgart, Germany. President Barack Obama vastly expanded its operations.</p>
<p class="p3">AFRICOM’s current AOR <a href="https://web.archive.org/web/20181109062134/https:/www.africom.mil/area-of-responsibility"><span class="s1">covers</span></a> 53 of the continent’s 54 states, with Egypt in the northeast already under the AOR of CENTCOM due to its strategic value (more below).</p>
<p class="p3">AFRICOM <a href="https://web.archive.org/web/20210802205404/https:/www.africom.mil/pressrelease/33940/us-africa-command-supports-somali-partners-against-al-shabaab"><span class="s1">recently bragged</span></a> about how it helped coordinate with Somali “partners,” meaning elements of the regime imposed on the country by the West, to organize the Biden-led bombing of al-Shabaab.</p>
<p class="p3">AFRICOM <a href="https://web.archive.org/web/20210802205404/https:/www.africom.mil/pressrelease/33940/us-africa-command-supports-somali-partners-against-al-shabaab"><span class="s1">says:</span></a> “The command’s initial assessment is that no civilians were injured or killed given the remote nature of where this engagement occurred.” But who knows?</p>
<p class="p3">US commanders operating in the African theater have tended to dismiss the notion that civilian deaths should be tallied at all. In 1995, for example, the US wound down its “assistance” to the UN mission in Somalia, but ended up in a shooting war in which several Somalis died.</p>
<p class="p3">The US commander, Lt. Gen. Anthony Zinni, <a href="https://www.latimes.com/archives/la-xpm-1995-03-04-mn-38605-story.html"><span class="s1">said</span></a> at the time, “I’m not counting bodies… I’m not interested.”</p>
<p class="p3" style="text-align:center;"><strong>Somalia’s geopolitical importance to US empire</strong></p>
<p class="p3">In the Africa-Middle East regions, three seas are of strategic importance to the big powers: the Mediterranean, the Red Sea (connected by Egypt’s Suez Canal), and the Gulf of Aden, which is shared by Somalia in Africa and Yemen in the Middle East.</p>
<p class="p3">Through these seas and routes travel the shipping containers of the world, carrying oil, gas, and consumer products. They are essential for the strategic deployment of troops and naval destroyers.</p>
<p>Somalia was occupied by Britain and Italy during the “Scramble for Africa,” the continent-wide resource-grab by Western colonial powers that began in the late-19. Ethiopia continues to occupy Somalia’s Ogaden region.</p>
<p>A 1950s’ British Colonial Office report <a href="https://web.archive.org/web/20200228042855/https:/sas-space.sas.ac.uk/5987/2/vA4_Conservative_Government_1.pdf"><span class="s1">described</span></a> the Gulf of Aden as “an important base from which naval, military and air forces can protect British interests in the Persian Gulf and the Arabian Peninsula.” “British” interests, like “US” interests today, means elite interests.</p>
<p class="p3">A George W. Bush-era report by the US Army War College <a href="https://apps.dtic.mil/sti/pdfs/ADA391169.pdf"><span class="s1">notes</span></a> that, “Even before the Suez Canal came into being, the [Red] Sea had been of importance as an international waterway. It served as a bridge between the richest areas of Europe and the Far East.” The report emphasizes that the “geopolitical position of the Red Sea is of a special importance.”</p>
<p class="p3">AFRICOM was founded with a grand imperial ambition: to make the four of the five countries on Africa’s Red Sea coast – Djibouti, Eritrea, Somalia, and Sudan – comply with US elite interests, and to keep the Sea, Gulf of Aden, and Suez Canal open for business and strategic deployment.</p>
<p class="p3">As noted before, CENTCOM covers Egypt. During the Arab Spring a decade ago, US strategists <a href="https://apps.dtic.mil/sti/pdfs/ADA569670.pdf"><span class="s1">feared</span></a>, like their British predecessors, that losing the Suez Canal to a democratic government in Egypt “would damage U.S. capabilities to mobilize forces to contain Iran and would weaken the overall U.S. defense strategy in the Middle East,” home of much of the world’s accessible oil.</p>
<p class="p3" style="text-align:center;"><strong>International interference drives Somalia’s civil conflict</strong></p>
<p class="p3">Somalia declared independence in 1960. Its British and Italian areas merged into a single nation led by President Aden Abdullah Osman and Prime Minister Abdirashid Ali Shermarke, who later became president. Most political parties merged with the Somali Youth League to create a de facto single-party state.</p>
<p class="p3">Backed by the West, Ethiopia blocked Somalia’s diplomatic efforts to reclaim the Ogaden region. As president, Abdirashid took <a href="https://apps.dtic.mil/sti/pdfs/ADA465677.pdf"><span class="s1">millions of dollars</span></a> in Soviet military assistance and was subsequently assassinated by one “Said Orfano,” a young police-trained man posing as a cop and <a href="https://www.researchgate.net/publication/315303061_Who_Assassinated_the_Somali_President_in_October_1969_The_Cold_War_the_Clan_Connection_or_the_Coup_d'Etat"><span class="s1">erroneously</span></a> referred to in contemporary sources as a “bodyguard.”</p>
<p class="p3">Major General Siad Barre took over in 1969 and ruled until his overthrow in 1991. An early-1970s CIA intelligence memo <a href="https://www.cia.gov/readingroom/docs/CIA-RDP85T00875R001100180002-5.pdf"><span class="s1">refers</span></a> to Russian-Somali relations as “largely a liaison of convenience,” marred by “mutual” “distrust.”</p>
<p class="p3">After Barre’s failed war with Ethiopia over Ogaden and his explicit rejection of Soviet money and ideology, the US saw him as a client. In 1977, senior US policymakers <a href="https://history.state.gov/historicaldocuments/frus1977-80v17p1/d62"><span class="s1">highlighted</span></a> Somalia’s “break with the Soviets.” From then until 1989, the US gave nearly <a href="https://apps.dtic.mil/sti/pdfs/ADA284669.pdf"><span class="s1">$600 million</span></a> in military aid to Barre’s regime to nudge it further from the Soviet sphere of influence.</p>
<p class="p3">The Barre regime used the <a href="https://www.hrw.org/reports/2007/somalia0807/3.htm"><span class="s1">newly augmented military</span></a> – from 3,000 to 120,000 personnel – to crush the rival Somali National Movement, killing tens of thousands of civilians and driving a million people from their homes.</p>
<p class="p3">But the coalition that deposed Barre in 1991 fell apart and the rival factions fought a civil war that triggered famine and killed an additional <a href="https://www.hrw.org/reports/2007/somalia0807/3.htm"><span class="s1">300,000 people</span></a> within the first couple of years.</p>
<p class="p3">The United Nations intervened to deliver food to civilians. The US saw the move as an opportunity to test the new doctrine of “humanitarian intervention” in the form of Operation Restore Hope. President George H.W. Bush <a href="https://web.archive.org/web/20200918150719/https:/www.baltimoresun.com/news/bs-xpm-1992-12-05-1992340004-story.html"><span class="s1">said</span></a> that the objective was to “save thousands of innocents from death.”</p>
<p class="p3">But a master’s thesis by Major Vance J. Nannini of the US Army’s Fort Leavenworth provides a version of events much <a href="https://apps.dtic.mil/sti/pdfs/ADA284669.pdf"><span class="s1">closer to the truth:</span></a> “Throughout our involvement with Somalia, our overriding strategic objective was simply to acquire and maintain the capability to respond to any military contingency that could threaten U.S. interests in the Middle East, Northeast Africa and the Red Sea area.”</p>
<p class="p3">Restore Hope ended in a fiasco for the US, exemplified by the famous Black Hawk Down incident, and thousands of Somali deaths – “I’m not counting bodies,” as Commander Zinni said of a later mission.</p>
<p class="p3" style="text-align:center;"><strong>A convenient target in the “war on terror”</strong></p>
<p class="p3">In Djibouti in 1999, a Transitional National Government (TNG) was formed in exile and came to power in the Somali capital, Mogadishu, in 2001.</p>
<p class="p3">At the same time, a broad umbrella of Sufis and Salafists – the “left” and “right” of Islam – known as the Islamic Courts Union (ICU) was gaining political and territorial ground.</p>
<p class="p3">The TNG collapsed in 2004 and was replaced with a Transitional Federal Government founded in Kenya and backed by the Ethiopian proxy Abdullahi Yusuf, a man harbored by Britain and even given a liver transplant in the UK. (The liver allegedly came from an Irish Republican Army member. “Now I am a real killer,” <a href="https://books.google.com/books?id=V7pS1l3_wJkC"><span class="s1">joked</span></a> Abdullahi.)</p>
<p class="p3">Abdullahi was <a href="https://www.casemine.com/judgement/uk/5a8ff72160d03e7f57ea820c"><span class="s1">found liable for damages</span></a> in a UK court over the killing of a British citizen in Somalia in 2002 by his bodyguards.</p>
<p class="p3">Under the post-9/11 rubric of fighting a “war on terror,” the CIA added to the chaos throughout the period by covertly funding non-Islamist “warlords,” including those the US previously fought in the 1990s. The aim was to kill and capture ICU members and other Islamists.</p>
<p class="p3">In addition, the Pentagon’s secretive Joint Special Operations Command (JSOC) engaged in covert operations. <a href="https://www.thebureauinvestigates.com/drone-war/data/somalia-reported-us-covert-actions-2001-2017"><span class="s1">Estimates</span></a> of the number of JSOC personnel on the ground in Somalia range from three to 100.</p>
<p class="p3">US Special Forces set up a network of operations and surveillance in the country, supposedly to counter al-Qaeda.</p>
<p class="p3">In 2003, for instance, US agents kidnapped an innocent man, Suleiman Abdullah Salim, from a Mogadishu hospital. Claiming that he was an “al-Qaeda” operative, the US had Suleiman tortured at a number of “rendition” sites before releasing him. (The operatives who grabbed him were tipped off by the “warlord” Mohammed Dheere, who was <a href="https://www.mcclatchydc.com/news/nation-world/world/article24463435.html"><span class="s1">paid by the CIA.</span></a>)</p>
<p class="p3">But one of the Arabic meanings of “al-Qaeda” is <a href="https://www.theguardian.com/uk/2005/jul/08/july7.development"><span class="s1">“the database,”</span></a> referring to the computer file with information on the tens of thousands of <a href="https://www.counterpunch.org/1998/01/15/how-jimmy-carter-and-i-started-the-mujahideen/"><span class="s1"><i>mujahideen</i></span></a> and their acolytes trained, armed, organized, and funded by the US and Britain throughout the 1980s to fight the Soviets (Operation Cyclone).</p>
<p class="p3">There are more direct links between the US and al-Shabaab. In his younger days, ICU secretary and later al-Shabaab leader Ahmed Abdi Godane joined the only major terrorist group in Somalia in the 1990s, Al-Itihaad al-Islamiya (AIAI, “Islamic Union”). The AIAI fighters trained with “al-Qaeda” in Afghanistan in the 1980s, when the US and Britain were training “al-Qaeda.” (See <a href="https://www.criticalthreats.org/analysis/profile-sheikh-hassan-dahir-aweys"><span class="s1">citation no. 7.</span></a>)</p>
<p class="p3" style="text-align:center;"><strong>Killing Somalia’s hope</strong></p>
<p class="p3">By the mid-2000s, with the rise of the ICU, the hope of stability came to Somalia – but it was not to last. In 2003, the US Combined Joint Tasks Force Horn of Africa initiated <a href="https://web.archive.org/web/20110907072742/https:/www.stripes.com/news/u-s-trainers-prepare-ethiopians-to-fight-1.58477"><span class="s1">training</span></a> of Ethiopia’s military in tactics, logistics, and maintenance. The US backing later came in handy fighting the ICU.</p>
<p class="p3">The ICU was rapidly and widely painted as an extremist organization. However, a Congressional Research Service (CRS) report <a href="https://web.archive.org/web/20090511073426/https:/fas.org/sgp/crs/row/RL33911.pdf"><span class="s1">notes</span></a> that it was “well received by the people in the areas the Courts controlled,” particularly as it provided social services.</p>
<p class="p3">Western propaganda spun the ICU’s shutting down of cinemas as proof of its Islamo-fascism. But the CRS report says that such measures were undertaken at the request of parents because children were skipping school, “not because of the Courts’ alleged jihadist and extremist ideology… There is no evidence to support the allegation that women were prohibited from working.”</p>
<p class="p3">As <a href="https://www.frontiersin.org/articles/10.3389/fmars.2019.00704/full"><span class="s1">Western vessels</span></a> continue to deplete <a href="https://reliefweb.int/report/somalia/somalia-fear-food-insecurity-number-malnutrition-cases-spike"><span class="s1">starving Somalia’s</span></a> fish stocks to sell to comparatively privileged consumers, propaganda denounces Somali “piracy” against Euro-American ships. However, a report by the Royal Institute for International Affairs (the British think tank also known as Chatham House), <a href="https://web.archive.org/web/20181022154359/https:/e-dnrs.org/wp-content/uploads/2009/02/12203_1008piracysomalia.pdf"><span class="s1">says:</span></a> “The only period during which piracy virtually vanished around Somalia was during the six months of rule by the Islamic Courts Union in the second half of 2006.”</p>
<p class="p3">A World Bank report from 2006 <a href="https://documents1.worldbank.org/curated/pt/642041468103480251/pdf/802310WP00v2000Box0379802B00PUBLIC0.pdf"><span class="s1">notes</span></a> that the ICU “brought a measure of law and order to the large areas of South-Central Somalia” it controlled. The US State Department, meanwhile, was hosting an international conference in a bid to remove the ICU and bolster the Transitional Federal Government (TFG).</p>
<p class="p3">With <a href="https://hansard.parliament.uk/commons/2007-06-25/debates/07062614000014/ArmedForcesTraining"><span class="s1">US and British</span></a> training, including logistical support, Ethiopia invaded Somalia in late-2006 to install Abdullahi as President of the TFG.</p>
<p class="p3">The US and Britain worked hard to set up a new regime in a war so brutal that over <a href="https://www.refworld.org/docid/4a1fadc140.html"><span class="s1">1 million people fled their homes</span></a>. In addition, tens of thousands <a href="https://www.hrw.org/news/2009/12/20/yemen-asylum-seekers-run-gauntlet-abuses"><span class="s1">crossed the Gulf of Aden</span></a> to Yemen in hazardous small boats sailed by traffickers. Hundreds of thousands ended up in dire refugee camps in Ethiopia and Kenya, where <a href="https://www.reuters.com/article/us-kenya-refugees-torture-idUSBRE94S0NS20130529"><span class="s1">women and girls were raped.</span></a></p>
<p class="p3" style="text-align:center;"><strong>A US- and UK-backed regime terrorizes Somalia’s people</strong></p>
<p class="p3">The Transitional Federal Government terrorized the Somali population. One of the few British journalists to report on this at the time, the Kenya-born Aidan Hartley, <a href="https://www.dailymail.co.uk/home/moslive/article-1020934/The-terror-Tescos-finest--forklift-driver-Leicester-Somalias-feared-general.html"><span class="s1">wrote:</span></a> “several Somali leaders who have been linked to allegations of war crimes against countless civilians are living double lives in Britain.”</p>
<p class="p3">General Mohamed Darwish, head of the TFG’s National Security Agency, was “given British citizenship, state benefits and a subsidised home.”</p>
<p class="p5">The taxpayer-funded privatization unit the Department for International Development (DFID, now part of the Foreign Office) <a href="https://www.ardhd.org/category/the-times/"><span class="s1">paid TFG politicians’ salaries</span></a>, as well as buying police radios and vehicles.</p>
<p class="p5">Human Rights Watch <a href="https://www.hrw.org/report/2008/12/08/so-much-fear/war-crimes-and-devastation-somalia"><span class="s1">says</span></a> that the Commissioner of the Somali Police Force, Brig. Gen. Abdi Hasan Awale Qaybdib, was “a former warlord who has been implicated in serious human rights abuses that predate his tenure as commissioner.”</p>
<p class="p5">A House of Commons Library report <a href="https://researchbriefings.files.parliament.uk/documents/RP08-86/RP08-86.pdf"><span class="s1">confirms</span></a> that the UN Development Program (UNDP) and the World Food Program (WFP) were used as unwitting conduits: “DFID has pledged over £20 million in new commitments for Somalia, including £12 million to the WFP. No money goes directly to the TFG. It is channelled through the UNDP.”</p>
<p class="p5">By 2011, this included <a href="https://publications.parliament.uk/pa/cm201011/cmselect/cmdfence/uc761-ii/uc76101.htm"><span class="s1">training 3,000 police</span></a> in Somaliland and hiring mercenaries formerly of the UK Special Boat Service, who were <a href="https://wikileaks.org/gifiles/docs/51/5197867_re-africa-os-somalia-uk-ct-britain-to-send-team-to-confront.html"><span class="s1">promised</span></a> up to £1,500 a day.</p>
<p class="p5">The consequences for Somali civilians were devastating. In addition to the refugees noted above, the instability caused by the war triggered another famine by jeopardizing aid and driving people from areas near food distribution centers.</p>
<p class="p5">The US has survived shocks like 9/11 because it is a robust nation. Fragile countries like Somalia cannot withstand major political disruptions.</p>
<p class="p5" style="text-align:center;"><strong>Transforming Somalia into an extremist haven</strong></p>
<p class="p5">President George W. Bush bombed “al-Qaeda” targets in Somalia in January 2007. Al-Shabaab, then led by the hard-line Godane, survived the collapse of the ICU in the same year.</p>
<p class="p5">The UN Security Council then <a href="https://www.amnestyusa.org/wp-content/uploads/2019/03/The-Hidden-U.S.-War-in-Somalia.pdf"><span class="s1">authorized</span></a> the African Union (AU) to occupy Somalia with “peacekeepers,” with AMISON being the US support mission.</p>
<p class="p5">The British-backed TFG President Abdullahi resigned in 2008 and was replaced by the former ICU leader, the more moderate Sheikh Sharif Sheikh Ahmed. Sharif met with Obama’s Secretary of State Hillary Clinton in 2009, who <a href="https://www.africom.mil/Story/6782/clinton-pledges-u-s-support-to-somali-transitional-government"><span class="s1">pledged</span></a> US support to the TFG in its fight against its former armed wing, al-Shabaab.</p>
<p class="p5">A West Point study <a href="https://ctc.usma.edu/the-life-and-death-of-al-shabab-leader-ahmed-godane/"><span class="s1">notes</span></a> that, using sharia, al-Shabaab had by 2009 “succeeded in bringing about a period of relative stability in much of the territory it controlled,” just like the ICU before it. Shabaab was also comparatively moderate: the “leadership pursued a pragmatic approach toward clan politics and drew its leadership and rank-and-file from a relatively diverse array of clans and sub-clans, unlike many of Somalia’s other armed factions.”</p>
<p class="p5">But the group made tactical errors, such as the Ramadan Offensives (2009-1010) against the TFG and AMISON forces in Mogadishu. With Shabaab weakened, Godane merged the group with “al-Qaeda” in 2011.</p>
<p class="p5">British-backed terrorists poured into Somalia to join Godane. By the time it allied with al-Qaeda, <a href="https://www.theguardian.com/uk/2012/feb/07/somalia-training-ground-british-terrorism"><span class="s1">a quarter</span></a> of Shabaab’s fighters hailed from the UK. Many had been <a href="https://www.dailymail.co.uk/debate/article-2127942/Reda-Hassaine-The-brave-agent-exposed-Abu-Hamza-betrayed-MI5.html"><span class="s1">radicalized by Abu Qatada</span></a>, a man once <a href="https://www.telegraph.co.uk/news/uknews/2280412/Abu-Qatada-Osama-Bin-Ladens-right-hand-man-shopping-in-London.html"><span class="s1">described</span></a> as Bin Laden’s “right-hand man in Europe” and a <a href="http://content.time.com/time/world/article/0,8599,300609,00.html"><span class="s1">protected asset</span></a> of Britain’s internal MI5 Security Service.</p>
<p class="p5">Via an entity called al-Muhajiroun (the Emigrants), <a href="https://www.middleeasteye.net/opinion/circus-how-british-intelligence-primed-both-sides-terror-war"><span class="s1">MI5 informant</span></a> Omar Bakri Mohammed and an <a href="https://www.youtube.com/watch?v=MoxPY3H5EqA"><span class="s1">alleged double-agent</span></a> for Britain’s external security force (MI6), Haroon Rashid Aswat, also <a href="https://www.ft.com/content/54eb9e5e-4ab7-11e7-a3f4-c742b9791d43"><span class="s1">radicalized young Muslims</span></a> to fight in Somalia.</p>
<p class="p5">The Nigeria-born Michael Adebolajo, who was charged in the UK with murder, had previously attempted to recruit for Shabaab in Kenya. He maintains that MI5 <a href="https://www.bbc.com/news/av/uk-22664457"><span class="s1">attempted</span></a> to recruit him.</p>
<p class="p3" style="text-align:center;"><strong>A time-tested recipe for destabilization and disaster</strong></p>
<p class="p3">Since merging with “al-Qaeda,” al-Shabaab has extended its reach, reportedly sending suicide bombers into neighboring countries, including Kenya.</p>
<p class="p3">One could say that the Biden administration has learned no lessons after decades of interference in Somalia. But this would be inaccurate. Successive US administrations understand perfectly that stirring the pot of extremism and relying on propaganda to report the result, not the process, gives them endless excuses to occupy other countries.</p>
<p class="p3">The Pentagon is committed to global domination, Somalia is a strategic chokepoint, and the Department of Defense needs reasons to maintain its presence in the country.</p>
<p class="p3">The US created al-Shabaab in several ways. First, it escalated Islamist vs. non-Islamist tensions by backing secular “warlords” as a proxy against the ICU in the mid-2000s. This alienated the moderate factions of the ICU and empowered the right-wing Islamists.</p>
<p class="p3">Second, and most importantly, Washington backed Ethiopia’s invasion in late 2006, triggering a catastrophe for the civilian population, many of whom welcomed hard-line Muslims because they imposed a degree of law and order.</p>
<p class="p3">Third, by painting the nomadic and Sufi Islamist nation of Somalia as a hub of right-wing Salafi extremism, Western policymakers and media propagandists created a self-fulfilling prophesy in which Muslim fundamentalists eventually joined the terror groups they were already accused of being part of.</p>
<p class="p3">Fourth, for a country supposedly concerned with international terrorism, the US has done nothing to rein in one its closest allies, the UK, whose successive governments have sheltered a number of Islamic extremists that recruited for Somalia.</p>
<p class="p3">Even if we look at Somalia’s crisis through a liberal lens that ignores titanic imperial crimes, such as triggering famines, and focus on the lesser but still serious crimes of suicide bombings, it is hard not to conclude that Somalia’s pot of extremism was stirred by Western interference.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98334" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98334" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98334" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98334" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98334" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/08/17/interdisciplinary-group-of-independent-experts-giei-bolivia-release-300-page-report-on-human-rights-violations-in-bolivia/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Interdisciplinary Group of Independent Experts (GIEI-Bolivia) Release 300-Page Report on Human Rights Violations in Bolivia</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2021/08/18/afghanistan/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Afghanistan</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/08/13/black-august-cointelpro-learning-the-important-lessons/' title='Ahjamu Umi As 2021 moves along, there are a number of things that, like the sun following the moon, remain constant. The international capitalist system continues to utilize its control over our brain waves to promote, institutionalize, and normalize lies, confusion, and misinformation. The masses of humanity continue to resist this oppression in any number. [&hellip;]'>Black August, COINTELPRO &amp; Learning the Important Lessons</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/08/12/finding-black-liberation-in-the-politics-of-being-left-alone/' title='Jon Jeter Days after a 21-year old white gunman walked into two Atlanta massage parlors and fatally shot eight people –six of them Asian –the writer Zaid Jilani appeared on the internet news program, Rising to aver: “There is not a white supremacist wave of terrorism or hate crimes or anything like that.” That is,... Read More'>Finding Black Liberation in the Politics of Being Left Alone</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/08/07/the-african-world-is-on-fire/' title='The People’s Resistance is Eternal! There are always events reported in the mainstream media about Africa and/or nations/states where large numbers of African People live. We get daily reports about the assassination of the President of Haiti, demonstrations in Cuba, attempted assassinations of the Presidents of Madagascar &amp; Mali, the assassination of th [&hellip;]'>The African World is on Fire!</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/31/pan-african-womens-day-2021-webinar/' title='Join the All African Women’s Revolutionary Union for an international webinar featuring a panel of young revolutionary African women talking about the role of sisters and youth in the struggle to win Pan-Africanism in the 21st century. Panelists include: – Zakarriyah Kenny from Amilcar Cabral Ideological School Movement – Nigeria – Yolian Ogbu from Horn... R [&hellip;]'>Pan-African Women’s Day 2021</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/06/fascist-plots-in-the-u-s-contemporary-lessons-from-the-1934-business-plot/' title='Gabriel Rockhill In a key event leading to the plot, Army Chief of Staff Douglas MacArthur orders soldiers to burn the Bonus Army Encampment in D.C. Photo: “Bonus march camp burns on Washington’s Mall: 1932” by Washington Area Spark. Source: Wikimedia “In contradistinction to German fascism, which acts under anti-constitutional slogans, American fascism trie [&hellip;]'>Fascist Plots in the U.S.: Contemporary Lessons from the 1934 “Business Plot”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/exposing-police-lies-to-destroy-the-legacy-of-kwame-ture/' title='This last June weekend of 2021 (June 29th to be exact) represents the 80th born day of Kwame Ture (formally Stokely Carmichael).  As a result, numerous tributes are taking this week to honor the legacy of Kwame and his outstanding work to contribute towards the freedom of African people everywhere and justice for the entire... Read More'>Exposing Police Lies to Destroy the Legacy of Kwame Ture</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/the-unknown-history-of-black-uprisings/' title='Keeanga-Yamahia Taylor Historian Elizabeth Hinton’s book reveals that, in the late sixties and early seventies, there were hundreds of local rebellions against white violence and racial inequality. “These events did not represent a wave of criminality, but a sustained insurgency.” Since the declaration of Martin Luther King, Jr.,’s birthday as a federal holi [&hellip;]'>The Unknown History of Black Uprisings</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/african-socialist-international-presents-make-belgium-pay-reparations/' title='“Make Belgium Pay Reparations” is a forum hosted by the African Socialist International to expose the genocidal history of Belgian and U.S. colonial domination of African people in Congo, from the brutal reign of King Leopold II to the assassination of Patrice Lumumba by CIA and Belgian forces, and continuing today through neocolonialism. The African... Read [&hellip;]'>African Socialist International Presents: Make Belgium Pay Reparations</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/28/whiteness-as-a-covenant/' title='John Kamaal Sunjata White supremacy, whatever its latest evolution, whatever its latest iteration, ensures that one man’s apocalypse is always another man’s paradise. The blessings and promises that whiteness bestows upon its “chosen people” are inextricably linked to absolute, total, and seamless damnation of generations and generations of racialized people [&hellip;]'>Whiteness as a Covenant</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/27/omalitaughtme-sunday-study-revolutionary-violence-is-necessary-for-our-freedom/' title='Chairman Omali Yeshitela continues reading from the Political Report to the 2017 Plenary of the African People’s Socialist Party: “Putting Revolution Back on the Agenda.” The Chairman will begin reading on page 48, at the subhead, “Revolutionary violence is necessary for our freedom.” Access the study materials here&gt;&gt;'>#OmaliTaughtMe Sunday Study: Revolutionary Violence is Necessary for Our Freedom</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/19/the-flight-from-kabul-and-the-legacy-of-general-soleimani/' title='Seyed Mohammad Marandi Iran has strong reason to believe that the sudden withdrawal of western forces was designed to create instability and chaos in Afghanistan. Roughly 20 years ago, after the Taliban’s crushing defeat in Afghanistan and the complete withdrawal of support from Pakistan and Saudi Arabia under US pressure, the Quds Force began a... Read More [&hellip;]'>The Flight from Kabul and the Legacy of General Soleimani</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/19/a-rally-held-in-hasaka-in-protest-against-turkish-occupation-crimes/' title='19 August، 2021 Hasaka, SANA Citizens of Hasaka city, with the participation of social and religious figures, organized a protest in front of the Justice Palace in condemnation of practices of the Turkish occupier and its terrorist mercenaries who still cutting off drinking water and depriving one million citizens form having water. Participants in the... Re [&hellip;]'>A Rally Held in Hasaka in Protest against Turkish Occupation Crimes</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/19/nasrallah-us-troops-plunder-syrians-resources-they-must-leave/' title='19 August، 2021 Beirut, SANA Secretary General of the Lebanese Hezbollah Party Sayyed Hassan Nasrallah has affirmed that the United States allegations on fighting Daesh “ISIS” terrorist organization in Syria and the region are “flimsy and false”, stressing that the Syrian Arab Army and the armies of the region and its peoples are capable of... Read More [&hellip;]'>Nasrallah: US Troops Plunder Syrians’ Resources, They Must Leave</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/18/lebanon-is-under-maximum-pressure-and-the-target-is-hezbollah/' title='Elijah J. Magnier Lebanon is under unprecedented economic and social pressure, paying the price for Hezbollah’s military capability that causes a threat to “Israel”. Lebanon is under unprecedented economic and social pressure, paying the price for Hezbollah’s military capability that causes a threat to “Israel”. The options offered by those (US, EU and “Isra [&hellip;]'>Lebanon is Under Maximum Pressure, and the Target Is Hezbollah</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/18/one-syrian-soldier-dead-3-injured-as-militants-shell-aleppo-hama/' title='Sputnik-Middle EastThree Syrian soldiers were injured and one died as a result of shelling by militants in the provinces of Hama and Aleppo, Rear Adm. Vadim Kulit, deputy head of the Russian Defense Ministry’s Center for Reconciliation of Opposing Sides in Syria, said Tuesday. “Three soldiers of the Syrian armed forces were injured in a... Read More'>One Syrian Soldier Dead, 3 Injured as Militants Shell Aleppo, Hama</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/18/us-convoys-continue-transporting-stolen-syrian-oil-to-iraq/' title='18 August، 2021 Hasaka, SANA US occupation forces brought out a convoy of trucks and tankers loaded with stolen Syrian oil from Hasaka countryside to Iraqi lands. Local sources in al-Suwaydiyah village in the countryside of al -Yarubiyah told SANA reporter that the US occupation forces took out a convoy of 42 vehicles of tanks... Read More'>US Convoys Continue Transporting Stolen Syrian Oil to Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/18/russia-eager-to-help-turkish-nato-partner-bomb-iraq-and-syria-shoot-down-more-russian-aircraft/' title='The Su-35 aircraft are a potential product to promote to Turkey but the Turkish side has not yet finally decided on the aircraft that will be linked to the cooperation program, Head of the Rosoboronexport state arms seller’s delegation Denis Gizunov noted. ISTANBUL, August 18. /TASS/. Russia is ready to expand cooperation with Turkey for... Read More'>Russia Eager to Help Turkish NATO Partner Bomb Iraq and Syria, Shoot Down More Russian Aircraft</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/18/citizens-of-abu-ghadeer-in-hasaka-confront-qsd-militants-who-tried-to-kidnap-a-number-of-young-men/' title='18 August، 2021 Hasaka, SANA Citizens of Abu Ghadir village in the northeastern countryside of Hasaka, confronted a group of US- backed QSD militia who tried to kidnap a number of young men to force them to fight in its ranks. Local sources told SANA reporter that militants from QSD  stormed into the village of... Read More'>Citizens of Abu Ghadeer in Hasaka Confront QSD Militants who Tried to Kidnap a Number of Young Men</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/17/sayyed-hassan-nasrallah-lebanese-situation-is-part-of-economic-war/' title='Al Mayadeen Hezbollah Secretary-General Sayyed Hassan Nasrallah addresses monopolies and fuel smuggling in Lebanon, as well as the United States role in the economic war on Lebanon. Hezbollah Secretary-General Sayyed Hassan Nasrallah made a speech Tuesday in which he addressed several issues, including the Lebanese fuel and economic crises and the latest dev [&hellip;]'>Sayyed Hassan Nasrallah: Lebanese Situation Is Part of Economic War</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/08/17/demolitions-in-east-jerusalem-how-the-occupation-has-taken-its-crime-a-step-further/' title='Baraah Darazi “Israel’s” policy of denying Jerusalemites’ right to obtain building permits, and then deciding to demolish their property is a major violation of international law which needs to be stopped. Demolition of houses is one of several faces of “Israel’s” policy of aggression against “Jerusalemites” – the indigenous peoples of Al-Quds – which seeks. [&hellip;]'>Demolitions in East “Jerusalem”: How the Occupation Has Taken Its Crime a Step Further</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2021/08/18/afghanistan-it-was-not-for-democracy-or-for-the-burqa-it-was-for-the-oil/" class="bump-view" data-bump-view="tp">Afghanistan: It Was Not for Democracy, or the Burqa. It Was for the Oil.</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/17/latin-american-socialists-unite-with-the-west-asian-axis-of-resistance/" class="bump-view" data-bump-view="tp">Latin American Socialists Unite with the West Asian Axis of Resistance</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/16/taliban-retake-power-in-afghanistan-signaling-defeat-for-the-u-s-and-its-allies/" class="bump-view" data-bump-view="tp">Taliban Retake Power in Afghanistan Signaling Defeat for the U.S. and its Allies</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/17/interdisciplinary-group-of-independent-experts-giei-bolivia-release-300-page-report-on-human-rights-violations-in-bolivia/" class="bump-view" data-bump-view="tp">Interdisciplinary Group of Independent Experts (GIEI-Bolivia) Release 300-Page Report on Human Rights Violations in Bolivia</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/18/afghanistan/" class="bump-view" data-bump-view="tp">Afghanistan</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/19/once-again-the-vultures-circle-haiti/" class="bump-view" data-bump-view="tp">Once Again, the Vultures Circle Haiti</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/17/interview-with-prime-minister-ralph-gonsalves/" class="bump-view" data-bump-view="tp">Interview with Prime Minister Ralph Gonsalves</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2014/10/03/amilcar-cabral-imperialism-betrayal-and-the-african-liberation-struggle/" class="bump-view" data-bump-view="tp">Amilcar Cabral: Imperialism, Betrayal and the African Liberation Struggle</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/16/highlights-from-president-maduros-press-conference/" class="bump-view" data-bump-view="tp">Highlights from President Maduro&#039;s International Press Conference</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/08/16/africas-ever-deepening-imperialist-hell-and-the-revolutionary-movement-that-can-end-it/" class="bump-view" data-bump-view="tp">Africa’s Ever-Deepening Imperialist Hell, and the Revolutionary Movement that Can End It</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5bd52629bb" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210817";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/08\/18\/in-somalia-the-us-is-bombing-the-very-terrorists-it-created\/":98334};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/18/in-somalia-the-us-is-bombing-the-very-terrorists-it-created/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/related-posts/related-posts.css?m=1623142142h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkNtuwyAMhl9olEVbq91MexYHXOYEMIpNs7594aLSlEVT7rD/gz5j12IcZ8WsdhLr8UYOy89pkhfbJMouVo/SNUoQUCKDR39KlJ+eZ1y/MTVnqaP1d/A9kuFGAZT4iFlmKiZSns2VXRVzpV2MBMJ5uR8kCJFHiFtjqqbEGiiLXckHVLFYm8ozoYmwWsVUIihu9v/0gG9AZoSlAyou7WV0ATfL3hFtxDTu/+Ov0gU7hDeFRTfTgZMCc4jYKbL05J9F6/hKn8NleL8Mb68f5+kBBLvDdw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'98334','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdLPWI4TFNddmpSUk1hUEV4MnVlW2xZVWltJXpoS0FkMStrZjJ3K3VVUklBWy1jXW1aQWhdJWY5Nk5QZjBMUlpUSTJtPTFJU3pGcnVxa3B5ZjAsVUYleDJ3W3wudElIdT9KcEJBOEozRz9yZktVZnBSN0FpbXpKOGU9Zkd4MDMxcVg9QXZpTUNzWlBbVz8vOU89MmNqV1BRLix+VEIta1BlbXV6R1FkPy9BRkp+azU0fFFMQUFYQj9fZzRaV0JnRG5aVWdiRG4vL19kXy9XaEs3QVZDZSxFNg=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '98334' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.156 seconds
	122110 bytes batcached for 300 seconds
-->
