<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUVtSwzAMvBCOyBQofDCcxQ+NcSs/xrIbcnuclJbQ0sCPxytpV7s2DEnoGAqGAoqiFYmqdYFhiNlIw2ApKkmdZr6Dxayv58kdliT1/gtDytFUXVwM4NuNkCEjyYJGpMjlAq0Jk9vjt/yMrsZPs7Y2qDDb1skIh/6h23YbUNWRmYLNAirLPAKXkfAs5IKmaqY9DB6Nk0joZyMLkEiOmAWhlXrsvAt/01tviX+QbpufnS4yyzHWImx25sL2vyWyLC5YvpW6FUCTZHZalPdmlX91uviV6X1b3Sd5HXKFNjhjsRwXHu+i4Mc6JbU1QqmUkVm007vqTy4b782/9k/b/n7z+NI/7z4BjggNeg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/genericons/genericons/genericons.css?m=1656348725h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css' href='https://fonts-api.wp.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9JkjalJduluKP174+WhoPg2B84MAwsbR0WxKOgNMwpwHcGv1oPomnDvRHbwx4rFvU2zsKP85edqONUQi8CEytbdPww8k69OIxXILaW2ukQfUAWU2DBJS79PbEYDkknk7GtnC+aabJz/VWccE4UWAzRrg8/SJZ+7/tQfD8PQd9MDJ7Nu3A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"97756cdfbc","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-vsR","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-vsR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/" />
<meta property="og:description" content="Remarks by the Minister of Defense of the Russian Federation at the Expanded Meeting of the Collegium of the Ministry of Defense, December 21, 2022 Comrade Commander-in-Chief! I will begin my repor…" />
<meta property="article:published_time" content="2022-12-21T00:48:14+00:00" />
<meta property="article:modified_time" content="2022-12-21T20:22:18+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://phototass1.cdnvideo.ru/width/1020_b9261fa1/tass/m2/en/uploads/i/20221221/1375833.jpg" />
<meta property="og:image:alt" content="Russian Defense Minister Sergey Shoigu Sergei Fadeichev/TASS" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army" />
<meta name="twitter:image" content="https://phototass1.cdnvideo.ru/width/1020_b9261fa1/tass/m2/en/uploads/i/20221221/1375833.jpg?w=144" />
<meta name="twitter:image:alt" content="Russian Defense Minister Sergey Shoigu Sergei Fadeichev/TASS" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell or Share My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Remarks by the Minister of Defense of the Russian Federation at the Expanded Meeting of the Collegium of the Ministry of Defense, December 21, 2022 Comrade Commander-in-Chief! I will begin my report with a special military operation. Today in Ukraine, Russian servicemen are being countered by the combined forces of the West. The U.S. and&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-120953 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-120953" class="post-120953 post type-post status-publish format-image hentry category-nato category-russia-world category-ukraine post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/nato/" rel="category tag">NATO</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/europe/ukraine/" rel="category tag">UKRAINE</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/" rel="bookmark"><time class="entry-date published" datetime="2022-12-21T00:48:14+00:00">December 21, 2022</time><time class="updated" datetime="2022-12-21T20:22:18+00:00">December 21, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align: center"><img class="aligncenter" src="https://phototass1.cdnvideo.ru/width/1020_b9261fa1/tass/m2/en/uploads/i/20221221/1375833.jpg" alt="Russian Defense Minister Sergey Shoigu Sergei Fadeichev/TASS" /><strong>Remarks by the Minister of Defense of the Russian Federation at the Expanded Meeting of the Collegium of the Ministry of Defense, December 21, 2022</strong></p>
<p>Comrade Commander-in-Chief!</p>
<p>I will begin my report with a special military operation.</p>
<p>Today in Ukraine, Russian servicemen are being countered by the combined forces of the West.</p>
<p>The U.S. and its allies are pumping the Kiev regime with weapons, training soldiers, providing intelligence, sending advisers and mercenaries, and waging an information and sanctions war against us.</p>
<p>The Ukrainian leadership is resorting to prohibited methods of confrontation, including terrorist attacks and contract murders, and the firing of heavy weapons at civilians. Western countries are trying not to notice all of this, as well as elements of nuclear blackmail, such as provocations with regard to the Zaporizhzhya nuclear power plant and scenarios for the preparation of a so-called dirty nuclear bomb.</p>
<p>It is clear that the current situation is, first of all, beneficial for the USA, which is trying to use it to preserve its global dominance and to weaken other countries, including its allies in Europe.</p>
<p>Of particular concern is the build-up of NATO&#8217;s forward presence near the borders of the Russian Federation and the Republic of Belarus, as well as the West&#8217;s desire to drag out military action in Ukraine in order to weaken our country as much as possible.</p>
<p>After the revelations of Mrs. Merkel, Poroshenko and other politicians about the true goals of the Minsk agreements, it became obvious to everyone that Russia was not the source of the conflict in Ukraine. The reason was the Western-financed coup d&#8217;etat in Kiev in 2014, which brought anti-Russian forces to power and divided the brotherly peoples. This provoked an armed confrontation in Donbass.</p>
<p>We are taking action to save the population from genocide and terror. Russia is always open to constructive peace negotiations.</p>
<p>Russian troops continue to destroy military targets, launch massive high-precision strikes on the military management system, military-industrial complex enterprises and related facilities, including energy facilities. The chain of supply of foreign weapons is being destroyed and Ukraine&#8217;s military potential is being crushed.</p>
<p>At the same time, exhaustive measures are being taken to eliminate civilian casualties.</p>
<p>As a result, the Ukrainian armed forces have suffered significant losses. A significant part of the weapons and equipment available at the beginning of the operation has been destroyed.</p>
<p>To make up for the losses, the United States and NATO countries have multiplied their military assistance to the regime in Kyiv. Twenty-seven countries have already spent $97 billion on arms supplies to Ukraine, much more than what the Americans abandoned in Afghanistan. Some of it is in the hands of terrorists and is spreading around the world. There is no telling in whose hands tomorrow the weapons from Ukraine will end up.</p>
<p>It should be noted that NATO staff officers, artillerymen and other specialists are in the combat zone.</p>
<p>More than 500 US and NATO satellites operate in the interests of the AFU, of which more than 70 are military, the rest are dual-purpose.</p>
<p>The U.S. and its allies spend considerable resources on information and psychological influence on Russia and our allies. We have fully understood what the supposedly &#8220;free Western press&#8221; is all about. Thousands of fakes about the events in Ukraine are published daily on command from Washington, according to the same templates. Hundreds of television agencies, tens of thousands of print media outlets, and media resources on social networks and messengers are working for this.</p>
<p>The total silence of the Western media about the war crimes of the Ukrainian military is the height of cynicism. At the same time, the criminal regime in Kyiv and neo-Nazis are being glorified. The terrorist methods of the AFU are presented as legitimate self-defense or presented as the actions of Russian units. Ukrainian nationalists have taken on the role of barrier troops. Every day we receive data on the shooting of AFU servicemen evading combat missions.</p>
<p>In order to stabilize the situation, protect new territories and conduct further offensive operations, an increase in the combat and numerical strength of our troop groups was required.</p>
<p>Partial mobilization was undertaken to that end. It became a criterion of maturity of the Russian society and a serious test for the country and the Armed Forces.</p>
<p>Mobilization plans had not been put into effect since the Great Patriotic War. The very system of mobilization training was not fully adapted to the new economic relations.</p>
<p>That is why with the beginning of partial mobilization we encountered difficulties in notification and conscription of citizens who were in the reserve.</p>
<p>All the shortcomings had to be corrected on the fly. The organizational and staff structures of the military administrative bodies, formations and units were changed as soon as possible.</p>
<p>Urgent measures were taken to improve all kinds of provision.</p>
<p>The measures of partial mobilisation were implemented on time and in full. Three hundred thousand citizens, already in reserve, were called up for military service.</p>
<p>The consolidated work of the federal and regional state authorities played an important role in this.</p>
<p>I wish to stress in particular the active citizenship of Russians. Without waiting for subpoenas, more than 20,000 people enlisted in the troops as volunteers.</p>
<p>To support the economy of the country more than 830,000 citizens working at enterprises of the military-industrial complex and in a number of other socially important spheres providing vital functions of the state were exempted from military conscription.</p>
<p>Thanks to the decisions made by the Supreme Commander-in-Chief, the mobilized citizens received the same benefits and guarantees as those under contract.</p>
<p>With the mobilized servicemen training for combat actions was organized &#8211; from training of individual skills to combat teaming in the composition of subunits.</p>
<p>A great burden fell on the politico-military bodies. This confirmed the correctness of the decision made in 2018 to create them. At the same time, much remains to be done to ensure that they are fully prepared to carry out combat tasks.</p>
<p>Overall, the partial mobilization increased the combat capabilities of the troops and intensified combat operations.</p>
<p>Troops liberated five times the territory that the Luhansk and Donetsk People&#8217;s Republics had occupied before February 24.</p>
<p>At the end of May, Russian troops completely cleared Mariupol, a major industrial center, from the Nazis. The city had been turned by the Kiev regime into a powerful fortification, the core of which was the industrial zone of the Azovstal plant.</p>
<p>As a result of the successful actions of units of the Russian Armed Forces and the Donetsk People&#8217;s Militia, more than four thousand militants were destroyed, two and a half thousand (2,439) Azov nationalists and AFU soldiers laid down their arms and surrendered.</p>
<p>Peaceful life has been restored.</p>
<p>Today, the ports in Berdyansk and Mariupol are fully operational. We plan to deploy supply vessel basing points, emergency rescue services and Navy ship repair units in them.</p>
<p>The Sea of Azov has once again become an inland sea of Russia, as it has been for three hundred years of our country&#8217;s history.</p>
<p>Land communication with the Crimea by rail and road has been resumed.</p>
<p>Rail traffic with Donbass is being restored.</p>
<p>Cargoes have been delivered to Mariupol, Berdyansk and other liberated settlements for several months.</p>
<p>The establishment of control over the North Crimean Canal made it possible to restore the water supply to the Crimean peninsula, which had been absent for eight years due to the water and energy blockade.</p>
<p>Russian servicemen in the course of the special military operation showed courage, steadfastness and self-sacrifice.</p>
<p>More than 100 thousand people were awarded state decorations, 120 of them were awarded the title of Hero of the Russian Federation.</p>
<p>During the special operation more than 250,000 regular servicemen received combat experience.</p>
<p>Today the Russian armed forces are actively participating in the establishment of peaceful life on the liberated territories. Over 27,000 hectares of territory have been demined.</p>
<p>In Mariupol, military builders have built 12 residential buildings. Six more houses, a kindergarten and a school continue to be built.</p>
<p>In Luhansk and Mariupol two multifunctional medical centers with the most modern equipment with a capacity of 260 beds have been built in record time.</p>
<p>Much work is being done to restore the water supply in the Donetsk and Luhansk People&#8217;s Republics. Water pipelines with a total length of more than 200 km have been built. They provided water to more than one million 500 thousand people. A 194-kilometer-long water conduit from the Don River is under construction, which will guarantee the water supply to Donetsk.</p>
<p>On the whole, the special military operation demonstrated the high professionalism of the commanders and staff at all levels of command, as well as the readiness of military personnel to carry out the most difficult combat tasks.</p>
<p>Our armaments and military equipment have confirmed their exceptional reliability and effectiveness.</p>
<p>A special military operation provides a unique opportunity to analyze modern methods of conducting inter-service operations and the forces and equipment used in these operations for consideration in the plans for improving the Armed Forces.</p>
<p>The leadership of the country and the Armed Forces have received unprecedented support from Russian citizens. This clearly shows the unity of the army and society.</p>
<p>This year, the Defense Ministry has addressed and continues to address a number of other critical tasks.</p>
<p>At the beginning of the year, together with the CSTO countries, they conducted an operation to stabilize the situation in Kazakhstan. We prevented a color revolution in this country.</p>
<p>Russian troops remain the main guarantor of peacekeeping in Syria and Nagorno-Karabakh. During the year we conducted humanitarian actions, demining, provided medical assistance to the population.</p>
<p>Our nuclear triad is maintained at a level that allows us to guarantee strategic deterrence.</p>
<p>The high combat readiness of the strategic nuclear forces is ensured by the unprecedented level of modernity, which has been raised to 91.3%.</p>
<p>The Strategic Missile Forces have completed the rearmament of two missile regiments to the Yars mobile ground-based missile system.</p>
<p>Another missile regiment equipped with the Avangard missile system with a hypersonic gliding wing unit was put on combat duty.</p>
<p>Successful launches of the new Sarmat heavy class missile system during state tests allowed us to begin work on its deployment.</p>
<p>Aviation strategic nuclear forces were augmented with the strategic missile-carrying Tu-160m and Tu-95ms aircraft.</p>
<p>This year 73 air patrols were conducted, two of them together with the People&#8217;s Liberation Army of China.</p>
<p>Nuclear-powered missile submarine cruisers perform routine combat duty in designated areas of the world&#8217;s oceans.</p>
<p>The Navy received another nuclear-powered submarine of the Borey-A project, the Generalissimo Suvorov, armed with Bulava ballistic missiles.</p>
<p>The combat capabilities of the branches and branches of the Armed Forces continued to improve.</p>
<p>In the Air and Space Forces the Unified Space System was further developed. The sixth spacecraft &#8220;Dome&#8221; was launched, which makes it possible to control continuously the missile-hazardous areas in the Northern hemisphere.</p>
<p>The training aviation is systematically developing. Flight time of the cadets was increased by more than a third due to introduction of new models of training planes.</p>
<p>This year marked the first graduation of female military pilots. More than half of female graduates graduated with honors.</p>
<p>The Navy received a state-of-the-art submarine, six surface ships, three combat boats, 11 supply ships and boats, and two coastal missile systems.</p>
<p>Serial deliveries of the Zirkon sea-based hypersonic missile have begun. The frigate Admiral of the Fleet of the Soviet Union Gorshkov with hypersonic missiles on board is in its final stage of preparation for combat service in an unplanned area of the world ocean.</p>
<p>The most important feature of the fulfillment of the state defense order 2022 was the provision of weapons and equipment for the groups of troops solving tasks in a special military operation. To increase their combat capabilities, the deliveries of the most popular models have been postponed from 2024-2025 to 2023.</p>
<p>A ten-month timetable has been drawn up to optimize the supply of weapons. Its implementation is monitored by a joint task force of the Ministry of Defense, the Military-Industrial Commission, the Ministry of Industry and Trade, and defense industry organizations.</p>
<p>The amount of financial resources provided for 2022, taking into account the additional supply of weapons and equipment, allowed to increase the number of basic models sent to the troops by 30%, the amount of ammunition for rocket and artillery armament and aircraft means of destruction from 69 to 109%.</p>
<p>At the same time, the level of fulfillment of tasks of the State Defense Order with respect to the main samples amounted to 91%.</p>
<p>In 2022 all planned events of operational and combat training were fulfilled, including 14 international exercises of different levels.</p>
<p>At the beginning of the year, a series of large-scale naval exercises were conducted, during which the tasks of countering military threats to Russia from sea and oceanic directions were practiced.</p>
<p>The Vostok-2022 strategic command post exercise was the final event of the combat service.</p>
<p>More than 51,000 servicemen took part in it, including those from the armed forces of 14 foreign countries. A particular feature of the exercise was the creation of an international grouping of troops to carry out joint tasks.</p>
<p>The exercise demonstrated the ability of the created inter-service groupings to effectively carry out tasks to ensure regional security.</p>
<p>During the special exercise, the strategic nuclear forces successfully practiced the task of delivering a massive nuclear strike in response to the enemy&#8217;s use of weapons of mass destruction.</p>
<p>An Arctic expedition was conducted in the eastern sector of the Arctic and on the Chukotka peninsula. A set of training and combat activities, research and experiments were carried out. All weapon models have proved their technical characteristics in the Arctic conditions.</p>
<p>Despite attempts by the collective West to isolate Russia, we continue to expand the geography of international military and military-technical cooperation.</p>
<p>The Defense Ministry is developing relations with the armed forces of 109 states in Asia, Africa, the Middle East, and Latin America.</p>
<p>This year we have held 350 significant international events.</p>
<p>The Army International Games were one of the main events of joint training with the armies of foreign countries. More than five thousand three hundred soldiers from 34 countries participated in the games. The Games, held in 12 countries, were visited by more than three million people.</p>
<p>Over the eight years of the Games 80 training ranges were modernized and their training and material resources were actively used for combat training of units.</p>
<p>The annual forum &#8220;ARMIA&#8221; contributed to strengthening of international military and technical cooperation. Delegations from 85 foreign countries participated in it, and the number of visitors totaled almost two million people.</p>
<p>The forum has concluded 36 state contracts with the enterprises of the defense industry for a total sum of more than 525 billion rubles.</p>
<p>The Forum is an effective and dynamically developing project, which by its indicators greatly exceeds similar leading world exhibition venues.</p>
<p>The Tenth Moscow International Security Conference was held in August with the participation of over 700 delegates from 70 countries. This is the largest military-political event in the world in terms of the number of participants.</p>
<p>This year the 1st International Anti-Fascist Congress was held. State and public figures, veterans of the Great Patriotic War, nine foreign delegations and military attachés from 26 countries took part in it. The forum participants unequivocally condemned any manifestations of fascism, neo-Nazism and chauvinism in the modern world.</p>
<p>The congress is to be held annually.</p>
<p>Our high military school is one of the best in the world. There are students and cadets from 55 countries in the higher education institutions of the Defense Ministry, which is more than in the Soviet times.</p>
<p>Starting from September 1, 2023 the network of educational institutions of Armed Forces will be expanded by Donetsk Higher Military Combined Arms Command School.</p>
<p>The development of the network of pre-university educational organizations of the Ministry of Defense continues.</p>
<p>By September 1 next year, we will open a new Suvorov Military School in Irkutsk.</p>
<p>Together with the authorities, work has been organized to create the Federal Agency for Work with Veterans. This will make it possible to centralize and make more effective the system of social protection for military veterans.</p>
<p>Thank you, esteemed Vladimir Vladimirovich, for supporting this initiative.</p>
<p>Housing conditions have been resolved for 49,000 military families, and 100,000 people receive compensation for their rent.</p>
<p>We pay great attention to the development of military medicine.</p>
<p>As a result of medical and preventive care, over the ten years the overall sickness rate in the Armed Forces has been reduced by a factor of 1.5.</p>
<p>The number of military medical organizations providing high-tech medical care has tripled and the range of services they provide has doubled. The number of patients who received this type of help amounted to over 28 thousand people.</p>
<p>Military medics proved to be particularly effective during a special military operation. First aid is provided within 10 minutes. The wounded are taken to medical units within 1 hour, and to military hospitals within the first 24 hours.</p>
<p>We achieved low mortality during evacuation phases of the wounded. The lethality rate in the hospital tier was less than half a percent.</p>
<p>It is the lowest figure in the history of military medicine.</p>
<p>According to your instructions, we have started the program of military healthcare modernisation for the period till 2027.</p>
<p>A new 150-bed modern military hospital was opened in Kazan. Nine new military hospitals are under construction in Ryazan, Yuzhno-Sakhalinsk, Bryansk, Kursk, Belgorod, Kaspiysk, Sevastopol, Mirny and Vladikavkaz.</p>
<p>The construction of a health and treatment center was completed at a unique balneological resort in Kamchatka.</p>
<p>The Ministry of Defense has organized a systematic fight against a new coronavirus infection. During the sixth wave an outbreak of the disease was not allowed.\.<br />
As for the military construction complex.</p>
<p>All plans have been fulfilled and over three thousand buildings and facilities have been built.</p>
<p>The main attention was paid to the development of the infrastructure for the strategic nuclear forces. This year, 650 high-tech facilities have been built for them, including those for the Avangard, Yars and Sarmat missile systems.</p>
<p>The Northern Fleet commissioned onshore energy and social infrastructure facilities in Gadzhievo.</p>
<p>A 1,154-meter quay front was commissioned at the Caspian Flotilla&#8217;s basing point, and construction of another quay was completed.</p>
<p>As part of the development of the aviation basing system of the Armed Forces, infrastructure was renovated at 15 airfields to receive all modern aviation equipment.</p>
<p>Military camps were developed as planned. Construction of 625 buildings and structures of the park and barracks-housing zone was completed.</p>
<p>According to your instructions, the subdivisions of railway troops continue to reconstruct 339 kilometers of Ulak &#8211; Februaryisk section of Baikal-Amur Mainline.</p>
<p>About three million cubic meters of excavation work has already been done, which is more than half of the planned targets.</p>
<p>The Defense Ministry has implemented major patriotic and cultural projects.</p>
<p>Military parades were held in 28 cities. The main naval parade was traditionally held.</p>
<p>In accordance with your instructions in 90 days the memorial complex &#8220;Saur-Grave&#8221;, significant for the whole country, was restored. The Eternal Flame is once again burning on the mound.</p>
<p>Systematic work on military-patriotic education of young people is continued. At its core is the YUNARMIA movement, which has already covered all regions of Russia and united more than 1,251,000 children and teenagers.</p>
<p>In cooperation with the authorities of the constituent entities of the Russian Federation, work continued to develop the Avangard network of training and methodological centers for military-patriotic education of young people. In 2022, 20 regional centers and 25 centers were opened in cities with populations over 100,000.</p>
<p>In total, 88 centers &#8220;Avangard&#8221; trained more than 150 thousand high school students.</p>
<p>We believe that creation of such centers must become the basis of basic military training and the system of military-patriotic education of youth in the country.</p>
<p>Comrade Commander-in-Chief! On the whole, all the tasks set for 2022 have been accomplished by the armed forces. Their combat capabilities have grown by more than 13 percent. We have achieved the set level of maintaining the country&#8217;s defense capabilities.</p>
<p style="text-align: center"><strong>Measures to strengthen the security of the Russian Federation</strong></p>
<p>Given NATO&#8217;s desire to build up its military capabilities near Russia&#8217;s borders and expand the Alliance to Finland and Sweden, steps need to be taken to create a corresponding group of forces in northwestern Russia.</p>
<p>Increase the conscription age from 18 to 21 and raise the upper age limit to 30 for recruitment into the Russian armed forces on a phased basis. Allow citizens, if they so desire, to enlist for military service under contract from the first day of joining the military</p>
<p>Create two interspecific strategic territorial units of the armed forces &#8211; the Moscow and Leningrad military districts.</p>
<p>Continue to improve the composition and structure of the branches of the Armed Forces, increasing the responsibility of the major commands for the preparation and use of the associations and formations.</p>
<p>Form three motorized rifle divisions, including those as part of combined arms formations in the Kherson and Zaporozhye regions, as well as an army corps in Karelia.</p>
<p>Seven motorized rifle brigades in the Western, Central and Eastern Military Districts and the Northern Fleet were transformed into motorized rifle divisions.</p>
<p>Two additional airborne assault divisions should be formed in the Airborne Forces.</p>
<p>For each combined arms (tank) army contain a mixed aviation division and a brigade of army aviation, numbering 80-100 attack helicopters.</p>
<p>In addition, to form three additional aviation division directorates, eight bomber aviation regiments, one fighter aviation regiment, and six brigades of army aviation.</p>
<p>To create artillery reserves in strategic areas, form five artillery divisions of military districts, as well as high-capacity artillery brigades.</p>
<p>In the coastal forces of the Navy to form five marines divisions on the basis of existing marines brigades.</p>
<p>In order to guarantee the military security of the Russian Federation, the number of servicemen should be increased to 1.5 million, including those serving under contract to 695,000 servicemen.</p>
<p>The transition to outsourcing in 2008-2012 led to the virtual elimination of military repair bodies, which had a negative impact on the serviceability of weapons and equipment. Since 2012, measures have been taken to re-establish them. A special military operation demonstrated the need to further build up the repair and maintenance bodies in the troops.</p>
<p>Next year, three repair plants will be formed and repair units in the troop tier will be reinforced.</p>
<p>In the military commissariats to introduce the federal civil service with an increase in the number of military positions in them.</p>
<p>To complete the digital transformation of the military registration and enlistment offices.</p>
<p>Comrade Commander-in-Chief!</p>
<p>If you agree, the above approaches will be included in the Armed Forces development plans in due course.</p>
<p style="text-align: center"><strong>Priority tasks for 2023</strong></p>
<p>Continue with the special military operation until the tasks are fully accomplished.</p>
<p>Russian groups of troops and forces to ensure the preservation of peace and stability in Nagorno-Karabakh and Syria.</p>
<p>Fully implement a set of operational and combat training activities with a focus on the threats posed by NATO&#8217;s further eastward expansion.</p>
<p>Prepare and conduct &#8220;West-2023&#8221; maneuvers of troops (forces).</p>
<p>Put 22 launchers with Yars, Avangard, and Sarmat intercontinental ballistic missiles on alert in the Strategic Missile Forces.</p>
<p>Accept into the Air Force strategic nuclear forces three Tu-160m strategic missile carriers.</p>
<p>To take the nuclear-powered submarine Emperor Alexander III of Borey-A project into the fleet, as well as four submarines and 12 surface ships.</p>
<p>Increase deliveries of high-precision hypersonic rocket systems &#8220;Kinzhal&#8221; and &#8220;Zirkon&#8221;. Continuing work on other promising models.</p>
<p>Increase the number of contract servicemen, taking into account the replacement of mobilized citizens in the groups of troops and manning the new formations, to 521,000 by the end of the year.Comrade Commander-in-Chief!</p>
<p>In accordance with your instructions, next year the policy of gradual development of the Armed Forces and increasing their combat capabilities will be continued.</p>
<p>We will discuss the results in detail during the closed session of the Collegium.</p>
<p>The report is finished.</p>
<p><em><a href="https://telegra.ph/Tezisy-vystupleniya-Ministra-oborony-Rossijskoj-Federacii-na-rasshirennom-zasedanii-Kollegii-Ministerstva-oborony-12-21">Russian Ministry of Defense</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Defense%20Minister%20General%20Sergei%20Shoigu%20Announces%20a%20Major%20Expansion%20of%20the%20Russian%20Army&body=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="8507e27e1c" data-email-share-track-url="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120953" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-120953" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120953" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-120953" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120953" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/12/21/nato-nuclear-compass-rendered-unavailing/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">NATO Nuclear Compass Rendered Unavailing</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="text-8" class="widget widget_text"><h3 class="widget-title">QUOTE OF THE DAY</h3>			<div class="textwidget"><img class="aligncenter size-full wp-image-109745" src="https://libya360.files.wordpress.com/2022/05/ftiuhvbamaetmpn.jpeg" alt="" width="200" height="300" />
<blockquote>"I have no mercy or compassion in me for a society that will crush people, and then penalize them for not being able to stand up under the weight.” 

 <cite>Malcolm X</cite></blockquote>
</div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/12/10/reject-anti-intellectualism/' title=' Erica Caines A disingenuous trend is reemerging, bastardizing concepts of “accessibility” to attack and suppress radical efforts at political education. The focus on consistent ongoing political education is shot down as disconnected from the needs of the people. But these critiques should be seen clearly for what they are: anti-intellectualism masquerading [&hellip;]'>Reject Anti-Intellectualism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/12/10/understanding-anti-intellectualism-in-the-u-s/' title='Edric Huang, Jenny Dorsey, Claire Mosteller, Emily Chen Overview The concept of anti-intellectualism has changed and evolved over time, without one single definition. In historian Richard Hofstadter’s groundbreaking book, Anti-intellectualism in American Life (1963), anti-intellectualism is explained as “a resentment and suspicion of the life of the mind and [&hellip;]'>Understanding Anti-Intellectualism in the U.S.</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/12/08/the-international-forces-against-sankara-were-too-much/' title='Victoria Brittain in Conversation with Brian J. Peterson Radical journalist Victoria Brittain discusses the life and politics of the Thomas Sankara with Brian J. Peterson. Peterson has written a biography which recounts in detail the politics and murder of the Burkinabé revolutionary. The book sheds new light on the responsibility of those who worked for... [&hellip;]'>“The International Forces against Sankara Were Too Much”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/12/08/steps-to-a-socialist-pan-african-movement/' title='Nicholas Mwangi A recently published book by Vita books publishers Essays on Pan-Africanismedited by Shiraz Durrani &amp; Noosim Naimasiah contains essays on Pan-Africanism written by Pan-Africanist intellectuals at various times. In its preface, Prof. Issa Shivji says writings on Pan-Africanism never become dated for the desire of Africans globally for free [&hellip;]'>Steps to a Socialist Pan-African Movement</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/11/18/how-guinea-and-the-pdg-helped-shape-modern-pan-africanism/' title=' Ahjamu Umi Today, the European left has embraced African revolutionaries like Amilcar Cabral from Guinea-Bissau.  If you follow their writings on his contributions, you would believe he was a Marxist-Leninist who was seeking to build a Marxist-Leninist party in Guinea-Bissau.  In Ghana, the truth and actual legacy of Kwame Nkrumah is finally being brought t [&hellip;]'>How Guinea and the PDG Helped Shape Modern Pan-Africanism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/11/07/thomas-sankara-decolonization-love-and-trust-in-the-people-a-new-humanity-for-ending-oppression/' title='Takudzwa Hillary Chiwanza Thomas Sankara understood that liberation—embodying the whole process of decolonization — originates from the admission that the oppressed have internalized the oppressor. Colonial oppression in Africa did not end with the attainment of political independence. Rather, direct colonial domination on African peoples by the colonialist [&hellip;]'>Thomas Sankara – Decolonization, Love, and Trust in the People: A New Humanity for Ending Oppression</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/11/01/liberal-democracy-the-bedfellow-of-fascism/' title='Erica Caines Dead US senator John McCain went to Ukraine and stood on stage with neo-Nazi Oleh Tyahnybok back in 2013. Antifascism, as a politic and concept, has grown more appealing in the last 6 years because of the rise of right-wing authoritarianism domestically and globally rooted in patriarchy and ongoing (settler) colonialism. Nonetheless, there... Re [&hellip;]'>Liberal Democracy: The Bedfellow of Fascism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/10/27/35-years-after-his-assassination-thomas-sankara-still-inspires-liberation-in-africa/' title='Nigel Flanagan People gather for a wreath laying ceremony in front of the building where Thomas Sankara was assassinated in 1987 in Ouagadougou, Burkina Faso, April 6, 2022, after the verdict of the trial of his assassins. | Sophie Garcia / AP Thirty-five years ago this month, one of Africa’s greatest revolutionaries was murdered by... Read More'>35 Years After His Assassination, Thomas Sankara Still Inspires Liberation in Africa</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/10/21/chairman-omali-yehsitela-speaks-at-refal-in-newark-new-jersey/' title='Chairman Omali Yeshitela speaks at a “Hands Off Uhuru! Hands Off Africa!” event hosted by the Black is Back Coalition for Social Justice, Peace and Reparations at the REFAL center in Newark, New Jersey. Demand Hands Off Uhuru! Hands Off Africa! HandsOffUhuru.org/petition'>Chairman Omali Yehsitela Speaks at REFAL in Newark, New Jersey</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/10/21/chairman-omali-the-significance-of-white-solidarity-with-black-power/' title='On Sunday, October 9, 2022, Chairman Omali Yeshitela speaks to the Toward Justice Committee of the First Unitarian Universalist Church of St. Louis about the significance of the Black Power Blueprint, reparations to African people and solidarity from the white community. Learn more about the Black Power Blueprint at blackpowerblueprint.org'>Chairman Omali: The Significance of White Solidarity with Black Power</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/21/sabbagh-resolution-to-crisis-in-syria-requires-security-council-stop-israeli-attacks-remove-blockade/' title='21 December، 2022 New York, SANA Syria’s permanent representative to the United Nations, Ambassador Bassam Sabbagh, said that challenges of terrorism, the illegal military presence on Syrian territories, Israeli recurrent attacks and the coercive unilateral measures require Security Council to condemn these violations and end them immediately. “Insistence on [&hellip;]'>Sabbagh: Resolution to Crisis in Syria Requires Security Council Stop Israeli Attacks, Remove Blockade</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/21/the-us-captagon-act-tightening-syrias-siege-under-new-pretext/' title='Firas Al-Shoufi Potential new US legislation aimed at curbing Syria’s illicit drug trade is being weaponized to strike at the state and starve its people. On 15 December, a bill introduced by US lawmakers into the 2023 Department of Defense budget to “Combat the Syrian Regime’s Drug Trade,” passed the Senate, with the support of 83 senators and... Read More [&hellip;]'>The US Captagon Act: Tightening Syria’s Siege Under New Pretext</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/21/israel-welcomes-honors-nazi-azov-battalion/' title='Al Mayadeen The Azov delegation arrived in “Israel” on Thursday, and was led by Ilya Samoilenko, who led the battles in Mariupol at the Azovstal steel factory. In recent days, a delegation of the Ukrainian Azov Battalion – an openly neo-Nazi battalion – has met with Israeli officials in the military and the establishment, in... Read More'>‘Israel’ Welcomes, Honors Nazi Azov Battalion</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/20/can-western-intel-agencies-spy-on-hezbollah-via-crypto/' title='Kit Klarenberg Although branded as a safe and secure mode of transaction, cryptocurrency networks are still vulnerable to hacking. In sanctions-hit and economic crisis-ridden Lebanon, this poses an existential threat to all Lebanese. Beirut’s long-running, slow-burn financial crisis, and a welter of western sanctions, have in recent years compelled Lebanon’s [&hellip;]'>Can Western Intel Agencies Spy on Hezbollah via Crypto?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/20/jordan-vows-crack-down-on-protestors-tied-to-terrorism/' title='Steven SahiounieMassive Protests in Jordan against the rise of fuel prices Jordan participated in the US-NATO attack on Syria, and after 12 years is facing the same terrorist ideology, but this time directed at the Amman government, instead of Damascus. The monster has turned to bite the hand that fed it. King Abdullah II of... Read More'>Jordan Vows Crack Down on Protestors Tied to Terrorism</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/18/israel-and-ukraine-two-sides-with-one-ideology/' title='Fra Hughes It was the Russians who defeated Nazism in WWII, losing over 25 million of its people in the process. Without Russia, Europe would be today under the jackboot of the Third Reich. Who would ever have believed in a million years or in a parallel universe that in the year 2022 anyone could... Read More'>‘Israel’ and Ukraine: Two Sides with One Ideology</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/18/erdogan-jails-his-main-rival-in-the-2023-election/' title='Steven Sahiounie Turkish President Recep Tayyip Erdogan faces a tough re-election vote in six months.  His rival, the Mayor of Istanbul Ekrem Imamoglu, is very popular and far ahead in the polls. Erdogan went back in time to find an obscure statement made by Imamoglu in 2019 which Erdogan used to order the Turkish courts to... Read More'>Erdogan Jails His Main Rival in the 2023 Election</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/16/terrorism-cannot-be-eradicated-as-long-as-terrorists-are-being-used-for-geopolitical-purposes/' title='Statement by Permanent Representative Vassily Nebenzia at UNSC briefing “Threats to international peace and security caused by terrorist acts: Global counter-terrorism approach – principles and the way forward” Mme.President, At the outset, let me extend our condolences to Ireland with regard to the death of an Irish peacekeeper in Lebanon. Mme.President, We [&hellip;]'>Terrorism Cannot Be Eradicated as Long as Terrorists are Being Used for Geopolitical Purposes</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/16/us-sanctions-are-killing-syrians-and-are-a-human-rights-violation/' title='Steven Sahiounie US Sanctions are killing Syrians and are a human rights violation Damascus is now bitterly cold and is soon to be blanketed with snow. About 12 million Syrians are facing a deadly winter without heating fuel, gasoline for transportation, and dark houses each evening without electricity. Aleppo, Homs, and Hama are also extremely cold... Read [&hellip;]'>US Sanctions are Killing Syrians and Are a Human Rights Violation</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/12/16/president-raisi-us-presence-in-any-country-only-brings-death-and-destruction/' title='16 December، 2022 Tehran, SANA Iranian President Ebrahim Raisi said in a speech in the southern province of Khorasan that the US presence in any country means death and destruction for the people of this country. He added that the events of the West in Syria, Iraq and Afghanistan are still present in our minds... Read More'>President Raisi: US Presence in Any Country Only Brings Death and Destruction</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul><li><a href="https://libya360.wordpress.com/2022/12/20/cuba-and-russia-fortify-historic-geo-political-alliance/" class="bump-view" data-bump-view="tp">Cuba and Russia Fortify Historic Geo-Political Alliance</a></li><li><a href="https://libya360.wordpress.com/2022/12/20/two-speeches-two-worldviews/" class="bump-view" data-bump-view="tp">Two Speeches – Two Worldviews</a></li><li><a href="https://libya360.wordpress.com/2022/12/20/us-african-leaders-summit-aimed-to-bribe-leaders-to-align-with-the-us-against-russia-and-china/" class="bump-view" data-bump-view="tp">US – African Leaders Summit Aimed to Bribe Leaders to Align with the US Against Russia and China</a></li><li><a href="https://libya360.wordpress.com/2022/12/20/why-one-organization-dubbed-the-u-s-africa-summit-the-meeting-of-uncle-tom-and-uncle-sam/" class="bump-view" data-bump-view="tp">Why One Organization Dubbed the U.S.-Africa Summit the ‘Meeting of Uncle Tom and Uncle Sam’</a></li><li><a href="https://libya360.wordpress.com/2022/12/21/russia-takes-new-steps-to-secures-its-western-border/" class="bump-view" data-bump-view="tp">Russia Takes New Steps to Secures Its Western Border</a></li><li><a href="https://libya360.wordpress.com/2022/12/21/a-lexicon-for-disaster/" class="bump-view" data-bump-view="tp">A Lexicon for Disaster</a></li><li><a href="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/" class="bump-view" data-bump-view="tp" aria-current="page">Defense Minister General Sergei Shoigu Announces a Major Expansion of the Russian Army</a></li><li><a href="https://libya360.wordpress.com/2022/12/20/why-the-values-of-western-democracy-are-not-supplanting-pro-russian-sentiment-in-mongolia/" class="bump-view" data-bump-view="tp">Why the Values of “Western Democracy” Are Not Supplanting Pro-Russian Sentiment in Mongolia</a></li><li><a href="https://libya360.wordpress.com/2022/12/20/cuba-us-the-differences-between-knowledge-and-ignorance/" class="bump-view" data-bump-view="tp">Cuba – US: The Differences Between Knowledge and Ignorance</a></li><li><a href="https://libya360.wordpress.com/2022/12/19/drugs-flood-europe-through-the-armed-forces-of-ukraine/" class="bump-view" data-bump-view="tp">Drugs Flood Europe Through the Armed Forces of Ukraine</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="2233752">BRICS</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="757687974">CELAC</option>
	<option class="level-0" value="393">CENSORSHIP</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="1623907">CHEMICAL WARFARE</option>
	<option class="level-0" value="251132">CHILD SOLDIERS</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="12691">CYPRUS</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="6590">DENMARK</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="72014">DOMINICAN REPUBLIC</option>
	<option class="level-0" value="295114458">DPR | LPR</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="20845">EAST ASIA</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="11084">FINLAND</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="989527">GCHQ</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="22721">GEORGIA</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162296">GUINEA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="816873">INDIGENOUS SPIRITUALITY</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="2496">MALAYSIA</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="2465">NETHERLANDS</option>
	<option class="level-0" value="751050583">NEW WORLD MATHABA</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="12145">OCEANIA</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="2944501">OPERATION MOCKINGBIRD</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="4340">POLAND</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="939142">PRISONERS OF WAR</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="95421">RESTORATIVE JUSTICE</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="136153">SOUTH PACIFIC</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="53622">SOUTHEAST ASIA</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="162314">SWAZILAND</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="8120">SWITZERLAND</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="10760">THAILAND</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="990482">UNASUR</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="874f068869" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
						</div>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 734 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/12/21/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="874f068869" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F12%2F21%2Fdefense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-vsR">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/120953">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/12\/21\/defense-minister-general-sergei-shoigu-announces-a-major-expansion-of-the-russian-army\/":120953};
	</script>
						<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj9tOAzEMRH+I1FRF5QnxKcgbu6l3HSfk0svfk5WKhABVfbM946MZOGfnkzW2BnMF4pN4zpfNXJ/ghxS7y9qDWAWVhSt8du58RCPl8m0W89ppiAMkEQNXTUhMmyj2G9iOHIcz9wnoirS+GJ4kYJP0iLkukp2KLe6QfK/uIJf/YkSsycr1wQRB04R6pzvSALkJywpuXMbkWkG/1DtPM7c8LLcdcknU/VoTPkZUmLoowVkocBsRUgrKK9SqYuM/h1uV9/i23b9u97vd88t+/gI8mqkY'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/build/sharedaddy/sharing.min.js?m=1656348725h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'120953','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdLVjV3aG05WmNJbC1ZdVc9My5FMkdhJl12NmwlYjZDJjlBaDQ0djV8VU5rLF0uWm9UdzBCLGsveFVnMmhyQzkvVX45MlVxOUlPODVSNGN6W3hMQ2VyJUE2Zl9jYWRXUFJuRlMzclk9fE5MaFJsM2p6KzJRLWxwcjVoQXo9Mn5xJnozZkRRVFg3bUZ3Sk4rQjVbNlcuRi4rZzYwOS9TPWF0Ky5LWFpxZFNrSGUwTHU2el14TD18ODlFZkxELm5FMlNoMkxDJkJyNmM='}]);
_stq.push([ 'clickTrackerInit', '24949656', '120953' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/dyad&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=6&m=202251"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
