<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Chile: On the Road to Revolution or Paradigm Shift? &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1k91uwyAMhV9ohKSkSXYx7Vn4cRgtEASmUd9+JOm0qVu7qdJuIozPZx8woXMgcvIIHqnLJNisjU80guUIioQp4VVUyZSe6M+YNUdI9AAYuDySNfom/9DqXEIBUZdMBNpXrKqpyMYqKuy04iLyeKYJzxb+UGalPrvDqciKPHtU0+wfLWP5ecpIdDTq0RKRo/E6PYqjcWCNh1/4MVtLkkEgoMzS8DIV2rF93w191wo5jruh56NsgKm6hQ7asWcc2nr3zLrl2vU2480CVSYhPRmYbzaV08VsU+3qqiFzkJPbuC1RbabXuf6j9c21LX2/Wr/evfd0l0dY9l3guChcccLBgiuye9h6YCJEiJASKV9nsiP4VsC7f4oGD9GUxI3lwr66l2Y/1AN7Zmx/eAfzbVmJ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9UltuwyAQvFDpOsGvfFQ5C+AF02AWGSwrty8o7sNK6i9mxczs7gCsgSnyCX2CNOKEEcIiYbiLAWK6O3xXMb7BAct69WCyNSianvjTwoJbjPURVjsYTBESBRYoZvS6xQsJLvmWbhaZEysknIITCXcGFjwlmz3iDzhyNkjMkRLJkt8VTDth5yPpjNKRydBAZv0pj0RCFXMp5l/0RP/m6sU5Fm1ChoNN2XhzgZY3Xdt3bS2V1ue+E1qdkA9VjS3WuuMC6+p84S0YR1JkjxJPSSlvpkA64W9HM5ZHeawPcRRzWXA7j1SRlM29cga0L/77O2O9zVcI1+nj1PRVzy+cN59fgRLyLg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='International Anti-Imperialist Cumbe of African and Afro-Descendent People' href='https://libya360.wordpress.com/2020/02/06/international-anti-imperialist-cumbe-of-african-and-afro-descendent-people/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-kYe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chile: On the Road to Revolution or Paradigm Shift?" />
<meta property="og:url" content="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" />
<meta property="og:description" content="David Farías Delva For over three months, since October 18, 2020, the Chilean people have been resisting. Will Chile be able to realize a revolution with a change of paradigm, which will take it to…" />
<meta property="article:published_time" content="2020-02-07T00:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-07T19:22:58+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="579" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Chile: On the Road to Revolution or Paradigm Shift?" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="David Farías Delva For over three months, since October 18, 2020, the Chilean people have been resisting. Will Chile be able to realize a revolution with a change of paradigm, which will take it to that so longed for new society? For more than three months since October 18, 2020, the Chilean people have been&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-80614 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-71912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71912"><a href="https://libya360.wordpress.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-67119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67119"><a href="https://libya360.wordpress.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Chile: On the Road to Revolution or Paradigm Shift?" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-80614" class="post-80614 post type-post status-publish format-image hentry category-chile category-latin-america post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/chile/" rel="category tag">CHILE</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Chile: On the Road to Revolution or Paradigm Shift?</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" rel="bookmark"><time class="entry-date published" datetime="2020-02-07T00:00:00+00:00">February 7, 2020</time><time class="updated" datetime="2020-02-07T19:22:58+00:00">February 7, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://www.telesurtv.net/opinion/Chile-en-camino-hacia-una-Revolucion-o-hacia-un-cambio-de-paradigma-20200203-0014.html">David Farías Delva</a><br />
<img data-attachment-id="77169" data-permalink="https://libya360.wordpress.com/2019/11/01/quarantine-a-parenthesis-on-neoliberalism-and-rebellion-iv/whatsapp-image-2019-10-26-at-00-24-05-1/" data-orig-file="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg" data-orig-size="740,579" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2019-10-26-at-00.24.05-1" data-image-description="" data-medium-file="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg?w=300" data-large-file="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg?w=740" class="aligncenter size-full wp-image-77169" src="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg?w=1000" alt="" srcset="https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg 740w, https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg?w=150 150w, https://libya360.files.wordpress.com/2019/11/whatsapp-image-2019-10-26-at-00.24.05-1.jpeg?w=300 300w" sizes="(max-width: 740px) 100vw, 740px"   /><em>For over three months, since October 18, 2020, the Chilean people have been resisting. Will Chile be able to realize a revolution with a change of paradigm, which will take it to that so longed for new society?</em></p>
<p>For more than three months since October 18, 2020, the Chilean people have been resisting and the government of Chile has been ignoring their demands: a decent salary, beyond the crumbs it has given them, the end of the AFP, free and dignified health care for the people, free education for all young people, free transportation to work, and so forth.</p>
<p>However, Sebastián Piñera and his class allies, together with the self-proclaimed opposition parties, have endorsed a series of measures, which seek to further legalize the repression, torture and abuses of power against civil society, which today are demonstrating in the streets of all of Chile. Anyone who dares to resist the security forces will only receive illegitimate beatings and reprimands, such as those suffered this week by an 18-year-old youth in the Puente Alto commune, at the hands of at least ten police officers, who kicked, beat, and punched him. and the murder of a 36-year-old Colo Colo soccer club fan, who was hit by a police truck. These cases are added to the more than 35 deaths, as well as 400 with loss of eyesight, 3000 political prisoners of the revolt, the rape of minors, among others.</p>
<p>The indolence shown by those who hold power and subjugate the people with their decrees, lies and fallacies, whose purpose has been and still is to obtain an increase in profits at the expense of the sacrifice of a people who for centuries have endeavored to maintain faith in what has been offered to them in speeches and addresses by politicians, raises many questions today. They are used to making inter-bourgeois agreements, based on the idea of becoming a country that advances in &#8220;peace&#8221;, yet always ends up being betrayed in the light of all that it was called to do, whether it be the plebiscite of 1988, the elections of 1989 or the trap of the constitutional process today, where everyone wants a slice of the cake, so that they can begin a new cycle of numbness for the Chilean people.</p>
<p>Perhaps the big questions that many people are asking, or could ask, are the following: Is an insurrection being generated in Chile, is the bloc in power looking to sharpen the conflict, in the idea of eliminating all those who do not agree with its capitalist monopoly-financial model from the picture? Is Piñera&#8217;s government investing in security and repressive resources, in preparation for greater popular rebellion, in its eagerness for a &#8220;public order &#8221; that will bring blood and fire to achieve its strategic objectives of aggrandizing the market?</p>
<p>The concrete thing is that we are witnessing a social movement, that is playing against the system, but this revolt, or popular uprising, call it what you will, has no direction, but rather a series of assemblies in different communes, along with the &#8220;coordination,&#8221; if you can call it that, that takes place through social networks, which, moreover, corresponds to the communicational phenomenon that is being experienced today throughout the world, and which seems to have replaced the convocations of the past.</p>
<p>If Chile is on the verge of a revolution or insurrection, there is no organic leadership committed to this effort, since Chilean society has lost confidence in the official parties, which has led them to spontaneously organize themselves by means of cell phones and computers. Social networks, and the occasional popular assembly, which being so broad, are diluted by their differences, leaving the correlation of forces open once again to the inter-bourgeois political power that has installed its constituent agenda, which is nothing more than another trap of the oligarchic and patriarchal political class.</p>
<p>Will Chile be able to carry out a revolution with a change of paradigm, which will result in that much desired new society? The next few months will be crucial regarding this question. Either Chileans &#8220;awoke in a dream&#8221; or Chile genuinely &#8220;awakened to change the monopolistic capitalist economic model that is financial, extractivist and patriarchal&#8221;.</p>
<p><em>Translation by Internationalist 360º</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80614" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-80614" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80614" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-80614" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80614" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2020/02/06/international-anti-imperialist-cumbe-of-african-and-afro-descendent-people/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">International Anti-Imperialist Cumbe of African and Afro-Descendent People</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/' title='David Farías Delva For over three months, since October 18, 2020, the Chilean people have been resisting. Will Chile be able to realize a revolution with a change of paradigm, which will take it to that so longed for new society? For more than three months since October 18, 2020, the Chilean people have been... Read More'>Chile: On the Road to Revolution or Paradigm Shift?</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/international-anti-imperialist-cumbe-of-african-and-afro-descendent-people/' title='The following resolution was developed and voted upon by African delegates from the continent and the diaspora at the World Conference Against Imperialism held in Caracas, Venezuela from January 22- 24, 2020 STRUCTURE  From Venezuela, a country on the anti-imperialist offensive and resistance to the multiple aggressions of U.S. imperialism, in accordance wit [&hellip;]'>International Anti-Imperialist Cumbe of African and Afro-Descendent People</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/united-states-of-banana/' title='Ángel Guerra In reference to the depressing television show put on by Donald Trump on February 4 to present the traditional State of the Union address, for this article I am borrowing the title of an extraordinary satirical novel by Puerto Rican writer Giannina Braschi. Braschi’s English-language debut is considered to be the first major... Read More'>United States of Banana</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/argentinas-indigenous-children-are-dying-because-of-agribusiness/' title='Gaston Rodriguez Record numbers of land clearings in the province of Salta have deprived communities of their territories and their way of living. Six Wichi native children have already died. Environmentalists are focusing on soy expansion. “The media refer to six Wichi children who died in Salta but there are many more who preceded them... Read More'>Argentina’s Indigenous Children Are Dying Because of Agribusiness</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/the-united-states-governments-genocide-targets-the-people-of-cuba/' title='During the closure of the National Assembly’s fourth period of ordinary sessions, December 21, President Miguel Díaz-Canel Bermúdez said: “In the 61st year of the Revolution they threw us to our deaths and here we are, alive. Without a doubt, 2019 was a year of great challenges, with an escalated imperialist offensive meant to provoke... Read More'>The United States Government’s Genocide Targets the People of Cuba</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/international-peoples-assembly-prepares-for-week-of-action-against-imperialism/' title='Peoples Dispatch The International Peoples’ Assembly in Solidarity with the Bolivarian Revolution and Against Imperialism. Photo: Rafael Stedile 2019 was marked by the intensification of the international class struggle, materialized in the repression to manifestations, attacks to democracy, geopolitical instability and popular resistance. Against the offens [&hellip;]'>International Peoples’ Assembly Prepares for Week of Action against Imperialism</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/06/kangaroo-court-us-government-denying-venezuelas-embassy-protectors-the-right-to-a-free-and-fair-trial/' title='Ajamu Baraka and Bahman Azad Co-Chairs of the Embassy Protectors Defense Committee On February 4, Chief Judge Beryl A. Howell issued a ruling on what the jurors will be allowed to be told in the trial of the Embassy Protectors scheduled to begin on February 11. She granted most of the government’s requests to prevent... Read More'>Kangaroo Court: US Government Denying Venezuela’s Embassy Protectors the Right to a Free and Fair Trial</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/05/colombia-plan-to-exterminate-former-guerrillas-is-underway/' title='In Colombia, “peace is killed every time a social leader or a former guerrilla dies,” ex-President Samper warns. Colombia’s Common Revolutionary Alternative Force (FARC) Thursday denounced the execution of an extermination plan against former guerrilla fighters who are settled in the Ituango Municipality, in Antioquia. The humanitarian situation is particula [&hellip;]'>Colombia: ‘Plan to Exterminate Former Guerrillas is Underway’</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/05/in-spite-of-persecution-bolivias-mas-registers-candidates-for-the-upcoming-elections/' title='Tanya Wadhwa MAS presidential candidate Luis Arce and vice-presidential candidate David Choquehuanca with a multitude of the MAS leaders and supporters, outside the electoral office on February 3 in La Paz, Bolivia. Photo: Facebook On February 3, the presidential candidate of the Movement Towards Socialism (MAS), Luis Arce, and his running mate, David Choque [&hellip;]'>In Spite of Persecution, Bolivia’s MAS Registers Candidates for the Upcoming Elections</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/05/nicaragua-the-april-crisis-beyond/' title='Dan Kovalik and  Camera Viva Nicaragua: The April Crisis &amp; Beyond is a documentary film that explores the troubling events of the summer of 2018 in which much of Nicaragua was enveloped in chaos and violence.  The film, which includes interviews with Nicaraguans from Managua, Leon, Grenada and the rural town of Santa Teresa, as... Read More'>Nicaragua: The April Crisis &amp; Beyond</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/05/local-militias-turkey-deploys-extremists-to-libya/' title='Sam Magdy Syrian militants affiliated with groups such as al-Qaida and the Islamic State group are currently being sent by Turkey to fight on behalf of the Tripoli-based Government of National Accord (GNA) in Libya, according to two Libyan militia leaders and a Syrian war monitor. Turkey, which has long trained and funded opposition fighters... Read More'>Local Militias: Turkey Deploys Extremists to Libya</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/workers-productive-army-the-working-class-is-called-upon-to-take-a-step-forward/' title='Ricardo Vaz “The success of our revolution depends on many things, and one of the most important is the role of the working class.” Hugo Chavez, August 31, 2012. The Productive Labor Army is defined as “an unconventional army to win an unconventional war”. In the midst of a crisis that has hit the Venezuelan... Read More'>Productive Workers’ Army: “The Working Class is Called Upon to Take a Step Forward”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/quarantine-viii-neoliberalism-and-popular-classes-the-mutation-in-progress/' title='Reinaldo Iturriza López Photo: Giuliano Salvatore Reorienting the View A process of mutation is underway in Venezuelan society, in the system of government, which affects not only our physicality, but also our ways of feeling and thinking. The “humanitarian rationale”, with its trail of de-citizenization and depoliticization, is gaining ground. One part of t [&hellip;]'>Quarantine (VIII): Neoliberalism and Popular Classes: The Mutation in Progress</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/a-silence-not-at-all-casual/' title='Atilio Borón This February 2nd was the anniversary of a date that was completely ignored by the deceitful global hegemonic press: the end of the Battle of Stalingrad (according to historians the bloodiest in the history of humanity) with the defeat of Hitler’s Wehrmacht at the hands of the Red Army and the civilian combatants... Read More'>A Silence Not at All Casual</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/citizen-assemblies-are-challenging-the-neo-liberal-model-in-chile/' title='Juan Manuel Boccacci If a Chilean was told a year ago that in a few months he would find popular assemblies in his neighborhood to give his opinion and decide on the future of his country, he surely would not have believed it. But it’s happening. October 18, 2019, marked a before and after in... Read More'>Citizen Assemblies Are Challenging the Neo Liberal Model in Chile</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/aref-nayed-libyas-vast-wealth-is-going-to-erdogan-and-to-the-transnational-muslim-brotherhood/' title='The Chairman of the Libya Institute for Advanced Studies (LIAS), Dr Aref Ali Nayed, during his official visit to Athens was interviewed by the Hellenic Parliament TV channel. In the interview he attacked Erdogan’s neo-Ottoman dreams and Turkey’s support for Islamist terrorism and using it as a weapon against other countries such as Libya. Dr... Read More'>Aref Nayed: Libya’s Vast Wealth is Going to Erdogan and to the Transnational Muslim Brotherhood</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/puerto-rico-between-neoliberalism-and-natural-disasters/' title='Zoe PC Hundreds of homes were destroyed in the series of earthquakes that hit the South of Puerto Rico during the first week of January. Photo: Ricardo Ardurengo/AFP via Getty Images Thousands of people have taken to the streets of Puerto Rico over the past couple of weeks. The protests took place amid mounting public... Read More'>Puerto Rico: Between Neoliberalism and ‘Natural’ Disasters</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/04/human-rights-organisations-send-joint-written-submission-on-israeli-apartheid-to-the-un-human-rights-council/' title='On 3 February 2020, a group of 13 Palestinian, regional, and international civil society organisations sent a joint written submission on Israeli apartheid over the Palestinian people to the United Nations (UN) Human Rights Council ahead of its 43rd regular session, which will begin on 24 February 2020. Submitting the report under item 9 of... Read More'>Human Rights Organisations Send Joint Written Submission on Israeli Apartheid to the UN Human Rights Council</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/03/venezuela-celebrates-21-years-of-the-bolivarian-revolution/' title='Peoples Dispatch On February 2, 1999, Commander Hugo Chávez was first sworn in as the President of Venezuela and pledged to constitutionally transform the social reality of the country. This February 2 marked 21 years since Commander Hugo Chávez was first sworn in as the President of Venezuela and pledged to constitutionally transform the social... Read More [&hellip;]'>Venezuela Celebrates 21 Years of the Bolivarian Revolution</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/02/03/bring-down-the-path-of-oslo-for-the-liberation-of-palestine/' title='Khaled Barakat There are no longer many roads or options available to the Palestinian people other than rejection and popular revolt against the historical stage that can be described as the “stage of the Authority.” This historical moment was developed on the basis of an agreement between the Palestine Liberation Organization and the Zionist entity... Read [&hellip;]'>Bring Down the Path of Oslo for the Liberation of Palestine</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/07/h-e-dr-bashar-jaafari-statement-at-the-security-council-6-2-2020/' title='Al-Jaafari: Syria will spare no efforts to rid citizens in Idleb of terrorism 7 February، 2020 New York, SANA Syria’s Permanent Representative to the United Nations Bashar al-Jaafari stressed that Syria won’t hesitate in doing its duty to rid citizens in Idleb of terrorism and liberate every inch of the Syrian territory from terrorists and... Read More'>H.E. Dr. Bashar Ja’afari’s Statement at the Security Council 6-2-2020</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/07/russia-israeli-jets-used-civilian-plane-as-a-shield-during-attacks-on-damascus-countryside/' title='7 February، 2020 Moscow, SANA The Russian Defense Ministry revealed that the Israeli enemy aircrafts, during their attacks early Thursday against some areas surrounding Damascus, used a civilian aircraft as a shield against Syrian anti-aircraft systems and endangered dozens of passengers. Spokesman for the Russian Defense Ministry Igor Konashenkov said in a [&hellip;]'>Russia: Israeli Jets Used Civilian Plane as a Shield During Attacks on Damascus Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/06/foreign-ministry-statement-on-the-coordinated-turkish-israeli-aggression/' title='6 February، 2020 Damascus, SANA Foreign and Expatriates Ministry affirmed that breaching the Syrian borders by the Turkish forces at dawn on Thursday in an exposed synchronicity and under a cover of the Israeli aggression confirms the unity of goals between the Turkish regime and the Israeli entity in protecting terrorists. “In an exposed coordination... Rea [&hellip;]'>Foreign Ministry Statement on the Coordinated Turkish-Israeli Aggression</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/06/army-command-a-turkish-military-convoy-passes-into-syria-to-protect-terrorists-impede-army-advance-in-idleb/' title='6 February، 2020 Damascus, SANA The Army and Armed Forces General Command affirmed the readiness of the Syrian Arab Army and its determination to confront any aggression on the Syrian territories, and that the simultaneous Israeli and Turkish attempts to support terrorism will not prevent it pursuing its field tasks till eradicating terrorism from all... Rea [&hellip;]'>Army Command: A Turkish Military Convoy Passes into Syria to Protect Terrorists, Impede Army Advance in Idleb</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/06/israeli-aggression-will-not-save-collapsing-terrorist-organizations-in-ibleb/' title='6 February، 2020 Damascus, SANA A military source has affirmed that the Syrian air defenses have intercepted an Israeli missile aggression that targeted the suburbs of Damascus and the southern region, destroying large numbers of the hostile missiles. The military source told SANA that “At dawn, our air defense intercepted two waves of air aggression,... Rea [&hellip;]'>Israeli Aggression Will Not Save Collapsing Terrorist Organizations in Ibleb</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/05/syrian-army-to-respond-to-any-attack-by-turkish-forces/' title='TEHRAN (FNA)- Syrian military sources warned on Wednesday that they will respond to any attack launched by the occupying Turkish forces in the country. While stressing that the presence of Turkish forces in Syria is illegal and hostile, the General Command of the Army and Armed Forces, emphasizes that it is ready to immediately respond... Read More'>Syrian Army to Respond to Any Attack by Turkish Forces</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/04/in-the-last-24-hours-army-liberates-22-towns-advances-towards-sarakeb-in-idleb/' title='4 February، 2020 Idleb, SANA Units of the Syrian Arab army advanced on Tuesday towards Sarakeb city in Idelb from many directions and liberated 21 villages and towns to the East and South of the city. Meanwhile, other army units liberated al-Nayrab village to the north of International Lattakia-Aleppo Highway. SANA reporter said that the... Read More'>In the Last 24 Hours: Army Liberates 22 Towns, Advances Towards Sarakeb in Idleb</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/04/syria-calls-on-security-council-to-take-deterrent-measures-against-countries-that-support-and-sponsor-terrorism/' title='4 February، 2020 Damascus, SANA Foreign and Expatriates Ministry affirmed on Tuesday that the terrorist groups’ attacks on economic facilities and infrastructure which offer services to the Syrian people and the coercive unilateral measures imposed by some states on the country are the main reason behind deterioration of the situation encountered by the Syri [&hellip;]'>Syria Calls on Security Council to Take Deterrent Measures against Countries that Support and Sponsor Terrorism</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/04/russian-defense-ministry-white-helmets-fabricate-video-scenes-about-chemical-attack-in-idleb/' title='4 February، 2020 Moscow, SANA Russian Defense Ministry revealed information stressing that terrorists of the white Helmets organization are producing fabricated video scenes about the use of chemical weapons in the de-escalation zone in Idleb to broadcast them. Russian Coordination center in Hmeimem said in a statement on Tuesday that terrorists of the so-ca [&hellip;]'>Russian Defense Ministry: “White Helmets” Fabricate Video Scenes about Chemical Attack in Idleb</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/03/army-liberates-joubas-san-and-tarnaba-in-idleb-countryside/' title='3 February، 2020 Idleb, SANA Syrian Arab Army Units on Monday resumed their concentrated military operations against terrorist organizations in Idleb southeastern countryside and advanced in the direction of Saraqeb after liberating the villages of Joubas, San, and Tarnaba towns and destroying the last terrorist gatherings there. SANA reporter said that Syri [&hellip;]'>In the Last 24 Hours: Army Liberates Joubas, San, and Tarnaba in Idleb Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/03/turkish-military-hits-syrian-troops-near-strategic-city-in-idlib-damascus-moscow-reject-casualties-claimed-by-ankara/' title='TEHRAN (FNA)- Tensions are raising in the militant-held province of Idlib as Ankara forces have engaged in military conflict with Damascus troops near Saraqib after Syrian Army recaptured vast territories in its push towards the highly important city. Syrian activists and local media outlets have reported that clashes took place on Sunday evening between the [&hellip;]'>Turkish Military Hits Syrian Troops Near Strategic City in Idlib</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/01/in-the-last-24-hours-army-liberates-louf-and-qamhana-villages-in-idleb-eastern-countryside/' title='1 February، 2020 Idleb, SANA Units of the Syrian Arab Army on Saturday continued their military operations against terrorist organizations in Idleb eastern countryside and liberated Louf and Qamhana villages on Maarat al-Numan- Khan al-Sobul axis to the East of Sarakeb city. SANA reporter said that the Army units carried out fierce clashes with Jabhat... Rea [&hellip;]'>In the Last 24 Hours: Army Liberates Louf and Qamhana Villages in Idleb Eastern Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/01/iraq-mohammed-tawfiq-allawi-appointed-as-new-pm/' title='Sputnik-Middle East Last year, protests against widespread government corruption and high unemployment erupted in Iraq and resulted in more than 450 people killed and roughly 15,000 wounded amid a stiff government crackdown. Iraqi President Barham Salih appointed on Saturday former Communication Minister Mohammed Tawfiq Allawi as the country’s new prime mini [&hellip;]'>Iraq: Mohammed Tawfiq Allawi Appointed as New PM</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/02/01/iran-calls-for-global-support-for-beijings-fight-against-coronavirus/' title='TEHRAN (FNA)- The Iranian Foreign Ministry urged all countries of the world to extend their hands of support to China which is grappling with the deadly coronavirus epidemic, inviting the international community to join the global campaign against the threat. Iranian Foreign Ministry Spokesman Seyed Abbas Mousavi called on all countries to boost cooperation [&hellip;]'>Iran Calls for Global Support for Beijing’s Fight against Coronavirus</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/30/army-advances-in-aleppo-southern-countryside-idleb/' title='Army advances in Aleppo southern countryside in direction of Khan Touman Gharbi 30 January، 2020 Aleppo, SANA Syrian Arab Army’s units on Thursday advanced in Aleppo southern countryside in direction of Khan Touman Gharbi. SANA reporter said that army units uncovered several tunnels dug by terrorists beneath mountains in Talet al-Sakhr area. Army continues t [&hellip;]'>In the Last 24 Hours: Army Advances in Aleppo Southern Countryside, Idleb</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/30/al-jaafari-restoring-stability-to-syria-entails-defeating-terrorism-not-impeding-efforts-to-eradicate-it/' title='30 January، 2020 New York, SANA Syria’s Permanent Representative to the UN, Dr. Bashar al-Jaafari reaffirmed that restoring security and stability to Syria completely entails handling the main terrorist challenges, noting that some states are trying to impede the operations of the Syrian Arab Army against terrorism in Idleb and Aleppo with the aim of... Read [&hellip;]'>Al-Jaafari: Restoring Stability to Syria Entails Defeating Terrorism, Not Impeding Efforts to Eradicate it</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/30/us-announces-three-new-bases-in-iraq-after-iraqis-demand-full-withdrawal/' title='Alan Macleod Less than a week after millions of Iraqis took to the streets demanding the U.S. military leave for good, the United States announced that is planning to build three new military bases in Iraq, according to military news service Breaking Defense. The three sites chosen – Erbin, Sulimania and Halabja – are all... Read More'>US Announces Three New Bases in Iraq After Iraqis Demand Full Withdrawal</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/30/nebenzia-underlines-necessity-to-combat-terrorist-organizations-in-idleb-using-civilians-as-human-shields/' title='30 January، 2020 New York, SANA Russia’s Permanent Representative to the UN Vassily Nebenzia affirmed the necessity to combat terrorist organizations in Idleb which continue to take civilians as human shields and continue to attack the neighboring areas and the posts of the Syrian army. During a session of the Security Council on Wednesday, Nebenzia... Read [&hellip;]'>Nebenzia Underlines Necessity to Combat Terrorist Organizations in Idleb Using Civilians as Human Shields</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/29/h-e-dr-bashar-jaafaris-statement-at-the-security-council-01-29-2020/' title='Al-Jaafari Calls for Lifting Economic, Coercive Measures Imposed on the Syrian People 29 January، 2020 New York, SANA Syria’s permanent representative to the UN, Dr. Bashar al-Jaafari, called for lifting economic, coercive measures imposed on the Syrian people immediately and putting an end to the economic punitive policies adopted by some countries. Al-Jaaf [&hellip;]'>H.E. Dr. Bashar Ja’afari’s Statement at the Security Council 01-29-2020</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/29/statement-by-permanent-representative-vassily-nebenzia-at-a-un-security-council-briefing-on-syria/' title='Mr. President, We closely followed the briefing by Under-Secretary-General Mark Lowcock; however, apparently, he did not have time to listen either to us or to Syria. It is a pity. We believe it would make sense to listen to what we have to say. I hope colleagues will convey what we say to him. Despite... Read More'>Statement by Permanent Representative Vassily Nebenzia at a UN Security Council Briefing on Syria</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/28/annette-joseph-gabriels-reimagining-liberation/' title='Roberto Sirvent When fascism was on the march Black women intellectuals and activists imagined, and struggled for, a new world. “Black women are political protagonists, not secondary characters in global movements.” In this series, we ask acclaimed authors to answer five questions about their book. This week’s featured author is Annette Joseph-Gabriel . Dr. [&hellip;]'>Annette Joseph-Gabriel’s “Reimagining Liberation”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/28/black-women-against-white-supremacist-empire/' title='Black women played a central role in the fight against European colonization, said Annette Joseph Gabriel, professor of French and Francophone Studies at the University of Michigan and author of the book, “Reimagining Liberation: How Black Women Transformed Citizenship in the French Empire.” Joseph-Gabriel examines the lives and struggles of seven women acti [&hellip;]'>Black Women Against White Supremacist Empire</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/27/africa-peoples-socialist-party-heightens-struggle/' title='Omali Yeshitela said his African Peoples Socialist Party’s upcoming plenary gathering is designed to “build and strengthen the regional components of our party through the world.” The APSP aims to “turn every African community in the world into a bastion of anti-colonial hostility,” said chairman Yeshitela. Omali Yeshitela:The Theory of African International [&hellip;]'>Africa Peoples Socialist Party Heightens Struggle</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/26/omali-yeshitela-the-theory-of-african-internationalism/' title='This week, the Chairman reads Chapter IX: The Theory of African Internationalism from Vanguard: The Advanced Detachment of the African Revolution.'>Omali Yeshitela:The Theory of African Internationalism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/22/huey-p-newton-and-martin-luther-king-jr-revolutionary-love-and-unity/' title='Archishman Raju Both Newton and King sought to create a united front for peace and socialism. “Both refused to be dogmatic and creatively synthesized ideas to apply them in their struggle.” We live in times of change, in a world where protest and rebellion but also confusion and anarchy define politics. A new world is... Read More'>Huey P. Newton and Martin Luther King Jr.: Revolutionary Love and Unity</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/21/black-self-defense-is-important-but-ideology-is-paramount/' title='Yafeuh Balogon, a leader of the Dallas-based Huey P. Newton Gun Club, which advocates armed Black self-defense, said the club was inspired by the “founding of the Black Panther Party, more than half a century ago. When armed white supremacists tried to stage a show of force in the Black section of Dallas in 2016,... Read More'>Black Self-Defense is Important, But Ideology is Paramount</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/18/decolonization-decoloniality-and-the-future-of-african-studies-a-conversation-with-dr-sabelo-ndlovu-gatsheni/' title='Duncan Omanga At the sidelines of the recently concluded African Studies Association (ASA) annual meeting held in Boston (November 21–23, 2019), Prof. Sabelo J. Ndlovu-Gatsheni, a prominent voice on the debate on decolonization, had a conversation with Duncan Omanga, program officer for the African Peacebuilding Network and the Next Generation Social Science [&hellip;]'>Decolonization, Decoloniality, and the Future of African Studies: A Conversation with Dr. Sabelo Ndlovu-Gatsheni</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/17/who-was-the-woman-behind-lumumba/' title='Annette Joseph-Gabriel The life of Lumumba advisor, Andree Blouin, offers lessons about the historically racialized and sexualized representations of women of color in politics. Fifty-nine years ago today, on January 17, 1961, Congolese prime minister and independence leader, Patrice Lumumba, was assassinated by firing squad. In the months leading up to his [&hellip;]'>Who Was the Woman Behind Lumumba?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/16/blacks-from-elsewhere-and-the-right-of-abode/' title='Achille Mbembe Sorrowing over the treatment of migrants, Achille Mbembe calls for Africa to adopt a pro-migration stance, phase out colonial borders and become “a vast space of circulation.” “South African forms of black nationalism are morphing into virulent forms of black-on-black racism.” Achille Mbembe delivered Blacks From Elsewhere and the Right of Abo [&hellip;]'>Blacks From Elsewhere and the Right of Abode</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/12/omali-yeshitela-vanguard-the-advanced-detachment-of-the-african-revolution/' title='This week’s study will be from Chapter 1 of Vanguard: the Advanced Detachment of the African Revolution, titled: The Vanguard: the Advanced Detachment p. 21-41'>Omali Yeshitela: Vanguard – The Advanced Detachment of the African Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/12/know-your-enemy-what-is-imperialism/' title='Greg Butterfield The word “imperialism” is used a lot by people in the progressive and revolutionary movement. What does it mean? Some people think imperialism is just a cuss word that radicals use to put down rotten government policies. But it’s more than that. Imperialism is rooted in a particular economic system, capitalism, and benefits... Read More [&hellip;]'>Know Your Enemy: What is Imperialism?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/09/lenin-how-to-oppose-an-unjust-war/' title='Greg Butterfield The Leninist view of how to fight against imperialist war remains one of the most controversial and defining characteristics of the communist movement, because it means standing up to the capitalist class at the moment its fangs are bared. Why do we think it’s important to study what Russian revolutionary V.I. Lenin wrote... Read More'>Lenin: How to Oppose an Unjust War</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/08/the-class-struggle-as-driving-force-of-history-the-unique-and-dynamic-contribution-of-the-philosophy-of-ahmed-sekou-toure/' title='Djibo Sobukwe Dowmload PDF Ahmed Sékou Touré (referred to in this paper as AST or Touré) was a prolific Pan African, nationalist union leader in Guinea, Conakry when Guinea was still under French Colonialism. His disciplined organizing and activism was a decisive factor in the fusion of the trade union movement with the political party,... Read More'>The Class Struggle as Driving Force of History: The Unique and Dynamic Contribution of the Philosophy of Ahmed Sékou Touré</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/01/05/omali-yeshitela-qa-on-iran-past-and-present/' title='Uhuru Comrades! This week’s study will be Part two of a special Q&amp;A edition of #OmaliTaughtMe featuring Chairman Omali Yeshitela.'>Omali Yeshitela: Q&amp;A on Iran Past and Present</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/12/21/president-thomas-sankara-a-70th-birthday-tribute/' title='Chika Ezeanya-Esiobu President Thomas Isidore Noel Sankara would have turned 70 on the 21st of December 2019. At the tender age of 37, however, he was felled by bullets from soldiers loyal to his best friend, Blaise Campaore. Thomas Sankara’s passion was Africa’s advancement; his experimental field was Burkina Faso. What President Sankara wanted to... Read M [&hellip;]'>President Thomas Sankara: A 70th Birthday Tribute</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/12/02/omali-yeshitela-how-the-party-survived-the-counterinsurgency/' title='Uhuru Comrades! This week’s study will be cover Chapter 3 of Vanguard: the Advanced Detachment of the African Revolution, titled “How the Party Survived the Counterinsurgency.” Download Study Materials from Vanguard: the Advanced Detachment of the African Revolution: III: How the Party Survived the Counterinsurgency'>Omali Yeshitela: How the Party Survived the Counterinsurgency</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/24/omali-yeshitela-our-party-solved-the-problems-of-the-revolution/' title='This week’s study will be cover Chapter 2 of Vanguard: the Advanced Detachment of the African Revolution, titled “Our Party Solved the Problems of the Revolution.”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/09/i-believe-that-socialism-is-the-key-to-a-better-world/' title='Gloria Verdieu From a talk by Gloria Verdieu at Queen Bee’s Art and Cultural Center in San Diego. Verdieu shared the stage with poets from the San Diego / Tijuana reEvolutionary Poets Brigade at an evening of “Poetry, Education, and Voter Registration.” Thank you, Jim for inviting me to speak at this important event. A... Read More'>I Believe that Socialism is the Key to a Better World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/07/the-russian-revolution-changed-the-world-forever/' title='Stephen Millies Vladimir Lenin giving a speech to the Red Army in Sverdlov Square, Moscow, May 5, 1920. On the right of the platform is Leon Trotsky, commander of the Red Army. One-hundred-and-two years ago on Nov. 7, 1917, workers and peasants overthrew the capitalist government in Russia. Two million soldiers in the Russian army... Read More'>The Russian Revolution Changed the World Forever</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/05/fundamental-black-and-native-opposition-to-white-setller-state/' title='Blacks and Native Americans continue to pose a threat to the “conquistador white settler nation,” agues Tiffany King, author of “The Black Shoals: Offshore Formations of Black and Native Studies.” King is a professor of Women’s, Gender and Sexuality Studies at the University of Georgia. “There are impulses within both Black abolition and Native decolonizatio [&hellip;]'>Fundamental Black and Native Opposition to White Settler State</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2020/02/06/united-states-of-banana/" class="bump-view" data-bump-view="tp">United States of Banana</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/06/international-anti-imperialist-cumbe-of-african-and-afro-descendent-people/" class="bump-view" data-bump-view="tp">International Anti-Imperialist Cumbe of African and Afro-Descendent People</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/06/international-peoples-assembly-prepares-for-week-of-action-against-imperialism/" class="bump-view" data-bump-view="tp">International Peoples’ Assembly Prepares for Week of Action against Imperialism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/19/moussa-ibrahim-we-are-against-the-berlin-conference-its-a-game-of-chaos/" class="bump-view" data-bump-view="tp">Moussa Ibrahim: &quot;We are Against the Berlin Conference, It&#039;s a Game of Chaos.&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" class="bump-view" data-bump-view="tp" aria-current="page">Chile: On the Road to Revolution or Paradigm Shift?</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/06/the-united-states-governments-genocide-targets-the-people-of-cuba/" class="bump-view" data-bump-view="tp">The United States Government’s Genocide Targets the People of Cuba</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/06/argentinas-indigenous-children-are-dying-because-of-agribusiness/" class="bump-view" data-bump-view="tp">Argentina’s Indigenous Children Are Dying Because of Agribusiness</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2017/05/10/colombias-largest-right-wing-paramilitary-group-labels-human-rights-defenders-military-targets/" class="bump-view" data-bump-view="tp">Colombia&#039;s Largest Right-Wing Paramilitary Group Labels Human Rights Defenders &#039;Military Targets&#039;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/06/kangaroo-court-us-government-denying-venezuelas-embassy-protectors-the-right-to-a-free-and-fair-trial/" class="bump-view" data-bump-view="tp">Kangaroo Court: US Government Denying Venezuela&#039;s Embassy Protectors the Right to a Free and Fair Trial</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/05/nicaragua-the-april-crisis-beyond/" class="bump-view" data-bump-view="tp">Nicaragua: The April Crisis &amp; Beyond</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="1504837">APSP</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="044e4f31cd" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="https://libya360.wordpress.com" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24949656" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://libya360.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="INTERNATIONALIST 360°" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9b693f9748" /><input type="hidden" name="_wp_http_referer" value="/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2020\/02\/07\/chile-on-the-road-to-a-revolution-or-a-paradigm-shift\/":80614};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/07/chile-on-the-road-to-a-revolution-or-a-paradigm-shift/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"98e7b3e828","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"044e4f31cd\" \/>","referer":"https:\/\/libya360.wordpress.com\/2020\/02\/07\/chile-on-the-road-to-a-revolution-or-a-paradigm-shift\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F","postID":"80614","shortlink":"https:\/\/wp.me\/p1GGxO-kYe","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/80614","statsLink":"https:\/\/wordpress.com\/stats\/post\/80614\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,515 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9667ea2f8d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F02%2F07%2Fchile-on-the-road-to-a-revolution-or-a-paradigm-shift%2F","blog_id":"24949656","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24949656&v=wpcom&tz=0&user_id=0&subd=libya360","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltywjAMvFCNoYEAH52exbEVo0SxXT8IuX3taWAYmjL0K4p2tVpJ5qNj0poIJvIucAVnlOAuqy688TtoSMxR0mgCJ+wh8K8ECU7CKAJ/JaORlFQGixCGyM9glPUFcpamFolWA5pH7atwm4hYwAgMFEY0em7J62q3rw/7etvItn0/7EUrN1Cp9RZq2Lb7SsB2/X6sat6QzUU2xMByKPvZBcL4V0+d8m8DXv8UZOsQnZA9g+w9ZnoyUdnR8Bl+SC9NjoPQEMgKBWpp3HiCITNdariahColRpxRi4j2FXLo0TFC07PWyhRYi5clG4MI1vjpRQeabCPoydVHVBpiXkDKqO0RGImRRxgciQgP+Sc6QmVDrBG+GIzgc8TsGbzH4vuW+6dC9Plm4VmRLNstRbdoaWnB4eJNu/zc/TR/VveshV5SeJsC0O0tXRMvrFdbqwnKPCaUxf5KZI3P4WOzO6wP1bGqdt03dZ5lDg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'80614','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdFaEpyJVF2VFl8MW1ndHA4a0hhJVVGTlpWa3lrUiV8Q1Q0PSV4LUpDXzF3eHZQLURdND1EODRTTHFZckEwPy1NSzhaOElfbV9IaEpLd0VYdyVbYk93aGhBTE5nLmxnV2xqNXNMTHUlP0N+PVVxLFBsXVtUU3k1TEVyJTE4aCx8eWQwNk1UK2ItL3AydUNzK3RMdy51Y2VEUDM4XVFCW2dnVEhkcUJ5R113SmM4eGcsS1NoMmtJU3wmdDYranMuOUhdeU9YLU92WkN5cV1KMHJFYTV4OVBoSQ=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '80614' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
