<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>History of Fascism in Ukraine Part II: The OUN During World War 2, 1941-1945 &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-RC2-54694"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUVtSwzAMvBCO6BDa4YPhLH5ojFv5MZbdkNvjpLSElgZ+PF5Ju9q1YUhCx1AwFFAUrUhUrQsMQ8xGGgZLUUnqNPMDLGZ9vUzusSSpD18YUo6m6uJiAN9uhAwZSRY0IkUuV2hNmNwBv+VndDN+nrW1QYXZtk5GOG76ru8eQVVHZgo2C6gs8whcRsKLkAuaqpn2MHg0TiKhn40sQCI5YhaEVuqx8y78TW+9Jf5Bum9+drrILMdYi7DZmSvb/5bIsrhg+V7qVgBNktlpUd6bVf7V6eJXpvdtdZ/kbcgV2uCMxXJaeLqLgh/rlNTWCKVSRmbRTu+qP7tsvDf/utluty+7/vlpt/8EgtkNgQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/genericons/genericons/genericons.css?m=1656348725h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9JkjalJduluKP174+WhoPg2B84MAwsbR0WxKOgNMwpwHcGv1oPomnDvRHbwx4rFvU2zsKP85edqONUQi8CEytbdPww8k69OIxXILaW2ukQfUAWU2DBJS79PbEYDkknk7GtnC+aabJz/VWccE4UWAzRrg8/SJZ+7/tQfD8PQd9MDJ7Nu3A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ac93c715f","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-uL1","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-uL1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="History of Fascism in Ukraine Part II: The OUN During World War 2, 1941-1945" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/" />
<meta property="og:description" content="Hugo Turner With Special Thanks to T.P. Wilkinson The History of Fascism in Ukraine Part I: The Origins of the OUN 1917-1941 The 14th Waffen-SS Galician Division | Weapons and Warfare The Organizat…" />
<meta property="article:published_time" content="2022-11-05T01:01:29+00:00" />
<meta property="article:modified_time" content="2022-11-06T01:35:57+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2022/11/fojhvy-wyacusnn.jpeg" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="469" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="History of Fascism in Ukraine Part II: The OUN During World War 2, 1941-1945" />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2022/11/fojhvy-wyacusnn.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hugo Turner With Special Thanks to T.P. Wilkinson The History of Fascism in Ukraine Part I: The Origins of the OUN 1917-1941 The 14th Waffen-SS Galician Division | Weapons and Warfare The Organization of Ukrainian Nationalists or OUN is the most successful post-war fascist group. During the war the OUN played a major role in&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-118235 single-format-image customizer-styles-applied group-blog is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="History of Fascism in Ukraine Part II: The OUN During World War 2, 1941-1945" style="background-image: url(https://libya360.files.wordpress.com/2022/11/fojhvy-wyacusnn.jpeg?w=704&#038;h=469&#038;crop=1);"></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-118235" class="post-118235 post type-post status-publish format-image has-post-thumbnail hentry category-canada category-cia category-fascism category-germany category-mi6 category-nato category-russia-world category-uk category-ukraine category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/north-america/canada/" rel="category tag">CANADA</a>, <a href="https://libya360.wordpress.com/category/deep-state/cia/" rel="category tag">CIA</a>, <a href="https://libya360.wordpress.com/category/deep-state/fascism/" rel="category tag">FASCISM</a>, <a href="https://libya360.wordpress.com/category/world/europe/eu/germany/" rel="category tag">GERMANY</a>, <a href="https://libya360.wordpress.com/category/deep-state/mi6/" rel="category tag">MI6</a>, <a href="https://libya360.wordpress.com/category/deep-state/nato/" rel="category tag">NATO</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/europe/eu/uk/" rel="category tag">UK</a>, <a href="https://libya360.wordpress.com/category/world/europe/ukraine/" rel="category tag">UKRAINE</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">History of Fascism in Ukraine Part II: The OUN During World War 2, 1941-1945</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/" rel="bookmark"><time class="entry-date published" datetime="2022-11-05T01:01:29+00:00">November 5, 2022</time><time class="updated" datetime="2022-11-06T01:35:57+00:00">November 6, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://wp.me/p1GGxO-uL1">Hugo Turner</a><br />
With Special Thanks to T.P. Wilkinson<br />
<a href="https://libya360.wordpress.com/2022/11/04/the-history-of-fascism-in-ukraine-part-i-the-origins-of-the-oun-1917-1941/">The History of Fascism in Ukraine Part I: The Origins of the OUN 1917-1941</a><br />
<img class="aligncenter" src="https://weaponsandwarfare.files.wordpress.com/2016/03/14th-waffen-grenadier-division-of-the-ss-1st-galician.jpg?w=1000" /><em>The 14th Waffen-SS Galician Division | <a href="https://weaponsandwarfare.com/2016/03/17/the-galician-division/">Weapons and Warfare</a></em></p>
<p>The Organization of Ukrainian Nationalists or OUN is the most successful post-war fascist group. During the war the OUN played a major role in helping the Germans carry out the Holocaust, which claimed 1.2 million Jewish lives. They also attempted genocide against the Polish population in Volhynia and Galicia in what is today Western Ukraine. These mass murders were carried out in the most brutal manner imaginable. Jews were beaten to death with iron bars. Poles were chopped up with axes or cut in half with saws. The OUN took a sadistic delight in humiliating their victims and torturing them to death. Russians were sometimes skinned alive. The 2014 CIA coup in Ukraine made the OUN ideology the official ideology of the Ukrainian state. Even Ukraine’s current Jewish president Zelensky, whose family were victims of the mass murder in Ukraine, said of Stepan Bandera “He is a hero for a certain percentage of Ukrainians, and it’s normal, and it’s cool.” Ukrainian history has been falsified to portray the OUN as heroes who battled both the Nazis and the Soviets.</p>
<p>Yet it is not only in the madhouse that is post-Maidan Ukraine that the history of Ukraine has been falsified. Because of the close ties of the OUN to the American, British, German, Polish and other governments the OUN have also been able to make their twisted mythology into the accepted mainstream version of events. The OUN were considered too valuable by the CIA and other intelligence agencies to have their wartime crimes exposed. Equally importantly the OUN became a major source for anti-Soviet propaganda, which then became mainstream history. During the Cold War academia became a major weapon in the battle between capitalism and communism. Today nothing has changed and in the new cold war with Russia Ukraine is currently the most important battleground. Shielding Western publics from the truth about the insanity and cruelty of the Ukrainian fascists the West are supporting is the main goal of the media and academia when it comes to Ukraine. Ukraine is only the most extreme example of the “memory wars” being waged across the former Soviet Union and the former Warsaw pact countries of Eastern Europe where pro-western governments seek to turn Nazi collaborators into heroes, demonize the Soviet Union, and destroy all monuments to the role the Soviet Union played in defeating fascism. I will be relying mainly on the brilliant work Stepan Bandera: The Life and Afterlife of a Ukrainian Nationalist Fascism, Genocide and Cult by Grzegorz Rossolinski-Liebe, the first critical and scholarly account of the history of the OUN. Ironically his book was released just before the start of the 2014 civil war and Ukrainian nationalists did everything they could to prevent the book from being published, waging a public campaign against the author.</p>
<p>In part one of this series I described the origins of Ukrainian nationalism and its transformation into a fascist movement. I explained how present day Ukraine had long been divided with Central and Eastern Ukraine controlled by Russia. Western Ukraine, which was originally part of Poland, became part of the Austro-Hungarian Empire when Poland was dismembered in the 18th century. After World War One it became part of a reborn Poland known as the Second Republic, which had absorbed the short, lived Republic of Western Ukraine. I traced the origins of the OUN and its terrorist campaign within Poland. The OUN engaged in assassinations, massacres, arson and other crimes. This landed the leader of the OUN’s Homeland executive Stepan Bandera in prison although his two trials made him famous. The OUN was controlled by its leaders in exile. After Stepan Bandera escaped from prison, thanks to the German invasion of Poland in September 1939, he tried to seize the leadership of the OUN. This led the organization to split into an OUN/M answering to Andrei Melnyk and an OUN/B answering to Bandera. During the brief two-week window after the German invasion of Poland, but prior to the Soviet invasion, the OUN massacred thousands of Jews and also murdered many of the defeated Polish army who were trying to escape or return home. The OUN leaders then headed for Western Poland. Eastern Poland became Western Ukraine. Once the Soviets arrived they reunified Ukraine and cracked down hard on Polish nationalists as well as on the OUN.</p>
<p>The exiled OUN leaders in German-occupied Poland, known as the General Government, along with tens of thousands of their supporters who had fled the Soviets, were busy working closely with the Germans, who had been their sponsors for decades, to plan the invasion of the Soviet Union. Stepan Bandera and the other OUN/B leaders wrote down their plans in the months before the German invasion of the Soviet Union. It was known as the “Struggles and Activities” plan. It called for the OUN/B to activate its networks to give a welcome the Nazis and form militias for elimination of Jews, Poles, and all non-Ukrainians as well as any Ukrainians who opposed the OUN. The OUN/B came up with a bunch of fascist anti-communist and anti-Semitic slogans with which to blanket the country. The OUN/B and OUN/M were both working closely with the Abwehr, German military intelligence, who provided military training, police training, and political training. 800 OUN/B members joined special task forces who were to follow the Wehrmacht into the Soviet Union and mobilize Ukrainians to support their planned Nazi puppet Government. 800 other OUN/B members joined the Nachtigall battalion, which was controlled by the Abwehr. The OUN/B also had a network of 20,000 active members in Soviet western Ukraine along with 1.5 million supporters that could be mobilized. The OUN/B planned to declare an “independent” Ukrainian state with Stepan Bandera as its Providnyk or fascist dictator. Hitler however had other plans for Ukraine. Hitler viewed Ukrainians as sub-human Slavs, like the Russians, who would have to be massacred or enslaved to make way for German settlers. Ukraine’s rich black soil would feed the German Reich. Hitler thought Ukraine would be for Germany what India was for the British or America was for the U.S. who wiped out the Native Americans. The OUN did have a major Nazi ally in the form of Alfred Rosenberg, Reich Minister for the Occupied Eastern Territories. Rosenberg saw the potential of an OUN-controlled Ukraine as a valuable ally.</p>
<p>This was the situation on the eve of Nazi Germany’s invasion of the Soviet Union, which began on 22 June 1941. The war would lead to the death of 27 million people in the Soviet Union. 5.2 million civilians would die in Ukraine. 2.3 Million Ukrainians would be deported to German slave labour camps. Of Ukraine’s 2.7 million Jews 1.6 million would be killed. 700 cities and town were destroyed in Ukraine along with 28,000 villages. The impact of the OUN on the success of the Nazi plans to exterminate the Jews was dramatic. In areas that had been long subjected to OUN propaganda in Western Ukraine local Jews had much less chance of survival. In Ternopil in Western Ukraine 97% of the Jews were killed. In contrast, in Kharkov in eastern Ukraine 91% of the Jews managed to survive.</p>
<p>The OUN/B had been warned in advance of the invasion date and had smuggled the “Struggles and Activities” plan into Ukraine with its blueprint for the coming genocide. OUN activists spread out across the countryside setting up militias, and local governments. On 25 June 1941, the OUN/B tried to stage an uprising in Lvov but it was crushed by the Soviets. Sometimes the OUN/B forces would attack the retreating Red Army. However they usually waited until after the Red Army retreated before entering an area. On 30 June 1941, the Wehrmacht entered the city including the Ukrainian Nachtigall battalion whom locals greeted with flowers, calling them the Stepan Bandera battalion. The Nachtigall battalion seized control of the radio station and began broadcasting Nazi and OUN propaganda. That morning the Germans and the OUN discovered that the Soviet secret police the NKVD had massacred its political prisoners when the German invasion began to prevent them from collaborating with the Germans. Many were doubtless OUN members killed before they could carry out horrific crimes, like Roman Shukhevych’s brother. This happened in a number of areas and was used by the OUN to scapegoat the Jewish population for the killings. They were falsely accused of being NKVD informants and blamed for the victims’ deaths. This would be the pattern across western Ukraine and where there had been no recent executions those executed in the terror years earlier were dug up to enflame the masses. Thus already on 30 June 1941 small-scale massacres of the Jews of Lvov began. That night at 8 PM Yaroslav Stetsko held a ceremony in which he declared a new Ukrainian state under the leadership of Stepan Bandera. The day would be celebrated by OUN exiles until today as a national holiday. With Stetsko were the Metropolitan of the Greek Catholic Church in Lvov Andrei Sheptyts’kyi, clergyman and Nachtigall battalion member Ivan Hryn’okh and two officers in the German Abwehr Hans Koch and Wilhelm Ernst zu Eikern. Metropolitan Sheptys’kyi endorsed the idea of a Ukrainian state led by Bandera but paid lip service to the idea of tolerance for minorities. His church would later be implicated in inciting genocide against both the Jews and Polish Catholics. The German Abwehr officers welcomed the celebration but warned that it was not time to declare independence and that only Hitler could decide.</p>
<p>Hitler had already decided against an “independent” Ukraine, which was why Stepan Bandera had been forbidden from returning to Ukraine. According to OUN mythology and to the OUN’s western apologists Stepan Bandera was immediately sent to a concentration camp because of Stetsko’s premature declaration of independence. Actually he and Stetsko were placed in “honourable confinement” which initially meant simply that he was confined to Berlin where he could roam freely and was even allowed to carry a pistol for self-defence. It was the later OUN/B murders of leaders of the OUN/M carried out in broad daylight that then provoked a mild German crackdown on the OUN/B. I will return to this topic later. Even when Bandera was sent to a concentration camp he was incarcerated in a special section reserved for prisoners who might prove useful later, like the leader of the Romanian Iron Guard or Stalin’s son. Bandera was given special privileges and needless to say was not treated like the other inmates in a concentration camp. He was not gassed, enslaved, shot, tortured, experimented on or starved to death. On the contrary he was allowed conjugal visits from his wife who served as his go between to the OUN. Bandera received weekly care packages, and was not even confined to a cell.</p>
<p>To return to Lvov by 1 July 1941 the OUN/B and the Germans had whipped the populace up into a fury directed at the city’s Jews. An angry mob rounded up thousands of Jews and brought them to the prisons where the NKVD’s victims had been found. The Jewish men were made to move the rotting corpses while they were brutally beaten to death. Jewish women were made to wash the rotting corpses and kiss their hands before being beaten to death, often after being raped. Others were shot by German military units. The OUN/B had formed a Ukrainian militia to conduct the executions on the day they arrived. They would soon be transformed into the Ukrainian police on the orders of Heinrich Himmler, the leader of the SS. They would answer to the SS but remained loyal to Stetsko. It was in their role as auxiliary police recruits that the OUN/B would play a major part in the Holocaust. It was their role to round up the victims, to enforce all the anti-Jewish laws. They often also acted as executioners. Much of the killing in Lvov was carried out by angry mobs fired up by OUN propaganda. They loved to humiliate their victims before killing them. Women were stripped naked and often raped in the streets. Jews were forced to clean up broken glass, with their bare hands and clean streets in front of jeering crowds, whipping them with steel cables. Jews were forced to sing communist songs before being shot or they were forced to shout Slava Ukraini before being beaten to death. Everywhere there were Nazi and Ukrainian flags and the walls were plastered with genocidal OUN slogans. The pogrom would last until 3 July 1941. On 2 July, the Germans took thousands of Jews out to the forest for a mass execution. Ukrainian peasants streamed in from the countryside with carts to carry the loot they planned to steal from their victims. Greed is often a major motivator in genocide. At the high end it involved German corporate takeovers of Jewish-owned business, often financed by American investors. In the Soviet Union there were no big businesses. Yet genocidal Ukrainians and other collaborators or German soldiers were able to loot their victims’ personal property. Robbery and extortion were a constant in these Ukrainian pogroms. Always the victims were threatened into turning over their valuables then murdered anyway. Banderites became synonymous with bandits in the view of their potential victims. Around 8,000 Jews were killed in a couple days during the first Lvov Pogrom but the Nazis and the OUN were just getting started. During the Lvov Pogrom the OUN/B also supplied a death list of Polish professors, their families and hundreds of their students. The professors were shot along with some of their family members and 100 Polish students. A month later to please the OUN/B, angry about Germany’s refusal to recognize Ukraine’s independence and the arrests of Bandera and Stetsko, the Germans gave them permission to hold a second Lvov Pogrom from 25-28 July 1941, known as the Petliura days in honour of the mass murdering Symon Petliura. Petliura was infamous for his army’s massacres of Jews during the Russian Civil War, which I discussed in Part 1.</p>
<p>All across the countryside the same pattern was repeated. The OUN/B held Independence Day ceremonies, destroyed all communist symbols, put up Ukrainian flags and Nazi Swastikas and then launched pogroms. There were up to 140 Pogroms in Western Ukraine in July 1941 and they claimed 35,000 to 39,000 victims. The biggest pogroms besides Lvov were in Ternopil and Zolochiv. During this period the OUN/B were not merely carrying out German orders but were enthusiastically carrying out genocide in line with their own ideology. They conducted massacres of Jews in places where there was no German presence. When the Hungarian forces forbade the OUN from carrying out a big pogrom, they defiantly carried out a little one and then complained to the Germans. Across the countryside the OUN erected triumphal arches welcoming the Nazis and praising Stepan Bandera and Adolf Hitler. The Nazis were greeted by adoring crowds and their invasion was blessed by the Greek Catholic clergy. OUN/B activists had the crowds sign “plenipotentiary letters” which praised Hitler and the German Army while also asking for the release of Stepan Bandera and Yaroslav Stetsko.</p>
<p>During the early days of the German invasion, Stepan Bandera had set up his headquarters close to Ukraine and used couriers to communicate his orders to the OUN/B. He had ordered and approved of the massacres of Jews. Stetsko’s 30 June 1941 declaration of independence had angered the Germans. Bandera did his best to repair relations with the Nazis. On 3 July 1941, Bandera attended a meeting in Cracow with the Undersecretary of State for the General Government Ernst Kundt (German occupied Poland). Bandera argued that as leader of the OUN it was the will of the people that he head Ukraine. Kundt countered that only Hitler could decide such matters. Bandera conceded that he could only create a Ukrainian state with German permission. On 5 July 1941, Bandera was sent to Berlin and placed in “Honourable Captivity”. On 8 July 1941, someone tried to assassinate Yarsolav Stetsko and on 9 July 1941, Stetsko was arrested and escorted by the Abwehr to Berlin. On 12 July 1941 Stetsko was freed. On 14 July 1941 Bandera was freed. They were confined to Berlin and lived together in an apartment. Bandera was allowed to carry a gun and held an ID issued by the RSHA (Heidrich’s “Homeland Security” department). These two networked with the Lithuanian fascists in exile and the Japanese ambassador. Stetsko kept busy writing his autobiography for his German handlers: writing that, while he considered Moscow his main enemy, he fully endorsed exterminating the Jews since he considered them tools of Moscow.</p>
<p>On 19 July 1941, Hitler decided to incorporate Eastern Galicia into the General Government. This offended the OUN/B who wanted to rule a united Ukraine. Now their territory was being absorbed back into German-occupied Poland. Actually it turned out to be beneficial to the OUN/B’s interests as Ukrainians in Galicia were favoured over the Poles and Jews and they were allowed to continue to carry out Ukrainization of Polish educational institutions. Ukrainians in East Galicia were treated like fascist allies Slovakia and Croatia. The Nazis set up UTSK in the Ukrainian Central Committee run by Volodymyr Kubiiovych in the General Government area. Kubiiovych had been a close ally of the OUN in the 1930s and shared their ideology while being more flexible. He lobbied for the creation of a Ukrainian National Army to fight alongside the Nazis and argued that all Jewish property should be turned over to Ukrainians. In 1943 he would get his wish with the creation of the Waffen-SS Galizia division, composed of Ukrainians. Ukrainians in the former Soviet Ukraine on the other hand were mercilessly exploited. All education beyond the 4th grade was banned. The Germans modelled their behaviour in Soviet Ukraine on American plantation owners treating Ukrainian peasants like Black slaves who could only be kept in check with whips and clubs. The main goal was to loot Ukraine’s grain. The result would be very different attitudes towards the memory of the Nazis in Western and Eastern Ukraine.</p>
<p>On 30 August 1941, the OUN/B assassinated the OUN/M leaders Melina Senyk and Mykola Stibors’kyi in broad daylight on the streets in Zhytomyr. This outraged the Germans and other Ukrainian nationalists. The Germans were further outraged when the OUN/B tried to blame Germany for the killings. The OUN/M provided the Germans with names and addressees of OUN/B leaders who were then arrested. The Germans also shot some OUN/B members as looters and closed their offices in Berlin and Vienna. They tried and failed to purge the administration and police of OUN/B members. On 13 September 1941, Bandera and Stetsko were arrested again. Despite this both continued efforts to repair relations with the Germans. Both sent orders to the OUN/B not to resist the Germans and to continue to supply recruits for the police and the puppet government. Even after being sent to a cushy concentration camp and even after two of his brothers died in a concentration camp, Bandera never ceased attempts at reconciliation with the Germans. Even when it became clear the Germans were losing in 1944, Bandera was more committed then ever to allying the OUN/B with the Nazis. The German purge was totally ineffective. The OUN/B was continually flooded with new recruits and continued to grow in power. The head of the Ukrainian police simply ignored orders to get rid of OUN/B members. In other words even when the Nazis turned on the OUN/B the organization continued to supply recruits for the police, which would play a major role in carrying out the holocaust. Many Ukrainian police would also go on to join the Waffen SS Galizia division. Others would later join the UPA, using their experience in mass murder to massacre Poles.</p>
<p>The Ukrainian police were formed from the Ukrainian militias that the OUN/B had recruited in the wake of the German invasion. They were known as the Schutzmannschaften or auxiliary police. In March 1942, despite the Nazi’s earlier crackdown, the OUN/B ordered its members to join the police en masse. The Ukrainian police answered ultimately to Reichsführer-SS Heinrich Himmler, overall commander of the SS. It was ordered that they be given two hours of Nazi indoctrination every day. In the cities the Ukrainian police assisted in raids, deportations, and shootings. They also patrolled the ghettoes. They enforced the anti-Jewish laws, forced Jews to wear identifying arm bands, created death lists by interviewing locals, rounded up the victims, guarded the prisoners, escorted them to the site of the execution and often shot the victims, especially if they were children. The Nazis had their own killing squads, the Einsatzgruppe C that also carried out many of the mass executions. In the countryside there were few German forces or German police and the Ukrainian Police played the leading role in destroying the Jews and then spent years hunting down the survivors. The Ukrainian police often displayed the same sadistic brutality the OUN/B had shown in the Lvov pogroms. One survivor recounted being locked in a bathhouse with dozens of victims who were forced to desecrate their holy books. Some had had their beards set aflame. The fire then spread to their clothes and they were burned alive. Others were beaten to death. Throughout it all the victims were forced to sing to entertain their Ukrainian tormentors. The Ukrainian police were used not only to terrorize Ukraine but also to terrorize Belarus, Poland, Slovakia and other areas. Particularly infamous was Battalion 201, which included Roman Shukhevych. He would also join the Waffen-SS Galizia division and become leader of the UPA. Shukhevych, a monster like Bandera, is now widely promoted as a “Hero of Ukraine.” In addition to carrying out mass murders of Jews, Byelorussians and Poles; Shukhevych loved to have Eastern Ukrainian’s shot for little or no reason and privately contemplated exterminating them all. Many recruits to Battalion 201 like Shukhevych had been part of the Abwehr’s Nachtigall and Roland battalions and carried out mass murders of Byelorussian civilians as part of their anti-partisan warfare in 1942.</p>
<p>Early in 1943 Heinrich Himmler created the Waffen-SS Galizia division, also known as the 14th Grenadier Division of the Waffen-SS. It was called Galician instead of Ukrainian to pander to Hitler. Hitler, born in Austria-Hungary, felt that since Galicia had once been part of the Austro-Hungarian Empire, there was probably some German blood in them. Over 80,000 Ukrainians volunteered to join the SS Galizia but only 8,000 were accepted. It soon expanded to 14,000 men by recruiting members of the Ukrainian police. The Ukrainian general commanding the SS Galicia was Pavlo Shandruk. The SS Galicia was established to battle the Red Army. It was also deployed to crush the Slovakian national uprising and played a major role in the destruction of Warsaw after the Warsaw uprising. On 22 July 1944 the Waffen SS Galicia division, by then much larger, was encircled and destroyed by the 1st Ukrainian Front of the Red Army under the command of Pavel Rybalko. They were decimated by the Soviet artillery and Katyusha rocket batteries. However the Germans were able to replace the units by recruiting more members and the SS Galicia division went on to wage dirty wars against partisans and civilians in Italy, Yugoslavia, France and Czechoslovakia. They surrendered to the British two days after the war ended and with the help of the Vatican were able to avoid deportation back to the Soviet Union by claiming to be Polish citizens. Eventually they would end up in Britain before being resettled in Canada and America strengthening the OUN diaspora during the Cold War. Unknown to most citizens of Canada and the US there are public monuments to these Waffen SS veterans in both countries.</p>
<p>In 1943 at the same time that the OUN/B were joining the Waffen SS en masse, and while they were setting up the UPA to exterminate the Poles, the OUN/B was publicly distancing themselves from the Nazis and secretly trying to forge an alliance with the western allies for a future struggle with the Soviet Union. Here the considerations were the Soviet victory at Stalingrad foreboding Germany’s ultimate defeat. The more farsighted Nazis were already planning their escapes, and their deals with Western intelligence agencies. The hardliners in American and British Intelligence like Allen Dulles were already gearing up for a covert war against the Soviet Union using committed anti-communists and anti-Russians among their current fascist “enemies” (for men like Dulles they were friends and business partners).</p>
<p>When Poland was investigating the Pieracki assassination in the mid-1930s, it discovered that the OUN had ties to MI6 as well as the German Abwehr. When it comes to such matters the historical evidence is always a sanitized version or some sort of limited hang out. The CIA spent decades destroying incriminating records and declassifying misleading or altered records. Which is my way of saying we will never know the early history of the ties of the OUN with MI6 and the OSS and US military intelligence during the war.</p>
<p>The OUN/B was already trying to improve their image in the west in April 1942. At their second OUN/B conference they claimed that they would no longer take part in anti-Jewish actions. At the same conference they still condemned Jews as “a tool of Russian Bolshevik Imperialism. In addition the OUN/B did not quit the police and so continued to be a vital element in carrying out the mass murder of Jews. By 1943 the Jews had largely been eliminated in western Ukraine. The survivors were being hunted by the Ukrainian police, which was full of OUN/B members. At their third Conference from 17-21 February, the OUN/B was now claiming that it would fight both Germany and the USSR and that they were now democrats ruled by a triumvirate, led by the (war criminal) Roman Shukhevych. In July 1944 the OUN sent emissaries to attempt to make a deal with the Western allies, including Mykola Lebed, head of the OUN internal security branch or SB, known for its bloodthirsty assassinations of alleged OUN traitors. Lebed would later receive decades of backing from the CIA. In July of 1944 the OUN/B furthered their “Democratic” rebranding, creating the front group UHVR, the Supreme Liberation Council of Ukraine. It would later provide many recruits for the CIA and MI6.</p>
<p>A few months before the February 1943 OUN conference, the OUN started what was to become the UPA. Contrary to myth the UPA only attacked Germans when it needed to steal arms. It made a secret deal with the German military to avoid confrontations. The UPA was formed for the purpose of exterminating the Poles and despite the OUN’s public statements that it would fight the Germans, the UPA was secretly funded by the Abwehr (German military intelligence). When the Germans retreated the Abwehr secretly turned over the Wehrmacht’s huge arms stockpiles to the UPA. Still the OUN’s two-faced strategy to win Western support would be very useful later for muddying the historical record and creating the myth that the OUN had battled both the Nazis and the Soviet Union. The UPA would later become a CIA proxy army run with the help of war criminal Reinhard Gehlen. It would wage an anti-Soviet war for five more years after the end of World War 2. Seventy years later the return of Ukrainian fascism to power via the Maidan coup would be universally celebrated as the triumph of “Democracy.”</p>
<p>The UPA was founded at the November 1942 OUN conference although it originally was called the UVV the Ukraine Liberation Army. The OUN/B stole the name UPA or Ukrainian Insurgent Army from a rival group of Ukrainian fascists lead by Taras Bulba-Borovets who led his own armed group in Ukraine with a similar ideology and methodology to the OUN/B. It too shared responsibility for mass murders of Jews and other Ukrainians. The OUN/B waged war on this rival group assassinating Bulba-Borovets’ wife and many of his top officers. When he went to the Germans for help they instead sent him to the same cushy concentration camp as Bandera and Stetsko. In March and April of 1943 OUN/B sent out word that its many members in the Ukrainian police should quit and join the UPA. Of 12,000 police, 5000 quit to join the UPA. Other Ukrainian police joined the Waffen-SS Galizia division. The new UPA recruits brought their experience in mass murder of Jews to the new plan for ethnic cleansing of Volhynia and Galicia of Poles. Poles were given the ultimatum leave or die. Often the threat was posted on a murdered Pole who had been unspeakably tortured and mutilated.</p>
<p>In February and March of 1943 the UPA began experimental massacres that claimed hundreds of lives. Whole Polish villages were wiped out. Soon Mykola Lebed ordered the complete cleansing to begin. The UPA would arrive in carts to carry away the loot and often recruited local Ukrainian peasants to join their massacres. The massacres were often carried out in the most horrific way possible with axes, pitchforks and saws. The UPA would sometimes spend hours sadistically torturing their victims to death. The aim was both to save bullets and to terrorize the Poles into fleeing. Another of their favourite methods was to attack churches with hand grenades or set them on fire when the whole town was attending. They also liked to gather all their victims up for a town hall meeting and burn them alive. The UPA would usually return again a couple days after their massacre so that they could kill all the survivors. They even slaughtered nuns who were caring for Polish orphans. On 11 July 1943, the UPA launched attacks on 96 different Polish villages in a single day killing 10,000 Poles. The UPA killed between 100,000 and 250,000 Poles during this genocidal campaign. The UPA would often pretend to be Soviet partisans and in addition to carrying out false flag attacks that could be blamed on the partisans they were probably playing their role for German intelligence, gathering information on which villages were sympathetic to the partisans.</p>
<p>The UPA also continued to hunt the few remaining Jews who were hiding out in the forests or in Polish villages. The UPA had learned from the Germans how to exploit their Jewish victims. Some were kept as slave labour working the farmlands of massacred Poles and then killed before they could be liberated by the Red Army. Others Jews who were doctors, dentists, nurses or tailors were conscripted into the UPA and then murdered when the Red Army was approaching. Later these facts would be spun by OUN apologists into the myth that the UPA wasn’t allied to the Nazis because it had Jewish members or that the UPA had acted to “save” the Jews. By 1944 the UPA had grown to 25,000-30,000 members. With Soviet forces advancing the UPA was now openly allied with Nazi Germany. The UPA attacks on the Jews hiding in the forests were so terrible that some Jews actually fled to German concentration camps believing their chances of survival would be better as slave labourers. In the summer of 1944 the Red Army would liberate Western Ukraine. The UPA would continue to kill Poles and increasingly began to target any Ukrainians who submitted to Soviet authority. Anyone who paid their taxes or joined a collective farm could be killed or have their home burnt down by the UPA. The UPA would become a sort of proto-Gladio, a stay-behind network behind enemy lines, created first by the Nazis and then absorbed by MI6 and the CIA. The UPA war with the Soviet Union would continue until 1950. Their network would survive into the 1960s. The UPA war was not only waged in Ukraine but also in Poland, Byelorussia, and Czechoslovakia. The story of the UPA will be continued in Part 3 of this series dealing with the Cold War.</p>
<p>As the war turned in favour of the Soviet Union and Nazi Germany faced defeat, the Germans increasingly realized that they needed the OUN/B. The Nazis granted an OUN/B request to be allowed to meet with Stepan Bandera. The details of Bandera’s imprisonment are clouded in mystery. It is not clear when exactly he was transferred from Gestapo custody following the OUN/M murders to his cushy Sachenhausen concentration camp, where he received care packages and visits from his wife. Stetsko claimed it was in January 1942. Bandera claimed it was in 1943. Records claim it was October 1943. On 28 September 1944, the Germans released Stepan Bandera and soon thereafter also released Stetsko, Melnyk, Bulba-Borovets and 300 more OUN/B prisoners. Melnyk had been arrested when the OUN/M tried to contact Western intelligence in 1944. The OUN/M had had much better relations with the Nazis and was appointed to serve in the puppet government. It had supplied many recruits to the Waffen SS Galicia division. Bandera would spend the rest of the war working with the Nazis to recruit Ukrainian support to their cause. However Bandera would refuse to merge OUN forces with the Vlasov army’s KONR- the Committee for the Liberation of the Peoples of Russia- created 14 November 1944. Bandera claimed they were “Russian Imperialists.” Instead Rosenberg set up the separate Ukrainian National Committee (UNK), which included Bandera, Melnyk, Kubiiovych and was headed by Shandruk, the general commanding the Waffen SS Galicia division on 23 February 1945. Prior to this, in December 1944, Bandera and Stetsko helped train the Abwehr Commando’s unit of Ukrainian paratroopers who were to be dropped into Lvov with one million rubles for UPA head Roman Shukhevych to continue the fight against the Soviet Union. Bandera sent the message that he would return soon, a promise he never kept. Stetsko claimed that he was still Prime Minister of Ukraine because of his earlier declaration back in 30 June 1941; the one that had unleashed a wave of OUN/B massacres.</p>
<p>Bandera’s next stop, after celebrating Greek Catholic Christmas with his family, was Weimar, Germany. Bandera argued that the OUN/B must give its “full support” to Nazi Germany until the end. He was busy recruiting for the soon to be created Ukrainian National Army (UNA). Bandera spent three weeks in Berlin. He then headed for Vienna where he was elected head of the Foreign Units of the OUN (ZCh OUN). On 5-6 February 1945, the OUN in Ukraine elected Bandera as their leader but decided he should remain in exile. On 17 March 1945, the Germans announced the creation of the Ukrainian National Army (UNA). The Waffen SS Galicia division was rebranded the 1st division of the UNA and its commander, Shandruk, was named commander of the UNA. Meanwhile Bandera fled Vienna as the Red Army approached, escaping to Czechoslovakia and then Innsbruck in Austria. Eventually Bandera would end up under the protection of the infamous Reinhard Gehlen, the first president of the Bundesnachrichtendienst (BND), the espionage service founded by the US Forces in the American occupation zone. Gehlen had been recruited by the US intelligence services because he had been responsible for occupied Eastern Europe in the Abwehr. When German forces fled the Red Army back in the first half of 1944 over 120,000 Ukrainian collaborators and war criminals fled west with them. During the Cold War many of these escaped Ukrainian war criminals would work for Western intelligence services. Many would eventually be resettled in the US and Canada. Ukrainian fascism would live on in exile for decades. Eventually with the help of its Western sponsors it would seize power in Ukraine yet again sparking a new covert war and triggering the on-going proxy war between NATO and Russia.</p>
<p>For Ukraine the war would not truly end until 1950. However that is the subject for Part 3. This is only a scratch to the surface of the history of Ukraine during the war. The crimes of the Nazi Germany would require their own articles or books. The Nazis created massive machinery for genocide. However they relied on Ukrainian collaborators every step of the way. An article also needs to be written just about the German conquest of Ukraine and the Soviet liberation of Ukraine. These were huge battles between millions of men.</p>
<p>However the crimes of the OUN are clear. They propagandized the Ukrainians to carry out mass murder. The OUN/B created militias that carried out genocide in 1941 and again in 1943. They supplied recruits to the Ukrainian police, which played a major role in the Holocaust. They joined the Waffen SS Galicia division along with the OUN/M. They formed the UPA to carry out genocide and ethnic cleansing against the Poles. Bandera was unable to supervise this directly but he came up with the plans before being imprisoned and after his release he worked enthusiastically for the Nazis. Bandera never admitted to the OUN/B’s crimes, let alone apologizing or condemning them. His OUN followers took an active role carrying out unspeakable atrocities. Banderite became a synonym for murderous bandits. There has been shamefully little written about the history of the OUN and much of what was written was from a pro-OUN perspective. Sadly due to the nature of academia the more relevant the story of the OUN becomes the fewer people will dare to tell it for fear of being labelled “Russian propagandists.”</p>
<p>After the Orange revolution of 2004 Stepan Bandera was declared a “Hero of Ukraine”. Even a postage stamp was issued commemorating him. During the 2014 Maidan coup, a huge poster of Stepan Bandera hung on the stage. Few in the west had ever heard of Stepan Bandera or the OUN back in 2014. Now in 2022 the world is on the brink of nuclear war and the global economy is collapsing all because CIA and other western intelligence agencies have been using Ukrainian fascists as proxies for nearly 80 years. In Parts 3 and 4, I intend to trace the history of the OUN and its ideological heirs through the Cold War and post-Cold War eras up to the Maidan coup and the Ukrainian civil war.</p>
<p><strong>Sources:</strong></p>
<p>My main source is &#8220;<em>Stepan Bandera: The Life and Afterlife of a Ukrainian Nationalist: Fascism, Genocide and Cult</em>&#8220;, an in depth history of Stepan Bandera and the OUN. It is a must read although written with the standard academic anti-Soviet bias.</p>
<p>I also read “<em>Children of the Borderlands</em>” by Lucyna Kulinska, a collection of survivors’ testimonies from the Polish victims of the UPA genocide. An English translation is available on EBay. It gives a vivid and horrifying picture of events. However it is edited from a strongly anti-Soviet perspective. Still the author should be applauded for exposing a forgotten genocide, which the strongly pro-Ukrainian Polish government is intent on covering up.</p>
<p>&#8220;<em>Hitler’s Shadow Nazi, War Criminals, U.S. Intelligence and the Cold War</em>&#8221; by Richard Breitman and Norman J.W. Goda has a chapter on Mykola Lebed and the CIA ties to the OUN. Based on declassified U.S. intelligence files, it provides a limited hangout version of events.</p>
<p>Nazi Empire Building and the Holocaust in Ukraine by Wendy Lower provides a horrifying picture of the German occupation and the complex machinery that carried out the genocide. However it is extremely misleading whenever discussing the OUN/B, always portraying it as hostile to the Nazis. Perhaps that is because the Harvard Ukrainian Research Institute funded her work. Worse still, she worked closely with the archetypical Cold War propagandist/historian Timothy Snyder, who helped her edit the book. Generally if you want to uncover an author’s shady connections look in the acknowledgments section which most people skip.</p>
<p>Moss Robeson on the history of the OUN</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1000" height="563" src="https://www.youtube.com/embed/izf7XjVJUSk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>One of my favourite documentary series the Unknown War had an episode on Ukraine while it doesn’t mention the OUN/B it does describe the epic battle to liberate Ukraine</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1000" height="563" src="https://www.youtube.com/embed/5l81l2JNs2Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Evan Reif on the history of the OUN:</p>
<p>Part 1</p>
<blockquote class="wp-embedded-content" data-secret="bk4wl6X4Wn"><p><a href="https://libya360.wordpress.com/2022/06/10/how-pre-ww-ii-ukrainian-fascists-pioneered-brutal-terror-techniques-later-improved-by-cia-now-ironically-taught-to-descendants/">How Pre-WW II Ukrainian Fascists Pioneered Brutal Terror Techniques; Later Improved by CIA, Now Ironically Taught to Descendants</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;How Pre-WW II Ukrainian Fascists Pioneered Brutal Terror Techniques; Later Improved by CIA, Now Ironically Taught to Descendants&#8221; &#8212; INTERNATIONALIST 360°" src="https://libya360.wordpress.com/2022/06/10/how-pre-ww-ii-ukrainian-fascists-pioneered-brutal-terror-techniques-later-improved-by-cia-now-ironically-taught-to-descendants/embed/#?secret=VpxH33Roa2#?secret=bk4wl6X4Wn" data-secret="bk4wl6X4Wn" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Part 2</p>
<blockquote class="wp-embedded-content" data-secret="APp25rybHH"><p><a href="https://libya360.wordpress.com/2022/06/10/how-monsters-who-beat-jews-to-death-in-1944-became-americas-favorite-freedom-fighters-in-1945-with-a-little-help-from-their-friends-at-cia/">How Monsters Who Beat Jews to Death in 1944 Became America’s Favorite “Freedom Fighters” in 1945—with a Little Help from Their Friends at CIA</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;How Monsters Who Beat Jews to Death in 1944 Became America’s Favorite “Freedom Fighters” in 1945—with a Little Help from Their Friends at CIA&#8221; &#8212; INTERNATIONALIST 360°" src="https://libya360.wordpress.com/2022/06/10/how-monsters-who-beat-jews-to-death-in-1944-became-americas-favorite-freedom-fighters-in-1945-with-a-little-help-from-their-friends-at-cia/embed/#?secret=oHE81lXhgH#?secret=APp25rybHH" data-secret="APp25rybHH" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Evan Reif on the true heroes of Ukraine the Soviet Partisans</p>
<blockquote class="wp-embedded-content" data-secret="l5rjv8SAgi"><p><a href="https://libya360.wordpress.com/2022/07/08/glory-to-the-heroes-sidor-kovpak-and-the-war-for-ukraines-memory/">Glory to the Heroes: Sidor Kovpak and the War for Ukraine&#8217;s Memory</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Glory to the Heroes: Sidor Kovpak and the War for Ukraine&#8217;s Memory&#8221; &#8212; INTERNATIONALIST 360°" src="https://libya360.wordpress.com/2022/07/08/glory-to-the-heroes-sidor-kovpak-and-the-war-for-ukraines-memory/embed/#?secret=5wqa9OZ9Lw#?secret=l5rjv8SAgi" data-secret="l5rjv8SAgi" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Gerald Sussman on the OUN and the CIA</p>
<blockquote class="wp-embedded-content" data-secret="xkeF3k1zPO"><p><a href="https://libya360.wordpress.com/2022/09/12/ukraine-the-cias-75-year-old-proxy/">Ukraine: The CIA’s 75-Year-Old Proxy</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Ukraine: The CIA’s 75-Year-Old Proxy&#8221; &#8212; INTERNATIONALIST 360°" src="https://libya360.wordpress.com/2022/09/12/ukraine-the-cias-75-year-old-proxy/embed/#?secret=Z80bkFheve#?secret=xkeF3k1zPO" data-secret="xkeF3k1zPO" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>I’ve done a number of articles that intersect with the story of the OUN during the Cold War:</p>
<p>Nazis and the CIA<br />
<a href="http://anti-imperialist-u.blogspot.com/2014/06/nazis-and-cia.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2014/06/nazis-and-cia.html</a></p>
<p>Operation Gladio<br />
<a href="http://anti-imperialist-u.blogspot.com/2014/06/operation-gladio_23.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2014/06/operation-gladio_23.html</a></p>
<p>The World Anti-Communist League Part 1<br />
<a href="http://anti-imperialist-u.blogspot.com/2016/07/irancontra-pt-3-wacl.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2016/07/irancontra-pt-3-wacl.html</a></p>
<p>The World Anti-Communist League Part 2<br />
<a href="http://anti-imperialist-u.blogspot.com/2016/08/irancontra-pt-4-wacl-2.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2016/08/irancontra-pt-4-wacl-2.html</a></p>
<p>Ratline: the Vatican, The Nazis, and the CIA<br />
<a href="http://anti-imperialist-u.blogspot.com/2019/07/ratline-vatican-nazis-cia-v2.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2019/07/ratline-vatican-nazis-cia-v2.html</a></p>
<p>Old Nazis, New Right<br />
<a href="http://anti-imperialist-u.blogspot.com/2017/10/old-nazis-new-right.html" rel="nofollow">http://anti-imperialist-u.blogspot.com/2017/10/old-nazis-new-right.html</a></p>
<p>The Zelensky quote is from</p>
<blockquote class="wp-embedded-content" data-secret="fVvNv4n7Wv"><p><a href="https://www.kyivpost.com/ukraine-politics/lawmakers-ask-zelensky-to-return-hero-of-ukraine-title-to-bandera-shukhevych.html">Lawmakers ask Zelensky to return &#8216;Hero of Ukraine&#8217; title to Bandera, Shukhevych</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Lawmakers ask Zelensky to return &#8216;Hero of Ukraine&#8217; title to Bandera, Shukhevych&#8221; &#8212; Kyiv Post" src="https://www.kyivpost.com/ukraine-politics/lawmakers-ask-zelensky-to-return-hero-of-ukraine-title-to-bandera-shukhevych.html/embed#?secret=fVvNv4n7Wv" data-secret="fVvNv4n7Wv" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20History%20of%20Fascism%20in%20Ukraine%20Part%20II%3A%20The%20OUN%20During%20World%20War%202%2C%201941-1945&body=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7a8fc6a3fb" data-email-share-track-url="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118235" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-118235" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-118235" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-118235" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118235" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/11/05/us-sending-antiquated-gear-to-ukraine-as-russian-reinforcements-continue-to-gather/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">US Sending Antiquated Gear to Ukraine as Russian Reinforcements Continue to Gather</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="text-8" class="widget widget_text"><h3 class="widget-title">QUOTE OF THE DAY</h3>			<div class="textwidget"><img class="aligncenter size-full wp-image-109745" src="https://libya360.files.wordpress.com/2022/05/ftiuhvbamaetmpn.jpeg" alt="" width="200" height="300" />
<blockquote>"I have no mercy or compassion in me for a society that will crush people, and then penalize them for not being able to stand up under the weight.” 

 <cite>Malcolm X</cite></blockquote>
</div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/10/09/thomas-sankara-remains-a-global-icon/' title='Owen Schalk This file photograph shows Thomas Sankara as he reviews troops in a street of Ouagadougou, during celebrations of the second anniversary of the Burkina Faso’s revolution. Photo by Daniel Lane/AP. His vision of a socialist, pan-Africanist model of development⁠ was not buried with him “We encourage aid that aids us in doing away... Read More'>Thomas Sankara Remains a Global Icon</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/26/ten-theses-on-marxism-and-decolonization/' title='Tricontinental Violet Parra (Chile). Untitled (unfinished), 1966. Embroidery / natural burlap. 136 x 200 cm. The works of art in this dossier belong to Casa de las Américas’ Haydee Santamaría Art of Our America (Nuestra América) collection. Since its founding, Casa de las Américas has established close ties with a significant number of internationally renown [&hellip;]'>Ten Theses on Marxism and Decolonization</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/23/what-is-nkrumahism-toureism/' title=' All African People’s Revolutionary Party (AAPRP) The Africa which exists today, as well as the one we are struggling to build, is not the old Africa but a new emergent revolutionary society; a classless society in which a new harmony, a new cohesiveness, a new revolutionary African personality and a new dignity is forged out... Read More'>What is Nkrumahism-Touréism?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/21/the-enemys-unity-vs-african-unity-dialectics-of-the-struggle-against-neo-colonialism/' title='A-APRP African Youth in Burkina Faso calling for Pan-African Unity during African Liberation Day Unity has been the watchword for Africa’s enemies. The North Atlantic Treaty Organization (NATO) united countries engaged in colonialism and imperialism under the leadership of the United States. NATO’s role in Africa has been to defend the United States and West [&hellip;]'>The Enemy’s Unity vs. African Unity: Dialectics of the Struggle Against Neo-Colonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/08/ahjamu-umi-organizing-to-win/' title=' Roberto Sirvent Roberto Sirvent: Can you please share a little bit about your background, including how you became involved in community organizing?  Ahjamu Umi: My very first recollection of becoming aware of the need to do something to change this society happened when I was 11 years old. I was on a city bus in San... Read More'>Ahjamu Umi: Organizing to Win</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/01/amilcar-cabral-historical-materialism-and-the-peoples-without-history/' title='Zeyad el Nabolsy The Basic Problem: Are There Peoples Outside History? In a speech delivered to the First Solidarity Conference of the Peoples of Africa, Asia, and Latin America held in Havana in January 1966, Cabral posed the question: “does history begin only from the moment of the launching of the phenomenon of class, and consequently, of... Read More'>Amílcar Cabral, Historical Materialism and the “Peoples without History”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/01/the-cultural-logic-of-late-colonialism/' title='Ena͞emaehkiw Kesīqnaeh Over the course of my writing for the past several years I have realized that there is a term I have to use regularly, but which I have yet to give a cogent explanation of, and in particular my meaning and usage of the concept: late colonialism or “the late colonial.” So, what... Read More'>The Cultural Logic of Late Colonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/31/afropessimism-black-studies-as-a-class-project/' title='ADOLPH REED, JR. Conviction that identifying (actually, often constructing) and addressing racial disparities will improve the general black American population’s material circumstances is rooted in the upward mobility ideology that was a default premise of American political culture at least through the postwar decades and has also been a cornerstone of the [&hellip;]'>Afropessimism: Black Studies as a Class Project</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/28/the-real-dragon-george-jackson-and-the-black-august-tradition/' title='Alieu Bah “I don’t want to die and leave a few sad songs and a hump in the ground as my only monument. I want to leave a world that is liberated from trash, pollution, racism, nation-states, nation-state wars and armies, from pomp, bigotry, parochialism, a thousand different brands of untruth and licentious, usurious economics.”... Read More'>The Real Dragon: George Jackson and the Black August Tradition</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/21/omalitaughtme-sunday-study-how-we-survived-the-counterinsurgency/' title='In this week’s study, Chairman Omali reads from the book Vanguard: The Advanced Detachment of the African Revolution, Chapter 3: How the Party survived the counterinsurgency. Vanguard-20190305-Chapter3 Download &gt;&gt;&gt; Join the African People’s Socialist Party: APSPUhuru.org'>#OmaliTaughtMe Sunday Study: How We Survived the Counterinsurgency</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/05/syrian-army-blocks-us-convoy-near-turkish-occupied-areas/' title='The Cradle Locals from the Arab tribe of Jadid Bakara in the eastern Deir Ezzor countryside have recently blocked a US convoy in the country’s oil-rich region, pushing them to retreat to their illegal bases The Syrian Arab Army (SAA) blocked another convoy of US troops in the northeast of the country, near the front... Read More'>Syrian Army Blocks US Convoy Near Turkish-Occupied Areas</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/05/israels-voters-bring-radical-ultranationalists-too-close-to-power/' title='Robert Inlakesh Israeli far-right lawmakers Bezalel Smotrich (R) and Itamar Ben-Gvir take part in the ultranationalist March of the Flags near Jerusalem’s Old City, on June 15, 2021, celebrating the anniversary of Israel’s 1967 occupation of Jerusalem’s eastern sector. © EMMANUEL DUNAND / AFP As Benjamin Netanyahu prepares to form the next Israeli government [&hellip;]'>Israel’s Voters Bring Radical Ultranationalists Too Close to Power</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/04/syrias-arab-tribes-rebel-against-kurdish-administration-block-us-convoy/' title='The CradleUS occupation forces near a Syrian oil field in north east Syria (Photo Credit: Delil Souleiman / AFP via Getty Images) Locals of Jadid Bakara in Deir Ezzor are accusing the US military of not fighting ISIS, but rather, focusing on stealing Syrian oil Dissatisfaction with the presence of US forces in Syria has... Read More'>Syria’s Arab Tribes Rebel against Kurdish Administration, Block US Convoy</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/04/egypts-stance-at-the-arab-summit-in-algeria/' title='Viktor Mikhin This is the first meeting of the annual Arab Summit after the long break due to the coronavirus epidemic. It was supposed to be held in March this year but was postponed due to numerous disagreements over the agenda and the desire of the incoming chairman, Abdelmadjid Tebboune, to take some political steps... Read More'>Egypt’s Stance at the Arab Summit in Algeria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/04/the-huseynyun-irans-challenge-in-forming-a-hezbollah-of-the-caucasus/' title='Yeghia Tashjian Azerbaijan’s Huseynyun is the least known of all Shia resistance factions backed by Iran, but its profile is growing. Despite Azerbaijan being a Shia Muslim majority country, the current government under President Ilham Aliyev regularly and aggressively enforces secularism on the population. Such measures have led to Azerbaijanis being preven [&hellip;]'>The Huseynyun: Iran’s Challenge in Forming a ‘Hezbollah of the Caucasus’</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/03/climate-change-and-rising-seas-threaten-egypts-breadbasket/' title='Farmland inundated with saltwater, gradually eats away the soil in the Mediterranean town of Mutubes, in Kafr el-Sheikh province, Egypt. (AP) Situated on Egypt’s northern coast on the Mediterranean, the Nile River Delta is one of the world’s three most vulnerable hot-spots to climate change impacts. Sayed Abuel-Ezz has seen his crops wither from seawater... [&hellip;]'>Climate Change and Rising Seas Threaten Egypt’s Breadbasket</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/03/israel-benjamin-netanyahu-and-his-likud-party-win-legislative-elections/' title='Alexandre Lemoine Israeli legislative elections have just ended. Their result was discouraging for rivals of Benjamin Netanyahu. His Likud party won the victory obtaining more votes with its allies than the polls predicted. Only a quarrel with religious parties could prevent Netanyahu from returning to the seat of Prime Minister, because their popularity is [&hellip;]'>Israel: Benjamin Netanyahu and His Likud Party Win Legislative Elections</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/02/unwitting-traitors-of-iran/' title='Davor Slobodanovich Vuyachich The first step towards liberation begins in the minds and consciousness of all ordinary people who allowed themselves to be misled and deceived by Western propaganda. Following the reports of the “protests” in Iran, we cannot help but wonder if the immediate participants in these violent riots really know what they are... Read M [&hellip;]'>Unwitting Traitors of Iran</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/02/the-real-impediments-to-mitigating-global-racism/' title='Hannan Hussain In the words of Nada Al-Nashif, Acting UN High Commissioner for Human Rights, the actual barometer for success must be positive change in the lived experiences of people. This is why the reluctance of nations still in denial over racial injustice at home to earnestly reckon with the legacies of slavery and colonialism... Read More'>The Real Impediments to Mitigating Global Racism</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/11/02/egypt-jordan-and-morocco-oppose-palestinian-faction-agreement/' title='The Cradle Arab League 2022 – Photo Credit: Algerian Presidency The three nations have refrained from issuing statements on the Palestinian faction agreement On 2 November, Egyptian diplomatic sources confirmed the existence of a tripartite resistance to the Palestinian faction agreement and the mechanisms for its implementation, including Egypt, Jordan, and [&hellip;]'>Egypt, Jordan, and Morocco Oppose Palestinian Faction Agreement</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul><li><a href="https://libya360.wordpress.com/2022/11/04/the-history-of-fascism-in-ukraine-part-i-the-origins-of-the-oun-1917-1941/" class="bump-view" data-bump-view="tp">The History of Fascism in Ukraine Part I:  The Origins of the OUN 1917-1941</a></li><li><a href="https://libya360.wordpress.com/2022/11/04/russia-opposes-proposed-amendment-to-the-resolution-condemning-the-glorification-of-nazism/" class="bump-view" data-bump-view="tp">Russia Opposes Proposed Amendment to the  Resolution Condemning the Glorification of Nazism</a></li><li><a href="https://libya360.wordpress.com/2022/11/05/us-sending-antiquated-gear-to-ukraine-as-russian-reinforcements-continue-to-gather/" class="bump-view" data-bump-view="tp">US Sending Antiquated Gear to Ukraine as Russian Reinforcements Continue to Gather</a></li><li><a href="https://libya360.wordpress.com/2022/11/04/leaked-documents-british-spies-constructing-secret-terror-army-in-ukraine/" class="bump-view" data-bump-view="tp">Leaked Documents: British Spies Constructing Secret Terror Army in Ukraine</a></li><li><a href="https://libya360.wordpress.com/2022/11/03/world-calls-for-end-to-u-s-blockade-on-cuba-for-the-30th-time/" class="bump-view" data-bump-view="tp">World Calls for End to U.S. Blockade on Cuba for the 30th Time</a></li><li><a href="https://libya360.wordpress.com/2022/11/03/canada-prepares-war-bonds-for-nazi-infested-ukrainian-government/" class="bump-view" data-bump-view="tp">Canada Prepares War Bonds for Nazi-Infested Ukrainian Government</a></li><li><a href="https://libya360.wordpress.com/2022/11/04/left-anti-communism-allows-imperialist-propaganda-to-operate-unchallenged/" class="bump-view" data-bump-view="tp">Left Anti-Communism Allows Imperialist Propaganda to Operate Unchallenged</a></li><li><a href="https://libya360.wordpress.com/2022/05/13/permanent-representative-vassily-nebenzia-at-un-security-council-briefing-on-biological-laboratories-in-ukraine/" class="bump-view" data-bump-view="tp">Permanent Representative Vassily Nebenzia at UN Security Council Briefing on Biological Laboratories in Ukraine</a></li><li><a href="https://libya360.wordpress.com/2022/11/04/why-isnt-canadian-media-condemning-nazi-collaborator-roman-shukhevych/" class="bump-view" data-bump-view="tp">Why Isn’t Canadian Media Condemning Nazi Collaborator Roman Shukhevych?</a></li><li><a href="https://libya360.wordpress.com/2022/11/03/grain-at-the-center-of-the-global-geopolitical-dispute/" class="bump-view" data-bump-view="tp">Grain at the Center of the Global Geopolitical Dispute</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="393">CENSORSHIP</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="1623907">CHEMICAL WARFARE</option>
	<option class="level-0" value="251132">CHILD SOLDIERS</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="12691">CYPRUS</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="6590">DENMARK</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="72014">DOMINICAN REPUBLIC</option>
	<option class="level-0" value="295114458">DPR | LPR</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="11084">FINLAND</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162296">GUINEA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="2496">MALAYSIA</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="2465">NETHERLANDS</option>
	<option class="level-0" value="751050583">NEW WORLD MATHABA</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="12145">OCEANIA</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="2944501">OPERATION MOCKINGBIRD</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="4340">POLAND</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="939142">PRISONERS OF WAR</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="95421">RESTORATIVE JUSTICE</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="136153">SOUTH PACIFIC</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="53622">SOUTHEAST ASIA</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="162314">SWAZILAND</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="8120">SWITZERLAND</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="10760">THAILAND</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="edb0a55624" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
						</div>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/dyad","blog_id":24949656,"post_id":118235,"reason_brown":1,"reason_blog_unsafe":1,"reason_post_safe":1}
		] );
	}
</script>		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 727 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/11/05/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="edb0a55624" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F11%2F05%2Fhistory-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-uL1">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/118235">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/11\/05\/history-of-fascism-in-ukraine-part-ii-the-oun-during-world-war-2-1941-1945\/":118235};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/jetpack-plugin/production/modules/theme-tools/responsive-videos/responsive-videos.css?m=1656429961h&cssminify=yes' type='text/css' media='all' />
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUNFOwzAM/CGyqAJNfUF8CkprL3PrxCFOuu3vSdGQKqimvdm+8/nO9pLMKLFgLHZSC7jQiOl6mPTFbqBQTeLqKaplmlHtV8WKZxeBMf+SKY5coYFNiILzqCwOEA6B4l/BcsbQmKkOFm4O1pXoFvKukDxD1pmSYYqzOclY1ZzoumcjOJWYb0868CyD4wfZHTQhM7i8ChfMrTIlu3HWB0sTltQo996mLFDHNaYNreLm4ceKKSKsNqMmiUoLmoUAZWeyTbMN21oMw/6/n/Lz2dTsUInBXgg8lvYSEc+4hozKruC/wf3YR3jvjsfXru+7t376BiTF4Eo='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/build/sharedaddy/sharing.min.js?m=1656348725h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'118235','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdFdUI3NnZTOS5VJlNwbmU2fmNjeDF1YjlaTFUzZGtsUl1MckwsOUZHMVJoNlZlUXZCfiVaZjAtaHxqa35rWGlpTiUtQUtVWlJXM0ZVeEpkJWZ3MXU2a3Ila1VPSHFGLmJ0aitmMG4ycXw9cnlSdy58TSUvXVVXMFdMLHk2ND0mbFU2PTcvVmRTbzUsZ3xpdmcyQTVIbnBtWTgsdl1zZldub2Nxeml6VVRoUEgsJWMzQ0J3NltiM21uPXJvdWdIflFMVXZVWEp2W1g='}]);
_stq.push([ 'clickTrackerInit', '24949656', '118235' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
