<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>African Gas Instead of Russian: Dreams and Reality &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-beta3-54396"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUdlywyAM/KFixT381um3cGgoiThGQF3+vtiTpm4ycfvCaNHuagUwJ6FjKBgKKIpWJKrWhQxzZCNNBktRSRp0zg+w4fp6YR6xJKlPZwyJo6m6uBjA94owAyPJgkakmMsV2jMmd8If+xXd0L+5tnaokG3vMMLH+Dw8DSOo6sgsi60GiiU3yKURXoxc0FTNMieDR+MkEvo1yAYkkg1ZEFqp2+Bd+Fvee1v8S3Q//Jp0s7NssRZh2Zmr2P+2YFlcsPmOfPPay7v1e5/kbfgd2eyMxf6rnXKuRcHPfUnqY4RSiTFn0U/vqhflvc9aP/jNv47TND0eXqbDdPwCecX+dw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJxtjEsOAiEQBS8k9OCHnfEoZujpkB4ZIN2g8fZijIkLd6/yUgWParDkRrlBTT1yVoh9YCCJ4xGCuzvag3UQOqcFQip4M4mDzPIETLMqo0XVHfyktm6+tZVanYfyYahSlo6NS4YrZ4RImYSHp//nO33Zzs57v59OfvLrC2LVQb4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9JkjalJduluKP174+WhoPg2B84MAwsbR0WxKOgNMwpwHcGv1oPomnDvRHbwx4rFvU2zsKP85edqONUQi8CEytbdPww8k69OIxXILaW2ukQfUAWU2DBJS79PbEYDkknk7GtnC+aabJz/VWccE4UWAzRrg8/SJZ+7/tQfD8PQd9MDJ7Nu3A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d9f9cd3806","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-uyt","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-uyt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="African Gas Instead of Russian: Dreams and Reality" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/" />
<meta property="og:description" content="Oleg Pavlov The conflict in Ukraine, which entered an open military phase in February 2022, has aggravated the issue of energy supplies to Europe and, at the instigation of the Europeans, the repla…" />
<meta property="article:published_time" content="2022-10-25T00:00:26+00:00" />
<meta property="article:modified_time" content="2022-10-25T20:29:56+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2022/10/1121451.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="716" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="African Gas Instead of Russian: Dreams and Reality" />
<meta name="twitter:image" content="https://journal-neo.org/wp-content/uploads/2022/10/1121451.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Oleg Pavlov The conflict in Ukraine, which entered an open military phase in February 2022, has aggravated the issue of energy supplies to Europe and, at the instigation of the Europeans, the replacement of Russian gas with “blue fuel” from other countries. The latest climax of the discussion of these problems was the international terrorist&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-117457 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="African Gas Instead of Russian: Dreams and Reality" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-117457" class="post-117457 post type-post status-publish format-image hentry category-africa category-europe category-russia-world category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/africa/" rel="category tag">AFRICA</a>, <a href="https://libya360.wordpress.com/category/world/europe/" rel="category tag">EUROPE</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">African Gas Instead of Russian: Dreams and Reality</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/" rel="bookmark"><time class="entry-date published" datetime="2022-10-25T00:00:26+00:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T20:29:56+00:00">October 25, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://journal-neo.org/author/oleg-pavlov/">Oleg Pavlov</a><br />
<img loading="lazy" class="aligncenter size-full wp-image-188841" src="https://journal-neo.org/wp-content/uploads/2022/10/1121451.jpg" alt="" width="940" height="716" />The conflict in Ukraine, which entered an open military phase in February 2022, has aggravated the issue of energy supplies to Europe and, at the instigation of the Europeans, the replacement of Russian gas with “blue fuel” from other countries.</p>
<p>The latest climax of the discussion of these problems was the international terrorist act in October of this year against the Nord Stream 2 pipeline, which, together with Nord Stream 1, was supposed to supply Europe with cheap and reliable Russian gas for decades to come.</p>
<p>In this regard, the beneficiary, though not necessarily the organizer and perpetrator of this terrorist attack, is well known – it is the United States, which has long sought to subjugate the European continent and has already succeeded in many ways. But there was an “unfortunate” gap – the close connection between the EU and Russia in the field of gas. Of the 400 billion cubic meters of gas that Europe consumes annually, almost 200 were supplied by Russia until recently. However, from February 24 this year, on Washington’s advice, this gas unexpectedly became “toxic” – the gas of an “aggressor,” “molecules of dictatorship,” and in general it turned out that “buying gas from Russia contradicts European values.” Russia was declared an unreliable partner who uses gas as a political weapon, although neither the US nor the EU could confirm this statement with comprehensible arguments.</p>
<p>Once again, the perception was stronger than the facts. Yet Europeans themselves are aware that their prosperity and high standard of living have been secured precisely by cheap Russian energy sources, as the European Union’s High Representative for Foreign Affairs and Security, Josep Borrell, recently admitted openly and somewhat naively.</p>
<p>The convulsive attempts to urgently replace Russian gas led to a quadrupling of its prices, which pretty much warmed the hands of US LNG exporters. Yes, the Europeans managed to fill storage for the winter. But winterization and long-term supply of cheap energy to energy-intensive industries (steel, chemicals, etc.) are far from the same thing.</p>
<p>At the same time, the EU began to look for alternative suppliers of blue fuel on the basis of long-term contracts, and again it became clear that this problem cannot be solved overnight. Moreover, there is an acute shortage of both the fuel itself on the market and the routes to its delivery – pipelines and regasification points for LNG. Major suppliers such as Qatar have long since contracted their supplies on a long-term basis, Iran is under sanctions, and Norway is already supplying its maximum 20 percent of European consumption and cannot deliver more.</p>
<p>That leaves the United States, which is pulling three hides from its European consumers, so much so that even French President Emmanuel Macron, known for his “particular sympathies for Washington,” begged and began to accuse the United States of not being an ally. Apparently, he forgot that “friendship is one thing, business another.” After all, it is not for nothing that Washington has done everything to break relations between the EU and Russia in the energy sector, to then supply Europe with gas cheaply.</p>
<p style="text-align:center;"><strong>What options are left for European countries to avoid being stripped naked and robbed by the US?</strong></p>
<p>The first and most reasonable way was pointed out by the Russian President Vladimir Putin, who proposed to deliver cheap Russian gas via Turkey, through the built and planned branches of the Turkish Stream. If not, then Europe will have to wait for a Ukrainian “victory” over Russia to begin developing gas resources there. But something tells the author that this last option is becoming increasingly distant and elusive.</p>
<p>It remains to try to select the available crumbs on the market. And this is where Africa comes in, which has fantastic reserves of “blue fuel.” Moreover, in the future (by 2040), Africa will be able to supply markets with up to 470 billion cubic meters of gas, or three-quarters of what Russia produces today. Furthermore, by 2030, the African continent will be able to replace up to 20% of the gas currently supplied by Russia to Europe. But, unfortunately, not immediately.</p>
<p style="text-align:center;"><strong>Who are these lucky suppliers in Africa that can at least partially replace Russian gas?</strong></p>
<p>So far, there are only a few of them: Algeria, Angola, Egypt, the Republic of Congo, Nigeria, Mozambique, and Equatorial Guinea. Let us now take a closer look at this question.</p>
<p>Algeria has been supplying gas to Europe for a long time. It exports it via pipelines to Spain and Italy, as well as via gas tankers from two LNG plants. With a 10% share of the European continent’s imports, the country is the third-largest supplier in Africa after Russia and Norway. There is a Maghreb-Europe gas pipeline with a capacity of 12 billion cubic meters that connects the EU to the Hassi R’Mel gas field in Algeria via Morocco to Córdoba in Spain. However, in 2021, the operation of the gas pipeline was suspended due to political disagreements between Algeria and Morocco over Western Sahara. There is no real prospect of work resuming as the conflict between the two countries continues to intensify.</p>
<p>The second Algerian gas pipeline is the TransMed subsea pipeline to Italy, through which 22 bcm/year is pumped, with the maximum throughput reaching 32 bcm. That means, theoretically, Europe can get another 10 billion cubic meters (out of the 200 needed!) soon.</p>
<p>The third is the MedGaz subsea pipeline connecting Algeria to Spain, with a capacity of 8 bcm that can be increased to 10 bcm, which was already planned in February but has not happened yet.</p>
<p>Overall, Algeria can increase gas supplies to Europe by 12 billion cubic meters. – This is not a lot. That’s only 6% of the amount Europe needs to replace Russian gas. The other gas pipeline projects from Algeria are still “stalled” and it is not clear when they can be implemented (the author is referring to the extension of the TransMed pipeline to Sardinia and the construction of the Trans-Sahara pipeline).</p>
<p>Italy managed to add 2.4 billion cubic meters this year at the expense of Algeria and Egypt, as well as the Republic of Congo, but this does not solve the problem.</p>
<p style="text-align:center;"><strong>What about other suppliers?</strong></p>
<p>Next there is Egypt. According to a report by the Organization of Arab Petroleum Exporting Countries (OAPEC), Egypt rapidly increased its exports in 2021, reaching 1.4 million metric tons of LNG in the second quarter, compared to no LNG exports in the same period of 2020. However, the disadvantage for Egypt is that it has no alternative means of supplying gas, as the country is not connected to the European pipeline network.</p>
<p>Egypt’s most important field is the Zohr field, which has been developed by Eni (together with Russia’s Lukoil) since 2015 and has gas reserves of 60.8 bcm. In April 2021, British Petroleum’s BP Raven field was brought on stream, but no new fields have been found since. So far, there is no reason to believe that Egypt will be able to increase its exports beyond what it has achieved so far.</p>
<p>A much more promising country in terms of gas supplies is Nigeria due to its large reserves and already partially created LNG production system and built gas pipelines. The resource base is offshore and onshore fields in the Niger Delta, from which gas is supplied under long-term contracts with Shell Petroleum Development Company of Nigeria (SPDC), Total Exploration and Production Nigeria (TEPNG), and Nigerian Agip Oil Company (NAOC).</p>
<p>Nigeria currently has 6 LNG processing plants in operation with a total capacity of 22 million tons/year of LNG and 5 million tons/year of liquefied petroleum gas (LPG) and gas condensate. Western companies such as ENI and Total Gas &amp; Power (TGP) – a subsidiary of France’s Total – have signed contracts with Nigeria LNG to supply one and a half million tons of LNG in 2020 and 2021, equivalent in cubic meters to about 4 billion cubic meters after regasification. Nigeria LNG is a joint venture between the state-owned Nigerian National Petroleum Corporation (NNPC, 49% share), Shell Gas (25.6%), Total (15%), and Eni (10.4%). It is clear that the stated 4 billion does not even cover a small fraction of the European demand, only 1%, although the total capacity makes it possible to produce up to 30 billion cubic meters of gas per year.</p>
<p>With the announcement of the final investment decision for NLNG Line 7, Africa’s total liquefaction capacity is expected to reach about 44 Mtpa by 2025, making Africa the leading region for LNG after several years of decline. But it’s a long way off …</p>
<p>Moreover, Nigeria has 4 onshore and 2 offshore gas pipelines, whose network can still be significantly expanded. It was Europe’s desire to replace Russian gas that led to the revival of another project for pipeline gas supplies from Nigeria to Europe: the Nigeria-Morocco Gas Pipeline (NMGP). We are talking about the NMGP route on the shelf along the west coast of Africa. Its estimated length is 5,660 km. This makes it the longest subsea pipeline and the second-longest pipeline in the world (after the MNP Druzhba system, which includes 8,900 km of oil pipelines) with a throughput capacity of 30 billion m3/year. This $25 billion route from Nigeria through 11 West African countries to Morocco and Europe will be an extension of the West African Gas Pipeline, which already carries gas from Nigeria to Ghana under the Gulf of Guinea in the Atlantic Ocean. But one must consider the long time frame for implementation. The Nigerian government hopes to start the project before May 2023, with commissioning not scheduled until 2046. It is clear that for all Europe’s interest in such projects, these long-term plans cannot meet the continent’s urgent needs in the years ahead.</p>
<p>There is another potential gas giant on the continent – Mozambique. Its offshore gas reserves are impressive. To date, Mozambique has proven natural gas reserves of more than 5 trillion cubic meters (14th in terms of gas reserves in the world). However, the situation is complicated by the fact that all 18 fields are located at sea depths of 1500 to 2000 m and are far from the coast, so their separate development and operation do not seem economically justified.</p>
<p>To date, only a single LNG production project in Mozambique with a capacity of 12.88 million tons per year (about 17 billion cubic meters) is planned for the near future. However, the potential for increasing gas supplies to Europe is limited by several long-term LNG supply contracts with Japan and Taiwan, despite the increase in production. While construction work to develop the first two lines of the Mozambique LNG project was on schedule, safety concerns in late March 2021 in Cabo Delgado province in northern Mozambique forced the operator (French oil and gas company Total) to withdraw the entire staff from the project and declare force majeure. Although Patrick Pouyanné, CEO of French oil giant TotalEnergies, said during a January 2022 visit to the Mozambican capital that if the security situation improved, the company planned to restart this year a $20 billion LNG project that had been halted by Islamist militants. But again, these are long-term projects that are not capable of meeting the EU’s gigantic demand for natural gas in the near future.</p>
<p>Other potential gas exporters, such as Angola and Libya, are not yet developing their fields, and the volumes of other suppliers, such as the Republic of Equatorial Guinea (gas export volume is 4.7 bcm), have long been contracted. Another source could be the Republic of Congo, from which Italy will import more than 4.5 bcm of liquefied natural gas (LNG) annually.</p>
<p>So the facts speak for themselves. African countries are rich in gas, but in the next 3-4 years they will not be able to increase their exports to the EU to any significant extent (20 bcm at most, but more likely far less) to meet the enormous European demand. There is another important fact: Africans need gas themselves. They want to develop their industry, energy, and fertilizer production. It is far from obvious that they want to sell all their resources to Europe, which makes many promises but is in no hurry to help Africa industrialize.</p>
<p>In other words, Europeans should think a hundred times before using false pretexts initiated by Washington to get away from Russian gas. And African gas should be left to the Africans.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20African%20Gas%20Instead%20of%20Russian%3A%20Dreams%20and%20Reality&body=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="95d130b7b8" data-email-share-track-url="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117457" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-117457" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-117457" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-117457" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117457" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/10/24/dirty-bomb-destruction-of-kakhovka-dam-the-dangerous-games-of-ukraine/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Dirty Bomb, Destruction of Kakhovka Dam: The Dangerous Games of Ukraine</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2022/10/25/millions-demonstrate-in-support-of-ethiopia-against-western-interference/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Millions Demonstrate in Support of Ethiopia Against Western Interference</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="text-8" class="widget widget_text"><h3 class="widget-title">QUOTE OF THE DAY</h3>			<div class="textwidget"><img class="aligncenter size-full wp-image-109745" src="https://libya360.files.wordpress.com/2022/05/ftiuhvbamaetmpn.jpeg" alt="" width="200" height="300" />
<blockquote>"I have no mercy or compassion in me for a society that will crush people, and then penalize them for not being able to stand up under the weight.” 

 <cite>Malcolm X</cite></blockquote>
</div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/10/09/thomas-sankara-remains-a-global-icon/' title='Owen Schalk This file photograph shows Thomas Sankara as he reviews troops in a street of Ouagadougou, during celebrations of the second anniversary of the Burkina Faso’s revolution. Photo by Daniel Lane/AP. His vision of a socialist, pan-Africanist model of development⁠ was not buried with him “We encourage aid that aids us in doing away... Read More'>Thomas Sankara Remains a Global Icon</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/26/ten-theses-on-marxism-and-decolonization/' title='Tricontinental Violet Parra (Chile). Untitled (unfinished), 1966. Embroidery / natural burlap. 136 x 200 cm. The works of art in this dossier belong to Casa de las Américas’ Haydee Santamaría Art of Our America (Nuestra América) collection. Since its founding, Casa de las Américas has established close ties with a significant number of internationally renown [&hellip;]'>Ten Theses on Marxism and Decolonization</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/23/what-is-nkrumahism-toureism/' title=' All African People’s Revolutionary Party (AAPRP) The Africa which exists today, as well as the one we are struggling to build, is not the old Africa but a new emergent revolutionary society; a classless society in which a new harmony, a new cohesiveness, a new revolutionary African personality and a new dignity is forged out... Read More'>What is Nkrumahism-Touréism?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/21/the-enemys-unity-vs-african-unity-dialectics-of-the-struggle-against-neo-colonialism/' title='A-APRP African Youth in Burkina Faso calling for Pan-African Unity during African Liberation Day Unity has been the watchword for Africa’s enemies. The North Atlantic Treaty Organization (NATO) united countries engaged in colonialism and imperialism under the leadership of the United States. NATO’s role in Africa has been to defend the United States and West [&hellip;]'>The Enemy’s Unity vs. African Unity: Dialectics of the Struggle Against Neo-Colonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/08/ahjamu-umi-organizing-to-win/' title=' Roberto Sirvent Roberto Sirvent: Can you please share a little bit about your background, including how you became involved in community organizing?  Ahjamu Umi: My very first recollection of becoming aware of the need to do something to change this society happened when I was 11 years old. I was on a city bus in San... Read More'>Ahjamu Umi: Organizing to Win</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/01/amilcar-cabral-historical-materialism-and-the-peoples-without-history/' title='Zeyad el Nabolsy The Basic Problem: Are There Peoples Outside History? In a speech delivered to the First Solidarity Conference of the Peoples of Africa, Asia, and Latin America held in Havana in January 1966, Cabral posed the question: “does history begin only from the moment of the launching of the phenomenon of class, and consequently, of... Read More'>Amílcar Cabral, Historical Materialism and the “Peoples without History”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/09/01/the-cultural-logic-of-late-colonialism/' title='Ena͞emaehkiw Kesīqnaeh Over the course of my writing for the past several years I have realized that there is a term I have to use regularly, but which I have yet to give a cogent explanation of, and in particular my meaning and usage of the concept: late colonialism or “the late colonial.” So, what... Read More'>The Cultural Logic of Late Colonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/31/afropessimism-black-studies-as-a-class-project/' title='ADOLPH REED, JR. Conviction that identifying (actually, often constructing) and addressing racial disparities will improve the general black American population’s material circumstances is rooted in the upward mobility ideology that was a default premise of American political culture at least through the postwar decades and has also been a cornerstone of the [&hellip;]'>Afropessimism: Black Studies as a Class Project</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/28/the-real-dragon-george-jackson-and-the-black-august-tradition/' title='Alieu Bah “I don’t want to die and leave a few sad songs and a hump in the ground as my only monument. I want to leave a world that is liberated from trash, pollution, racism, nation-states, nation-state wars and armies, from pomp, bigotry, parochialism, a thousand different brands of untruth and licentious, usurious economics.”... Read More'>The Real Dragon: George Jackson and the Black August Tradition</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/21/omalitaughtme-sunday-study-how-we-survived-the-counterinsurgency/' title='In this week’s study, Chairman Omali reads from the book Vanguard: The Advanced Detachment of the African Revolution, Chapter 3: How the Party survived the counterinsurgency. Vanguard-20190305-Chapter3 Download &gt;&gt;&gt; Join the African People’s Socialist Party: APSPUhuru.org'>#OmaliTaughtMe Sunday Study: How We Survived the Counterinsurgency</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/25/government-troops-block-us-convoy-in-northeastern-syria/' title='The Cradle Syrian forces have blocked US military convoys on several occasions, considering them an illegal occupation force On 24 October, the Syrian Arab Army (SAA) blocked the advance of a US military convoy in Syria’s northeastern Hasakah governorate, forcing them to turn tail, state media reported. According to the Syrian Arab News Agency (SANA),... Rea [&hellip;]'>Government Troops Block US Convoy in Northeastern Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/25/israels-secret-illegal-biological-war-against-arabs/' title='Kit Klarenberg For decades the use of banned biological weapons during the Nakba was kept hidden in Israel’s archives. Recent discoveries have shed light not only on this Zionist war crime, but also the sinister motive behind it. In September, a highly revealing academic paper was published exposing the details of a previously hidden operation by Zionist mil [&hellip;]'>Israel’s Secret, Illegal Biological War against Arabs</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/25/gaza-announces-general-strike-in-solidarity-with-victims-of-israeli-aggressions/' title='The Cradle Israel’s latest assault on Nablus has resulted in the deaths of six people and injured 21 civilians Palestinian factions announced on 25 October a general strike in the Gaza Strip, following the killing of six people during the occupation forces’ attack on the city of Nablus. In a press conference held in Gaza after... Read More'>Gaza Announces General Strike in Solidarity with Victims of Israeli Aggressions</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/24/syrian-refugees-in-turkey-lebanon-unwilling-to-return-home/' title='The Cradle Both host countries have ramped up pressure on refugees to leave in 2022 Syrian refugees in Lebanon are preparing to return home as part of a new repatriation plan, as the first wave will be scheduled to move on Wednesday, 26 October. However, only a few refugees in dilapidated camps in the central Bekaa... Read More'>Syrian Refugees in Turkey, Lebanon Unwilling to Return Home</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/24/arab-league-summit-hopes-and-aspirations/' title='Viktor Mikhin The next summit of the League of Arab States (LAS), whose participation has been confirmed by the heads of state of numerous Arab countries, will be held in Algiers in early November. On the agenda, of course, are primarily issues related to the reconciliation of a number of Arab countries and their consolidation... Read More'>Arab League Summit – Hopes and Aspirations</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/24/israeli-strike-on-damascus-leaves-one-syrian-soldier-injured/' title='The Cradle This is the second Israeli strike on the Syrian capital in only the last three days, and comes just days after a long-awaited meeting between President Bashar al-Assad and Hamas representatives The Syrian Ministry of Defense announced in a statement on the afternoon of 24 October that Israeli warplanes targeted the capital city... Read More'>Israeli Strike on Damascus Leaves One Syrian Soldier Injured</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/24/the-evolution-of-the-palestinian-resistance-and-its-new-strategy/' title='Robert Inlakesh The bravery and defiance of Ibrahim Nablusi, immortalized him as a heroic martyr and saw tens of thousands pack the streets of Nablus city, where the resistance fighter was killed, in order to attend his funeral. The ongoing Palestinian uprising, along with the revival of the armed struggle inside the occupied West Bank,... Read More'>The Evolution of the Palestinian Resistance and Its New Strategy</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/24/hamas-returns-to-damascus-after-a-decade-of-betraying-syrians/' title='Arab Souri A delegation of Hamas representatives arrived in Damascus and met with the Syrian president after a decade since leaving the country during which time the Palestinian faction based in Gaza joined hands with Al Qaeda and other terrorist groups to destroy Syria in the Turkish-led Qatari-financed anti-Islamic Muslim Brotherhood color revolutions dubb [&hellip;]'>Hamas Returns to Damascus after a Decade of Betraying Syrians</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/23/iran-is-joining-russian-gas-supplies-through-substitution-schemes/' title='Vladimir Odintsov In their recent speeches, representatives of Russia and Iran have very positively described the intense contacts between the two countries, assessing visits, meetings and negotiations of the officials of both countries as a steady and unwavering will of these states aimed at shaping a “new era” of mutually beneficial strategic cooperation, [&hellip;]'>Iran is Joining Russian Gas Supplies Through Substitution Schemes</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/10/22/the-west-bank-in-palestine-is-ready-to-explode/' title='Steven Sahiounie There is a battle brewing in the occupied West Bank of Palestine. Thousands of Israeli occupation forces will be deployed to face a growing resistance force. The ‘natives are restless’ and the Lions’ Den has mobilized to fight for their freedom and human rights. 500,000 illegal Jewish settlers now live in the West Bank in... Read More [&hellip;]'>The West Bank in Palestine is Ready to Explode</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul><li><a href="https://libya360.wordpress.com/2022/10/24/dirty-bomb-destruction-of-kakhovka-dam-the-dangerous-games-of-ukraine/" class="bump-view" data-bump-view="tp">Dirty Bomb, Destruction of Kakhovka Dam: The Dangerous Games of Ukraine</a></li><li><a href="https://libya360.wordpress.com/2022/10/23/ukrainian-power-outages-the-us-101st-airborne-and-russias-next-big-move/" class="bump-view" data-bump-view="tp">Ukrainian Power Outages, the US 101st Airborne, and Russia&#039;s Next Big Move</a></li><li><a href="https://libya360.wordpress.com/2022/10/24/strategic-suicide-the-implosion-of-europe/" class="bump-view" data-bump-view="tp">Strategic Suicide: The Implosion of Europe</a></li><li><a href="https://libya360.wordpress.com/2022/10/24/the-war-of-terror-may-be-about-to-hit-europe/" class="bump-view" data-bump-view="tp">The &#039;War of Terror&#039; May Be about to Hit Europe</a></li><li><a href="https://libya360.wordpress.com/2022/10/22/bucha-revisited/" class="bump-view" data-bump-view="tp">Bucha, Revisited</a></li><li><a href="https://libya360.wordpress.com/2022/10/24/kiev-plans-to-explode-a-low-yield-nuclear-device/" class="bump-view" data-bump-view="tp">Kiev Plans to Explode a Low-Yield Nuclear Device</a></li><li><a href="https://libya360.wordpress.com/2022/10/20/by-killing-qaddafi-nato-killed-an-african-dream/" class="bump-view" data-bump-view="tp">By Killing Qaddafi, NATO Killed An African Dream</a></li><li><a href="https://libya360.wordpress.com/2022/10/24/the-european-union-is-gradually-becoming-a-military-alliance-2/" class="bump-view" data-bump-view="tp">The European Union is Gradually Becoming a Military Alliance</a></li><li><a href="https://libya360.wordpress.com/2022/10/21/non-aligned-countries-demand-answers-about-us-military-biolabs/" class="bump-view" data-bump-view="tp">Non-Aligned Countries Demand Answers about US Military Biolabs</a></li><li><a href="https://libya360.wordpress.com/2022/10/21/when-it-comes-to-ukraine-the-cia-is-a-clown-show/" class="bump-view" data-bump-view="tp">When it Comes to Ukraine, the CIA is a Clown Show</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="393">CENSORSHIP</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="1623907">CHEMICAL WARFARE</option>
	<option class="level-0" value="251132">CHILD SOLDIERS</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="12691">CYPRUS</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="6590">DENMARK</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="72014">DOMINICAN REPUBLIC</option>
	<option class="level-0" value="295114458">DPR | LPR</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="11084">FINLAND</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="2496">MALAYSIA</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="2465">NETHERLANDS</option>
	<option class="level-0" value="751050583">NEW WORLD MATHABA</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="12145">OCEANIA</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="2944501">OPERATION MOCKINGBIRD</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="4340">POLAND</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="939142">PRISONERS OF WAR</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="95421">RESTORATIVE JUSTICE</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="136153">SOUTH PACIFIC</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="53622">SOUTHEAST ASIA</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="162314">SWAZILAND</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="8120">SWITZERLAND</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="10760">THAILAND</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="af9bb2c42b" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
						</div>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/dyad","blog_id":24949656,"post_id":117457,"reason_brown":1,"reason_blog_unsafe":1,"reason_post_safe":1}
		] );
	}
</script>		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 729 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/10/25/african-gas-instead-of-russian-dreams-and-reality/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="af9bb2c42b" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F10%2F25%2Fafrican-gas-instead-of-russian-dreams-and-reality%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-uyt">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/117457">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/10\/25\/african-gas-instead-of-russian-dreams-and-reality\/":117457};
	</script>
						<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj1lqA0EMRC/kthhszPyEHCVoWnJbM+rFvXi5vXvAgZAE4z9JVXpUwTUZG0PlUGEuQHwRy+m2ncsGfki+maTNSSigsnCBc+PGJwyknL/NEqw26mIHiUfHRSMS09ZL+A2sJ/bdmdoEdEdaXwJexGGV+I65LJKMSljMMdpWzFFu/8XwWGLI9zcTOI0T6ovuSB1kJswruHLuk6kZ7VJePM1cU7c8d0g5UrNrTfjqUWFqogRXIce1R4jRKa/QUBQr/zk8q3z6j+Fw2A3jOOzH+QE8vakh'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/build/sharedaddy/sharing.min.js?m=1656348725h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'117457','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLWpdaEh+OCtaVk9kPzllSC5BeGVnTHxFP3NRZlJMX3J6eVN+JWhBTUhxS2x4a1NZaS92PXdTTEw3flJjLGt3X1RCfCwrJXF5aVVFLEg/ZlBJckF+ZGcsMDhMNiZIWT9qRXxQTzd3JWM0TmI4SG8tQmdxQ0JaRG9VOFlbd3w1Z2ovczUyJm8rV0UuTi5yMW5iPzhmbV83Zm94Ujk1P09FM3FPaTFVQjk5NEtteSxJMG94ZDY4d2FRempiZjhzSTZDUjlUZkstc24='}]);
_stq.push([ 'clickTrackerInit', '24949656', '117457' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 52 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.003 seconds
	expires in 248 seconds
-->
