<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>U.S.-Russia Relations: Bill Perry’s Lies — Versus the Truth  &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUe1uwyAMfKER2iprf017FhMsRms+hKFZ3n4EbRVr1Wx/EIfvzoct5yim4DP6LBUFIyIVYz3LOSQNmqWhoICGiflFdlxXbsyEBBm1iIHzHdqSkb0gyzPmCNNFNPRA/+GaUqHCZGolobzux2E3HKQqlvQauxmoBGmRnBfCm5H1ExW99mHpUFtAQteCdCASLJgEoYFpGZz1f8trrce/RM/Dt6Tdn2EJJQuTrL6L/W+LBNl6w0/k3bTXudV3F+Ex/IZsttpg3WqlfN9Fxs9tSaxthFIxIbOop7PFifxRe7UFv7u3/fF42I3j6+l0/gIhtPEO?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/genericons/genericons/genericons.css?m=1656348725h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9JkjalJduluKP174+WhoPg2B84MAwsbR0WxKOgNMwpwHcGv1oPomnDvRHbwx4rFvU2zsKP85edqONUQi8CEytbdPww8k69OIxXILaW2ukQfUAWU2DBJS79PbEYDkknk7GtnC+aabJz/VWccE4UWAzRrg8/SJZ+7/tQfD8PQd9MDJ7Nu3A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aba4eda53c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-tQr","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-tQr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S.-Russia Relations: Bill Perry’s Lies — Versus the Truth " />
<meta property="og:url" content="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/" />
<meta property="og:description" content="Eric ZuesseWilliam J. Perry, the U.S. Secretary of Defense during Bill Clinton’s first term (ending 20 January 1997), issued an article on September 5th, “How the U.S. Lost Russia”, whose concludin…" />
<meta property="article:published_time" content="2022-09-06T00:05:20+00:00" />
<meta property="article:modified_time" content="2022-09-06T22:45:58+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://media-cldnry.s-nbcnews.com/image/upload/t_fit-1240w,f_auto,q_auto:best/newscms/2021_50/3524943/211214-biden-putin-ukraine-main-2x1-an.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="U.S.-Russia Relations: Bill Perry’s Lies — Versus the Truth " />
<meta name="twitter:image" content="https://media-cldnry.s-nbcnews.com/image/upload/t_fit-1240w,f_auto,q_auto:best/newscms/2021_50/3524943/211214-biden-putin-ukraine-main-2x1-an.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Eric ZuesseWilliam J. Perry, the U.S. Secretary of Defense during Bill Clinton’s first term (ending 20 January 1997), issued an article on September 5th, “How the U.S. Lost Russia”, whose concluding paragraph opened with “There is no organic reason why Russia should be our enemy. Putin is the enemy, not Russia.” In other words, he’s&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-114727 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="U.S.-Russia Relations: Bill Perry’s Lies — Versus the Truth " ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-114727" class="post-114727 post type-post status-publish format-image hentry category-nato category-russia-world category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/nato/" rel="category tag">NATO</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">U.S.-Russia Relations: Bill Perry’s Lies — Versus the Truth </h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/" rel="bookmark"><time class="entry-date published" datetime="2022-09-06T00:05:20+00:00">September 6, 2022</time><time class="updated" datetime="2022-09-06T22:45:58+00:00">September 6, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a class="" href="https://wp.me/p1GGxO-tQr">Eric Zuesse</a><img class="aligncenter" src="https://media-cldnry.s-nbcnews.com/image/upload/t_fit-1240w,f_auto,q_auto:best/newscms/2021_50/3524943/211214-biden-putin-ukraine-main-2x1-an.jpg" />William J. Perry, the U.S. Secretary of Defense during Bill Clinton’s first term (ending 20 January 1997), issued an article on September 5th, <a class="" href="https://outrider.org/nuclear-weapons/articles/how-us-lost-russia-and-how-we-can-restore-relations"><span class="">“<em>How the U.S. Lost Russia</em>”</span></a>, whose concluding paragraph opened with <b class="">“There is no organic reason why Russia should be our enemy. Putin is the enemy, not Russia.”</b> In other words, he’s advocating for regime-change in Russia, like America did with regards to Saddam Hussein in Iraq, Bashar al-Assad in Syria, Muammar Gaddafi in Libya, Salvador Allende in Chile, Jacobo Arbenz in Guatemala, Mohammad Mossadegh in Iran, Manuel Zelaya in Honduras, Nicolas Maduro in Venezuela, Viktor Yanukovych in Ukraine, and also leaders in many other countries — leaders virtually all of whom had had good relations with Russia’s or the prior Soviet Government, even if not outright favorable toward Russia. (Perhaps their refusals to join the U.S. regime’s organizations against Russia constituted actually the main reason why the U.S. regime sought to overthrow and replace each one of these rulers.)</p>
<p>However, Bill Perry himself, while he was in power, as the SecDef, was working to lay foundations for America’s ultimate conquest of Russia that were already building upon the foundation that Clinton’s immediate predecessor, GHW Bush, had started laying when, <a class="" href="https://archive.ph/nSOHw"><span class="">on 24 February 1990</span></a>, Bush secretly informed German Chancellor Helmut Kohl that after the Soviet Union would break up and its communism end, and its military alliance the Warsaw Pact that had been established in response to Truman’s having created America’s military Alliance NATO would likewise end, America and its NATO allies would continue forward with the objective now being ultimately to conquer Russia <i class="">itself</i>. Shortly thereafter, Bush communicated essentially this same message, likewise privately, to the heads of the other key nations that were in NATO. As regards those leaders’ objections that they all, like GHW Bush’s own Administration, had already <i class="">promised</i> to Gorbachev that if the Soviet Union would break up, then NATO would not be expanded “one inch to the east” (i.e., toward Russia’s border), Bush told the leader, in response, that he had given this instruction to them all <i class="">only</i> in order to <i class="">fool</i> Gorbachev, but that, in fact, as regards actually <i class="">delivering</i> on that promise, they wouldn’t do that: <a class="" href="https://archive.ph/nSOHw#selection-1499.70-1507.2"><span class="">“To hell with that! We prevailed, they didn’t.”</span></a> In other words, he was instructing each of them that America continues actually with much the same objective that Hitler had had toward Russia in WW II: to conquer that nation, which had (and, even after the U.S.S.R’s breakup, still has) by far the largest landmass (and thus the most natural resources) of any nation on Earth. This was his instruction to them, and they all followed through on it: all of them, under Bill Clinton, and subsequently under other U.S. Presidents, would and did vote <i class="">in favor</i> of admitting into NATO all of the former Warsaw Pact countries that they could (via bribe or otherwise) get to apply for membership into America&#8217;s anti-Russian military alliance. They all did it.</p>
<p>However, the perfidy of Perry’s lies didn’t stop there. His entire article ignores that <a class="" href="https://archive.ph/syMqG">when Perry was in power (and afterward) the Harvard Economics Department, and USAID, and the entirety of the U.S. Government, and World Bank, carried-out a program</a>, as welcomed economic advisors to Yeltsin’s Russian Government, to mire the new Russia so deeply in corruption and looting from its Government, so as to set the stage for the U.S. ultimately to swallow it all up, with U.S. billionaires in partnerships with their newly created Russian ones, so as to bleed the Russian people economically to death and so grab direct control of their government. Furthermore, the IMF, which is, essentialy, a U.S. Government front, was <a class="" href="https://archive.ph/eRGkx">also part of this government-heisting operation</a>. Though Yeltsin objected to Clinton’s anti-Russia actions, such as <a class="" href="https://archive.ph/tIuag">Clinton&#8217;s bringing into NATO the Czech Republic, Hungary, and Poland in 1999, it was already too late; and, then,</a> in 2004, Bush Junior brought in Bulgaria, Estonia, Latvia, Lithuania, Romania, Slovakia, and Slovenia; and, in 2009, Obama brought in Albania and Croatia — all being violations of the verbal condition by the U.S., under which Gorbachev had ended the Soviet Union (i.e., that the U.S. would NOT expand NATO towards Russia).</p>
<p>The U.S. National Security Archives has an article, <a class="" href="https://nsarchive.gwu.edu/briefing-book/russia-programs/2018-10-02/clinton-yeltsin-relationship-their-own-words"><span class="">“<em>The Clinton-Yeltsin Relationship in Their Own Words</em>”</span></a>, and it opens: “President Bill Clinton saw Russian leader Boris Yeltsin as indispensable for promoting American interests following the collapse of the Soviet Union, often prompting him to take controversial steps to ensure Yeltsin’s political survival, according to top-level memoranda of conversation[s] just released from the Clinton presidential library.” Of course, Putin was the immediate successor to Yeltsin, and as unwelcomed as Yeltsin was welcomed. Instead of trying to overthrow Yeltsin, the U.S. Government helped to keep Yeltsin in power there.<br />
<img class="aligncenter" src="https://www.atlanticcouncil.org/wp-content/uploads/2022/03/2022-03-06T114137Z_1128575329_MT1TASSP51332771_RTRMADP_3_TASS-PIC-scaled-e1646930088711-1024x653.jpg" />As regards whether Putin has been better for the Russian people than Yeltsin was: Putin became Russia’s leader in 2000, and <a class="" href="https://archive.ph/0MJ3W"><span class="">here is the answer</span></a>: Russia’s economy sunk under Yeltsin and soared under Putin; and, starting in 2005 — when regulations against alcohol kicked in — male life-expectancies also soared in Russia.<a class="" href="https://www.statista.com/statistics/896181/putin-approval-rating-russia/"><span class=""> Putin’s job approval-ratings amongst Russians</span></a> have almost always been far higher than that of America’s Presidents’ since 2000 have been at the comparable time. This fact greatly disturbs America’s ‘news’-media, so that, for example, on 6 March 2016, the<i class=""> Washington Post</i> headlined <a class="" href="https://archive.is/o7koZ"><span class="">“<em>How to understand Putin’s jaw-droppingly high approval ratings</em>”</span></a> and closed by saying, “‘Switch off the television, and this popularity would go away in two months,’ said Mikhail Kasyanov, a former prime minister who is now a leading opposition politician.” In other words: Russian propaganda does it. On 22 March 2022, CNN bannered <a class="" href="https://www.cnn.com/videos/world/2022/03/31/mindset-russians-approval-rating-putin-stanislav-kucher-ebof-sot-vpx.cnn"><span class="">“<em>Former Russian TV host explains surprising Putin poll</em>”</span></a>, and presented a former Russian journalist who described Russia as a dictatorship, but who might have left Russia for the U.S. in order to make more money trashing his home-country in its main enemy nation than continuing to be a journalist in his home-country. However that may be (and I won’t speculate about that), these U.S. propaganda-agencies against Russia haven’t yet succeeded in providing any other reason to explain Putin’s job-performance-approval among his fellow-Russians than to insinuate that, somehow, it provides yet further evidence against (and so might help to ‘justify’ the U.S. regime’s constant efforts to overthrow and replace) Putin, while they also allege, like the liar Bill Perry does, that “There is no organic reason why Russia should be our enemy. Putin is the enemy, not Russia.”</p>
<p>No, it’s not true: the fact is that the U.S. regime is Russia’s enemy, not <i class="">merely</i> Putin’s enemy. The U.S. regime demands nothing less than to take over Russia. Putin fights against that; and that fact could be the best possible single explanation why his job-approval ratings are, and have been, vastly higher than those of his American counterparts have been. It’s a possibility that America’s propaganda-agencies (alias ‘news’-media) never even so much as consider.</p>
<hr />
<p><em>Investigative historian Eric Zuesse’s new book, <a class="" href="https://www.amazon.com/dp/1880026082"><span class=""><i class="">AMERICA’S EMPIRE OF EVIL: Hitler’s Posthumous Victory, and Why the Social Sciences Need to Change</i></span></a>, is about how America took over the world after World War II in order to enslave it to U.S.-and-allied billionaires. Their cartels extract the world’s wealth by control of not only their ‘news’ media but the social ‘sciences’ — duping the public.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20U.S.-Russia%20Relations%3A%20Bill%20Perry%E2%80%99s%20Lies%20%E2%80%94%20Versus%20the%20Truth%C2%A0&body=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b13ce821d1" data-email-share-track-url="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-114727" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-114727" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-114727" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-114727" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-114727" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/09/06/kherson-what-happens-next-russian-ops-in-ukraine-update-september-6-2022/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Kherson: What Happens Next? &#8211; Russian Ops in Ukraine Update September 6, 2022</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2022/09/06/ukraine-how-british-intelligence-globalized-online-trolling/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Ukraine: How British Intelligence Globalized Online Trolling</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="text-8" class="widget widget_text"><h3 class="widget-title">QUOTE OF THE DAY</h3>			<div class="textwidget"><img class="aligncenter size-full wp-image-109745" src="https://libya360.files.wordpress.com/2022/05/ftiuhvbamaetmpn.jpeg" alt="" width="200" height="300" />
<blockquote>"I have no mercy or compassion in me for a society that will crush people, and then penalize them for not being able to stand up under the weight.” 

 <cite>Malcolm X</cite></blockquote>
</div>
		</aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/21/omalitaughtme-sunday-study-how-we-survived-the-counterinsurgency/' title='In this week’s study, Chairman Omali reads from the book Vanguard: The Advanced Detachment of the African Revolution, Chapter 3: How the Party survived the counterinsurgency. Vanguard-20190305-Chapter3 Download &gt;&gt;&gt; Join the African People’s Socialist Party: APSPUhuru.org'>#OmaliTaughtMe Sunday Study: How We Survived the Counterinsurgency</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/14/omalitaughtme-sunday-study-hands-off-the-uhuru-movement/' title='Chairman Omali Yeshitela goes live to discuss the July 29, 2022 FBI attacks on the African People’s Socialist Party and Uhuru Movement. Join the African People’s Socialist Party: APSPUhuru.org On Friday, July 29, 2022, the United States government initiated an attack on Africa through an FBI raid against the African People’s Socialist Party and its... Read M [&hellip;]'>#OmaliTaughtMe Sunday Study: Hands Off the Uhuru Movement!</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/10/democracy-now-interviews-chairman-omali-yeshitela-about-fbi-raids-aug-10-2022/' title='Leaders of the African People’s Socialist Party say the FBI carried out a violent raid on its properties with flash grenades and drones early Friday morning in Missouri and Florida. The pan-Africanist group has been a longtime advocate for reparations for slavery and a vocal critic of U.S. foreign policy. The raid appears to be... Read More'>Democracy Now interviews Chairman Omali Yeshitela about FBI Raids (Aug 10, 2022)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/10/political-prisoners-in-the-united-states-2022/' title='Stansfield Smith There are many ways to define what is a political prisoner. The most well-known cases are those the national security state framed-up, or imprisoned with extreme sentences for an offense because of their political activism, such as George Jackson. Each period of struggle by the working class and oppressed peoples against ruling class control [&hellip;]'>Political Prisoners in the United States, 2022</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/06/charles-and-inez-barrons-statement-of-support-for-the-uhuru-movement/' title='New York City council member Charles Barron and former New York state representative Inez Barron, recorded this statement, representing Operation P.O.W.E.R., in solidarity with the Uhuru Movement and the African People’s Socialist Party following the July 29th, 2022 FBI attacks.'>Charles and Inez Barron’s Statement of Support for the Uhuru Movement</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/06/fbi-attempts-to-isolate-the-black-freedom-struggle-with-recent-attack-against-uhuru-movement/' title='A page from the “2010 Omali Yeshitela Historical Calendar” highlighting the Party’s work to build international solidarity On July 29, the U.S. Federal Bureau of Investigation (FBI) attacked the African People’s Socialist Party (APSP) and Uhuru Movement. Early in the morning, they raided the homes of movement members as well as Uhuru Movement offices in... R [&hellip;]'>FBI Attempts to Isolate the Black Freedom Struggle with the Recent Attack against Uhuru Movement</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/06/global-afrikan-congress-conference-barbados-2022/' title='INTERNATIONAL CONFERENCE ON REPARATIONS Bridgetown, Barbados August 4 – 6, 2022'>Global Afrikan Congress Conference Barbados 2022</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/05/hands-off-the-uhuru-movement/' title='Press Conference hosted by the Uhuru Solidarity Movement in St. Louis, MO responding to the FBI raids of the Uhuru Movement that took place on July 29, 2022 in 7 different homes and offices across Missouri and Florida. This press conference was held at the Uhuru Solidarity Center, 2654 Gravois Ave in St. Louis which... Read More'>Hands Off the Uhuru Movement!</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/04/nicaraguas-remarks-at-reparations-international-conference/' title='Nicaragua participated in the International Conference on Reparations being held August 4th-6th by the Global Afrikan Congress and supported by the University of the West Indies in Barbados. Below are the remarks given by Nicaragua’s Presidential Adviser for International Relations and the Greater Caribbean, Michael Campbell. REMARKS BY THE DELEGATION OF NIC [&hellip;]'>Nicaragua’s Remarks at Reparations International Conference</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/08/04/our-duty-to-challenge-the-unjust-raid-on-the-apsp/' title='Ready for Revolution The NBLM National Unity Initiative joins all those who have condemned the senseless raid and attack of the US government and its FBI on the African People’s Socialist Party (APSP), the Uhuru Movement, and its leadership in both St. Petersburg, Florida, and St. Louis, Missouri. We view this attack as a part of the... Read More'>Our Duty To Challenge The Unjust Raid on the APSP</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/05/demonstrations-in-germany-call-for-lifting-sanctions-on-russia/' title='5 September، 2022 Cologne, SANA Some 2000, mostly Russian-speaking protestors, marched in the western German city of Cologne to demand Berlin stop supporting Ukrainian regime and lift sanctions it imposed on Russia. Reuters reported that the protesters raised Russian flags ,and banners with the NATO slogan crossed out with a red line. “Germany is in... Read [&hellip;]'>Demonstrations in Germany Call for Lifting Sanctions on Russia</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/05/syrian-forces-eliminate-notorious-isis-leader/' title='The Cradle ISIS was officially defeated in Iraq in 2017 and in Syria in 2019, but sleeper cells of the extremist group still carry out attacks in both countries On Monday, 5 September, Syrian security forces eliminated a notorious ISIS commander in Syria’s Deraa governorate. The terrorist leader was behind the assassination of several officers... Read More'>Syrian Forces Eliminate Notorious ISIS Leader</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/05/isis-claims-responsibility-for-bombing-near-russian-embassy-in-kabul/' title='The Cradle This is the first time a foreign mission was targeted in Afghanistan directly, since the Taliban regained power in 2021 ISIS has claimed responsibility for the terrorist attack in Kabul, which claimed the lives of two Russian diplomats and at least four Afghan civilians on 5 September. The suicide attack targeted the entrance of the... Read More'>ISIS Claims Responsibility for Bombing Near Russian Embassy in Kabul</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/05/us-occupation-establishes-new-illegal-military-base-in-syria/' title='The Cradle A US military armored vehicle outside an oil well in Syria’s Hasakah governorate on November 6, 2019. (Delil Souleiman/AFP/Getty Images) While Syria struggles through a severe energy shortage, US occupation forces steal over 80 percent of the nation’s oil each day According to the UK-based Syrian Observatory for Human Rights (SOHR), US forces... R [&hellip;]'>US Occupation Establishes New Illegal Military Base in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/02/for-18-months-as-isis-advanced-the-us-did-nothing-to-stop-them/' title='William Van Wagenen Collusion with terror: For 18 months, until the Russian Air Force entered Syrian skies, the US did absolutely nothing to stop ISIS from taking over swathes of Syria and Iraq In 2017, US and allied Kurdish forces bombarded the city of Raqqa, the bastion of ISIS in Syria and the de-facto capital of... Read More'>For 18 Months, as ISIS Advanced, the US Did Nothing to Stop Them</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/02/where-is-ayman-al-zawahiri-or-his-body/' title='Jeremy Kuzmarov Taliban Said They Have Not Found Body of al-Qaeda Leader Allegedly Assassinated in a CIA Drone Strike On August 1st, Joe Biden emerged from COVID-induced isolation to give a dramatic press conference in which he announced the killing of Ayman al-Zawahiri, Osama bin Laden’s top deputy who was believed to be a mastermind... Read More'>Where is Ayman al-Zawahiri or His Body?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/02/over-100-isis-suspects-arrested-in-us-controlled-refugee-camp-in-syria/' title='The Cradle A veiled woman walks with children next to a member of the Syrian Kurdish internal security services known as Asayish at Al-Hawl camp in Hasakah governorate in northeastern Syria, on 19 January, 2021. (Photo credit: Delil Souleiman/AFP) Around 56,000 refugees live in Al-Hawl camp, as the camp is home to the wives, widows,... Read More'>Over 100 ISIS Suspects Arrested in US-Controlled Refugee Camp in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/01/syria-calls-on-security-council-and-un-secretariat-to-condemn-israeli-attacks-on-syrian-territory/' title='1 September، 2022 Damascus, SANA Syria called on the UN Security Council and UN Secretariat to condemn the Israeli attacks on the Syrian territory as a violation of sovereignty and a direct threat to regional and international peace and security, holding the occupation legal, moral, political and financial responsibilities for deliberately targeting the inte [&hellip;]'>Syria Calls on Security Council and UN Secretariat to Condemn Israeli Attacks on Syrian Territory</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/01/us-criminal-activities-against-iran/' title='Viktor Mikhin The United States, true to its tactic of exacerbating the situation in any region of the world, has also left a rude “mark” in the Middle East. This is a region that the Biden administration, after its disgraceful flight from Afghanistan, is losing day after day. The day before giving its long-awaited response... Read More'>US Criminal Activities against Iran</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/09/01/the-rise-and-fall-of-muqtada-al-sadr-again/' title='The Cradle’s Iraq Correspondent While Muqtada al-Sadr may be this week’s biggest loser in Iraq, the country’s battle for influence is still in full swing On Monday at noon, Kazem al-Haeri, a prominent Shia authority (marjaa) in Iraq – particularly among supporters of firebrand cleric Mustafa al-Sadr – announced his retirement and urged all ‘believers’ to... [&hellip;]'>The Rise and Fall of Muqtada al-Sadr … Again</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul><li><a href="https://libya360.wordpress.com/2022/09/01/jacques-baud-operation-z/" class="bump-view" data-bump-view="tp">Jacques Baud: Operation Z</a></li><li><a href="https://libya360.wordpress.com/2022/09/05/the-road-to-fascism-how-the-war-in-ukraine-is-changing-europe/" class="bump-view" data-bump-view="tp">The Road to Fascism: How the War in Ukraine is Changing Europe</a></li><li><a href="https://libya360.wordpress.com/2022/09/05/chile-rejects-a-new-and-revolutionary-constitutionshadows-of-the-dictatorial-past-are-imposed/" class="bump-view" data-bump-view="tp">Chile Rejects a New and Revolutionary Constitution: Shadows of the Dictatorial Past are Imposed</a></li><li><a href="https://libya360.wordpress.com/2022/04/08/dutch-journalist-we-are-here-in-donbass-to-awaken-westerners-deluded-by-propaganda/" class="bump-view" data-bump-view="tp">Dutch Journalist: &#039;We are Here, in Donbass, to Awaken Westerners Deluded by Propaganda&#039;</a></li><li><a href="https://libya360.wordpress.com/2022/09/06/chile-seeks-the-marshals-of-defeat/" class="bump-view" data-bump-view="tp">Chile Seeks the Marshals of Defeat</a></li><li><a href="https://libya360.wordpress.com/2022/09/06/iaea-report-on-zaporozhye-npp-mentions-mysterious-shelling-52-times-doesnt-name-culprits/" class="bump-view" data-bump-view="tp">IAEA Report on Zaporozhye NPP Mentions &quot;Mysterious Shelling&quot; 52 Times, Doesn’t Name Culprits</a></li><li><a href="https://libya360.wordpress.com/2022/09/05/the-chilean-people-reject-the-draft-constitution/" class="bump-view" data-bump-view="tp">What Next? The Chilean People Reject the Draft Constitution</a></li><li><a href="https://libya360.wordpress.com/2022/09/06/kherson-what-happens-next-russian-ops-in-ukraine-update-september-6-2022/" class="bump-view" data-bump-view="tp">Kherson: What Happens Next? - Russian Ops in Ukraine Update September 6, 2022</a></li><li><a href="https://libya360.wordpress.com/2022/09/05/the-u-s-is-a-serial-human-rights-abuser/" class="bump-view" data-bump-view="tp">The U.S. is a Serial Human Rights Abuser</a></li><li><a href="https://libya360.wordpress.com/2022/09/06/ukraine-how-british-intelligence-globalized-online-trolling/" class="bump-view" data-bump-view="tp">Ukraine: How British Intelligence Globalized Online Trolling</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="393">CENSORSHIP</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="1623907">CHEMICAL WARFARE</option>
	<option class="level-0" value="251132">CHILD SOLDIERS</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="6590">DENMARK</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="295114458">DPR | LPR</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="11084">FINLAND</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="2496">MALAYSIA</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="2465">NETHERLANDS</option>
	<option class="level-0" value="751050583">NEW WORLD MATHABA</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="12145">OCEANIA</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="2944501">OPERATION MOCKINGBIRD</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="4340">POLAND</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="939142">PRISONERS OF WAR</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="95421">RESTORATIVE JUSTICE</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="136153">SOUTH PACIFIC</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="162314">SWAZILAND</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="10760">THAILAND</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="65847f440a" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
						</div>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/dyad","blog_id":24949656,"post_id":114727,"reason_brown":1,"reason_blog_safe":1,"reason_post_safe":1}
		] );
	}
</script>		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,634 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/09/06/u-s-russia-relations-bill-perrys-lies-versus-the-truth/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="65847f440a" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F09%2F06%2Fu-s-russia-relations-bill-perrys-lies-versus-the-truth%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-tQr">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/114727">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/09\/06\/u-s-russia-relations-bill-perrys-lies-versus-the-truth\/":114727};
	</script>
						<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj1lqA0EMRC+UtjATG+Yj+ChB05LbmlEv6cXL7d0DDoQkGP9JqtKjCi7J2BgqhwpzAeKzWE7XzVze4Ifkm0nanIQCKgsX+Grc+ISBlPO3WYLVRl3sIPHouGhEYtp4Cb+B9cS+O1ObgG5I60vAszisEl8xl0WSUQmLOUbbijnK9b8YHksM+fZiAqdxQn3SHamDzIR5BVfOfTI1o13Kk6eZa+qWxw4pR2p2rQmfPSpMTZTgIuS49ggxOuUVGopi5T+HR5WD/9jud+MwjOP7MN8BPO+pJw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'114727','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTddUGI4TFNddmpSUk1hUEV4MnVlW2xZVWltJXpoS0FkMStrZjJ3K3VVUklBWy1jXW1aQWhdJWY5Nk5QZjBMUlpUSTJtPTFJU3pGcnVxa3B5ZjAsVUYleDJ3W3wudElIdT9KcEJBOEozRz9yZktVZnBSN0FpbXpKOGU9Zkd4MDMxcVg9QXZpTUNzWlBbVz8vOU89MmNqV1BRLix+VEIta1BlbXV6R1FkPy9BRkp+azU0fFFMQUFYcnZ0QVtUV1AuNmk9PXdjc2l0dko='}]);
_stq.push([ 'clickTrackerInit', '24949656', '114727' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.198 seconds
	122596 bytes batcached for 300 seconds
-->
