<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>A New Phase Against Western Colonialism in Africa &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj1tOAzEMRTdExjMqQvQDsRYnsaK0zkN2QpXdMx2JMhTx+DzyvTcncKnGldwoN7BcgqncQ8wKlyIevULgYpEnp/oAu2zqt6QQYyNvatF2R7/VOJ5J4UStojubjb7FP7Khr2hJwnoRgrflMM3TDLZH9lftbcAKygBtg+k2FLPj7q/vKCTyEYkpbSI7qIyDxDAFdGNKMf9dX297/lL6WX4z3f0ZR+nNBIn+TvvfE4It5qCf9df0sjw9Ho/Py3yYT+/f4LNc?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9y8EORUAMBdAfUo08hIW8b2E0jOhopjPx+2qPTXPTew+eAu4IiUJCziB7XnxQdEck+7OMCW3BNPuRdmKblU61wGd2ihmYJomkCnbZZ4a0GtQvt1Cg6K14ibf981DV9a+tmq7vtwtQc0S5?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jdEKAiEQRX8oG6wgfIi+xdXJDHVkZ0T279foZaPYt3PhHC70qhwVwSIgT8zIUNsEfrEeWJaER8d8gB0rFvcxVa+O8o+fm6qphVgYevQBhUGoqko86P/FJglIKpGzEql8DfVINs576YxTojAwwLA28x3d801fjDbn01Wb1wrGqmFu?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6c7821ba62","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-s69","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IWIZD5g/xWbY1ltQ2qWmr7u0dMmEMwV/hku/uYp4JRuGCXEyskEJ1xNk8yKIkxZyNXysockOGQck63Pu8Myv/TEYZKCDUjNq7eQfEV9lyqx7F0Be0kCSXjfqRrqFAUnlN3xvxGKrFz5P+XlGnZewj8V8IIjmdCxf4Es/NsT0d2rbrGv8Gz8FoxQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-s69' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A New Phase Against Western Colonialism in Africa" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/" />
<meta property="og:description" content="Vladimir Danilov The support by many African leaders and governments of Moscow’s actions in Ukraine, or at least reluctance to condemn the Russian military special operation, has frankly alarmed th…" />
<meta property="article:published_time" content="2022-04-18T00:11:30+00:00" />
<meta property="article:modified_time" content="2022-04-18T23:15:34+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2022/04/7900.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="716" />
<meta property="og:image:alt" content="7900" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="A New Phase Against Western Colonialism in Africa" />
<meta name="twitter:image" content="https://journal-neo.org/wp-content/uploads/2022/04/7900.jpg?w=640" />
<meta name="twitter:image:alt" content="7900" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Vladimir Danilov The support by many African leaders and governments of Moscow’s actions in Ukraine, or at least reluctance to condemn the Russian military special operation, has frankly alarmed the current political elite in the West. Foreign Policy believes that much of this has allegedly to do with the African countries’ devotion to non-alignment, their desire&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-108013 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="A New Phase Against Western Colonialism in Africa" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-108013" class="post-108013 post type-post status-publish format-image hentry category-africa category-europe category-russia-world category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/africa/" rel="category tag">AFRICA</a>, <a href="https://libya360.wordpress.com/category/world/europe/" rel="category tag">EUROPE</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">A New Phase Against Western Colonialism in Africa</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/" rel="bookmark"><time class="entry-date published" datetime="2022-04-18T00:11:30+00:00">April 18, 2022</time><time class="updated" datetime="2022-04-18T23:15:34+00:00">April 18, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://journal-neo.org/author/vladimir-danilov/">Vladimir Danilov</a><br />
<img loading="lazy" class="aligncenter size-full wp-image-179512" src="https://journal-neo.org/wp-content/uploads/2022/04/7900.jpg" alt="7900" width="940" height="716" /></p>
<blockquote><p>The support by many African leaders and governments of Moscow’s actions in Ukraine, or at least reluctance to condemn the Russian military special operation, has frankly alarmed the current political elite in the West.</p></blockquote>
<p><a href="https://foreignpolicy.com/2022/04/13/africa-ukraine-west-russia-war-nonalignment/?tpcc=recirc_latest062921" target="_blank" rel="noopener">Foreign Policy</a> believes that much of this has allegedly to do with the African countries’ devotion to non-alignment, their desire to follow China’s line and reliance on Russia for arms and security, which has led Africa to ignore Washington’s demands to support its position on Ukraine.</p>
<p>At the same time, according to Britain’s <a href="https://www.theguardian.com/world/2022/mar/28/cold-war-echoes-african-leaders-resist-criticising-putins-war-ukraine" target="_blank" rel="noopener">The Guardian</a>, some observers are talking about the possibility of a new strategic shift in Africa away from the West, similar to what happened during the Cold War. The publication recognizes, however, that the objective reality of the international system is now so different that it raises many questions about the commitment of some African countries to the post-Cold War order and its values.</p>
<p>The refusal of South Africa’s ruling African National Congress party to criticize Russia, while claiming it hoped to remain neutral and encourage dialogue between the parties to the conflict, draws the attention of Western observers in particular. Meanwhile, other countries on the Dark Continent take the same line and, while calling for peace, blame the conflict in Ukraine on NATO’s expansion eastwards, complain about Western “double standards” and resist any call to criticize Russia.</p>
<p>Many now recognize the similarities between the current criticism of the West in Africa and its struggle for independence a few decades ago. This is not surprising, since many countries on the African continent are still ruled by parties that enjoyed Moscow’s support during their struggle for liberation from colonial or white racist rule. Ruling party leaders in South Africa, Zimbabwe, Angola and Mozambique remember how Soviet arms, money and advisers helped African countries win their freedom.</p>
<p>African states have not forgotten the neo-colonial aspirations of the West in recent decades, its desire to get rich at the expense of African wealth and its continued political and economic pressure, including the imposition of sanctions. In particular, Zimbabwean President Emmerson Mnangagwa said this today, describing Russia and China as “reliable pillars over the years” that have not only “helped Africa in its struggle for independence, but equally defended sovereignty against relentless attacks from detractors.” This is a clear reference to Western sanctions on Zimbabwe under the previous president, Robert Mugabe.</p>
<p>Pauline Bax, deputy director of the International Crisis Group’s Africa Program, acknowledges that there is a strong anti-Western sentiment in the Sahel today, an anti-imperialist trend in public opinion in particular, and that anti-imperialist orientation means anti-American and anti-Western orientation.</p>
<p>For example, events in Mali, the Central African Republic and Sudan are developing blatantly not in favor of the West, given that the previous Western patrons were unable to do anything about the growing criminality in these countries and the activities of various terrorist groups for many years. Under the guise of such instability, the West has only continued to enrich itself, engaging in tacit “cooperation” with criminal elements in a number of countries. It is for this reason that Russia’s active steps, which in the shortest possible time led to the normalization of the situation in these countries and the security of the population, were not only welcomed on the African continent, but have also led to a virtual break with the previous “trusteeship” of France in Mali and the CAR and a rise in anti-Western sentiment.  Mali, in particular, was enraged with France when it massacred the civilian population during Operation Barkhane, and this laid the groundwork for Russian expansion in that African country. As a result, Mali has <a href="https://ru.journal-neo.org/2021/09/29/mali-uverenno-uhodit-iz-pod-zontika-frantsii/" target="_blank" rel="noopener">steadily withdrawn</a> from under “the French umbrella.” A similar situation occurred in the CAR.</p>
<p>These African grievances against the West have objectively intensified with the start of Moscow’s special operation in Ukraine. This was particularly evident in the blatantly dismissive treatment of African students fleeing the war in Ukraine, as was highlighted in particular by the <a href="https://guardian.ng/opinion/africans-and-the-russia-ukraine-war/" target="_blank" rel="noopener">Guardian Nigeria</a>, which wrote: “the world is happy to tolerate the dehumanization of the Africans caught up in the war in Ukraine.” It is also incomprehensible in Africa that Europe is reorienting itself so quickly to help Ukrainian refugees, while African refugees have been without similar attention in the EU for a long time.</p>
<p>Others point to an increasing policy of “double standards” on the part of the West. This has manifested itself, in particular, in the lightning-fast adoption of international actions against Russia, but at the same time in ignoring calls to expel African human rights violators from the HRC.</p>
<p>Some African leaders, having judiciously assessed their countries’ vulnerability to instability in economic markets, the growing discontent of their youth, whose numbers are constantly increasing, and faced with their own security problems, have simply concluded that it is not advisable to continue to follow Washington’s policies. African countries were already moved by Washington’s hasty flight from Afghanistan and the horrific scenes of people falling out of take-off planes to the point where Washington was no longer viewed as a defender of its allies. This has created a perception among some African politicians that Washington is an unreliable partner for whom its own security comes first.</p>
<p>The recent shift in thinking in Africa and its increasing anti-Western attitude can be clearly seen <a href="https://en.interaffairs.ru/article/overly-occupied-with-ukraine-france-has-lost-africa/" target="_blank" rel="noopener">in the speech</a> delivered on March 12, 2022 at the Cercle des Nouveaux Monde debate club in Paris by Lionel Zinsou, former Prime Minister of Benin, a graduate of the French High School of Political Science, financier and employee of the Rothschild group:</p>
<blockquote><p>“All we hear now is this crisis, anti-Russian sanctions, oil, gas… Do you understand what this crisis means, for example, for Africa? Russia supplies us with grain and corn. All logistics go through the Black Sea. And the African world froze in horror watching just what was going on. Terrified by the actions of the US and the European Union. Africans won’t buy your stories about democracy. These are just your fairy tales for internal consumption. The majority of the African elite was educated in the Soviet Union – doctors, engineers, pilots, teachers, scientists. Russians are the only Europeans who have decolonized Africa. And Africa remembers it. Just as Africa remembers European atrocities.”</p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108013" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-108013" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-108013" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-108013" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108013" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/04/18/pakistans-us-backed-coup-regime-stirs-up-pashtun-hornets-nest/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Pakistan&#8217;s US-Backed Coup Regime Stirs Up Pashtun Hornet’s Nest</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2022/04/18/germanys-military-biological-activity-in-ukraine-should-we-be-concerned/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Germany’s Military Biological Activity in Ukraine: Should We Be Concerned?</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/04/03/omalitaughtme-sunday-study-black-power-and-the-u-s-front-of-the-african-revolution/' title='We continue the “Colonialism as the Mode of Production” series with a focus on the historic struggle against colonialism inside U.S. borders, with attention to the Black Power Movement of the 1960s, which the African People’s Socialist Party has kept alive over the last 50 years. Chairman Omali Yeshitela is joined by Luwezi Kinshasa, Secretary... Read More [&hellip;]'>OmaliTaughtMe Sunday Study: Black Power and the U.S. Front of the African Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/04/01/the-role-of-women-in-the-revolution/' title='Ready for Revolution An essay by Josina Machel of FRELIMO, the Mozambique national liberation organization. It was in October 1966, in a meeting of the Central Committee, that FRELIMO decided that the Mozambican woman should take a more active part in the struggle for national liberation, at all levels. It was decided that she should receive political... Rea [&hellip;]'>The Role of Women in the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/04/01/african-history-an-underused-weapon-for-liberation/' title='Mark P Fancher Mama is excited. She grabs her husband’s arm and smiles broadly as their daughter marches proudly to the microphone. She is perhaps 11 or 12-years-old, but at this moment, with her head held high and her perfect erect posture, she possesses the poise of a young woman twice her age. What happens... Read More'>African History: An Underused Weapon for Liberation</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/29/women-in-the-zimbabwean-revolution/' title='Ready for Revolution A speech by Naomi Nhiwatiwa of ZANU-PF given in Los Angeles, CA in July 1979 It is a very strange feeling to be a delegate from the United States of America. I was a ZANU delegate from the United States of America, therefore I carried the burden of the United States and I... Read More'>Women in the Zimbabwean Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/27/omalitaughtme-sunday-study-colonialism-the-origin-of-capitalism/' title='This week, we’re kicking off a series on “Colonialism as a mode of production.” We begin with episode one, showing how the advent of capitalism came to be. Chairman Omali Yeshitela is joined by Luwezi Kinshasa, Secretary General of the African Socialist International (ASI) for this important discussion.'>#OmaliTaughtMe Sunday Study: Colonialism – the Origin of Capitalism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/24/genocide-and-the-systemic-violations-of-indigenous-peoples-rights-by-the-us-canada-and-australia/' title='This is the full video from the Online Event: Systemic Violations of Indigenous People’s Rights by the US, Canada and Australia on March 18th, 2022. Kanenhariyo presents to the side table organized by AIDHDES at the 49th session of the United Nations Human Rights Council on Systemic Violations of Indigenous People’s Rights by the US,... Read More'>Genocide and the Systemic Violations of Indigenous People’s Rights by the US, Canada and Australia</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/24/nato-is-the-white-mans-lynch-mob/' title='Chairman Omali Yeshitela speaks to the true function of the North Atlantic Treaty Organization (NATO).'>NATO is the White Man’s Lynch Mob</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/18/white-lies-shattered-the-truth-about-russia-and-ukraine/' title='African People’s Solidarity Committee Chairwoman, Penny Hess and Uhuru Solidarity Movement Chair, Jesse Nevel use African Internationalism, the worldview of the African working class developed by Chairman Omali Yeshitela, to cut through the lynch mob hysteria of U.S. and colonial propaganda about Russia. These episodes reveal the genocidal history of U.S. an [&hellip;]'>White Lies Shattered: The Truth about Russia and Ukraine</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/17/the-official-position-of-the-african-world-to-russias-defensive-war-in-ukraine/' title='Chairman Omali Yeshitela delivers an Address to the African Nation, presenting the official position that African people must take regarding Russia’s defensive war in Ukraine against the colonial powers of the world. Alexander Ionov, President of the Anti-Globalization Movement of Russia Live with Omali Yeshitila The Black Radical Position on the Situation i [&hellip;]'>The Official Position of the African World to Russia’s Defensive War in Ukraine</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/03/14/white-panthers-and-revolutionary-intercommunalism/' title='Shine White All Power to The People: The People’s Vanguard, the Revolutionary Intercommunal Black Panther Party (RIBPP), understands the dire need of a revolution that is global and based upon achieving equality and social justice for everyone on the planet. The RIBPP understands that such a revolution can only be carried out by a united... Read More'>White Panthers and Revolutionary Intercommunalism</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/syria-time-has-come-to-shed-light-on-us-crimes-in-raqqa/' title='Al Mayadeen The Syrian FM says the operation carried out by the illegitimate international US-led coalition in Raqqa in 2017 destroyed the city and killed its civilians. Syria sent a letter to UN Secretary-General Antonio Guterres and to the UN Security Council about the war crimes of the US-led international coalition in the city of Raqqa in 2017, the Syria [&hellip;]'>Syria: Time Has Come to Shed Light on US Crimes in Raqqa</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/protected-by-israeli-forces-settlers-storm-al-aqsa-mosque-for-2nd-consecutive-day/' title='The Cradle Palestinian resistance groups reaffirmed their readiness to retaliate against the Israeli occupation for their desecration of the Islamic holy site For the second day in a row, Israeli settlers stormed the Al-Aqsa Mosque compound under the protection of heavily armed Israeli police forces. Upon entering the courtyard on the morning of 18 April,... [&hellip;]'>Protected by Israeli Forces, Settlers Storm Al-Aqsa Mosque for 2nd Consecutive Day</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/russia-summons-israeli-ambassador-israel-uses-ukraine-to-distract-from-palestine/' title='The Cradle Russian President Vladimir Putin and Israeli Prime Minister Naftali Bennett in Sochi, Russia, 22 October 2021. (Photo credit: Evgeny Biyatov, Sputnik, Kremlin Pool Photo via AP) This marks the second time that Moscow has summoned the Israeli ambassador since the start of the special military operation in Ukraine The Israeli Ambassador to Russia,.. [&hellip;]'>Russia Summons Israeli Ambassador: Israel Uses Ukraine to ‘Distract from Palestine’</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/turkey-launches-bombing-campaign-on-the-pkk-in-northern-iraq/' title='The Cradle Baghdad has condemned the ongoing violations of its territory by Ankara’s forces The Turkish army launched a bombing campaign against Kurdistan Workers’ Party (PKK) targets in northern Iraq on 17 April, Turkey’s Defense Ministry said in a statement a day later. Turkish drones, warplanes, and artillery units attacked PKK camps and ammunition depots [&hellip;]'>Turkey Launches Bombing Campaign on the PKK in Northern Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/putin-pressures-israeli-pm-to-hand-over-jerusalem-church-to-russia/' title='The Cradle The demand by Moscow comes at a time when the government in Tel Aviv has been hoping to play both sides amid the Ukraine crisis Russian President Vladimir Putin has sent a letter to Israeli Prime Minister Naftali Bennett urging him to hand over the Alexander Nevsky Church in the Old City of... Read More'>Putin Pressures Israeli PM to Hand Over Jerusalem Church to Russia</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/18/from-iran-syria-and-afghanistan-to-ukraine-u-s-empire-sows-violence-and-chaos-yet-again/' title='Dan Kovalik [Source: English.almayadeen.net] Turning and turning in the widening gyre The falcon cannot hear the falconer Things fall apart The center cannot hold Mere anarchy is loosed upon the world… –William Butler Yeats As I wrote four years ago in 2018 after visiting Iran, there is a battle for civilization taking place. And note how... Read More'>From Iran, Syria and Afghanistan to Ukraine: U.S. Empire Sows Violence and Chaos Yet Again</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/16/us-military-changes-official-story-about-recent-attack-on-its-base-in-syria/' title='The Cradle The attack was originally believed to have originated outside of the US base, through artillery fire or another type of ‘indirect attack’ The explanation for the recent attack on a US military base in northern Syria which took place on 7 April has been changed, according to a new statement released by the US military.... Read More'>US Military Changes Official Story about Recent Attack on its Base in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/15/israeli-jets-violate-syrian-airspace-bomb-areas-west-of-damascus/' title='Peoples Dispatch Israel has carried out thousands of unprovoked attacks inside Syria since the war in the country began in 2011. Thursday’s attack was the second such strike in less than a week and eighth since the beginning of 2022 On Thursday, April 14, Israeli warplanes carried out yet another unprovoked attack inside Syria in... Read More'>Israeli Jets Violate Syrian Airspace, Bomb Areas West of Damascus</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/15/israeli-forces-attack-palestinian-worshippers-inside-al-aqsa-over-150-injured/' title='Peoples Dispatch Israeli forces arrested at least 400 Palestinians after entering the Al Aqsa mosque compound during early morning prayers on Thursday, April 14. They also unleashed brutal violence on thousands of worshipers who were present inside On Friday, April 15, scores of Israeli security forces stormed the Al-Aqsa mosque compound in occupied East Jer [&hellip;]'>Israeli Forces Attack Palestinian Worshippers Inside al-Aqsa, Over 150 Injured</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/04/15/sdf-take-over-government-held-areas-as-hasakah-siege-continues/' title='The Cradle The SDF have also taken control of Hasakah’s main bakeries, preventing civilians from securing bread The US-backed Syrian Democratic Forces (SDF) have tightened their siege on Syria’s northeastern city of Hasakah, preventing the entry of wheat and fuel into the government-controlled zone of the city for the sixth day in a row. The... Read More'>SDF Take Over Government-Held Areas as Hasakah Siege Continues</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul><li><a href="https://libya360.wordpress.com/2022/04/08/dutch-journalist-we-are-here-in-donbass-to-awaken-westerners-deluded-by-propaganda/" class="bump-view" data-bump-view="tp">Dutch Journalist: &#039;We are Here, in Donbass, to Awaken Westerners Deluded by Propaganda&#039;</a></li><li><a href="https://libya360.wordpress.com/2022/04/16/patrick-lancaster-and-maximilian-clarke-report-from-mariupol/" class="bump-view" data-bump-view="tp">Patrick Lancaster and Maximilian Clarke Report from Mariupol</a></li><li><a href="https://libya360.wordpress.com/2022/04/17/the-parapolitical-hypothesis/" class="bump-view" data-bump-view="tp">The Parapolitical Hypothesis</a></li><li><a href="https://libya360.wordpress.com/2022/04/17/delcy-rodriguez-natos-role-in-world-conflict/" class="bump-view" data-bump-view="tp">Delcy Rodríguez: NATO’s Role in World Conflict</a></li><li><a href="https://libya360.wordpress.com/2022/04/17/us-tries-to-paint-david-as-goliath-hides-own-role/" class="bump-view" data-bump-view="tp">US Tries to Paint David as Goliath, Hides Own Role</a></li><li><a href="https://libya360.wordpress.com/2022/03/25/russians-were-welcomed-as-liberators-in-the-southern-ukrainian-city-of-henichesk-along-the-sea-of-azov/" class="bump-view" data-bump-view="tp">Russians Were Welcomed as Liberators in the Southern Ukrainian City of Henichesk Along the Sea of Azov</a></li><li><a href="https://libya360.wordpress.com/2022/04/18/patrick-lancaster-and-maximilian-clarke-report-mariupol-road-of-death-ilicha/" class="bump-view" data-bump-view="tp">Patrick Lancaster and Maximilian Clarke Report: Mariupol Road of Death &quot;Ilicha&quot;</a></li><li><a href="https://libya360.wordpress.com/2022/04/18/russia-publishes-data-on-foreign-mercenaries-in-ukraine/" class="bump-view" data-bump-view="tp">Russia Publishes Data on Foreign Mercenaries in Ukraine</a></li><li><a href="https://libya360.wordpress.com/2022/04/18/usa-allies-separated-from-the-rest-of-the-world/" class="bump-view" data-bump-view="tp">USA &amp; Allies: Separated from the Rest of the World</a></li><li><a href="https://libya360.wordpress.com/2022/03/22/why-does-ukraine-seem-to-have-so-many-nazis-nowadays/" class="bump-view" data-bump-view="tp">Why Does Ukraine Seem to Have So Many Nazis Nowadays?</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="393">CENSORSHIP</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="1623907">CHEMICAL WARFARE</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="4340">POLAND</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="43bfa1f48e" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,605 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/04/18/a-new-phase-against-western-colonialism-in-africa/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="43bfa1f48e" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-s69">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/108013">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/04\/18\/a-new-phase-against-western-colonialism-in-africa\/":108013};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/18/a-new-phase-against-western-colonialism-in-africa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"55b614b4e8","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F04%2F18%2Fa-new-phase-against-western-colonialism-in-africa%2F","blog_id":"24949656","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=24949656&v=wpcom&tz=0&user_id=0&subd=libya360","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj81uAjEMhF+oIS2gVhxQn8WbmOBdx0njhJ+3b/aAhACtuFnjmc9je87GJako1Y5qPZ7IYb6sRv2wd6vYTOYWSNQyTaj2r2HDI4hnLDcziePm+7KDKEJA5QQe/SqSPALrEWN35jZYfwU/RwROFKBSesesE2XDJJM5JNfUHOjyqkYETVKubzYInAbghd/Bd5AZoMzgiqVPphZwky6EHJTUFNmOWHP3mpuwkDmTD1h7o5QC43xDlKHik9AZv3H/9b3dbT/X65/N+A+dhq07'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjC3Njc2NLCyzACrCLM8='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'108013','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTddaFRad1pvaWVOfHM1Sk8sPU9XLGJPQ1M5NEM4Qz1YTnM2Mms9bUVfbENbOEQ1c2lWaCwveD1NPUdXODRmZDdTWDREckNiVkd1a0UxTE9OQTgzR2FoQXhbMElwV3pucEcudFZyQUVBWDElMmRYW0hJUzZaVkNjQUpbMz8sTHJsPyZ+eFZaWnladkhycDFEN0h4MHR0T0ZzT3JoTXZvfnRQQk9fVXZHWDdbV2docllMYloyZjJxa0J1eGsrSmFhJURbTDRCJlhORnY='}]);
_stq.push([ 'clickTrackerInit', '24949656', '108013' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
