<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>UK and US Jointly Develop Biological Weapons &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1tOAzEMRTdExrRUU/GBWIuTWFFa5yE7ocrumY5EGYp4fB753psTuFTjSm6UG1guwVTuIWaFSxGPXiFwsciTU32ATTb1W1KIsZE3tWi7o99qHM+kcKJW0Z3NSt/iH9nQF7QkYbkIwdtuPx2nPdge2V+11wErKAO0DabbUMyOu7++o5DIRySmtIpsoDIOEsMU0I0pxfx3fblt+UvpZ/nVdPNnHKU3EyT6O+1/Twi2mIN+1l/Ty24+zM/z4fHpeHoH6PuzaQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9y8EORUAMBdAfUo08hIW8b2E0jOhopjPx+2qPTXPTew+eAu4IiUJCziB7XnxQdEck+7OMCW3BNPuRdmKblU61wGd2ihmYJomkCnbZZ4a0GtQvt1Cg6K14ibf981DV9a+tmq7vtwtQc0S5?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jdEKAiEQRX8oG6wgfIi+xdXJDHVkZ0T279foZaPYt3PhHC70qhwVwSIgT8zIUNsEfrEeWJaER8d8gB0rFvcxVa+O8o+fm6qphVgYevQBhUGoqko86P/FJglIKpGzEql8DfVINs576YxTojAwwLA28x3d801fjDbn01Wb1wrGqmFu?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"10f56cd4fd","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-rDn","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-rDn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F03%2F14%2Fuk-and-us-jointly-develop-biological-weapons%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F03%2F14%2Fuk-and-us-jointly-develop-biological-weapons%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK and US Jointly Develop Biological Weapons" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/" />
<meta property="og:description" content="Vladimir Platov Documentary evidence of Washington’s aggressive plans for developing and manufacturing biological weapons in secret US biological laboratories in Ukraine, banned by international co…" />
<meta property="article:published_time" content="2022-03-14T00:00:03+00:00" />
<meta property="article:modified_time" content="2022-03-14T21:14:22+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="UK and US Jointly Develop Biological Weapons" />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Vladimir Platov Documentary evidence of Washington’s aggressive plans for developing and manufacturing biological weapons in secret US biological laboratories in Ukraine, banned by international conventions, has been uncovered during the Russian special operation to denazify and demilitarize Ukraine, and it is frankly horrifying! Although suspicions of such US activities have already been repeatedly published by&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-106229 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="UK and US Jointly Develop Biological Weapons" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-106229" class="post-106229 post type-post status-publish format-image hentry category-bioterrorism category-biowarfare category-eu category-europe category-nato category-russia-world category-uk category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/imperialism/perpetual-war/bioterrorism/" rel="category tag">BIOTERRORISM</a>, <a href="https://libya360.wordpress.com/category/deep-state/imperialism/perpetual-war/biowarfare/" rel="category tag">BIOWARFARE</a>, <a href="https://libya360.wordpress.com/category/world/europe/eu/" rel="category tag">EU</a>, <a href="https://libya360.wordpress.com/category/world/europe/" rel="category tag">EUROPE</a>, <a href="https://libya360.wordpress.com/category/deep-state/nato/" rel="category tag">NATO</a>, <a href="https://libya360.wordpress.com/category/world/russia-world/" rel="category tag">RUSSIA</a>, <a href="https://libya360.wordpress.com/category/world/europe/eu/uk/" rel="category tag">UK</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">UK and US Jointly Develop Biological Weapons</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/" rel="bookmark"><time class="entry-date published" datetime="2022-03-14T00:00:03+00:00">March 14, 2022</time><time class="updated" datetime="2022-03-14T21:14:22+00:00">March 14, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://journal-neo.org/author/vladimir-platov/">Vladimir Platov</a></p>
<blockquote><p>Documentary evidence of Washington’s aggressive plans for developing and manufacturing biological weapons in secret US biological laboratories in Ukraine, banned by international conventions, has been uncovered during the Russian special operation to denazify and demilitarize Ukraine, and it is frankly horrifying! Although suspicions of such US activities have already been repeatedly published by many media outlets and their verification and official confirmation of such criminal anti-human plans by Washington was one of the <a href="https://journal-neo.org/2022/03/03/russia-prevents-washington-from-unleashing-biological-warfare/" target="_blank" rel="noopener">goals</a> of Moscow’s special operation to demilitarize Ukraine.</p></blockquote>
<p>In this regard, the former weak position in bringing clarity to the exposure and suppression of such forthcoming US crimes is highly surprising. First of all, it should have been long ago that the international community and international institutions should have initiated an independent inspection of some 400 such secret Pentagon biological laboratories scattered around the world, whose location in specific countries is clearly linked to the theatres of future US military action against “adversaries”.</p>
<p>The unconditional involvement of Britain, which has long collaborated with the US in the development of chemical and biological weapons, has also surprisingly been ignored in relation to such criminal plans.</p>
<p>Thus, the US Federal Contractor Registry shows that the Pentagon has spent more than $70 billion in recent years alone on experiments with deadly viruses and nerve agents at the Porton Down military biological laboratory, which is located near Salisbury in Great Britain. The US Defense Threat Reduction Agency (DTRA), led by the US Department of Defense, has funded a number of defense projects at this so-called “Defense Science and Technology Laboratory” (DSTL) at Porton Down. These include experimental infection of primates with anthrax, Ebola, Marburg, Venezuelan equine encephalitis, western and eastern equine encephalitis viruses, and poisoning of animals with mustard gas and phosgene. It is well known that experiments with LSD have been “incapacitating” British troops during exercises. The testing of chemicals on humans, however, was not out of the ordinary for Porton Down. According to El Pais, in 1963 Porton Down staff decided to test the vulnerability of public infrastructure to chemical and biological attacks by spreading a bacterium on the London Underground, which was initially thought to be harmless but turned out to be quite capable of causing septicemia.</p>
<p>The DTRA has full access to all scientific and technical developments at the Porton Down “laboratory”. Such experiments involving animals are considered secret in Great Britain and it is a criminal offence under Chapter 24 of the Animals (Scientific Procedures) Act to reveal information about such experiments.</p>
<p>According to information received by the media, military experiments with chemical and biological weapons have increased at Porton Down in recent years. Thus, between 2005 and 2016, 122,000 animals were infected with deadly viruses or poisoned with chemicals. The “laboratory” uses mice, guinea pigs, rats, piglets, ferrets, sheep and monkeys in its research.</p>
<p>It is also known that British military “scientists” received funding from the DTRA to develop a chemical testing system from 2012 to 2017, with experiments on the effects of VX and VM poisoning agents being conducted at Porton Down in 2015.</p>
<p>In 2013, scientists from Porton Down sprayed gas on the London Underground, which the British government tried to keep quiet about and not tell its citizens. At the time, thousands of persons were gassed without their knowledge, and no one asked for their consent to take part in such barbaric “research” against their own people. Nevertheless, data about this is recorded in a British Home Office document, telling also about other programs conducted jointly by the United States and Britain.</p>
<p>Information about the UK’s Defense Science and Technology Laboratory (DSTL) testing of the chemical poison VX on guinea pigs was posted on the US National Center for Biotechnology Information <a href="https://ncbi.nlm.nih.gov/" target="_blank" rel="noopener">website</a> on August 9, 2018. And on September 1, 2018, a report emerged on behalf of 10 more researchers at the DSTL about testing Bioscavenger, which is an effective delayed therapeutic intervention for VX chemical weapons poisoning. The DSTL itself officially admitted in mid-2016 that they were producing the poisonous substance and testing it on animals. The DTRA is a major foreign client of the UK’s DSTL.  Between 2012 and 2017, British military scientists received $39.7 million for the Pentagon’s chemical system testing program, and judging by the US Federal Procurement System, the DSTL and DTRA collaboration continues.</p>
<p>The Porton Down secret laboratory has repeatedly been <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC1832084/" target="_blank" rel="noopener">at the center of scandals</a> involving <a href="https://www.theguardian.com/uk/1999/sep/03/freedomofinformation.politics" target="_blank" rel="noopener">human experimentation</a>. Up to 20,000 people participated in litigation with the DSTL from 1949 to 1989. And in 2008, the UK Ministry of Defense paid 360 veterans £3 million without admitting responsibility.</p>
<p>According to The Guardian, in the late 2000s, the US and Britain experimented with <a href="https://www.theguardian.com/commentisfree/2010/may/17/poppy-fungus-mystery-afghanistan" target="_blank" rel="noopener">biological weapons</a> in Afghanistan, using a specially bred fungus called fusarium oxysporum and pleospora papaveracae to kill poppy crops. In 2000, the international NGO Sunshine Project published a report on the danger of this fungus infecting and killing not only coca, poppy and cannabis, but also other plants in environmentally sensitive areas of Asia and the New World. An indication of the dangers of such fungi is the fact that their use is banned in the US. According to the Sunshine Project report, genetically modified strains of the fungus have been bred in the US, which means that the deliverables can be classified as biological weapon.</p>
<p>Given this information alone, the extent of Britain’s involvement in the possible development with the US of biological weapons already needs to be investigated in detail.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-106229" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-106229" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-106229" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-106229" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-106229" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/03/13/alexander-ionov-president-of-the-anti-globalization-movement-of-russia-live-with-omali-yeshitila/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Alexander Ionov, President of the Anti-Globalization Movement of Russia Live with Omali Yeshitila</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2022/03/14/russophobia-natos-psychological-torture-manual-and-the-construction-of-a-single-perception/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Russophobia: NATO&#8217;s Psychological Torture Manual and the Construction of a Single Perception</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/02/12/self-defense-punishment-and-the-legacy-of-ida-b-wells-barnett/' title='Abayomi Azikiwe Ida B. Wells-Barnett Two chapters in the 1619 Project provide historical context for the contemporary system of state-sanctioned violence and mass incarceration African American History Month Series No. 2 Nikole Hannah-Jones, a New York Times journalist and Howard University journalism professor, is the architect of the revised and expanded b [&hellip;]'>Self Defense, Punishment and the Legacy of Ida B. Wells-Barnett</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/02/10/why-we-need-a-mau-mau-in-amerikkka/' title='Mapinduzi Initiation Oath of the Mau Mau Movement, Kenya There is nothing left to do in the US but to organize and mobilize the masses. The US is a country made up of conservatives who are openly racist and imperialist, and liberals who are incoherent and inconsistent; only “inclusive” when it comes to upholding white... Read More'>Why We Need a Mau Mau in Amerikkka</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/02/01/marxism-and-african-liberation-2/' title='Walter Rodney In 1980, Walter Rodney was assassinated by a car bomb in Georgetown, Guyana. He gave this speech at Queen’s College, New York, in 1975. The transcript is taken from Yes to Marxism!, People’s Progressive Party, Georgetown, Guyana, 1986. First of all, we must understand the background for this kind of debate. When one is asked to... Read More [&hellip;]'>Marxism and African Liberation</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/02/01/insurgent-theory-in-times-of-crisis-dani-wadada-nabuderes-the-political-economy-of-imperialism/' title='CORINNA MULLIN Dani Wadada Nabudere (1932-2011) was a prolific Marxist-Leninist, Pan-Africanist, anti-imperialist scholar, freedom fighter, lawyer and politician whose knowledge production was firmly rooted in his extensive and diverse political experience. It is remarkable that he is not more renowned worldwide given his stature. It is hard to make sense of [&hellip;]'>Insurgent Theory in Times of Crisis: Dani Wadada Nabudere’s The Political Economy of Imperialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/02/01/the-capitalist-roots-of-anti-indigenous-racism-in-canada/' title='OWEN SCHALK We need to liberate ourselves from the courts, ballot boxes, school system, church, and all other agencies that command us to stay in our “colonized place.”  This oppression of the native people is so deeply rooted in the capitalist system that it cannot be completely eliminated without eliminating capitalism itself.1 In 1975, the... Read More [&hellip;]'>The Capitalist Roots of Anti-Indigenous Racism in Canada</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2022/01/17/did-j-edgar-hoover-order-the-assassination-of-martin-luther-king-jr/' title='Jeremy Kuzmarov Powerful new evidence of a government-abetted conspiracy has prompted King family members to demand a reopening of the investigation into his murder. Everyone knows that James Earl Ray shot Martin Luther King, Jr., right? The U.S. government says so. All the school textbooks say so. And it is enshrined as unquestioned gospel in the... Read Mo [&hellip;]'>Did J. Edgar Hoover Order the Assassination of Martin Luther King Jr?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/12/06/unmasking-the-orients-white-masks-remembering-fanon/' title='Karim Sharara Colonialism perpetuates itself by keeping the colonials on an inferior basis, ever-striving to “rise” to the level of the colonizers. Frantz Fanon’s life was transformed due to the damaging effect of French colonialism on his home country and on Algeria, which led him to conduct a psychoanalytical study on its effects, and how... Read More [&hellip;]'>Unmasking the “Orient’s” White Masks: Remembering Fanon</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/11/27/who-killed-malcolm-x-and-why/' title='Stephen Millies“And we will know him then for what he was and is―a  prince―our own Black shining prince!―who didn’t hesitate to die, because he loved us so.” That was how the legendary actor Ossie Davis ended his eulogy at Malcolm X’s funeral. Over a half-century later, two of the convicted assassins of Malcolm X, Muhammad... Read More'>Who Killed Malcolm X and Why?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/11/24/interview-queen-mother-moore-westindian-digest-september-1982/' title='The Black Agenda Review In a 1982 interview, Queen Mother Audley Moore raps on imperialism, neocolonialism, emancipation, and reparations — and the need for Black people to get in our “right mind” to understand our domination. Audley Moore — better known as Queen Mother Moore — was witness to, and participated in, many of the... Read More'>Interview: Queen Mother Moore, Westindian Digest, September 1982</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/10/14/maurice-bishop-and-the-new-jewel-movement-protected-a-north-south-relationship-outside-the-bonds-of-global-neocolonialism/' title='Owen Schalk nearly ten years later look at me here analysing  still distraught and debating  sympathising synthesising  regretting and remembering  and time  just passing  – “Nearly Ten Years Later (For Grenada)” by Merle Collins October 16 marks 38 years since the death of Maurice Bishop, leader of the tragically short-lived People’s Revolutionary Governmen [&hellip;]'>Maurice Bishop and the New Jewel Movement Protected a North-South Relationship Outside the Bonds of Global Neocolonialism</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/14/irgc-strike-on-mossad-base-in-iraq-targets-10-israeli-operatives-issues-regional-warning/' title='The Cradle Three targets are dead and seven others have sustained critical injuries in Iranian missile strikes on a secret Israeli Mossad compound in Erbil early in the morning of 13 March, a senior Iranian security source, speaking exclusively to The Cradle, has revealed. “This operation sends a message to all countries in the region that... Read More'>IRGC Strike on Mossad Base in Iraq Targets 10 Israeli Operatives, Issues Regional Warning</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/13/ballistic-missile-attack-targets-us-base-mossad-training-centers-in-iraqs-kurdistan-region/' title='TEHRAN (FNA)- Iraqi media and military sources said a missile attack has targeted a military base housing the American forces in the capital of the Iraqi semi-autonomous Kurdistan region, Erbil, as well as the US consulate in that region. At first, Iraqi media, citing Kurdish officials, reported that several missiles had landed in Erbil early... Read More'>Ballistic Missile Attack Targets US Base, Mossad Training Centers in Iraq’s Kurdistan Region</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/10/statement-of-dpr-koussay-aldahak-at-the-unsc-meeting-on-the-chemical-file-in-syria-march-10-2022/' title='Syria: well-known countries cover crimes of terrorists, politicize chemical file in Syria 10 March، 2022 New York, SANA Syria said that well-known countries are covering crimes of terrorist organizations and politicizing the so-called “chemical file” in the country, stressing that it eliminated its stockpile of weapons and destroyed the production facilities [&hellip;]'>Statement of DPR Koussay Aldahak at the UNSC Meeting on the “Chemical File” in Syria –  March 10, 2022</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/10/russia-on-us-biolabs-one-goal-was-to-create-bioagents-can-target-certain-ethnic-groups/' title='TEHRAN (FNA)- Among the goals of the biological research laboratories in Ukraine suspected of having been funded by the United States was the creation of bioagents that would be capable of targeting certain ethnic groups, the Russian Defense Ministry revealed on Thursday. “The available documents confirm numerous cases of the transfer of biological samples o [&hellip;]'>Russia on US Biolabs: One Goal Was to Create Bioagents That Can Target Certain Ethnic Groups</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/08/were-hezbollah-ruling-lebanon-us-embassy-in-beirut-would-never-intervene-in-domestic-issues/' title='Hezbollah Secretary General Sayyed Hasan Nasrallah stressed on Tuesday that trusting the promises of the US administration is matter of foolishness, urging the Lebanese officials to emancipate themselves from the US hegemony. Addressing Hezbollah Wounded Fighter Day ceremony, Sayyed Nasrallah indicated that the US pressures on the Lebanese officials are prev [&hellip;]'>Were Hezbollah Ruling Lebanon, US Embassy in Beirut Would Never Intervene in Domestic Issues</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/08/hundreds-of-jabhat-al-nusra-terrorists-arrive-in-ukraine/' title='8 March، 2022 Moscow, SANA Sources told Russian Sputnik News agency that hundreds of terrorists present in northern Syria have arrived in Ukraine, passing through Turkey, to fight alongside the Ukrainian forces. “About 450 terrorists of Arab and foreign nationalities arrived in Ukraine from Idleb and Aleppo countryside to participate in the fighting in Ukrai [&hellip;]'>Hundreds of Jabhat al-Nusra Terrorists Arrive in Ukraine</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/07/mikdad-syria-supports-russia-in-the-military-operation-in-ukraine-against-wests-measures/' title='7 March، 2022 Damascus, SANA Foreign and Expatriates Minister, Fayssal Mikdad said that Syria has supported Russia in the military operation in Ukraine against the West’s procedures and provocations that pose threat to its national security. “The West is going on in supporting the neo-Nazis in Ukraine and the terrorist organizations to carry out its... Read [&hellip;]'>Mikdad: Syria Supports Russia in the Military Operation in Ukraine against West’s Measures</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/07/residents-from-eastern-syria-expel-us-convoy-sdf-fighters/' title='On 6 March residents from eastern Syria expelled a US military convoy in Tal Ahmed in the Qamishli countryside as the occupation forces were attempting to enter the village, which is under the control of the Syrian Arab Army (SAA). Video’s obtained by Sputnik Arabic show children in the village of Tal Ahmed throwing stones at the... Read More'>Residents from Eastern Syria Expel US Convoy, SDF Fighters</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/07/foreign-ministry-israeli-aggression-on-residential-areas-hours-after-daesh-crime-proves-their-coordination/' title='7 March، 2022 Damascus, SANA Foreign and Expatriates Ministry said that the Israeli enemy’s aggression on residential areas hours after the crime committed by the terrorist organization of Daesh shows the reality of clear and direct coordination between them. “It was not a coincidence that the Israeli enemy launched a new aggression this morning on... Read M [&hellip;]'>Foreign Ministry: Israeli Aggression on Residential Areas Hours after Daesh Crime Proves Their Coordination</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/03/06/ambush-on-syrian-army-bus-in-homs-governorate-kills-at-least-15-soldiers/' title='The incident is the second major attack on the Syrian army in four weeks On 6 March, Syrian Arab News Agency (SANA) reported that an attack on a military bus in the countryside near the city of Palmyra in the Homs governorate had killed at least 15 soldiers and injured 18 others. Citing an unnamed... Read More'>Ambush on Syrian Army Bus in Homs Governorate Kills at Least 15 Soldiers</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2022/02/28/the-hypocrisy-of-a-leftist-no-to-war-that-comes-too-late/" class="bump-view" data-bump-view="tp">The Hypocrisy of a Leftist &quot;No to War&quot; that Comes too Late</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/russia-threatens-its-enemies-with-a-tsunami-of-sanctions/" class="bump-view" data-bump-view="tp">Russia Threatens Its Enemies with a Tsunami of Sanctions</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/latin-america-is-rejecting-u-s-assistance/" class="bump-view" data-bump-view="tp">Latin America is Rejecting U.S. Assistance</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/ukraine-it-was-all-written-in-the-rand-corp-plan/" class="bump-view" data-bump-view="tp">Ukraine: It Was All Written in the Rand Corp Plan</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/09/made-in-the-usa-military-biolabs-in-ukraine-and-the-spread-of-disaster/" class="bump-view" data-bump-view="tp">Made in the USA:  Military Biolabs in Ukraine and the Spread of Disaster</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/14/russophobia-natos-psychological-torture-manual-and-the-construction-of-a-single-perception/" class="bump-view" data-bump-view="tp">Russophobia: NATO&#039;s Psychological Torture Manual and the Construction of a Single Perception</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/imperialism-and-the-weaponization-of-empathy/" class="bump-view" data-bump-view="tp">Imperialism and the Weaponization of Empathy</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/many-africans-reject-washingtons-position-on-ukraine-crisis/" class="bump-view" data-bump-view="tp">Many Africans Reject Washington’s Position on Ukraine Crisis</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/13/alexander-ionov-president-of-the-anti-globalization-movement-of-russia-live-with-omali-yeshitila/" class="bump-view" data-bump-view="tp">Alexander Ionov, President of the Anti-Globalization Movement of Russia Live with Omali Yeshitila</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/03/11/isis-k-strikes-pakistan-isis-join-with-nazis-in-ukraine/" class="bump-view" data-bump-view="tp">ISIS-K Strikes Pakistan: ISIS Join with Nazis in Ukraine</a>					</li>
					</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="5578823">CODECA</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="113093">DISCRIMINATION</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="58841978">FAUX LEFT</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="215516">FIFTH COLUMN</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="15733896">THE GREAT RESET</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="24949656"/>
					<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d4efaadd6d" />					<button type="submit"
													class="wp-block-button__link"
																	>
						SUBSCRIBE					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,589 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/03/14/uk-and-us-jointly-develop-biological-weapons/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="d4efaadd6d" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F03%2F14%2Fuk-and-us-jointly-develop-biological-weapons%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F03%2F14%2Fuk-and-us-jointly-develop-biological-weapons%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F03%2F14%2Fuk-and-us-jointly-develop-biological-weapons%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-rDn">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/106229">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/03\/14\/uk-and-us-jointly-develop-biological-weapons\/":106229};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/14/uk-and-us-jointly-develop-biological-weapons/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj8tOAzEMRX+INK0KFRvEt3hiN/WM44Q46ePvySyQKkBVd5bvuUe2vxQXsjbS5mfzSGcOVK6b2V78XZS6K9Ijq3nhhcx/dep0AkWh+gOzBuk4wiHiBJFMMiDhJrH+FrYTpUGWPnm8Aa4VhTNHaJyfgW3h4oR1ccccurkjX/87I4FlrbcnL4iSJ5AHvwMOkZugruJGdUyuVQiLPShdGCO1Yc85Cq28mkCjP4vh+Ewfu8P+/fVtv91t528R85lW'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1639737289h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'106229','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLWpBaEl4W01zUWFHWHZ1LlByd0pua0twZFYrW0s0JjBSWC9oLHIlRGNSP3FMaG9PNzdNMn5NPTZzW1h1dyU9MVZvZGhCNGwmb2IuMGNDMi4/a34weXR4WyV4JVhlUDEubkk1ZVFoM0g2XyZrLHpDckVkLXJvaUt0M1BrPUtyeHh6Yl8yLG1vc185U2cwRSZ2REYwfmFnakVWdGtbUSs5JTVhc0o/bHM/TitMYXVbW0YlSStBfjNHME01LDRNbnBGQU1VczdOLElvMGM='}]);
_stq.push([ 'clickTrackerInit', '24949656', '106229' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
