<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>A Force for Peace? The U.S. Drops an Average of 46 Bombs a Day! &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52004"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uAyEMhC9Ulm6SVn2pehYDFiExP8LQFbcvi5RomyhpX5AGz2cPRi5J6BgKhiIVRSsSVesCyyVmA4alpaiAJs38IjdeX6/OjAQFjUiRy416hpE7I8sTlgT6LIa6s1+8tnapMNteySi/5920n3ZSVUdmjT0aqAy5SS6N8NrIBU3VrHNYejQOkNCPIBuRCBpmQWhBt8m78Dfea1v9C3ocfiTdvBlarEXY7MxN7H+3yFBcsPwA32x73Vu/9wnuwz/BltQZoVTKyCz66V31ohw7OH7ry3/O74f58Dq/fexPP60Q3aI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jdEKAiEQRX8oG6wgfIi+xdXJDHVkZ0T279foZaPYt3PhHC70qhwVwSIgT8zIUNsEfrEeWJaER8d8gB0rFvcxVa+O8o+fm6qphVgYevQBhUGoqko86P/FJglIKpGzEql8DfVINs576YxTojAwwLA28x3d801fjDbn01Wb1wrGqmFu?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteURL":"http:\/\/libya360.wordpress.com","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ef06ab1ac","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1GGxO-qRL","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-qRL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F01%2F11%2Fa-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F01%2F11%2Fa-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Force for Peace? The U.S. Drops an Average of 46 Bombs a Day!" />
<meta property="og:url" content="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/" />
<meta property="og:description" content="MEDEA BENJAMIN &#8211; NICOLAS J.S. DAVIES Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, …" />
<meta property="article:published_time" content="2022-01-11T00:00:19+00:00" />
<meta property="article:modified_time" content="2022-01-11T23:46:31+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://mediaproxy.salon.com/width/1200/https://media.salon.com/2022/01/drone-strike-damage-kabul-afghanistan-0110221.jpg" />
<meta property="og:image:alt" content="Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, 2021. (WAKIL KOHSAR/AFP via Getty Images)" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A Force for Peace? The U.S. Drops an Average of 46 Bombs a Day!" />
<meta name="twitter:image" content="https://mediaproxy.salon.com/width/1200/https://media.salon.com/2022/01/drone-strike-damage-kabul-afghanistan-0110221.jpg?w=144" />
<meta name="twitter:image:alt" content="Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, 2021. (WAKIL KOHSAR/AFP via Getty Images)" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), uloggedin: 0, flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MEDEA BENJAMIN - NICOLAS J.S. DAVIES Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, 2021. (WAKIL KOHSAR/AFP via Getty Images) The U.S. has dropped at least 337,000 bombs and missiles in 20 years — and now clutches its&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-103277 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-101487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101487"><a href="https://libya360.wordpress.com/welcome-to-the-revolution/">Welcome to the Revolution</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="A Force for Peace? The U.S. Drops an Average of 46 Bombs a Day!" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-103277" class="post-103277 post type-post status-publish format-image hentry category-assassinations category-crimes-against-humanity category-genocide category-state-terrorism category-usa category-war-crimes category-world post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/assassinations/" rel="category tag">ASSASSINATIONS</a>, <a href="https://libya360.wordpress.com/category/deep-state/united-nations/international-law/war-crimes/crimes-against-humanity/" rel="category tag">CRIMES AGAINST HUMANITY</a>, <a href="https://libya360.wordpress.com/category/deep-state/united-nations/international-law/genocide/" rel="category tag">GENOCIDE</a>, <a href="https://libya360.wordpress.com/category/deep-state/state-terrorism/" rel="category tag">STATE TERRORISM</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a>, <a href="https://libya360.wordpress.com/category/deep-state/united-nations/international-law/war-crimes/" rel="category tag">WAR CRIMES</a>, <a href="https://libya360.wordpress.com/category/world/" rel="category tag">WORLD</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">A Force for Peace? The U.S. Drops an Average of 46 Bombs a Day!</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/" rel="bookmark"><time class="entry-date published" datetime="2022-01-11T00:00:19+00:00">January 11, 2022</time><time class="updated" datetime="2022-01-11T23:46:31+00:00">January 11, 2022</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://www.salon.com/writer/medea_benjamin">MEDEA BENJAMIN</a> &#8211; <a href="https://www.salon.com/writer/nicolas_j_s_davies">NICOLAS J.S. DAVIES</a><br />
<img id="cover-main" class="aligncenter" src="https://mediaproxy.salon.com/width/1200/https://media.salon.com/2022/01/drone-strike-damage-kabul-afghanistan-0110221.jpg" alt="Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, 2021. (WAKIL KOHSAR/AFP via Getty Images)" /><em>Afghan residents and family members of the victims gather next to a damaged vehicle inside a house, day after a US drone airstrike in Kabul on August 30, 2021. (WAKIL KOHSAR/AFP via Getty Images)</em></p>
<blockquote><p>The U.S. has dropped at least 337,000 bombs and missiles in 20 years — and now clutches its pearls over Russia</p></blockquote>
<p>The Pentagon has finally published its first <a href="https://www.afcent.af.mil/Portals/82/November%202021%20Airpower%20Summary_FINAL.pdf">Airpower Summary</a> since President Biden took office nearly a year ago. These monthly reports have been published since 2007 to document the number of bombs and missiles dropped by U.S.-led air forces in Afghanistan, Iraq and Syria since 2004. But President Trump stopped publishing them after February 2020, shrouding continued U.S. bombing in secrecy.</p>
<p>Over the past 20 years, as documented in the table below, U.S. and allied air forces have dropped more than 337,000 bombs and missiles on other countries. That&#8217;s an average of 46 strikes per day for 20 years. This endless bombardment has not only been deadly and devastating for its victims but is broadly recognized as seriously undermining international peace and security and diminishing America&#8217;s standing in the world.</p>
<p>The U.S. government and political establishment have been remarkably successful at keeping the American public in the dark about the horrific consequences of these long-term campaigns of mass destruction, allowing them to maintain the illusion of U.S. militarism as a force for good in the world in their domestic political rhetoric.</p>
<p>Now, even in the face of the Taliban takeover in Afghanistan, they are doubling down on their success at selling this counterfactual narrative to the American public to reignite their old Cold War with Russia and China, dramatically and predictably increasing the risk of nuclear war.</p>
<p>The new <a href="https://www.afcent.af.mil/Portals/82/November%202021%20Airpower%20Summary_FINAL.pdf">Airpower Summary</a> data reveal that the United States has dropped another 3,246 bombs and missiles on Afghanistan, Iraq and Syria (2,068 under Trump and 1,178 under Biden) since February 2020.</p>
<p>The good news is that U.S. bombing of those three countries has significantly decreased from the over 12,000 bombs and missiles it dropped on them in 2019. In fact, since the withdrawal of U.S. occupation forces from Afghanistan in August, the U.S. military has officially conducted no air strikes there, and only dropped 13 bombs or missiles on Iraq and Syria — although this does not preclude additional unreported strikes by forces under CIA command or control.</p>
<p>Trump and Biden both deserve credit for recognizing that endless bombing and occupation could not deliver victory in Afghanistan. The speed with which the U.S.-installed government fell to the Taliban once the U.S. withdrawal was under way confirmed that 20 years of hostile military occupation, aerial bombardment and support for corrupt governments ultimately served only to drive the war-weary people of Afghanistan back to Taliban rule.</p>
<p>Biden&#8217;s callous decision to follow 20 years of colonial occupation and aerial bombardment in Afghanistan with the same kind of brutal economic siege warfare the United States has inflicted on Cuba, Iran, North Korea and Venezuela can only further discredit America in the eyes of the world.</p>
<p>There has been no accountability for these 20 years of senseless destruction. Even with the publication of Airpower Summaries, the ugly reality of U.S. bombing wars and the mass casualties they inflict remain largely hidden from the American people.</p>
<p>How many of the 3,246 attacks documented in the Airpower Summary since February 2020 were you aware of before reading this article? You probably heard about the drone strike that killed 10 Afghan civilians in Kabul in August 2021. But what about the other 3,245 bombs and missiles? Whom did they kill or maim, and whose homes did they destroy?</p>
<p>The December 2021 New York Times <a href="https://www.nytimes.com/interactive/2021/12/18/us/airstrikes-pentagon-records-civilian-deaths.html">exposé</a> of the consequences of U.S. airstrikes, the result of a five-year investigation, was stunning not only for the high civilian casualties and military lies it exposed, but also because it revealed just how little investigative reporting the U.S. media have done on these two decades of war.</p>
<p>In America&#8217;s industrialized, remote-control air wars, even the U.S. military personnel most directly and intimately involved are shielded from human contact with the people whose lives they are destroying, while for most of the American public, it is as if these hundreds of thousands of deadly explosions never even happened.</p>
<p>The lack of public awareness of U.S. airstrikes is not the result of a lack of concern for the mass destruction our government commits in our names. In the rare cases we find out about, like the murderous drone strike in Kabul in August, the public wants to know what happened and strongly supports U.S. accountability for civilian deaths.</p>
<p>So public ignorance of 99% of U.S. air strikes and their consequences is not the result of public apathy, but of deliberate decisions by the U.S. military, politicians of both parties and corporate media to keep the public in the dark. The largely unremarked 21-month-long suppression of monthly Airpower Summaries is only the latest example of this.</p>
<p>Now that the new Airpower Summary has filled in the previously hidden figures for 2020-21, here is the most complete data available on 20 years of deadly and destructive U.S. and allied air strikes.</p>
<p><img id="featured_image_img" class="inserted_image aligncenter" src="https://mediaproxy.salon.com/width/600/https://media.salon.com/2022/01/numbers-of-bombs-and-missiles-dropped-by-the-united-states.png" alt="Numbers of bombs and missiles dropped on other countries by the United States and its allies since 2001" /><em>Numbers of bombs and missiles dropped on other countries by the United States and its allies since 2001. (Chart by Medea Benjamin and Nicolas J.S. Davies) </em></p>
<p style="text-align:center;"><strong>Grand Total = 337,055 bombs and missiles.</strong></p>
<p style="text-align:center;"><em>**Other Countries: Lebanon, Libya, Pakistan, Palestine, Somalia.</em></p>
<p>These figures are based on U.S. <a href="https://www.afcent.af.mil/About/Airpower-Summaries/">Airpower Summaries</a> for Afghanistan, Iraq and Syria; the Bureau of Investigative Journalism&#8217;s count of <a href="https://www.thebureauinvestigates.com/projects/drone-war">drone strikes</a> in Pakistan, Somalia and Yemen; the <a href="https://yemendataproject.org/">Yemen Data Project&#8217;s count</a> of bombs and missiles dropped on Yemen (through September 2021); the New America Foundation&#8217;s database of <a href="https://www.newamerica.org/international-security/reports/airstrikes-and-civilian-casualties-libya/appendices">foreign air strikes</a> in Libya and other sources.</p>
<p>There are several categories of air strikes that are not included in this table, meaning that the true numbers of weapons unleashed are certainly higher. These include:</p>
<p><strong>Helicopter strikes</strong>: Military Times published <a href="https://www.militarytimes.com/news/your-military/2017/02/05/the-u-s-military-s-stats-on-deadly-airstrikes-are-wrong-thousands-have-gone-unreported/"><u>a February 2017 article</u></a> titled, &#8220;The U.S. military&#8217;s stats on deadly air strikes are wrong. Thousands have gone unreported.&#8221; The largest pool of air strikes not included in Airpower Summaries are strikes by attack helicopters. The Army told the authors its helicopters had conducted 456 otherwise unreported air strikes in Afghanistan in 2016. The authors explained that the non-reporting of helicopter strikes has been consistent throughout the post-9/11 wars, and they still did not know how many missiles were fired in those 456 attacks in Afghanistan in the one year they investigated.</p>
<p><strong><a href="https://en.wikipedia.org/wiki/Lockheed_AC-130">AC-130 gunships</a></strong>: The U.S. military did not destroy the Doctors Without Borders <a href="https://www.msf.org/kunduz-hospital-attack"><u>hospital in Kunduz</u></a>, Afghanistan, in 2015 with bombs or missiles, but with a Lockheed-Boeing AC-130 gunship. These machines of mass destruction, usually manned by Air Force special operations forces, are designed to circle a target on the ground, pouring howitzer shells and cannon fire into it until it is completely destroyed. The U.S. has used AC-130s in Afghanistan, Iraq, Libya, Somalia and Syria.</p>
<p><strong>Strafing runs</strong>: Airpower Summaries from 2004 to 2007 included a note that their tally of &#8220;strikes with munitions dropped … does not include 20mm and 30mm cannon or rockets.&#8221; But the<a href="https://en.wikipedia.org/wiki/GAU-8_Avenger"><u> 30mm cannons</u></a> on A-10 Warthogs and other ground attack planes are powerful weapons, originally designed to destroy Soviet tanks. A-10s can fire 65 depleted uranium shells per second to blanket an area with deadly and indiscriminate fire. But that does not appear to count as a &#8220;weapons release&#8221; in Airpower Summaries.</p>
<p><strong>&#8220;Counter-insurgency&#8221; and &#8220;counter-terrorism&#8221; operations in other parts of the world</strong>: The U.S. formed a military coalition with 11 West African countries in 2005, and has built a drone base in Niger, but we have not found any systematic accounting of U.S. and allied air strikes in that region, or in the Philippines, Latin America or elsewhere.</p>
<p>The failure of the U.S. government, politicians and corporate media to inform and educate the American public about the systematic mass destruction wreaked by our country&#8217;s armed forces has allowed this carnage to continue largely unremarked and unchecked for 20 years.</p>
<p>It has also left us precariously vulnerable to the revival of an anachronistic, Manichean Cold War narrative that risks even greater catastrophe. In this topsy-turvy, &#8220;through the looking glass&#8221; narrative, the country that is actually bombing <a href="https://apimagesblog.com/blog/2017/7/14/mosul-drone-footage-destruction">cities to rubble</a> and waging wars that <a href="https://www.mintpressnews.com/iraq-and-beyond-how-many-millions-have-been-killed-in-american-wars/239468/">kill millions</a> of people presents itself as a well-intentioned force for good in the world. Then it paints countries like China, Russia and Iran, which have strengthened their defenses largely in order to deter the U.S. from attacking them, as threats to the American people and to world peace.</p>
<p>The <a href="https://johnmenadue.com/last-chance-saloon-best-chance-to-ease-east-west-tensions-cannot-be-missed/"><u>high-level talks</u></a> beginning this week in Geneva between the U.S. and Russia are a critical opportunity, maybe even a last chance, to rein in the escalation of the current Cold War before this breakdown in East-West relations becomes irreversible or devolves into military conflict.</p>
<p>If we are to emerge from this morass of militarism and avoid the risk of an apocalyptic war with Russia or China, the U.S. public must challenge the counterfactual Cold War narrative that U.S. military and civilian leaders are peddling to justify their ever-increasing investments in nuclear weapons and the U.S. war machine.</p>
<p><em>Medea Benjamin, co-founder of <a href="https://www.codepink.org/" target="_blank" rel="noopener">CODEPINK for Peace</a>, is the author of &#8220;<a href="https://www.amazon.com/Inside-Iran-History-Politics-Republic/dp/1944869654/?tag=tkazmtk-20" target="_blank" rel="noopener">Inside Iran: The Real History and Politics of the Islamic Republic of Iran&#8221;</a> and &#8220;<a href="https://www.amazon.com/Kingdom-Unjust-Behind-U-S-Saudi-Connection-ebook/dp/B01LK7GW2G/?tag=tkazmtk-20" target="_blank" rel="noopener">Kingdom of the Unjust: Behind the U.S.-Saudi Connection</a>.&#8221;</em></p>
<p><em>Nicolas J.S. Davies is an independent journalist, a researcher for <a href="https://www.codepink.org/" target="_blank" rel="noopener">CODEPINK</a> and the author of &#8220;<a href="https://bookshop.org/a/2464/9781934840986" target="_blank" rel="noopener">Blood on Our Hands: The American Invasion and Destruction of Iraq.&#8221;</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103277" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-103277" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-103277" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-103277" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103277" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2022/01/10/south-africa-a-place-of-hope-in-a-time-of-spiraling-crisis/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">South Africa: A Place of Hope in a Time of Spiraling Crisis</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2022/01/11/venezuelas-opposition-won-symbolic-state-of-barinas-reasons-and-consequences/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Venezuela&#8217;s Opposition Won Symbolic State of Barinas: Reasons and Consequences</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/12/06/unmasking-the-orients-white-masks-remembering-fanon/' title='Karim Sharara Colonialism perpetuates itself by keeping the colonials on an inferior basis, ever-striving to “rise” to the level of the colonizers. Frantz Fanon’s life was transformed due to the damaging effect of French colonialism on his home country and on Algeria, which led him to conduct a psychoanalytical study on its effects, and how... Read More [&hellip;]'>Unmasking the “Orient’s” White Masks: Remembering Fanon</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/11/27/who-killed-malcolm-x-and-why/' title='Stephen Millies“And we will know him then for what he was and is―a  prince―our own Black shining prince!―who didn’t hesitate to die, because he loved us so.” That was how the legendary actor Ossie Davis ended his eulogy at Malcolm X’s funeral. Over a half-century later, two of the convicted assassins of Malcolm X, Muhammad... Read More'>Who Killed Malcolm X and Why?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/11/24/interview-queen-mother-moore-westindian-digest-september-1982/' title='The Black Agenda Review In a 1982 interview, Queen Mother Audley Moore raps on imperialism, neocolonialism, emancipation, and reparations — and the need for Black people to get in our “right mind” to understand our domination. Audley Moore — better known as Queen Mother Moore — was witness to, and participated in, many of the... Read More'>Interview: Queen Mother Moore, Westindian Digest, September 1982</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/10/14/maurice-bishop-and-the-new-jewel-movement-protected-a-north-south-relationship-outside-the-bonds-of-global-neocolonialism/' title='Owen Schalk nearly ten years later look at me here analysing  still distraught and debating  sympathising synthesising  regretting and remembering  and time  just passing  – “Nearly Ten Years Later (For Grenada)” by Merle Collins October 16 marks 38 years since the death of Maurice Bishop, leader of the tragically short-lived People’s Revolutionary Governmen [&hellip;]'>Maurice Bishop and the New Jewel Movement Protected a North-South Relationship Outside the Bonds of Global Neocolonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/10/05/grenada-the-future-coming-towards-us/' title='The filming was completed shortly before the tragedies of October 1983 in this colorful work produced by the Caribbean Research Institute. John Douglas produced, filmed and edited the full-color work, and was co-directed by Carmen Ashurst and Samori Marksman and Douglas. Vinie Burroughs is the narrator of this 55-minute film. The film is listed as... Read Mo [&hellip;]'>Grenada: The Future Coming Towards Us</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/30/20-years-after-durban-africans-and-afro-descendants-colonized-or-emancipated/' title='Mireille Fanon Mendes France The 20th anniversary of the World Conference Against Racism (WCAR) is an opportunity to analyze the state of African descended people. Reparations for centuries of crimes against humanity must still be paid. At the end of the Durban -2001- conference, the international community, many NGOs, social movements and members of what... [&hellip;]'>20 Years After Durban: Africans and Afro-Descendants Colonized or Emancipated?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/30/whither-fanon/' title='David Marriott The following is excerpted from Whither Fanon?: Studies in the Blackness of Being by David Marriott . It is published by Stanford University Press, ©2018 by the Board of Trustees of the Leland Stanford Junior University. All Rights Reserved. FOREWORD However painful it may be for me to accept this conclusion, I am obliged to... Read More'>Whither Fanon?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/30/teaching-politically-and-the-problem-of-afropessimism/' title='Nino Brown, Derek Ford The authors argue that the theory of Afropessism is antithetical to the development of political movements. As teachers, we’re tasked with educating our students, students who are increasingly, like their teachers, becoming politically conscious and called to act. Yet the dominant political theories and forms of action are inadequate f [&hellip;]'>Teaching Politically and the Problem of Afropessimism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/16/racist-stereotypes-about-africa-in-the-us-media-have-long-driven-the-rape-and-plunder-of-the-continent/' title='Jeremy Kuzmarov Black Lives Matter should promote Pan-African solidarity and denounce U.S. imperialism in Africa The Black Lives Matter movement has had a major impact in raising awareness about police brutality and the ongoing persecution of Black people in the United States but has been remarkably parochial in evading discussion of U.S. imperialism in Afri [&hellip;]'>Racist Stereotypes About Africa in the US Media Have Long Driven the Rape and Plunder of the Continent</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/11/anti-imperialism-is-inseparable-from-anti-capitalism-a-socialist-feminist-perspective/' title='Madeleine Freeman and Sou Mi This article is the third in a Left Voice series on the situation of women in Afghanistan and the tasks of the international feminist movement in the fight against gender oppression. The return of Taliban rule in Afghanistan promises, and in many areas has already imposed, a rollback of women’s... Read More'>Anti-Imperialism is Inseparable from Anti-Capitalism: A Socialist Feminist Perspective</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/11/un-must-outlaw-us-occupation-forces-in-syria/' title='Vladimir Danilov In recent months, anti-American sentiments among the Syrians have noticeably intensified in Syria, demanding the withdrawal of the US Army from this country. The growth of these sentiments is due not only to the continuing illegal export of Syrian oil by the United States to Iraq, as regularly reported by the Syrian Arab news agency... Read [&hellip;]'>UN Must Outlaw US Occupation Forces in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/11/lebanese-take-to-the-streets-in-protest-after-lira-hits-new-low/' title='The Cradle The World Bank has called Lebanon’s economic crisis the worst since 1850 Lebanon’s national currency, which has been in freefall since late 2019, reached a new low on the morning of 11 January trading on the black market at 33,600 Lira to the dollar. The new low, which first broke 30,000 on 4... Read More'>Lebanese Take to the Streets in Protest after Lira Hits New Low</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/09/multiple-ied-attacks-against-us-convoys-take-place-across-iraq/' title='The Cradle &gt;(Photo credit: ISWNews/File photo) The attacks aim to remove the presence of US troops who were expected to withdraw by December 2021 A total of six IED attacks against US-led coalition convoys took place in a number of regions on 9 January, both Iraqi resistance and local media have reported. The first two... Read More'>Multiple IED Attacks against US Convoys Take Place Across Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/09/turkey-training-syrian-armed-groups-on-anti-aircraft-missile-systems/' title='The Cradle File photo. Turkish soldiers pose with members of a Syrian armed group in Afrin, Syria on 28 January, 2018. (Photo Credit: REUTERS/ Khalil Ashawi) Despite complaints by Syria, Turkey continues to train, equip and finance armed groups to destabilize Syria The UK-based Syrian Observatory for Human Rights (SOHR) reported on 9 January that... Read Mor [&hellip;]'>Turkey Training Syrian Armed Groups on Anti-aircraft Missile Systems</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/09/us-installs-oil-refinery-in-rmelan-fields-hasaka-countryside/' title='9 January، 2022 Hasaka, SANA The US occupation forces and the separatist QSD militia installed an oil refinery in Rmelan fields in Hasaka north eastern, in parallel with stealing dozens of tankers laden with oil and transferring them to Iraqi territories. A source at Directorate of Rmelan fields told SANA that the oil refinery has... Read More'>US Installs Oil Refinery in Rmelan Fields, Hasaka Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/08/the-army-expels-a-us-military-convoy-in-hasaka/' title='8 January، 2022 Hasaka, SANA The army intercepted a military convoy of US occupation in Tal Tamer twon in Hasaka northwestern countryside and forced them to leave the area. Local sources told SANA reporter that a convoy of 4 military vehicles for the US occupation tried to enter the village of Qubur al-Gharajneh, north of... Read More'>The Army Expels a US Military Convoy in Hasaka </a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/08/cuba-sends-covid-19-vaccine-shipment-to-syria/' title='Al Mayadeen Cuba sends 240,000 COVID-19 vaccine doses to Syria, and the Syrian ambassador to Cuba thanks the latter, saying Cuba gives what it is in need of, not what is left over. Cuba has opted to send 240,000 doses of COVID-19 vaccines to Syria, by request of Cuban President Miguel Diaz-Canel. The move is meant to... Read More'>Cuba Sends COVID-19 Vaccine Shipment to Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/08/non-aligned-movement-condemns-israeli-occupation-practices-in-occupied-syrian-golan/' title='8 January، 2022 New York, SANA The Coordinating Bureau of Non-Aligned Movement (NAM) condemned in strongest terms the practices of Israeli occupation in the occupied Syrian Golan and its meeting on this territory and declaring a scheme to build two new settlements to double the number of settlers there. “The meeting and provocative plan constitute... Read Mo [&hellip;]'>Non-Aligned Movement Condemns Israeli Occupation’ Practices in Occupied Syrian Golan</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/08/cuba-condemns-unilateral-coercive-measures-imposed-on-syria/' title='8 January، 2022 Havana, SANA Cuba reiterated its condemnation of the unilateral coercive measures imposed on the Syrian people. During a ceremony held on Friday at Jose Marti International Airport on the occasion of sending 240,000 doses of the Corona vaccine provided as a gift from the Republic of Cuba to Syria, First Deputy Minister... Read More'>Cuba Condemns Unilateral Coercive Measures Imposed on Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2022/01/08/us-sends-reinforcements-to-iilegal-bases-in-syria-following-upsurge-in-attacks/' title='The Cradle A US military armored vehicle outside an oil well in Syria’s Al-Hasakah governorate on November 6, 2019. (Delil Souleiman/AFP/Getty Images) The US government continues to ignore calls to leave Syria where it has an illegal and unwelcome presence, and from where it loots Syria’s oil and wheat On 7 December, the US military... Read More'>US Sends Reinforcements to IIlegal Bases in Syria Following Upsurge in Attacks</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2022/01/11/canada-racial-profiling-and-the-five-eyes/" class="bump-view" data-bump-view="tp">Canada, Racial Profiling, and the Five Eyes</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/11/venezuelas-opposition-won-symbolic-state-of-barinas-reasons-and-consequences/" class="bump-view" data-bump-view="tp">Venezuela&#039;s Opposition Won Symbolic State of Barinas: Reasons and Consequences</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/10/why-kazakhstan-exploded/" class="bump-view" data-bump-view="tp">Why Kazakhstan Exploded</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/10/cognitive-warfare-imperialist-psyops-social-control-making-reality-malleable/" class="bump-view" data-bump-view="tp">Cognitive Warfare: Imperialist Psyops, Social Control, &amp; Making Reality Malleable</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/10/the-u-s-is-intentionally-strangling-venezuela/" class="bump-view" data-bump-view="tp">The U.S. Is Intentionally Strangling Venezuela</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/08/western-shoshone-after-900-nuclear-tests-on-our-land-us-wants-to-ethnically-cleanse-us/" class="bump-view" data-bump-view="tp">Western Shoshone: ‘After 900 Nuclear Tests On Our Land, US Wants to Ethnically Cleanse Us’</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/10/what-happened-in-barinas-on-9-e-analysis-by-la-corriente/" class="bump-view" data-bump-view="tp">What Happened in Barinas on 9-E? Analysis by La Corriente</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/08/libya-the-united-states-obstructs-elections-fearing-the-victory-of-dr-saif-al-islam-qaddafi/" class="bump-view" data-bump-view="tp">Libya: The United States Obstructs Elections, Fearing the Victory of Dr. Saif al-Islam Qaddafi</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/06/us-capitol-riot-one-year-anniversary-was-it-a-false-flag-attack/" class="bump-view" data-bump-view="tp">US Capitol Riot One-Year Anniversary: Was it a False-Flag Attack?</a>					</li>
									<li>
					<a href="https://libya360.wordpress.com/2022/01/08/from-summits-to-boycotts-americas-waning-influence/" class="bump-view" data-bump-view="tp">From Summits to Boycotts – America’s Waning Influence</a>					</li>
					</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="76991">BARBADOS</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="315056">BIOTERRORISM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="162278">CAPE VERDE</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="4626400">CELAC</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="15412">CENTRAL ASIA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="715360971">CRYPTOFASCIST LEFT</option>
	<option class="level-0" value="315774">CSIS</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="48419">EURASIA</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="23594900">HYBRID WARFARE</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="608068">PSYCHOLOGICAL WARFARE</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="1495">TAIWAN</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="81576">TOTALITARIANISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="73f8ac27d9" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-dyad actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,583 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="24949656" />
										<input type="hidden" name="source" value="https://libya360.wordpress.com/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="73f8ac27d9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F01%2F11%2Fa-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://libya360.wordpress.com">
				<img alt='' src='https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' />				INTERNATIONALIST 360°			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://libya360.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F01%2F11%2Fa-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2022%2F01%2F11%2Fa-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1GGxO-qRL">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/24949656/posts/103277">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2022\/01\/11\/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day\/":103277};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/11/a-force-for-peace-the-u-s-drops-an-average-of-46-bombs-a-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj0uOAjEMRC80ISAYNBvEWdyJCe52nEyc8Ln9pBdICFojdv6UX5XtNRuXpKJUO6r1eCGH+bYa9cs+rWIzmVsgUcs0odrfhg3PIJ6xPMQkjpvvyw6iCAGVE3j0q0jyCqxnjF2Z22D9Hfx8InChAJXSJ2KdKBsmmcwpuabmRLelGBE0Sbl/mCBwGoD/+R18B5kBygyuWHplagE36ZJ5bzEOy/8/Qa/kA9bunlJgnHmiDBXfBp1xjIfNfvuz+96uN+vxD/2fpOU='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9-beta4-52004' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1639737289h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'103277','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdFUiVULDc3b0omYlRGV0gyTGFZNGRnbC9dfnw2VThOS1Z3MGZ+UWdieXk0QTlnOS05M0FtckFRMGxIeD1+ek12PzBzfnpDUXFKTGdHMHV8TExBWEg9Zlszd3pQT1hwdHphblQyaE8weVgwME5kfmExc2gtN3xGaGFBNlIyQWhVWEslJXMtdnFWc2MlWVg3VlBmLFBGUEpaSnd3RDldLFk1OWFDQ1YmYi00dFd3OEoyWG8lW3cxTC9jJTJRNU81dytBSi58am5Ld18='}]);
_stq.push([ 'clickTrackerInit', '24949656', '103277' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202202"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
