<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Sudan: A Revolution in the Making &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMRl9ohKXdpt1MexYDFqUzP7KhUd5+pFKrrFG23SA+7GMdGT0VZXOqmKo2lL0q1HxIoqfMDpxoT9kADVbkSa96Y7t3MhJUdKpkqQ9pg90Y33o0yL5XGPVlHIeXYdSmBXKLh/1SFAwDz1rqTHgfFJKl5lD0WXREFwAJ41VoFQrBjKwIPdh5iCH9jffaOv+A9uWvpn0Y1gKLMsy5VeU5uAftf49gqCF52cFXW1/21t9jga38L9hUOqOMKYwiqp8xtKjqqYPb31pxHhNy6IWd68J+xo/x7fj8Or4fDsfzN1t54xY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","siteHost":"libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F09%2F10%2Fsudan-a-revolution-in-the-making%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"26cc851714","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8810d3dd3c\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/09\/10\/sudan-a-revolution-in-the-making\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F09%2F10%2Fsudan-a-revolution-in-the-making%2F","postID":"99173","shortlink":"https:\/\/wp.me\/p1GGxO-pNz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/99173","statsLink":"https:\/\/wordpress.com\/stats\/post\/99173\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,578 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F09%2F10%2Fsudan-a-revolution-in-the-making%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=libya360.wordpress.com\">here<\/a>.","emailNewComments":"Email me new comments"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjdsKwkAMRH/IdFGp1QfxW3qJJcsmu26yaP/eFuqDRfBpGM5hxj0T9FEMxZxXl6Iao2o7YuV1574px44CQlHMsyAGJPe49bhACmUkUZcxtIYDLKub9mM9B4OU42v6MJI+lAF1gf5RME9rVEzyVwKmMc+Hq3zj6/50aC7nuqmP/g0rsVuW'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-pNz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F09%2F10%2Fsudan-a-revolution-in-the-making%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F09%2F10%2Fsudan-a-revolution-in-the-making%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudan: A Revolution in the Making" />
<meta property="og:url" content="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/" />
<meta property="og:description" content="Peoples Voice Exclusive interview with the Sudanese Communist Party  Sudan drew global attention throughout 2019, as the people rose up against the corrupt and repressive regime of Omar al-Bashir. …" />
<meta property="article:published_time" content="2021-09-10T00:45:13+00:00" />
<meta property="article:modified_time" content="2021-09-11T19:05:01+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2021/09/revolutionary_atbara_people-crop.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sudan: A Revolution in the Making" />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2021/09/revolutionary_atbara_people-crop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Peoples Voice Exclusive interview with the Sudanese Communist Party  Sudan drew global attention throughout 2019, as the people rose up against the corrupt and repressive regime of Omar al-Bashir. The uprising was celebrated for opening a transition to democracy and secularism, but that transition is far from complete. People’s Voice interviewed Elfadil Elhashmi, an activist&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-99173 single-format-image customizer-styles-applied group-blog is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Sudan: A Revolution in the Making" style="background-image: url(https://libya360.files.wordpress.com/2021/09/revolutionary_atbara_people-crop.jpg?w=1000&#038;h=480&#038;crop=1);"></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-99173" class="post-99173 post type-post status-publish format-image has-post-thumbnail hentry category-africa category-sudan post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/africa/" rel="category tag">AFRICA</a>, <a href="https://libya360.wordpress.com/category/world/africa/sudan/" rel="category tag">SUDAN</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Sudan: A Revolution in the Making</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/" rel="bookmark"><time class="entry-date published" datetime="2021-09-10T00:45:13+00:00">September 10, 2021</time><time class="updated" datetime="2021-09-11T19:05:01+00:00">September 11, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="http://peoplesvoice.ca/2021/09/06/sudans-ongoing-struggle-a-revolution-in-the-making/">Peoples Voice<br />
</a></p>
<p class="p2" style="text-align:center;"><span class="s2"><b>Exclusive interview with the Sudanese Communist Party </b></span></p>
<p class="p1"><i>S</i><i>udan drew global attention throughout 2019, as the people rose up against the corrupt and repressive regime of Omar al-Bashir. The uprising was celebrated for opening a transition to democracy and secularism, but that transition is far from complete. People’s Voice interviewed Elfadil Elhashmi, an activist in the Sudanese Communist Party, to discuss the ongoing struggle. The following is the first of that two-part interview.</i></p>
<p class="p3"><b>People’s Voice: </b><em>The Sudanese people won an important victory in April 2019, when they forced Omar al-Bashir from the presidency. Could you give us some background to that struggle?</em></p>
<p class="p3"><strong>Elfadil Elhashmi:</strong> The first phase of the Sudanese December 2018 Revolution lasted more than five months. Back in April 2019, I said what was going on in Sudan is a revolution in the making; I still argue that its heated tanks will keep boiling. It is an unfinished process in which the political ruling strata have been defeated but the old system, the deep security and militia State and economically deeply rooted system is still hanging on to its resources. The Old is half alive, and the New has yet to emerge from the womb of the Old.<span class="Apple-converted-space"> </span></p>
<p class="p3">The post-colonial national liberation project of equitable development and social justice never came to fruition following independence in 1956. The bloody military regime of political Islam, which was a dependent comprador in close alliance with regional and international imperialists, gave heavy blows to the grassroots forces of democratic transformation in Sudan. The regime adopted the prescriptions of the World Bank (WB) and International Monetary Fund (IMF) of privatization of successful public sector entities and austerity measures of cutting subsidies to real producers and basic commodities. Expenditures on health, education and basic infrastructure were also seriously cut, and there was privatization of the Gezira irrigation project and the transportation sector. Land-grabbing was widespread, resources were plundered, and the military generals have been involved in embezzling public funds and tax exemptions.<span class="Apple-converted-space"> </span></p>
<p class="p3">The absolute injustice necessitated an absolute ideology of “Islamization” or political Islam; hence the space of political and class struggle became brutally fascist. Class, race and religion have been overlapping and seem to explain identity and resources intersectionality that caused long civil wars in the South and currently in Darfur, Nuba Mountains and Blue Nile.</p>
<p class="p3">The contemporary paradoxical global sociopolitical mode of production is dominated by parasitic rentier finance capital. This globalization is approaching a new fascist phase in which it is constructing, reinventing and reproducing terrorism, Zionism, monarchies and dictatorships in the developing countries. It also fictitiously pretends to support the discourse of democracy, human rights, anti-terrorism and anti-fanaticism, while in the global South, absolute exploitation and injustice has no other way but to adopt absolute ideologies to continue stealing the resources.</p>
<p class="p3">The essence of popular revolutions in the developing countries since the eighteenth century has been anti-colonial and anti-feudal. It has raised popular slogans and demands of grassroots democracy and condemned parasitic capitalism.</p>
<p class="p3">When the streets in most big cities exploded in December 2018, a popular body emerged to lead and organize the movement under the slogan of Freedom, Peace and Justice. It was called the Forces of Freedom and Change (FFC). It was formed mainly from political parties and professional organizations and trade unions (medical doctors, engineers, teachers, lawyers, judges, pharmacists, workers etc.) which formed their parallel bodies outside the pro-government legal framework. The December 2018 Revolution was completely a peaceful movement, so the West was shyly obliged to support it although they were a keen ally of the dictatorial political Islam regime.<span class="Apple-converted-space"> </span></p>
<p class="p3">Revolutions in the periphery have been calling politically for democracy but never lost sight of its class content as they demanded social justice and equitable development, and defined their enemies as parasitic merchant capitalists, rich generals and big landowners.<span class="Apple-converted-space"> </span></p>
<p class="p3">When the socio-political and economic crisis disabled the system and made it dysfunctional and it became impossible to survive, revolution came about with vanguards emerging from the oppressed, marginalized and disadvantaged sections against centuries’ long surplus extracted through violence (slavery, colonialism, neocolonialism and current global imperialism) and locally led by powerful and privileged strata of ruling classes.<span class="Apple-converted-space"> </span></p>
<p class="p3"><b>PV: </b><em>After April 2019, the FFC alliance entered negotiations with the military and negotiated a political agreement with the Transitional Military Council. The Sudanese Communist Party opposed these negotiations and withdrew from the coalition in November 2020. Can you give us more information about political agreement and why the SCP chose to withdraw?</em></p>
<p class="p3"><strong>EE:</strong> Some parties and professionals in the FFC happened to buy into the so-called “soft landing” introduced by the US through Ambassador Princeton Lyman, a special envoy for Sudan. Soft landing means a negotiated transfer to civilian-military partnership which keeps the existing economic system intact with no legal percussions to the military rulers accused of mass killings. This section of the FFC hijacked the negotiations and welcomed the Transitional Military Council (a de facto Bashir creation) into a power sharing model that has nothing to do with the revolution’s demands.<span class="Apple-converted-space"> </span></p>
<p class="p3">The Sudanese Communist Party almost single-handedly resisted this reactionary approach and exposed the fallacies of this model to the masses. Such a model has turned into a clear domination by the military council, which issues serious partial decrees and laws about peace and economic issues behind the passive and compliant civilian component of the government. The military component has become a class in itself, owning hundreds of companies that used to belong to the public sector which trade in basic commodities (animal stock, gum Arabic, oil seeds) and has mysterious links to militia smuggling activities, including gold and money laundering.</p>
<p class="p3">The SCP withdrew from the FFC coalition in early November 2020 and boycotted participation in the transitional executive government institutions. The main reasons for the Party’s withdrawal from supporting the transitional government can be summarized in the following points:</p>
<ul>
<li class="p4">The government’s consistent breach of the Constitutional Document signed by the FFC and the consequent fatal mistakes that contradict and reverse the demands of the Revolution.</li>
<li class="p4">Purposefully adopting visions, strategies and tactics that oppose the Revolution demands of deconstructing the old economic and political system.</li>
<li class="p4">Sluggish approach to legally bringing the old system criminals to justice and delaying or refusing to hand over Omar al-Bashir to the International Criminal Court.</li>
<li class="p4">Too slow and malicious process of completing the investigations into the barbaric killings of the peaceful sit-in demonstrators in the Military Headquarters in June 2019.</li>
<li class="p4">Executing the partial and irresponsible Juba Peace Agreement that was single-handedly led, designed and planned by the military generals instead of the Prime Minister.</li>
<li class="p4">The appointment of ministers regardless of competencies and treatment of such privileged positions as war spoils.</li>
</ul>
<p class="p3">Above all, the partnership model with the military, which is in fact handing over power to them, has added to the insult of succumbing to the dictates and prescriptions of the WB and the IMF. Such prescriptions include further privatization of public sector, further opening the economy to international companies, a free exchange rate of the Sudanese pound, and austerity measures which remove subsidies from production of gas, gasoline, medicine, electricity and water.</p>
<p class="p3"><b>PV: </b><em>In the current situation, what is the state of the people’s movement and what are the main sectors and organizations that are propelling that movement forward?</em></p>
<p class="p3"><strong>EE:</strong> As we speak, the economic situation is worse than before the December 2018 Revolution. The neoliberal strategies and policies implemented by the transitional government (military and civilian components), under pressure from the WB and IMF and despite the demands of the masses, have resulted in high inflationary prices of basic commodities and medicine and a devaluated currency. The standards of living are miserable, and more than 95 percent of the people are under the poverty line.</p>
<p class="p3">The SCP is in the heart of the forces resisting many policies and laws that are not in line with the signed Constitutional Document. The workers and trade unions are fighting to pass a new trade unions law that ensures they are independent and democratic. A new oppressive security law has been put forward by the transitional government, as well as a new privatization law which liquidates public sector entities under the disguise of a partnership between the private and public sector.</p>
<p class="p3">Given the actual several breach of the Constitutional Document, the SCP has recently announced a slogan for “toppling the current transitional government” and started to build up a front that will continue the momentum of the revolution. The political forces which agree to topple the transitional government and move forward to complete the demands of the Revolution include the Sudanese Communist Party and a few other parties, the forces of the Resistance Committees that are formed in all cities, one section of the Professionals’ Assembly (which split), the Martyrs Families groups and some mainly youth members of the two main traditional parties.<span class="Apple-converted-space"> </span></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-99173" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-99173" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-99173" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-99173" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-99173" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/09/10/china-towards-common-prosperity/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">China: Towards Common Prosperity</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2021/09/11/9-11-and-the-politics-of-fear-and-self-preservation/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">9/11 and the Politics of Fear and Self-Preservation</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/10/bolivarianism-marxism-commitment-to-the-impossible-in-defense-of-utopia/' title='Jesús Santrich, W. T. Whitney, Jr. Translator’s introduction Colombian troops killed Jesús Santrich in Venezuela on May 17, 2021. Santrich was a leader of the Revolutionary Armed Forces of Colombia (FARC) and spokesperson for the FARC’s negotiating team during peace talks with the Colombian government that ended in 2016. In this essay from March of 2009,... [&hellip;]'>Bolivarianism &amp; Marxism: Commitment to the Impossible in Defense of Utopia</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/09/the-limits-of-lived-experience/' title=' Erica Caines Online, the “left” continues to find itself in a never ending series of bad faith arguments around self-determination. Many terms/frameworks that may have had a subversive character within their original context when first articulated, have now been incorporated and distorted by liberalism encouraging radical individualism and anti-materialism. [&hellip;]'>The Limits of “Lived Experience”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/09/the-theory-of-intersectionality-emerges-out-of-racist-colonialist-ideology-not-radical-politics-rethinking-the-crt-debate/' title='Patrick D. Anderson Recent debates about Critical Race Theory (CRT) have been abysmally uninformed at best and utterly inaccurate at worst. From corporate media and right-wing rags to independent left media, almost everyone has misrepresented or misunderstood the origins, histories, and theories of what is today known as CRT. This three-part series corrects [&hellip;]'>The Theory of Intersectionality Emerges Out of Racist, Colonialist Ideology, Not Radical Politics</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/09/the-western-lefts-collaboration-with-the-western-bourgeoisie/' title=' Ajamu Baraka an artists depiction of ‘the white man’s burden’ – a racist rationalization for imperialism As the Western left has become more aligned with their imperialist bourgeoisie in the destabilization of the Global South, the radical Black tradition provides a clear approach to “turn imperialist wars into wars against imperialism.” Changes in historic [&hellip;]'>The Western Left’s Collaboration with the Western Bourgeoisie</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/07/spooks-and-grunts-and-pigs-a-revolutionary-call-to-smash-the-industrial-police-military-intelligence-complex-ipic/' title='A-APRP The capitalist/imperialist system is driven by a world view that is colonialist, racist, sexist and Zionist. It is an enemy that operates through governments, institutions and agencies that do its bidding. More particularly, a worldwide network of military, intelligence and police agencies protect the capitalist system with interconnected assets that [&hellip;]'>Spooks and Grunts and Pigs!  Smash the Industrial, Police-Military, Intelligence Complex (IPIC)!</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/05/cabral-was-right-about-class-suicide/' title='Brian Mathenge and  Mohammed Elnaiem Image by Anastasya Eliseeva'>Cabral Was Right About Class Suicide</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/03/realism-idealism-and-the-deradicalization-of-critical-race-theory-rethinking-the-crt-debate/' title='Patrick Anderson Recent debates about Critical Race Theory (CRT) have been abysmally uninformed at best and utterly inaccurate at worst. From corporate media and right-wing rags to independent left media, almost everyone has misrepresented or misunderstood the origins, histories, and theories of what is today known as CRT. This three-part series corrects the [&hellip;]'>Realism, Idealism, and the Deradicalization of Critical Race Theory</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/03/how-amilcar-cabral-shaped-paulo-freires-pedagogy/' title='Curry Malott Frantz Fanon’s influence on Paulo Freire’s thought is well known, but the Brazilian educator also drew considerably from Amílcar Cabral, the revolutionary intellectual from Guinea-Bissau. Amílcar L Cabral was born 12 September 1924 in Bafatá, Guinea-Bissau, one of Portugal’s African colonies. He was murdered on 20 January 1973 by fascist Portugu [&hellip;]'>How Amilcar Cabral Shaped Paulo Freire’s Pedagogy</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/09/01/critical-race-theory/' title='Gary Peller Conservative activists have branded all race reform efforts in education and employment as CRT. “Liberal categories of reason and neutrality might bear the marks of history and struggle, including racial and other forms of social power.” A parents’ group in Washoe County, Nevada wants teachers to wear body cams, just to make sure.... Read More [&hellip;]'>Critical Race Theory: Opponents Are Just Proving Our Point for Us</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/08/31/assata-shakur-the-making-of-a-revolutionary-woman/' title='Rachel DomondIn commemorating Black August, we commemorate the struggle of those who have fought before us and faced violent repercussions from the state. We uplift the revolutionary history of the Black working class and its fundamental position in forging and leading the struggle for liberation for all. And we recommit ourselves to the struggle for... Read [&hellip;]'>Assata Shakur: The Making of a Revolutionary Woman</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/11/hamas-no-prisoner-exchange-without-the-6-gilboa-prisoners/' title='Al Mayadeen The military spokesperson for the Izz al-Din al-Qassam Brigades, Abu Obeida, says that re-arresting the heroes of the Freedom Tunnel does not conceal the shame inflicted upon the entire Israeli security establishment. Abu Obeida, the military spokesperson for the Izz al-Din al-Qassam Brigades, Hamas’ military wing, confirmed on Saturday that the [&hellip;]'>Hamas: No Prisoner Exchange Without the 6 Gilboa Prisoners</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/10/march-in-damascus-countryside-in-support-of-heroic-captives-in-israeli-prisons/' title='10 September، 2021 Damascus Countryside, SANA The Palestinian Jihad Movement, in cooperation with the Palestinian factions, organized on Friday a march in Jaramana camp in Damascus countryside, in support of the heroic captives in the Israeli occupation prisons and in celebration of the Freedom Tunnel operation in Gilboa prison. The march set off in front... [&hellip;]'>March in Damascus Countryside in Support of Heroic Captives in Israeli Prisons</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/10/us-war-industry-how-did-the-us-benefit-from-9-11/' title='Ahmad Karakira While the US is not the only weapons importer and exporter in the world, the war industry and arms sales maintain its military and political power and superiority. A day after the US withdrew its troops through Kabul’s airport, US President Joe Biden defended his decision to end his country’s war on Afghanistan,... Read More'>US War Industry: How Did the US Benefit from 9/11?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/10/lebanon-forms-new-government/' title='Al Mayadeen All heads of the state had a meeting in Baabda Palace, where the formation of Lebanon’s new government was announced. The Lebanese President, Michel Aoun, and the President-designate, Najib Mikati, signed the decree to form the new government in the presence of Parliament Speaker Nabih Berri. The new government includes 24 ministers, headed... Re [&hellip;]'>Lebanon Forms New Government</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/09/egypt-syria-and-jordan-agree-on-roadmap-to-supply-gas-and-electricity-to-lebanon/' title='The Cradle (Photo credit: REUTERS/Alaa Al Sukhni) The energy ministers of Egypt, Syria, Lebanon, and Jordan have agreed on a roadmap to supply Lebanon with Egyptian natural gas as part of a US-backed plan to allay a crippling power crisis. The plan, agreed upon during a high-level meeting in Amman, calls for Egyptian natural gas... Read More'>Egypt, Syria, and Jordan Agree on Roadmap to Supply Gas and Electricity to Lebanon</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/09/thousands-of-citizens-return-to-their-homes-in-daraa-al-balad/' title='9 September، 2021 Daraa, SANA In implementation of the settlement agreement initiated by the State to consolidate security and stability in Daraa al-Balad neighborhood, thousands of citizens began to return to their houses after the Syrian Arab Army fixed some points in the area and the engineering units continued acts of dismantling mines. Units of... Read [&hellip;]'>Thousands of Citizens Return to Their Homes in Daraa al-Balad</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/09/irgc-targets-terrorists-bases-in-iraqi-kurdistan-region-with-drones-missiles/' title='TEHRAN (FNA)- The Islamic Revolution Guards Corps (IRGC) attacked the positions of terrorists in the Iraqi Kurdistan region with artillery fire, missiles and drones. The missile units of the IRGC Aerospace, with the participation of the IRGC Ground Forces’ UAV unit carried out successful operations on Wednesday, and pounded the headquarters of terrorists in [&hellip;]'>IRGC Targets Terrorists’ Bases in Iraqi Kurdistan Region with Drones, Missiles</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/09/family-members-of-palestinians-who-escaped-israeli-prison-arrested/' title='Peoples Dispatch (Photo: via The Palestinian Information Center) The arrest of the family members and impositon of various punitive measures on other Palestinian prisoners is “collective punishment”, says Palestinian right groups Addameer On Wednesday, September 8, in a move defying all established human rights norms, Israeli security forces arrested five re [&hellip;]'>Family Members of Palestinians Who Escaped Israeli Prison Arrested</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/08/afghanistan-needs-peace-sovereignty-development-part-i/' title='Niloufer Bhagwat Parallels between Afghanistan historical and political developments and the Middle East The decision of the United States of America to withdraw its military forces from Afghanistan is not sudden, as propagated by its allies in Europe and South Asia. The decision was first announced more than a year ago, after which negotiations began... Rea [&hellip;]'>Afghanistan Needs Peace, Sovereignty &amp; Development (PART I)</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/09/08/iran-cuba-joint-covid-19-vaccine-granted-emergency-license-for-use-on-children/' title='The Cradle Iranian health authorities have announced that COVID-19 vaccine Soberana 02, which is jointly produced by Iran and Cuba, has received an emergency license by Havana to vaccinate kids aged 2 to 18 years. The vaccine, known in Cuba as Soberana 02 and in Iran as PastoCoVac, was jointly developed by the Cuban Finlay... Read More'>Iran-Cuba Joint COVID-19 Vaccine Granted Emergency License for Use on Children</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2021/09/11/the-other-9-11-salvador-allende-and-chile/" class="bump-view" data-bump-view="tp">The Other 9/11: Salvador Allende and Chile</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/11/9-11-and-the-politics-of-fear-and-self-preservation/" class="bump-view" data-bump-view="tp">9/11 and the Politics of Fear and Self-Preservation</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/11/9-11-speaking-of-barbarism/" class="bump-view" data-bump-view="tp">9/11: Speaking of Barbarism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/09/no-end-in-sight-to-us-war-crimes-in-afghanistan/" class="bump-view" data-bump-view="tp">No End in Sight to US War Crimes in Afghanistan</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/10/101-years-of-communist-struggle-in-turkey/" class="bump-view" data-bump-view="tp">101 Years of Communist Struggle in Turkey</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/02/africom-in-the-congo/" class="bump-view" data-bump-view="tp">AFRICOM in the Congo</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/10/participative-democracy-under-siege-a-conversation-with-luis-britto-garcia/" class="bump-view" data-bump-view="tp">Participative Democracy Under Siege: A Conversation with Luis Britto García</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/08/cuba-vanguard-in-child-vaccination/" class="bump-view" data-bump-view="tp">Cuba: Vanguard in Child Vaccination</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/10/celac-summit-to-decide-fate-of-oas/" class="bump-view" data-bump-view="tp">CELAC Summit to Decide Fate of OAS</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/09/10/how-the-us-government-stokes-racial-tensions-in-cuba-and-around-the-world/" class="bump-view" data-bump-view="tp">How the US Government Stokes Racial Tensions in Cuba and Around the World</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="3248361">ASYMETRIC WARFARE</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="438894">BIOPOLITICS</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="32979">HUNGER</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="722697850">JUVENICIDE</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="115158">MAS</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="711330500">RUNASUR</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="39308204">SANDINISTA REVOLUTION</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/09/10/sudan-a-revolution-in-the-making/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8810d3dd3c" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210907";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210907";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/09\/10\/sudan-a-revolution-in-the-making\/":99173};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/10/sudan-a-revolution-in-the-making/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNFuwyAMRX9oBCUPlfow7VsccJkTwAxD0/z9QFpf0mjqE8b3XuvYekvKcCwYi15EW7yTwfQYFvnQTaJofLUoXaMADsUzWLRDoPj0POPlG0Nzpjpru4PtkQh3clCI3zHLSkl5iqu6samibnSKEUA45v1NAud5Bn80hqqSr46i6I2swyIaa1N5JVQeNl0wJA8FD/1/5oBtQGqG3AEL5lapksGscgw1quWnYt7/nmFLhoNKmR+7yth6Us4Wb18M8/ntTxaSOovJlPr1XxhO/I7ZeezMUfrqL4024yt8jpfpeh2n6TIuv3SX1ZQ='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'99173','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTdBMyxda2kvXVdiQzdqWWd+Zm50ZnpXSS03eEd+WH5HekQzQUE2aS5sR2QwMDdKTXNEeHhvNHddJWRwM3IyVW9EJndNMD8xc0NneC5OfmpLMmgycWpBNn44OHFhbktlajFIWWlrfmV4Ukc0QV9LaGV5aTRNQkdufnB+OGx+W0xkVUNbaDlNb3pCQm49T0ddLXV3M2phcHRTSEFmN1NUTEZ1Vm55YjdYekIwRUZmaE93ZFRmdyxVWlVVSDBpRmlGb1dEQ3RJXUYrUT9YbEI1M1Fdd0x0dDVtcQ=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '99173' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
