<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Cuba is Not Alone, It Will Triumph &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkOFOBCEMhF9Itrdnbv1lfJYCDXIWllBww9sLJl5WzZ7+IUyn32RS2JIyaywUC2henUpcnY8C25otWgHHq0aejMgD7Ha/1lztUlN23ckE7/M8naYT6OrZjkDzptjrjLmBlMZ0C/LRcLUkcBUIZD0SUxjJe5EYG2XF5NC0Kfj4N969vf4GHZf/bNrDqCQclbGttSiXvf1R+98RGYuPTg7wUG+HHnfr85Dwd/k72JY6o7ROmURUf4OvQZXXDso9zlGk7Ltx8B3sS3iel/NleXpcLufrBxK/zhA=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a244857d58","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ff34d89026\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/07\/16\/cuba-is-not-alone-it-will-triumph\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F","postID":"97287","shortlink":"https:\/\/wp.me\/p1GGxO-pj9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/97287","statsLink":"https:\/\/wordpress.com\/stats\/post\/97287\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,570 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFysEKwjAMgOEXMitlsOFBfJY540hp0pqkuL29CvMgCJ7+w/+FR4W5iKN4SBZqMWc0mxbskh3C9+VyoYzQDPUFxIHkVn44zQ5Vy7p9Hsmc2xXtPdO9oW57Oib5i4Bp0clxx2c+xSGOfeyH8ZieetdG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-pj9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuba is Not Alone, It Will Triumph" />
<meta property="og:url" content="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/" />
<meta property="og:description" content="Stella Calloni Buenos Aires (Prensa Latina) Cuba is in peril, in grave danger, when the decadent empire has installed there a fifth column of traitors to the homeland, who act knowingly in a very d…" />
<meta property="article:published_time" content="2021-07-16T00:04:10+00:00" />
<meta property="article:modified_time" content="2021-07-17T18:16:16+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="674" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cuba is Not Alone, It Will Triumph" />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Stella Calloni Buenos Aires (Prensa Latina) Cuba is in peril, in grave danger, when the decadent empire has installed there a fifth column of traitors to the homeland, who act knowingly in a very difficult situation within the framework of a pandemic that is ravaging humanity. It is a country under a siege of criminal&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-97287 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://libya360.wordpress.com/translations-and-copyright/">Translations and Copyright</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Cuba is Not Alone, It Will Triumph" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-97287" class="post-97287 post type-post status-publish format-image hentry category-capitalism category-caribbean category-cuba category-cuban-revolution category-imperialism category-interventionism category-latin-america post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/imperialism/capitalism/" rel="category tag">CAPITALISM</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/central-america/caribbean/" rel="category tag">CARIBBEAN</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/cuba/" rel="category tag">CUBA</a>, <a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/cuban-revolution/" rel="category tag">CUBAN REVOLUTION</a>, <a href="https://libya360.wordpress.com/category/deep-state/imperialism/" rel="category tag">IMPERIALISM</a>, <a href="https://libya360.wordpress.com/category/deep-state/imperialism/interventionism/" rel="category tag">INTERVENTIONISM</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Cuba is Not Alone, It Will Triumph</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/" rel="bookmark"><time class="entry-date published" datetime="2021-07-16T00:04:10+00:00">July 16, 2021</time><time class="updated" datetime="2021-07-17T18:16:16+00:00">July 17, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://www.prensa-latina.cu/index.php?o=rn&amp;id=462752&amp;SEO=cuba-no-esta-sola-vencera">Stella Calloni</a><br />
<img loading="lazy" data-attachment-id="97289" data-permalink="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/cuba-support-revolution-2/" data-orig-file="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg" data-orig-size="1199,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626191082&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cubans Supporting the Revolution March" data-image-description="" data-medium-file="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=300" data-large-file="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=1000" class="aligncenter size-full wp-image-97289" src="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=1000&#038;h=562" alt="" width="1000" height="562" srcset="https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=1000&amp;h=562 1000w, https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=150&amp;h=84 150w, https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=300&amp;h=169 300w, https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=768&amp;h=432 768w, https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg?w=1024&amp;h=576 1024w, https://libya360.files.wordpress.com/2021/07/cuba-support-revolution-2.jpg 1199w" sizes="(max-width: 1000px) 100vw, 1000px" />Buenos Aires (Prensa Latina) Cuba is in peril, in grave danger, when the decadent empire has installed there a fifth column of traitors to the homeland, who act knowingly in a very difficult situation within the framework of a pandemic that is ravaging humanity.</p>
<p>It is a country under a siege of criminal war imposed by the United States for almost 60 years encircling the island, deepened by more than 240 sanctions in recent years to suffocate the heroic people of the Caribbean country.</p>
<p>The attack of extreme media violence, within the scheme of a relentless counterinsurgency war, with millions of false messages, appropriation of names of people who never submitted their signatures, installation of photographs that were taken in other countries in different circumstances, intended to create an impression of an alleged mass popular insurrection in the narrative of the mafia and terrorist hegemonic power networks. It was the perfect coup d&#8217;effect to confuse the world.</p>
<p>A terrifying bubble that lasted the necessary time to quickly align the eternal servants of the empire, the accomplices whose only objective is to please the master and deliver the country in pieces, as is happening in Colombia.</p>
<p>While they distract with the attempted coup against Cuba, in the name of human rights the Colombian people are repressed, collecting bodies of people disappeared by the brutality of the security forces against the massive popular protests.</p>
<p>Many of these people were decapitated, cut to pieces with chainsaws, one of the most fearsome tortures practiced by the paramilitaries of that country.</p>
<p>In the face of this insurrection of the Colombian people, who for more than two months have been confronted with brutal repression in the streets, leaving hundreds dead and disappeared, thousands wounded and detained, women raped by members of the security forces, there is no reaction from the &#8216;democratic and humanitarian&#8217; international organizations.</p>
<p style="text-align:center;">MEDIA MERCENARIES</p>
<p>In the Cuban case, the media mercenaries are now rushing to win in this marathon of criminals, a new check sent to their bulging accounts in the banks of the system. It is the most comfortable and lucrative type of mercenarism.</p>
<p>Meanwhile, the president of Cuba, Miguel Díaz-Canel, and the revolutionary government as a whole, are at the forefront of the resistance to once again defeat the imperial machinery that has been waging a terrorist war against that country for more than half a century, violating all international norms, human rights and the rights of the peoples.</p>
<p>If this blockade imposed on the small but formidable Caribbean country has been the longest war siege of humanity, so too is the resistance of the Cuban people who, together with their government, have protected us in solidarity so many times, teaching us dignity, revolutionary conscience, the most humane form of love, the outstretched hand, the open heart before the oppressed, the &#8216;condemned of the earth&#8217;.</p>
<p>Only a great faith in humanity can make possible the greatest example of resistance that the world can remember, which nests there, in a small island of the Caribbean, which has made solidarity a model and confronts the greatest imperial power in the world, whose decrepitude is evident and therefore becomes more savage every day.</p>
<p>Cuba is the only truly independent country in our region, which, encircled and surrounded, has shown how an authentic revolutionary process can be developed, which has transformed an island of just over 11 million inhabitants in an area of 109,884 square kilometers, 90 miles from the coast of the United States, the imperial headquarters, into a educational power.</p>
<p>Also in culture, in health, in science and technology, in dignity, in the flight of creative imagination, which is one of the greatest achievements of the Cuban Revolution under siege.</p>
<p>That same country -which sent its doctors to any place in the world where they were required, both to very powerful nations and to the most forgotten, to help save lives during the first great wave of the Covid-19 pandemic- is under a scripted attempt to provoke an uprising, a false Cuban &#8216;spring&#8217; considering that after the new sanctions applied by former U.S. President Donald Trump, maintained by Democrat Joe Biden, the pincer has increasingly tightened on the neck of the Cuban people.</p>
<p style="text-align:center;">BLOCKADE, A CRIME AGAINST HUMANITY</p>
<p>In times of pandemic, preventing the arrival of health supplies, syringes and needles for vaccinations, respirators, equipment and essential products, food and other items to meet the pressing needs of the population is a crime against humanity, whose objective is to corner a population to the point of desperation, the moment when its internal mercenaries would act.</p>
<p>If the consequences of the pandemic are already a tragedy for humanity, imagine what it means for the island of Cuba surrounded by the Caribbean Sea, where for more than half a century its people have had to be reborn every day, because it is the central target of none other than the largest and most terrorist imperial power in the world.</p>
<p>That power has become a permanent pandemic for all peoples, even under covert colonialism or neocolonialism, a euphemism to express the various forms of dependence that suffocate us in this XXI century.</p>
<p>The new digital and other technologies, which would have served for the communication of sovereign peoples, facilitating great projects designed for the most harmonious human development imaginable, are being used for the savage extortion of a brotherly people, attempting to force them to surrender, a covert tactic of submission used by the Imperial Propaganda Network in an attempt to enslave humanity and degrade human beings.</p>
<p>To this must be added the environment of recent events, such as the recent assassination, on July 7, of the President of Haiti, Jovenel Moïse, by a group of mercenaries who broke into his residence and whose wounded wife, taken to a hospital in Miami, requested the &#8216;intervention&#8217; of the United States, which increased the harsh tension in that region.</p>
<p>The involvement of Colombian and U.S. mercenaries, including the DEA (Drug Enforcement Administration), in this mafia crime, contracted by a Miami company dedicated to special operations, which includes some active and retired members of the US government, has been confirmed.</p>
<p>The company CTU Security -registered as Counter Terrorist Unit Federal Academy LLC- owned by Venezuelan Antonio Enmanuel Intriago Valera, hired 6 Colombians to operate in Port-au-Prince.</p>
<p>The company was created to act against the government of former President Hugo Chavez in Venezuela. Now the Venezuelan government has reported that the same CTU Security was involved in the logistics of the attempt to assassinate President Nicolas Maduro on August 4, of 2018.</p>
<p>Another group of Colombian paramilitary mercenaries were detained in Venezuela committing acts of extreme violence, operating as criminal gangs, dismantled by the patriotic Armed Forces of that country, which was also blockaded and besieged.</p>
<p>No one can rule out anything under these circumstances, while the U.S. fleet prowls the Pacific and Atlantic oceans, and Cuba is now warning of the possibility of an attempt to encircle the island.</p>
<p>Also in the context is the threat of intervention in Nicaragua after the failed coup attempt in 2018, which left death and destruction, to overthrow President Daniel Ortega.</p>
<p>Similar to what was done by the opposition leader Leopoldo López, with the same scenario in Venezuela in 2017 to overthrow President Maduro; he was also defeated, but also left behind death and destruction.</p>
<p>With the certainty that the Sandinista National Liberation Front (FSLN) will win in the upcoming November elections in Nicaragua, the shadow of another coup emerges:</p>
<p>Documents exposed the delivery of millions of dollars from the United States to foundations and NGOs of the Nicaraguan right-wing opposition which, like the &#8216;insurrectionists&#8217; in Cuba, are also calling for Washington&#8217;s intervention. In any country in the world that is called treason.</p>
<p>Likewise, we must consider the extreme tension in Peru, where the election winner, the rural teacher and union leader Pedro Castillo, is not officially recognized just a few days before he is due to take office, while the right-wing coalition that confronted him is also calling for a military coup.</p>
<p>Peru, like Colombia, has a number of U.S. military bases, troops and installations that are part of the Pentagon&#8217;s network of foreign militarization in our region.</p>
<p style="text-align:center;">THE COUP AGAINST CUBA AFFECTS LATIN AMERICA</p>
<p>The coup against Cuba affects the Caribbean and Central American region, as well as all of Latin America, which should be considered as well as Washington&#8217;s thirst for revenge for its defeat during the recent vote in the UN General Assembly, where 184 countries of the world voted to lift the blockade against that country, which was vetoed by the United States and its partner Israel.</p>
<p>Of concern in Washington are the insurrectionary uprisings of the peoples, which, as in Chile, triumphantly returned to the political scene, or the historic demonstration of the Bolivian people, who, despite the coup d&#8217;état of November 2019, never left the streets until they recovered the government of the Movement Towards Socialism via elections, only one year after the sinister coup led by the Organization of American States (OAS).</p>
<p>The interference of the United States in Latin America is violating the security situation in all our countries, where the peoples are trying to break out of its control, as the hegemonic power tries to advance in its Geostrategic Plan of Recolonization of our region.</p>
<p>We are their wayward &#8216;backyard&#8217; with large reserves of natural resources, which they are not willing to lose.</p>
<p>Our America is a territory in dispute, in a desperate imperial race before the appearance of other great powers that force a balance, which they thought had vanished forever, which would affect their regional domination strategy.</p>
<p style="text-align:center;">REGIONAL INTEGRATION</p>
<p>The experts of the hegemonic power have apparently not considered that after the first decade of the 21st century, the most important integration project with emancipatory characteristics and diversity of governments, such as the Community of Latin American and Caribbean States (CELAC), was achieved at the end of 2011.</p>
<p>Behind this achievement was the most extraordinary rebellion of the peoples of the region since the mid-1990s against neoliberalism, which was defeated in the streets, installing new protagonists on the stage of resistance.</p>
<p>Little is said about that significant achievement at the beginning of this century, which brought about a true &#8216;springtime&#8217; throughout the region, with several popular governments that together were a fortress and formed a bloc with very different characteristics from those known before. Cuba was a central part of this and its presence in the region was an enormous challenge for the imperial controllers.</p>
<p>Much of what is happening today is emerging from those roots planted at the beginning of this century. Cuba ceased to be a Cinderella story or an ogre and for the first time it was among us, its leaders debating at the great table of a region that was beginning to recover its sovereignty and right to independence.</p>
<p>Nor has it been evaluated that through the popular Congresses that accompanied each meeting of the Latin American Summits, the greatest exchange of our peoples at all levels took place. We rediscovered ourselves as brothers and that is what continues among us, as a unique and enriching experience.</p>
<p>The enemy is the same with the same tricks although wilder and without masks, but we are not the same after the continental embraces. Today we know that this terrorist war against Cuba threatens Latin America and humanity because of its characteristics and the almost apocalyptic asymmetry between the aggressor and the attacked.</p>
<p>Therefore, this is the hour of continental rebellion against the attempt to advance on Cuba, understanding that the United States believes that once the bastion of the dignity of Our America is demolished, it will be able to advance on our territories.</p>
<p style="text-align:center;">MARCHES AND MESSAGES OF SOLIDARITY</p>
<p>After the first hours of sending more than two million messages, from a number of false accounts armed with the new digital weapons it controls, Washington was surprised by a strong chain reaction of solidarity marches, but also of messages from various countries around the world.</p>
<p>Meanwhile, inside the United States, important members of the ruling Democratic Party demanded that President Joe Biden lift the blockade, as did businessmen and some Republican opponents, intellectuals, artists and leaders of the great movements that arose in the rebellions that marked a before and after in 2020 in that country.</p>
<p>In Latin America, with the best of its people in solidarity in the streets and with regional governments affected by this methodology of interference in the internal affairs of our countries, voices multiplied calling for the immediate lifting of the blockade.</p>
<p>This does not seem to be the best moment for an empire in decadence to strike a continent that has been resisting for more than two centuries and is in a period of emancipatory rebellions and saturation, when the pandemic especially unmasks the senescence and vandalism of a decadent capitalism.</p>
<p>The empire does not seem to understand that it is in the final stage of its collapse and that any excess in its policy towards the region could be the beginning of its inevitable implosion.</p>
<p><em>Stella Calloni is a prestigious Argentine writer, journalist and international analyst. Latin American Journalism Award &#8216;José Martí&#8217; (1986).</em></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-97287" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-97287" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-97287" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-97287" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-97287" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/07/16/zambia-theres-no-other-approach-than-the-socialist-approach/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Zambia: &#8220;There’s No Other Approach than the Socialist Approach&#8221;</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2021/07/16/the-bay-of-tweets-documents-point-to-us-hand-in-cuba-protests/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">The Bay of Tweets: Documents Point to US Hand in Cuba Protests</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/06/fascist-plots-in-the-u-s-contemporary-lessons-from-the-1934-business-plot/' title='Gabriel Rockhill In a key event leading to the plot, Army Chief of Staff Douglas MacArthur orders soldiers to burn the Bonus Army Encampment in D.C. Photo: “Bonus march camp burns on Washington’s Mall: 1932” by Washington Area Spark. Source: Wikimedia “In contradistinction to German fascism, which acts under anti-constitutional slogans, American fascism trie [&hellip;]'>Fascist Plots in the U.S.: Contemporary Lessons from the 1934 “Business Plot”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/exposing-police-lies-to-destroy-the-legacy-of-kwame-ture/' title='This last June weekend of 2021 (June 29th to be exact) represents the 80th born day of Kwame Ture (formally Stokely Carmichael).  As a result, numerous tributes are taking this week to honor the legacy of Kwame and his outstanding work to contribute towards the freedom of African people everywhere and justice for the entire... Read More'>Exposing Police Lies to Destroy the Legacy of Kwame Ture</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/the-unknown-history-of-black-uprisings/' title='Keeanga-Yamahia Taylor Historian Elizabeth Hinton’s book reveals that, in the late sixties and early seventies, there were hundreds of local rebellions against white violence and racial inequality. “These events did not represent a wave of criminality, but a sustained insurgency.” Since the declaration of Martin Luther King, Jr.,’s birthday as a federal holi [&hellip;]'>The Unknown History of Black Uprisings</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/07/01/african-socialist-international-presents-make-belgium-pay-reparations/' title='“Make Belgium Pay Reparations” is a forum hosted by the African Socialist International to expose the genocidal history of Belgian and U.S. colonial domination of African people in Congo, from the brutal reign of King Leopold II to the assassination of Patrice Lumumba by CIA and Belgian forces, and continuing today through neocolonialism. The African... Read [&hellip;]'>African Socialist International Presents: Make Belgium Pay Reparations</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/30/white-lies-shattered-genocide-of-indigenous-children-in-canadas-death-camps/' title='Episode 10: Genocide of Indigenous Children in Canada’s Death Camps In this episode of White Lies Shattered, host Jamie Simpson speaks with Penny Hess, chair of the African People’s Solidarity Committee (APSC) and author of the book Overturning the Culture of Violence. She continues with eradicating the white lie addressed in the last two episodes,... Read M [&hellip;]'>White Lies Shattered: Genocide of Indigenous Children in Canada’s Death Camps</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/28/whiteness-as-a-covenant/' title='John Kamaal Sunjata White supremacy, whatever its latest evolution, whatever its latest iteration, ensures that one man’s apocalypse is always another man’s paradise. The blessings and promises that whiteness bestows upon its “chosen people” are inextricably linked to absolute, total, and seamless damnation of generations and generations of racialized people [&hellip;]'>Whiteness as a Covenant</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/27/omalitaughtme-sunday-study-revolutionary-violence-is-necessary-for-our-freedom/' title='Chairman Omali Yeshitela continues reading from the Political Report to the 2017 Plenary of the African People’s Socialist Party: “Putting Revolution Back on the Agenda.” The Chairman will begin reading on page 48, at the subhead, “Revolutionary violence is necessary for our freedom.” Access the study materials here&gt;&gt;'>#OmaliTaughtMe Sunday Study: Revolutionary Violence is Necessary for Our Freedom</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/24/witnessing-the-selling-out-of-juneteenth-right-before-our-eyes/' title='Ahjamu Umi President Biden hands a pen to Rep. Barbara Lee (D-Oakland) during the signing of the Juneteenth National Independence Day Act in the East Room of the White House. (Evan Vucci / Associated Press) For those active and aware of the African (Black) experience of struggle over the last 500+ years, Juneteenth, along with... Read More'>Witnessing the Selling Out of Juneteenth Right Before Our Eyes</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/24/the-african-woman-the-invisible-soldier/' title='All African People’s Revolutionary Party (AAPRP) Bissau, Guinea Bissau (March 8, 2019) – Women from the PAIGC party in Guinea Bissau gather for an event on International Women’s Day, two days before legislative elections where a new law required that 36 % of candidates be women. A society without women can be compared to humans... Read More'>The African Woman: The Invisible Soldier</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/06/23/the-hidden-history-of-juneteenth/' title='Gregory P. Downs “We knowed what was goin’ on in [the war] all the time,” said Felix Haywood, dismissing the notion that his fellow Texas slaves were ignorant of the Emancipation Proclamation. “Ending slavery was not simply a matter of issuing pronouncements, but of forcing rebels to obey the law.” One hundred fifty years ago,... Read More'>The Hidden History of Juneteenth</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/17/al-assad-supporting-any-resistance-in-syria-against-the-occupier-is-a-duty/' title='Al Mayadeen During the swearing-in ceremony for a new term, President Al-Assad says that the legitimacy of the state comes from the people and that all the agents’ plots have been shattered thanks to the steadfastness of the Syrian people. In his speech to the Syrian people, during the swearing-in ceremony for a new term... Read More'>Al-Assad: Supporting Any Resistance in Syria against the Occupier Is a Duty</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/17/president-al-assad-takes-the-constitutional-oath/' title='17 July، 2021 Damascus, SANA President Bashar al-Assad on Saturday took the constitutional oath before Speaker and members of the people’s Assembly in the presence of political, party, media, religious figures and families of the martyrs and the injured. Following the taking-oath ceremony, President al-Assad delivered a speech saying that through your awaren [&hellip;]'>President al-Assad Takes the Constitutional Oath</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/17/the-humiliating-us-retreat-from-afghanistan-and-implications-for-iraq-and-syria/' title='Seyed Mohammad Marandi The US sacrificed the people of Afghanistan twice: In service of US Cold War machinations, where it introduced Wahhabi terror to the country, then again, after 2001 when it compounded the suffering of the population under the pretense of fighting terrorism In late 1962, at West Point military academy, the US presidential... Read More'>The Humiliating US Retreat from Afghanistan and Implications for Iraq and Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/16/al-assads-vow-and-syrias-comeback/' title='Rasha Reslan Ahead of the Syrian President’s much-awaited inauguration speech, here is a quick review of how al-Assad stepped in and boosted his country’s stature and resources during his first term, despite a global military war and extreme economic sanctions. On Saturday, July 17, Bashar al-Assad will begin his new term as Syria’s President, setting... Rea [&hellip;]'>Al-Assad’s Vow and Syria’s Comeback</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/16/syria-iraq-discuss-coordination-of-fight-against-terror/' title='The Syrian President Bashar al-Assad received on Thursday a telephone call from President Barham Salih of Iraq, dealing with bilateral relations between the two brotherly countries, combatting terrorism, coordination and cooperation between Syria and Iraq to eliminate this danger that poses threat to both states. The two sides underlined the necessity of joi [&hellip;]'>Syria, Iraq Discuss Coordination of Fight against Terror</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/16/us-70-vehicle-convoy-carries-stolen-syrian-oil-from-hasaka-to-iraq/' title='16 July، 2021 Hasaka, SANA The US occupation forces brought out two convoys of 70 vehicles during the last 24 hours from the illegal base of Khrab al-Jir in Hasaka countryside, including tankers loaded with stolen Syrian oil towards Iraqi territory through illegal al-Waleed crossing. Local sources in al-Suwaydiyah village in al-Yarubiyah countryside told SAN [&hellip;]'>US 70 Vehicle Convoy Carries Stolen Syrian Oil from Hasaka to Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/15/collective-punishments-and-humanitarian-aid/' title='Bouthaina Shaaban For the past two months, all Western media and research centers have been preoccupied with a single topic about Syria, which is the necessity of opening the so-called “humanitarian corridors” across the border, lamenting over those who will suffer hunger and poverty if the benevolent hands of the West are not allowed to... Read More'>Collective Punishments and Humanitarian Aid</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/15/mikdad-warns-against-inhuman-repercussions-of-cutting-off-water-in-syria-and-iraq/' title='15 July، 2021 Damascus, SANA Foreign and Expatriates Minster, Faysal Mikdad , received on Thursday Iraqi Minister of Water Resources, Mehdi Rashid Al-Hamdani and an accompanying delegation. The two sides reviewed bilateral relations, particularly with  regard to cooperation in the domain of water resources in light of joint challenges imposed on the two coun [&hellip;]'>Mikdad Warns Against Inhuman Repercussions of Cutting Off Water in Syria and Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/15/syria-iraq-to-get-just-share-of-water-from-tigris-and-euphrates-rivers/' title='15 July، 2021 Damascus, SANA Prime Minster, Hussien Arnous, discussed on Thursday with Iraqi Minister of Water Resource, Mehdi Rashid al-Hamdani and an accompanying delegation coordination between the two countries in domains of water and water resources and unifying stances at international forums to preserve their water rights from Tigris and Euphrates riv [&hellip;]'>Syria, Iraq to Get Just Share of Water from Tigris and Euphrates Rivers</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/07/14/us-troops-leaving-afghanistan-for-yemen/' title='TEHRAN (FNA)- A number of US troops have entered a military base in Southern Yemen after withdrawal from Afghanistan, the Yemeni media reported. The Arabic-language Vikalat Sahafiyat al-Yameniyat news website reported that a number of US troops who have withdrawn from Afghanistan arrived at Aden Airport in Southern Yemen and then moved to Lahij province.... [&hellip;]'>US Troops Leaving Afghanistan for Yemen</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2021/07/14/cuba-proves-u-s-involvement-in-destabilization-actions-against-the-cuban-people/" class="bump-view" data-bump-view="tp">Cuba Proves U.S. Involvement in Destabilization Actions against the Cuban People</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/16/nato-launches-ddos-attacks-that-disable-cuban-news-and-government-websites/" class="bump-view" data-bump-view="tp">NATO Nations Launch DDoS Attacks that Disable Cuban News and Government Websites</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/16/the-bay-of-tweets-documents-point-to-us-hand-in-cuba-protests/" class="bump-view" data-bump-view="tp">The Bay of Tweets: Documents Point to US Hand in Cuba Protests</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/16/miami-connection-the-core-of-latin-american-coupism/" class="bump-view" data-bump-view="tp">Miami Connection: The Core of Latin American Coupism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/" class="bump-view" data-bump-view="tp" aria-current="page">Cuba is Not Alone, It Will Triumph</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/06/04/the-copenhagen-summit-for-democracy-the-new-nazis/" class="bump-view" data-bump-view="tp">The Copenhagen Summit for Democracy: The New Nazis</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/16/zambia-theres-no-other-approach-than-the-socialist-approach/" class="bump-view" data-bump-view="tp">Zambia: &quot;There’s No Other Approach than the Socialist Approach&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/13/long-live-the-cuban-revolution-a-beacon-of-hope-for-humanity/" class="bump-view" data-bump-view="tp">Long Live the Cuban Revolution - A Beacon of Hope for Humanity</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/15/dispatches-from-the-congo-the-devastating-record-of-the-imf-and-wb/" class="bump-view" data-bump-view="tp">Dispatches from the Congo: The Devastating Record of the IMF and WB</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/07/13/statement-from-the-prime-minister-of-st-vincent-and-the-grenadines-west-indies-on-cubas-remarkable-and-heroic-revolution/" class="bump-view" data-bump-view="tp">Statement from the Prime Minister of St. Vincent and the Grenadines West Indies on Cuba&#039;s Remarkable and Heroic Revolution</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="13086391">AFRICAN LIBERATION</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="262881">COUNTER-TERRORISM</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="135011">HUMAN TRAFFICKING</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="29224">KENYA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="21980">MOZAMBIQUE</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="11397">NATIONALISM</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270860">PSY-OPS</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="771107">ST VINCENT AND THE GRENADINES</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/07/16/cuba-is-not-alone-it-will-triumph/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ff34d89026" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/07\/16\/cuba-is-not-alone-it-will-triumph\/":97287};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/16/cuba-is-not-alone-it-will-triumph/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJyFy0EOQDAQQNELGYMgsRBnqZoIqp10pun1xcLGguX/ycPMYINX8opnAnZp3bygNTEkIYeSN6YIc/KLo9KKFPgjdlI29oBnfKFIzigtwEH0VTebzrHum74Zhrbq9gvvzz+p?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"1183a5f5d9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F07%2F16%2Fcuba-is-not-alone-it-will-triumph%2F","blog_id":"24949656","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=24949656&v=wpcom&tz=0&user_id=0&subd=libya360","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNtuwyAMhl9olK3aKvVi2rM44DIngFFsmvXtBxeRpiyqcof9H/RhuxTjOCtmtaNYj3dyWH5Oo7zYJlF2sXqUrlGCgBIZPPpTorx61rh+Y2rOUgfrH+B7JMOdAijxEbNMVEykPJkbuyrmRrsYCYTz/DhIECIPELfGVE2JNVAWu5APqGKxNpUnQhNhsYqpRFDc7J/0gG9AZoC5AyrO7WV0BjfJ3ifaiGnYv+OfUgczV8FoR9TSusy6eJKZsYN7U1h0Mx04Q2AOETt5lp78t2gdX+nz7XK+nK/X99eP8RcfDtde'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8-beta4-51252' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NjAwsLSxNjcyzACqdLMk='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'97287','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTd5Mkc0NF1tTWc/Tl1PcGNoaFBqM041XzdvcnEwR0wmcXZbTD1mL1k/SVU2d1FwQisvJTQ3fjIrd2JuNiwlcSttcTNpW05kLXxuQVl5LFdVMFtyS3BbMzZrQUc1ZSZQSlhZRW0sazV+ZHpmTD8xNEZLdnhTOXFna08leFhoZjZYSUlBMytTaWxvLWpoUHpCbS40JW5jWVlUan42U1orMEpGN1BHSy9OfGk2NWo2QUU4P21+MGZsXXl8NWhRSG1jVGMvbEhxc2FTbTFOQ2ljMncuWlFxfG1VZA=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '97287' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
