<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S. &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2-alpha-50800"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyd0NtOBCEMBuAXksHRXc1eGJ+lDA2ylkPaspN5e8FEM3GzxnhDgP5fA7VrNUvJilmtoxJMpRZiFrsW9uDFBioOaFpE7uwum9p3kpFA0ZtaRH+crtiXCa0fHXLoFUZ7me+n43SwrkXy4x3Lu6HoGHizohvhHxp9KrFn1AqDw1aamsDR/7cFg8Yc5AbfTWD8od+nCjoSCX0EJEw99htbazfGucooYvqaYktG3zq8ntzOBczIsRdubId9TS/z03w6PDwen0/nD/uptww=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F05%2F12%2Fcolombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"571e6215e1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"14261ec946\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/05\/12\/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F05%2F12%2Fcolombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s%2F","postID":"94950","shortlink":"https:\/\/wp.me\/p1GGxO-oHs","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/94950","statsLink":"https:\/\/wordpress.com\/stats\/post\/94950\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,569 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F05%2F12%2Fcolombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjcEKwjAQRH/IbQiFFg/it9R2LQnZTdzdoP17W6gHi+BpGN5jxj0LjJkN2VxUV7IaoeowYxP15L4p5VtICFVRVoENAt/z0aMKJdU5sDrBNBhOsK0e2o91SQZF8mv5sMBjqhPqBuOjoix7NBT4rwQUZlkPd/lKF9/5vvVt15/jGytYW40='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-oHs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F05%2F12%2Fcolombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F05%2F12%2Fcolombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S." />
<meta property="og:url" content="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/" />
<meta property="og:description" content="Rainer Shea The recent developments within Colombia fulfill all of one’s darkest fears of how bad modern state repression can get. Colombian police are tracking down protesters via GPS so that they…" />
<meta property="article:published_time" content="2021-05-12T00:00:49+00:00" />
<meta property="article:modified_time" content="2021-05-12T21:00:11+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg" />
<meta property="og:image:secure_url" content="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg" />
<meta property="og:image:width" content="1364" />
<meta property="og:image:height" content="769" />
<meta property="og:image:alt" content="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S." />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg?w=640" />
<meta name="twitter:image:alt" content="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Rainer Shea The recent developments within Colombia fulfill all of one’s darkest fears of how bad modern state repression can get. Colombian police are tracking down protesters via GPS so that they can either arrest them, or kill them outright. This has made it so that the leaders of the protests fear for their lives&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-94950 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S." ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-94950" class="post-94950 post type-post status-publish format-image hentry category-colombia category-latin-america category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/colombia/" rel="category tag">COLOMBIA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S.</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/" rel="bookmark"><time class="entry-date published" datetime="2021-05-12T00:00:49+00:00">May 12, 2021</time><time class="updated" datetime="2021-05-12T21:00:11+00:00">May 12, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://rainershea612.medium.com/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s-18201b9fa984">Rainer Shea</a><br />
<img class="shrinkToFit aligncenter" src="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg?w=1364&#038;h=769" alt="https://libya360.files.wordpress.com/2021/05/b6723-1xxam6wl4z8lqecu2aagqew402x.jpeg" width="1364" height="769" />The recent developments within Colombia fulfill all of one’s darkest fears of how bad modern state repression can get. Colombian police are tracking down protesters via GPS so that they can either arrest them, or kill them outright. This has made it so that the leaders of the protests fear for their lives amid successful attempts from the police to get their locations. The police are very deliberately coordinating their massacres of the protesters, beginning the killing sprees after 7:00 each night. So far, 47 people have been killed, going by the most recent count I can find.</p>
<p id="d58c" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">Am<span id="rmm">i</span>d these horrors, Facebook and Twitter have been banning people in Colombia from their platforms. The cause of the internet <a class="dr if" href="https://www.newsweek.com/internet-problems-colombia-protests-1588991" rel="noopener nofollow">disruption</a> that’s been occurring throughout the protests has been attributed to an unknown act of vandalism rather than government censorship, but a CIA operation to sabotage communications for the political dissenters (similar to the electrical grid sabotage the U.S. covertly <a class="dr if" href="https://www.theguardian.com/world/2019/mar/12/venezuela-juan-guaido-maduro-sabotage-blackout" rel="noopener nofollow">carried out</a> in Venezuela two years ago during its coup attempt) wouldn’t be surprising.</p>
<p id="7f74" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">And as <a class="dr if" href="https://www.mintpressnews.com/neo-nazi-advising-colombia-police-break-national-strike/277048/" rel="noopener nofollow">described</a> by Dan Cohen <em class="kz">of MintPressnews</em>, paramilitaries have been getting heavily involved in the brutality at the behest of government officials:</p>
<p id="8f83" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc" style="padding-left:40px;"><em class="kz">As protesters were being massacred In the city of Pereira, another center of protests, the mayor Carlos Maya called on private security to collaborate with the military and police. “We will call on all business groups and private security forces to create a united front with the police and military to reestablish order and citizens’ security,” Maya announced. This is an implicit call for paramilitaries to take to the streets, explains Lina Maria Montilla Diaz, an official in the Central Union of Workers. “We have the problem of paramilitarism and with these types of declarations they are inviting these paramilitary groups to start working and strengthening their ranks,” she told me. Meanwhile, vehicles with hidden license plates and men in high rubber boots — telltale signs of paramilitary activity — began to appear.</em></p>
<p id="60c1" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">These events show that for capitalist governments, “freedoms” and “rights” are totally malleable, even when those governments have promised doubly to uphold these liberties. Last year, Colombia’s Supreme Court of Justice <a class="dr if" href="https://www.dejusticia.org/en/supreme-court-of-justice-protects-the-right-to-protest-against-police-violence/" rel="noopener nofollow">upheld</a> the right of the country’s citizens to protest, and to protest against police brutality in particular. Now that citizens are exercising their constitutional right to protest, with the government’s cruel attempt to privatize healthcare during the pandemic forcing the masses to fight back the only way they can, every shred of these promises have been immediately disregarded in favor of dictatorial terror.</p>
<p id="b4e9" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">Those of us in the U.S. should take notice. At some point during our generation, the U.S. government is going to react to the escalation of class conflict by abandoning its own supposed ideals of “liberty” to the same extent. The U.S. constitution is even more of a joke than Colombia’s constitution. Since 9/11 alone, our government has been contradicting its own constitution by carrying out mass surveillance of people’s communications, <a class="dr if" href="https://www.newyorker.com/news/q-and-a/the-constitutional-case-against-trumps-use-of-the-department-of-homeland-security" rel="noopener nofollow">using</a> Department of Homeland Security agents to shove random protesters into unmarked vehicles, and <a class="dr if" href="https://theintercept.com/2018/02/09/ravi-ragbir-ice-immigration-deportation/" rel="noopener nofollow">using</a> Immigration and Customs Enforcement to target activists for deportation and surveillance.</p>
<p id="ea2b" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">In these last several months, the ICE concentration camps have been <a class="dr if" href="https://time.com/5945307/biden-end-detention-migrant-children/" rel="noopener nofollow">expanding</a>, ICE has been <a class="dr if" href="https://www.foxnews.com/politics/aclu-biden-era-ice-guidance-arrests" rel="noopener nofollow">granted</a> unprecedented rights of detention for “national security” reasons, and the flow of military equipment to police departments has been <a class="dr if" href="https://stephensemler.substack.com/p/the-flow-of-military-equipment-to" rel="noopener nofollow">accelerating</a>. How far will our police state take things when the state comes up against a serious threat? When the people mobilize en masse towards the establishment of proletarian democracy?</p>
<p id="2843" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">This is the circumstance under which the Colombian government has been carrying out these massacres. Despite the government’s best efforts to kill off the country’s communist guerrillas, the Marxist-Leninist National Liberation Army (ELN) has 2,500 armed members. This incredible explosion of class outrage that’s now occurring, with the protests being unlikely to fizzle out and a strike happening alongside them, is no doubt troubling for Colombia’s ruling class. So the government’s ideologies of paramilitarism, racism, and free market fanaticism call for warlike tactics to be exacted against the masses. This is explicitly the mindset of the neo-Nazi military advisor Alexis Lopez Tapia, who’s driving the government’s response. Tapia <a class="dr if" href="https://www.mintpressnews.com/neo-nazi-advising-colombia-police-break-national-strike/277048/" rel="noopener nofollow">wants</a> the government to treat all facets of the country’s left as enemy combatants, and to create a military doctrine specifically designed for crushing an uprising through any means necessary.</p>
<p id="da6f" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">It’s the logical extension of the doctrine for crushing liberation movements that’s been demonstrated during the Colombian military’s campaign from this last year to crush the ELN, which has ceased its own warfare operations to reduce the humanitarian fallout from Covid-19. The government doesn’t share the ELN’s concern for civilians, all it cares about is wiping out the class struggle. “The ELN lost more than 700 men due to legitimate state action in targeted strikes,” Colombia’s General Luis Fernando Navarro <a class="dr if" href="https://www.yahoo.com/news/colombias-illegal-armed-groups-lost-130359730.html" rel="noopener nofollow">boasted</a> this January. “They don’t have the capacity to recover from the damage done by Colombian authorities, which is why we believe their plans are focused on containment and our objective is to take them to a turning point.”</p>
<p id="b490" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">The incorporation of the military and paramilitaries into the response to the protests is intended as a pre-emptive expansion of these scorched-earth warfare tactics, where all facets of the country’s left are treated as enemy combatants. The U.S. military’s plans for domestic warfare, which <a class="dr if" href="https://theintercept.com/2016/10/13/pentagon-video-warns-of-unavoidable-dystopian-future-for-worlds-biggest-cities/" rel="noopener nofollow">call</a> for the army to “drain the swamp” of non-combatants so that it can engage hypothetical near-future rebels in “high-intensity” conflict, reflect this model. Every part of Colombia’s Nazi-inspired crackdown will eventually come into the borders of Colombia’s imperialist puppeteer the U.S., including the suppression of online information so that the government’s atrocities against its own people can be better concealed.</p>
<p id="4059" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">The irony is that for Colombia’s government, as will be the case for the U.S. government when it embraces Colombia’s levels of state violence, these acts of brutality will ultimately serve to further take away the government’s perceived legitimacy. And this loss of mass belief in the state’s right to exist is what will increase the support of organizations like the ELN.</p>
<p id="bcf1" class="hn ho gk hp b hq pp gm hr hs pq gp ht hu pr hv hw hx ps hy hz ia pt ib ic id dl gc">Which, if we revolutionary socialists within the U.S. make the right moves, will also come to apply to our own situation when our government unleashes its great campaign of terror. <a class="dr if" href="https://rainershea.com/f/how-to-prepare-for-the-prospect-of-guerrilla-warfare-in-the-us" rel="noopener nofollow">There’s a model</a> for protecting ourselves and our communities from the brutality and enforced deprivation of the capitalist state. It’s called people’s war, and it can be carried out through studying communist and military theory, organizing with trustworthy people, and maneuvering towards the liberation of one’s land by helping mobilize the masses towards proletarian revolution. With these tools, we can turn the violence of our ruling class against them.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-94950" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-94950" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-94950" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-94950" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-94950" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/05/11/the-republics-of-lomitolandia-and-the-security-of-the-unborn/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">The Republics of Lomitolandia and the Security of the Unborn</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/05/12/address-to-the-african-nation-new-laws-attack-black-resistance-to-police-terror-2/' title='What We Want – What We Believe The Working Platform of the African People’s Socialist Party Adopted September 23, 1979. Revised and adopted at the First Congress of the African People’s Socialist Party, September 6, 1981. 1. We want peace, dignity, and the right to build a prosperous life through our own labor and in... Read More'>Address to the African Nation: New Laws Attack Black Resistance to Police Terror</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/05/11/revolution-homelessness-as-class-struggle/' title='Liberation School Liberation School Editor’s Note: This interview was conducted via e-mail during February-March 2021, in response to Don Mitchell’s latest book–Mean streets: Homelessness, public space, and the limits to capital–and his overall work on space and capitalism, which can provide us with some arguments and conceptual tools for winning the advanci [&hellip;]'>Revolution: Homelessness as Class Struggle</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/05/10/omalitaughtme-sunday-study-the-african-socialist-workers-state/' title='This week Chairman Omali Yeshitela reads from the Political Report to the 2017 Plenary of the African People’s Socialist Party: “Putting Revolution Back on the Agenda.” He starts on page 41, the second full paragraph, “Although the African Revolution of the 1960s was defeated, our Party has never….” Access the study materials here&gt;&gt;'>#OmaliTaughtMe Sunday Study: The African Socialist Workers’ State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/05/05/marx-in-this-pandemic-point/' title='Farooque Chowdhury “And the first birthright of capital is equal exploitation of labor-power by all capitalists.” Marx thus describes a reality dominated by capital. Today, in this pandemic point, when death is sweeping away thousands of lives in countries, in India and Brazil, in cities, in New Delhi, Mumbai and Reo de Janeiro, when ordinary... Read More [&hellip;]'>Marx in This Pandemic Point</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/05/01/reading-capital-with-comrades-a-liberation-school-podcast-series/' title='Liberation School is proud to release our new podcast series, “Reading Capital with Comrades.” The series–which is now available on Spotify, Soundcloud, Apple Podcasts, and other platforms–not only makes the first volume of Karl Marx’s Capital accessible to a new generation of activists and organizers, but reads the text from the perspective of revolutionary [&hellip;]'>Reading Capital with Comrades: A Liberation School Podcast Series</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/04/30/on-mental-health-and-revolutionary-discipline/' title='Paul Dawson [W]hereas bourgeois discipline is mechanical and authoritarian, socialist discipline is autonomous and spontaneous… whoever is a socialist or wants to become one does not obey: he commands himself, he imposes a rule of life on his impulses, on his disorderly aspirations… The discipline imposed on citizens by the bourgeois state makes them into... [&hellip;]'>On Mental Health and Revolutionary Discipline</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/04/28/address-to-the-african-nation-new-laws-attack-black-resistance-to-police-terror/' title=''>Address to the African Nation: New Laws Attack Black Resistance to Police Terror</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/04/22/dialectics-of-hope/' title='Yanis Iqbal The situation of the world is grim. Decades of neoliberalism – marked by the privatization of social life, deregulation of markets, increasing income inequality, labor flexploitation – has finally culminated in a politically regressive wave of right-wing resurgence. What we have now is “neoliberal fascism” – a new social formation in which the... [&hellip;]'>Dialectics of Hope</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/04/22/derek-chauvin-the-con-against-african-justice/' title='Ahjamu Umi Derek Chauvin, the Minneapolis, Minnesota, U.S. slave catcher (police) who brutally murdered George Floyd a year ago while being videotaped doing so, was convicted today.  At the very least, the convictions will require him to spend a significant amount of time in prison, if not the rest of his mortal life.  Regardless, read... Read More'>Derek Chauvin &amp; the Con Against African Justice</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/04/22/the-class-collaboration-of-justice/' title=' Erica Caines The rejection of class analysis has, in short, binded many of our liberation efforts into an identity reductionist analysis of race solely. For this reason, the masses are more susceptible to being swayed against their better interests because the packaged messaging of hope and change is delivered by people, the Black petty-bourgeoisie, who... [&hellip;]'>The Class Collaboration of “Justice”</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/12/u-s-turkey-continue-depredations-in-syria/' title='Rick Rozoff Over the past twenty-four hours the Syrian press is replete with accounts of ongoing American, Turkish and associated attacks on the country both military and economic. One news story is of a meeting between the ministers of water resources of Syria and Iraq, Tammam Ra’ad and Mehdi Rashid al-Hamdani, respectively, discussing Turkey’s diverting... [&hellip;]'>U.S., Turkey Continue Depredations in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/12/scores-of-palestinians-martyred-wounded-in-gaza-and-west-bank-as-israeli-occupation-escalates-its-attacks/' title='12 May، 2021 Occupied Jerusalem, SANA Four Palestinians were martyred in Israeli air aggression on the central  and southern parts of Gaza Strip. The Israeli aggression raised the number of Palestinian martyrs since Monday to 43. Maan News Agency reported that the occupation air forces targeted a motorcycle in Khan Yunis, south of the Strip,... Read More'>Scores of Palestinians Martyred, Wounded in Gaza and West Bank as Israeli Occupation Escalates its Attacks</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/12/irgc-vows-stronger-support-for-palestine-stresses-efforts-to-expel-us-from-region/' title='TEHRAN (FNA)- The Islamic Revolution Guars Corps (IRGC) in a statement on Wednesday stressed stronger support for the Palestinian people and resistance groups in their fight against Israel, and more efforts to force Washington to withdraw its troops from the region. “We warn the terrorist US regime and the criminal rulers of the White House,... Read More'>IRGC Vows Stronger Support for Palestine, Stresses Efforts to Expel US from Region</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/12/demonstration-in-hasaka-countryside-in-protest-against-kidnapping-young-men-by-qsd-militia/' title='12 May، 2021 Hasaka, SANA The locals in Ajajah village in Hasaka southern countryside have staged a demonstration during which they blocked al-Hasaka/ al-Shadadi road in protest against kidnapping young men by the US occupation-backed QSD militia and its practices which aim to tighten the noose on them. Local sources told SANA reporter that dozens... Read Mo [&hellip;]'>Demonstration in Hasaka Countryside in Protest against Kidnapping Young Men by QSD Militia</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/11/tribes-and-clans-of-shammar-al-khwatneh-and-dulaim-call-for-expelling-us-and-turkish-occupation-forces/' title='11 May، 2021 Hasaka, SANA Arab tribes and clans renewed their rejection of the US and the Turkish occupation forces, calling for activating popular resistance as a choice to liberate Syria from the occupations forces. In statements of which SANA received a copy of it, the Arab tribe of Shammar, Dulaim tribe and al-khwatneh clan... Read More'>Tribes and Clans of Shammar, al-Khwatneh and Dulaim Call for Expelling US and Turkish Occupation Forces</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/11/syria-and-iraq-discuss-turkish-measures-in-euphrates-and-tigris-rivers/' title='11 May، 2021 Damascus, SANA Minister of Water Resources, Tammam Ra’ad, discussed on Tuesday with Iraqi counterpart, Mehdi Rashid al-Hamdani, developments related to the procedures of the Turkish regime that led to depriving of the downstream states, Syria and Iraq, from water imports of the Euphrates and Tigris rivers. During the meeting which was held... Re [&hellip;]'>Syria and Iraq Discuss Turkish Measures in Euphrates and Tigris Rivers</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/11/how-white-helmets-cashbox-mayday-profited-off-syrian-regime-change-op-at-expense-of-eu-taxpayers/' title='Ekaterina Blinova Being aware of fraud allegations against the White Helmets’ international cashbox, the Mayday Rescue Foundation, the Dutch government opted to keep it on the hush-hush, the newspaper de Volkskrant reported on 7 May. What’s behind the supposed cover-up attempt and what else are European governments hiding? The Mayday Rescue Foundation was re [&hellip;]'>How White Helmet’s Cashbox Mayday Profited Off Syrian Regime Change Op at Expense of EU Taxpayers</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/10/88-us-vehicle-convoy-laden-with-stolen-oil-wheat-leave-syria-heading-for-iraq/' title='10 May، 2021 Hasaka, SANA The US occupation troops have continued to steal the Syrian wealth and agricultural crops from the lands which they occupied in the Syrian al-Jazeera region as a convoy of the occupation’s vehicles laden with oil and stolen grains leaved Hasaka countryside heading for northern Iraq via al-Walid illegitimate crossing. Local... Read M [&hellip;]'>88 US Vehicle Convoy Laden with Stolen Oil, Wheat Leave Syria for Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/10/shaaban-syria-has-shown-the-world-that-peoples-will-cant-be-defeated/' title='10 May، 2021 Aleppo, SANA Special Advisor at the presidency of the Republic, Bouthaina Shaaban, affirmed that Syria, with its resilience and victory, has given a model to the world that the will of people can’t be defeated. “Syria, in light of its strategic geographic position which has been an important destination for the Silk... Read More'>Shaaban: Syria Has Shown the World that People’s Will Can’t Be Defeated</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/05/09/palestinians-defy-israeli-repression-to-save-homes/' title='Lev Koufax On May 7, 80,000 Palestinians congregated at the Al-Aqsa Mosque in the Old City of  Jerusalem to mark the last Friday of Ramadan. Palestinians call the ancient city Al-Quds, the Holy. The large attendance was in spite of Israeli blockades in the West Bank, which made it impossible for many Palestinians to reach... Read More'>Palestinians Defy Israeli Repression to Save Homes</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">MOST READ</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2021/05/11/u-s-special-forces-train-drug-cartel-enforcers-linked-to-rape-torture-and-decapitation-of-victims/" class="bump-view" data-bump-view="tp">U.S. Special Forces Train Drug Cartel Enforcers Linked to Rape, Torture and Decapitation of Victims</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/11/press-statement-issued-by-the-popular-front-for-the-liberation-of-palestine/" class="bump-view" data-bump-view="tp">Press Statement Issued by the Popular Front for the Liberation of Palestine</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/10/moving-dbaibas-government-to-sirte-has-become-an-urgent-national-demand/" class="bump-view" data-bump-view="tp">Libya: Moving Dbaiba’s Government to Sirte Has Become An Urgent National Demand</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/11/the-republics-of-lomitolandia-and-the-security-of-the-unborn/" class="bump-view" data-bump-view="tp">The Republics of Lomitolandia and the Security of the Unborn</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/11/06/zionisms-bloody-history-in-guatemala/" class="bump-view" data-bump-view="tp">Zionism’s Bloody History in Guatemala</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/07/the-woke-cia-psyop/" class="bump-view" data-bump-view="tp">The Woke CIA PsyOp</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/11/uprising-across-the-global-south/" class="bump-view" data-bump-view="tp">Uprising Across the Global South</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/" class="bump-view" data-bump-view="tp" aria-current="page">Colombia’s Massacres of Dissenters Will One Day Be Replicated in the U.S.</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/05/10/meet-the-neo-nazi-advising-colombian-police-on-how-to-break-the-national-strike/" class="bump-view" data-bump-view="tp">Meet the Neo-Nazi Advising Colombian Police on How to Break the National Strike</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/12/15/under-the-radar-and-at-warp-speed-cuba-leads-latin-america-towards-affordable-covid-19-vaccines/" class="bump-view" data-bump-view="tp">Under the Radar and at Warp Speed Cuba Leads Latin America Towards Affordable Covid-19 Vaccines</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="490271">CENTCOM</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="148702">SENEGAL</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="2126562">SPACECOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="14261ec946" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/05\/12\/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s\/":94950};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/12/colombias-massacres-of-dissenters-will-one-day-be-replicated-in-the-u-s/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkE2OwjAMhS9EiDpCwCxGcxY3McGt86PaocPtJ1mwgQqxs/2enz7brsW4nBST2kmsxxs5LH/7SXa2SZQcV4/SNYoQUDiDR7+PlB6ex7peMTZnqaP1d/B9JcGNAijlT8wyUzFMaTaX7KqYC21iRJCclvuHBIHzCPxsjNUUroGS2JV8QBWLtal5JjQMq1WMhUHxaf4mB3wDMiMsHVBxaZXRBdwsW0e0FuO4/ccNuJBzYOx5STrWy6Bl/Maf4Th8Dd+n8+E0/QOSca7h'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2-alpha-50800' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'94950','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLWpdLUl4W01zUWFHWHZ1LlByd0pua0twZFYrW0s0JjBSWC9oLHIlRGNSP3FMaG9PNzdNMn5NPTZzW1h1dyU9MVZvZGhCNGwmb2IuMGNDMi4/a34weXR4WyV4JVhlUDEubkk1ZVFoM0g2XyZrLHpDckVkLXJvaUt0M1BrPUtyeHh6Yl8yLG1vc185U2cwRSZ2REYwfmFnakVWdGtbUSs5JTVhc0o/bHM/TitMYXVbW0YlSStBfjNHL2xJY2Z2blFIK1lNMUZHaWdpN2I/Ryt0cjE1ZyxSdFp8VQ=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '94950' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.165 seconds
	103969 bytes batcached for 300 seconds
-->
