<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Campaign for Run-off Election Begins in Ecuador, Threats to Obstruct Election Remain &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyd0O1KxTAMBuAbsuvZwOEf8VrSNdQe0w+S1LG7txWU4eGI+Ke0zfuENnavZitZMat1VIKp1ELMYvfCHrzYQMUBTZvIgz1lU/tOMhIoelOL6I/TDfsyofWjQw69wmjf58u0TLN1LZIf79jeDEXHwIcVPQj/0OhTib2iVhgcjtLUBI7+vy0YNOYgd/hpAuMP/T5V0JFI6CMgYeqx39heuzHOVUYR09cUWzL62uHt5E4uYEaOvXBnO+xLep7Xeb0sy/r4dP0A80q2/A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F03%2F19%2Fcampaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6b823c8251","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"53acc1d3b0\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/03\/19\/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F03%2F19%2Fcampaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain%2F","postID":"93284","shortlink":"https:\/\/wp.me\/p1GGxO-ogA","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/93284","statsLink":"https:\/\/wordpress.com\/stats\/post\/93284\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,568 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F03%2F19%2Fcampaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjcEKwjAQRH/IbSxSxYP4LbVdw4ZkE3c3aP/eFurBIngahveYcc8CQ2ZDNhfUlayWULX32ATduW+a8o0iQlWUWWAD4nveeqlCidUTqxOMveEIy+qm/ViXaFAkv6YPIx5iHVEXGB4VZVqjScR/JUjkZT5c5Wu6tMe2Ox/2p64NbytdW4c='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-ogA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F03%2F19%2Fcampaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F03%2F19%2Fcampaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Campaign for Run-off Election Begins in Ecuador, Threats to Obstruct Election Remain" />
<meta property="og:url" content="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/" />
<meta property="og:description" content="Peoples DispatchProgressive candidate Andrés Arauzbegan his electoral campaign in the El Beaterio sector, in the south of the capital city Quito, with the promise to protect the environment. Photo:…" />
<meta property="article:published_time" content="2021-03-19T00:00:17+00:00" />
<meta property="article:modified_time" content="2021-03-19T18:34:26+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://peoplesdispatch.org/wp-content/uploads/2021/03/andres-arauz-campaign-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Campaign for Run-off Election Begins in Ecuador, Threats to Obstruct Election Remain" />
<meta name="twitter:image" content="https://peoplesdispatch.org/wp-content/uploads/2021/03/andres-arauz-campaign-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Peoples DispatchProgressive candidate Andrés Arauzbegan his electoral campaign in the El Beaterio sector, in the south of the capital city Quito, with the promise to protect the environment. Photo: Andrés Arauz/Twitter Political experts suggest that the progressive candidate Andrés Arauz has better chances of winning the upcoming election than the conservative Guillermo Lasso. However, analysts&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-93284 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Campaign for Run-off Election Begins in Ecuador, Threats to Obstruct Election Remain" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-93284" class="post-93284 post type-post status-publish format-image hentry category-ecuador category-latin-america post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/ecuador/" rel="category tag">ECUADOR</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Campaign for Run-off Election Begins in Ecuador, Threats to Obstruct Election Remain</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/" rel="bookmark"><time class="entry-date published" datetime="2021-03-19T00:00:17+00:00">March 19, 2021</time><time class="updated" datetime="2021-03-19T18:34:26+00:00">March 19, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://peoplesdispatch.org/author/pd/">Peoples Dispatch</a><img class="attachment-full size-full aligncenter" src="https://peoplesdispatch.org/wp-content/uploads/2021/03/andres-arauz-campaign-2.jpg" alt="" width="1280" height="720" /><em>Progressive candidate Andrés Arauzbegan his electoral campaign in the El Beaterio sector, in the south of the capital city Quito, with the promise to protect the environment. Photo: Andrés Arauz/Twitter</em></p>
<blockquote><p>Political experts suggest that the progressive candidate Andrés Arauz has better chances of winning the upcoming election than the conservative Guillermo Lasso. However, analysts warn that the threats to obstruct the democratic process remain</p></blockquote>
<p>The election campaign for the second round of presidential election in Ecuador began on March 16. In the run-off on April 11, Andrés Arauz of the progressive Union for Hope alliance (UNES) will face off Guillermo Lasso of the right-wing Creating Opportunities  party (CREO) and Social Christian Party (PSC).</p>
<p>According to the schedule set by the National Electoral Council (CNE), the candidates will have until April 8 to promote their plans and proposals for the new government. This Sunday, on March 21, they will take part in an official and mandatory debate organized by the CNE in the city of Guayaquil.</p>
<p>35-year-old economist Arauz won the first round of elections, held on February 7, with 32.72% of the votes. Meanwhile, 65-year-old banker businessman Lasso obtained 19.74 % of the votes, beating with a narrow margin Indigenous leader Yaku Pérez of the Pachakutik Plurinational Unity Movement, who secured 19.39% of the votes.</p>
<p>Political experts suggest that Arauz, who represents the largest political force in the country: Correísmo, has better chances of winning the election. He already has the firm support of one-third of the country’s population. Meanwhile, the experts say that Lasso, who is running for presidency for the third time, will face a great difficulty in attracting new voters with his conservative plans.</p>
<p>Arauz, who has proposed to install <a href="https://peoplesdispatch.org/2021/01/23/who-can-save-ecuador-from-neoliberalism/">a model of social protection</a> and has promised to roll back current President Lenin Moreno’s austerity policies, with more efforts, will be able to persuade the voters who voted for Pérez and are against the current neoliberal economic model. Arauz might also be able to court the 16% of the voters who voted for Xavier Hervas of the liberal Democratic Left party, with his plans for <a href="https://peoplesdispatch.org/2021/01/23/who-can-save-ecuador-from-neoliberalism/">a participatory public policy</a>. On the other hand, Lasso doesn’t have anything different to offer than what the present government is providing. His central message is being a vote against Correísmo.</p>
<p>However, analysts warn that the threats to obstruct the democratic process and the possible victory of progressivism remain.</p>
<p>One of them is the call for the intervention of the Armed Forces in the electoral process made by Pérez, who did not make it to the run-off, and maintains that an electoral fraud has been committed in the first round. Last month, Pérez called to declare the first round null and void as well as for the replacement of all members of the CNE. He even requested <a href="https://peoplesdispatch.org/2021/02/23/andres-arauz-warns-of-plans-to-obstruct-second-round-presidential-elections-in-ecuador/">the intervention of the prosecutor’s office and the comptroller’s office</a> in the electoral authorities’ computer systems.</p>
<p>On March 17, the Pachakutik party rejected the ruling issued by the Electoral Dispute Court (TCE), which upheld the decision against the request of the party and its candidate to recount over 50% of the votes, and deemed it as an attack against democracy. Today, on March 18, Pérez is expected to “pronounce his decision” on the matter.</p>
<p>Likewise, in a recent <a href="http://www.crbz.org/irene-leon-pueblo-ecuatoriano-defendera-la-democracia-y-el-futuro-el-proximo-11-de-abril/">interview</a> with the <i>Corriente Revolucionaria Bolívar y Zamora</i>, Irene León, sociologist, communicator and director of the Fundación de Estudios, Acción y Participación Social (FEDAEPS), also warned that the “threats persist and are already manifested on the road to the second round.” León stressed that “the deinstitutionalization caused by the decline of the State, which has operated in the last 4 years and has even affected the electoral system, foreign interference operations are in the scenario.”</p>
<p>He said that “the electoral campaign will be complex” and “the right will show muscle in its advertising and communication mobilization, which already benefits from a significant adhesion of the corporate media, as well as of significant investments in ‘political communication’ consultancies known to move in the field of sensationalism and fallacy.”</p>
<p>However, he highlighted that “Arauz has to his advantage the legacy of the Citizen Revolution (2007-2017) whose achievements, still fresh in the memory of the people, constituted a pillar to obtain the first place in the first round. Likewise, his programmatic proposal, organized around economic, plurinational, cultural, gender and other justices, is also consistent and dialogues with popular priorities. As an economist, Araúz knows the financial system in depth and has plans to reorganize financial sovereignty, which has to do, among others, with the indebtedness of the people and the country.”</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93284" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93284" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93284" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93284" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93284" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/03/18/black-lives-matter-canada-stands-in-solidarity-with-deposed-tigrayan-puppets-for-us-imperialism/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Black Lives Matter Canada Stands in Solidarity with Deposed Tigrayan Puppets for US Imperialism</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2021/03/19/venezuelan-women-endure-the-sanctions-with-their-bodies/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Venezuelan Women Endure the “Sanctions” with Their Bodies</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/15/after-society-collapses-far-right-terrorist-groups-plan-to-enact-massive-violence/' title='Rainer Shea There’s a certain pathology that permeates the petty-bourgeois white settlers of the United States, one which seeks to reconcile the dissonance of claiming to hold a birthright over land that was given to you through theft and genocide. For those among them who’ve embraced the nationalistic calling of America’s far-right militias, this pathology. [&hellip;]'>After Society Collapses, Far-Right Terrorist Groups Plan to Enact Massive Violence</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/14/omalitaughtme%e2%80%8b-sunday-study-arming-the-colonizer-in-the-fight-against-colonialism/' title='This week Chairman Omali Yeshitela continues reading from the Political Report to the African People’s Socialist Party’s 2021 Plenary, titled “African Workers of the World, Unite and Organize!” He continues in Chapter 4, page 45, starting at the subhead: “Arming the colonizer in the struggle against colonialism.” Access the study materials here&gt;&gt; [&hellip;]'>#OmaliTaughtMe​ Sunday Study: Arming the Colonizer in the Fight against Colonialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/11/celebrating-revolutionary-african-women/' title='Ready for Revolution After Emory Douglas, 1968 © Lázaro Abreu Padrón, OSPAAAL, The Mike Stanfield Collection Like many things with socialist origins, International Working Women’s Day has been repackaged by capitalism and imperialism. Far from how it started, mainstream celebrations of Women’s Day and Women’s History Month now infer that all women’s strugg [&hellip;]'>Celebrating Revolutionary African Women</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/11/africana-womanism-vs-black-feminism/' title='Solyana Bekele African women gathered in a front of a banner that says “Women’s liberation” “The reclamation of African women via identifying our own collective struggle and acting upon it is a key step toward human harmony and survival.” Clenora Hudson-Weems Africana Womanism and Black Feminism are two different approaches that attempt to redefine and... Re [&hellip;]'>Africana Womanism vs. Black Feminism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/10/lelia-gonzalez-a-brazilian-thinker/' title='Raquel Barreto Lélia Gonzalez, Rio de Janeiro (1980). Foto: Januário Garcia We are not born, but rather become, Black. This is a tough, cruel undertaking that continues to develop throughout our lives. This is where the matter of identity that you continuously build comes into play. This Black identity is not something that is done,... Read More'>Lélia Gonzalez: A Brazilian Thinker</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/10/dictatorship-mass-extermination-are-the-endgames-of-neoliberalism/' title='Rainer Shea The misery that is now upon us is but the passing of greed — the bitterness of men who fear the way of human progress. The hate of men will pass, and dictators die, and the power they took from the people will return to the people. And so long as men die, liberty will... Read More'>Dictatorship &amp; Mass Extermination Are the Endgames of Neoliberalism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/10/recuperating-third-worldism-how-white-workers-continue-to-benefit-from-capitalism-imperialism/' title='Carlos Cruz Mosquera From the most radical communists to the most centrist liberals, white supremacy is seen as a social construct and a mechanism with which elites pit the “universally” oppressed against one another. In this view, the struggle against racism is limited to challenging racist and xenophobic ideas and behaviors or, at best, challenging... Read [&hellip;]'>Recuperating Third-Worldism: How White Workers Continue to Benefit From Capitalism-Imperialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/10/whats-their-endgame/' title='Sreve Lalla Image source: [link] Invariably, in a conversation about environmental destruction, war in the Middle East, or the pandemic, someone eventually asks the question: “Yes, but what’s their endgame?” Behind this question is the assumption that an elite cabal of capitalist overseers controls everything and foresees the outcome of all their decisions — [&hellip;]'>What’s Their Endgame?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/08/2882/' title='Cecilia Zamudio The struggle for the emancipation of women and the struggle against capitalism are inseparable. March 8 commemorates the revolutionary working woman. The communist Clara Zetkin proposed the commemoration at the conference of socialist women in 1910, to honor the struggle of women against capitalist exploitation. We remember the murder of 129 [&hellip;]'>8M: For a Revolutionary Feminism, Which Is Not a Cover Photo but a Struggle Against All Exploitation</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/03/07/omalitaughtme%e2%80%8b-sunday-study-the-african-workers-state/' title='This week Chairman Omali Yeshitela continues reading from the Political Report to the African People’s Socialist Party’s 2021 Plenary, titled “African Workers of the World, Unite and Organize!” He continues in Chapter 3, starting at the subhead: “The African workers’ state.” Access the study materials here&gt;&gt;'>#OmaliTaughtMe​ Sunday Study: The African Workers’ State</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/19/national-forum-for-taei-tribe-in-qamishli-calls-for-expulsion-of-us-and-turkish-occupation/' title='19 March، 2021 Qamishli, SANA Participants in a national forum of Taei tribe in Qamishli called for the expulsion of the US and Turkish occupations, and affirmed support for the presidential election entitlement. The forum, which was held in the presence of notables and elders of Taei tribe, affirmed support for the popular resistance option... Read More'>National Forum for Taei Tribe in Qamishli Calls for Expulsion of US and Turkish Occupation</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/19/us-forces-in-syria-reportedly-bring-in-40-vehicle-military-convoy-from-iraq/' title='Tim Korso American forces remain in the Arab Republic despite ex-President Donald Trump’s repeated pledges to withdraw them completely. Instead, the US has left a small contingency to “keep the oil” despite having no legal grounds for the deployment in Syria. US forces deployed in Syria have brought in a new convoy from the territory... Read More'>US Forces in Syria Bring in 40-Vehicle Military Convoy From Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/19/us-forces-transfer-new-batch-of-wheat-from-syria-to-northern-iraq/' title='19 March، 2021 Hasaka, SANA US occupation forces brought out a new batch of stolen Syrian wheat from al-Toubya silos in Hasaka eastern countryside to northern Iraq. Local sources told SANA reporter that a convoy of 17 trucks laden with stolen Syrian wheat from al-Toubya silos in Rmellan area headed for Iraq under the protection... Read More'>US Forces Transfer New Batch of Wheat from Syria to Northern Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/18/syria-russia-washington-continues-to-support-terrorist-organizations-hinder-return-of-displaced-syrians/' title='18 March، 2021 Moscow, SANA Syria and Russia have affirmed that the United States continues its practices aimed at obstructing the return of the displaced Syrians to their liberated areas by supporting its terrorist mercenaries and investing them in the implementation of terrorist operations against the Syrian state and civilians in parallel with the escalat [&hellip;]'>Syria, Russia: Washington Continues to Support Terrorist Organizations, Hinder Return of Displaced Syrians</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/18/statement-by-russian-syrian-coordination-headquarters-on-the-return-of-syrian-refugees-and-idps-in-the-context-of-the-coronavirus-pandemic/' title='STATEMENT by Joint Coordination Headquarters of the Russian Federation and the Syrian Arab Republic “On the problems of the repatriation of the Syrian refugees and IDPs in the COVID-19 environment” March 18, 2021 Ten years ago, on March 15, 2011. – The anti-government activities in the Syrian Arab Republic began at the instigation of Western... Read More [&hellip;]'>Statement by Russian-Syrian Coordination Headquarters on the Return of Syrian Refugees and IDPs in the Context of the Coronavirus Pandemic</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/18/international-reports-hundreds-of-thousands-of-terrorists-were-sent-to-syria-by-the-west/' title='18 March، 2021 Damascus, SANA Western countries, led by the US and its regional allies, were have not stooped at supporting, financing, and arming terrorism that targeted Syria, but they also removed and sent hundreds of thousands of terrorists to the country to join terrorist organizations in here and participate in killing Syrians and destroying... Read Mo [&hellip;]'>International Reports: Hundreds of Thousands of Terrorists Were Sent to Syria by the West</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/18/us-forces-continue-to-move-terrorists-equipment-supplies-to-illegal-bases-in-syria/' title='US occupation brings in 40 vehicles loaded with logistic supplies to Hasaka countryside 18 March، 2021 Hasaka, SANA US occupation forces have brought in a new convoy loaded with weapons and logistic materials coming from Iraq to their bases in the countryside of Hasaka. SANA reporter in Hasaka quoted local sources as saying that the... Read More'>US Forces Continue to Move Terrorists, Equipment, Supplies to Illegal Bases in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/18/ambassador-ala-israel-continues-acts-of-aggression-against-countries-of-the-region/' title='18 March، 2021 Geneva, SANA Syria’s permanent representative to the UN in Geneva, Hussam al-Din Ala, said that the Israeli occupation entity goes ahead in perpetrating acts of aggression against countries of the region and practices state terrorism against Palestinian people and citizens of the occupied Syrian Golan, making use of the US and western... Read [&hellip;]'>Ambassador Ala: Israel Continues Acts of Aggression against Countries of the Region</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/17/foreign-ministry-israeli-aggression-comes-in-full-coordination-with-terrorists-and-separatist-groups/' title='17 March، 2021 Damascus, SANA Syria has affirmed that the Israeli flagrant aggression on its territories proves full coordination between the Israeli terrorism and Takfiri one. “Israeli enemy authorities at 22:35 on Tuesday, March 16th 2021, perpetrated a fresh missile aggression on Syrian territories in flagrant violation of UN Security council resolution N [&hellip;]'>Foreign Ministry: Israeli Aggression Comes in Full Coordination with Terrorists and Separatist Groups</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/03/17/turkish-forces-prevent-return-of-residents-to-3-villages-in-northern-syria/' title='Sputnik-Middle East Turkish troops have blocked three settlements in Syria’s northern province of Raqqah to prevent the return of locals who left their homes due to combat, Rear Adm. Alexander Karpov, deputy head of the Russian Defense Ministry’s Center for Reconciliation of Opposing Sides in Syria, said on Wednesday. “Per the decision of the Turkish... Read [&hellip;]'>Turkish Forces Prevent Return of Residents to 3 Villages in Northern Syria</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4316661">ABYA YALA</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="1099078">COUNTERINSURGENCY</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="2248034">COUNTERREVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="278746">MI5</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="84805301">NOUVELLE DROIT</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="716289901">RADICAL/REVOLUTIONARY CHRISTIANITY</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="420566">SADR</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="53acc1d3b0" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2020/12/15/under-the-radar-and-at-warp-speed-cuba-leads-latin-america-towards-affordable-covid-19-vaccines/" class="bump-view" data-bump-view="tp">Under the Radar and at Warp Speed Cuba Leads Latin America Towards Affordable Covid-19 Vaccines</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/03/19/venezuelan-women-endure-the-sanctions-with-their-bodies/" class="bump-view" data-bump-view="tp">Venezuelan Women Endure the “Sanctions” with Their Bodies</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/03/18/black-lives-matter-canada-stands-in-solidarity-with-deposed-tigrayan-puppets-for-us-imperialism/" class="bump-view" data-bump-view="tp">Black Lives Matter Canada Stands in Solidarity with Deposed Tigrayan Puppets for US Imperialism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/03/18/nicaragua-international-solidarity-replies-to-amnesty-internationals-latest-falsehoods/" class="bump-view" data-bump-view="tp">Nicaragua: International Solidarity Replies to Amnesty International&#039;s Latest Falsehoods</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/06/22/kwame-ture-the-pitfalls-of-liberalism/" class="bump-view" data-bump-view="tp">Kwame Ture: The Pitfalls of Liberalism</a>					</li>
				</ul></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/03\/19\/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain\/":93284};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/19/campaign-for-run-off-election-begins-in-ecuador-threats-to-obstruct-election-remain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjs1OxDAMhF+IbPgRRRwQz+Im3uDWcaLa2bJvT3LYy4JQb9bMN+Pxe3WhiKGYX9RHvFDA+n1a9MF3iyRwi6jDowwJlQtEjKdMcmNucfvC3MnaZh+vEEdE4EIJjMoRWFeqjklWdy6hqTvTnzMyaJHtenBB4jID34O5ucotkajfKSY09di6W1ZCx7B7w1wZDO/0f3og9kFuhm0MNNz65WyDsOqB56mUxDh40fH2l9A7PvPH0/T48vY8vb9Oyw9pBqNR'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'93284','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLU9FaG90ZHQsfDQrRzYlQU9KNC1KUGZPTUJ0PWR3cWlkaTJxeUVILEdETms0MVRhYUp1V1tyek5KWTJ0SlprWEFpQW5bVlRJU0FIMmpuazM2LWQyT05mMWIrK3YwWUtnVSx1V3FQLnF6SH5VdzksVTZHVVJxPUxdWWNHamwxanQrMFtld0lhJVlBUCZKPSxoRTcmZDZkRVRjUz18LnEsdXc1bjRvRXlSN0tHZHl3eFZXaXZnLThDdzI3JklMSGtDMXZiQWlUUUhXY3VNTSs1UlQrS1BXX3lh'}]);
_stq.push([ 'clickTrackerInit', '24949656', '93284' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
