<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Zionism’s Shrewd Manipulation of African Movements &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.2-RC1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyd0NtKBDEMBuAXshNmdYW5EJ+lnYbaNT2QpDvM29sKyuCyIt6Utvm/0Aa2ataSFbOCoxJMpRZiFtgKe+sFAhVnaVpFHuCQTe07yUhW0ZtaRH+cbtiXCa0fHXLoFUa4LtMyPYJrkfx4xvpuKDq2vIPoTviHPp9K4IJa7eB2L01N4Oj/24KtxhzkDj8MYHyh36dqdSQS+miRMPXYb2yr3RjnKqOI6WuKLRl96/B2cAcXMCPHXrizHfY1vczP8+k8L+en0+UDlR623A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtwpJS9vdWfFGU4du95JwbqGwcZcWsoFdMKMBlhGmxE4guEbdOZAMrVMjuRZrKjtIXn4rhWHzIAjVMHlVAiQ2TtPT7xQ8FS7vSPaCJtoJi4mgV/xjwSCaSsxoofxRziTbMa+qMYyTfoodGvdWndE6nrj/uukO/H4bbAzcfejM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F02%2F18%2Fzionisms-shrewd-manipulation-of-african-movements%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"78a2ab4ea0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"75bf233fd9\" \/>","referer":"https:\/\/libya360.wordpress.com\/2021\/02\/18\/zionisms-shrewd-manipulation-of-african-movements\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F02%2F18%2Fzionisms-shrewd-manipulation-of-african-movements%2F","postID":"92368","shortlink":"https:\/\/wp.me\/p1GGxO-o1O","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/92368","statsLink":"https:\/\/wordpress.com\/stats\/post\/92368\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,567 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F02%2F18%2Fzionisms-shrewd-manipulation-of-african-movements%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfMiursOGD+C1ziyWlSWvTMvx7O3AwffEphHvCjVkTzFEKSjFeTYpaGFUnh53Xk/lOOd4pIFTF3IAUIHnE3ZHMoS6oG/TPivn1GR2T/EXA5PJU8Ij3Zq6QQnUkajKGhhbY/vzZ2tWNr/3Q2/NoL4P1b3tOURc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-o1O' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F02%2F18%2Fzionisms-shrewd-manipulation-of-african-movements%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2021%2F02%2F18%2Fzionisms-shrewd-manipulation-of-african-movements%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Zionism’s Shrewd Manipulation of African Movements" />
<meta property="og:url" content="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/" />
<meta property="og:description" content="Ahjamu Umi The conscious African activist community is reacting today to the announcement that Alicia Garza – one of the original spokespersons for the rising Black Lives Matter movement in 2014 – …" />
<meta property="article:published_time" content="2021-02-18T02:48:07+00:00" />
<meta property="article:modified_time" content="2021-02-18T18:54:27+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://i0.wp.com/hoodcommunist.org/wp-content/uploads/2021/02/F180207MA04.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image:alt" content="Africans protest racist conditions produced by Zionist in occupied Palestine." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Zionism’s Shrewd Manipulation of African Movements" />
<meta name="twitter:image" content="https://i0.wp.com/hoodcommunist.org/wp-content/uploads/2021/02/F180207MA04.jpg?fit=2048%2C1365&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Africans protest racist conditions produced by Zionist in occupied Palestine." />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Ahjamu Umi The conscious African activist community is reacting today to the announcement that Alicia Garza – one of the original spokespersons for the rising Black Lives Matter movement in 2014 – has accepted an invitation to speak at a so-called “Jewish Values International Awards dinner during February of 2021.  To the untrained eye, it’s&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-92368 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Zionism’s Shrewd Manipulation of African Movements" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-92368" class="post-92368 post type-post status-publish format-image hentry category-africa category-black-liberation category-canada category-europe category-usa category-world category-zionism post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/africa/" rel="category tag">AFRICA</a>, <a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/black-liberation/" rel="category tag">BLACK LIBERATION</a>, <a href="https://libya360.wordpress.com/category/world/north-america/canada/" rel="category tag">CANADA</a>, <a href="https://libya360.wordpress.com/category/world/europe/" rel="category tag">EUROPE</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a>, <a href="https://libya360.wordpress.com/category/world/" rel="category tag">WORLD</a>, <a href="https://libya360.wordpress.com/category/deep-state/zionism/" rel="category tag">ZIONISM</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Zionism’s Shrewd Manipulation of African Movements</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/" rel="bookmark"><time class="entry-date published" datetime="2021-02-18T02:48:07+00:00">February 18, 2021</time><time class="updated" datetime="2021-02-18T18:54:27+00:00">February 18, 2021</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a title="Ahjamu Umi" href="https://hoodcommunist.org/author/ahjamu/"> Ahjamu Umi</a><br />
<img class="attachment-full size-full wp-post-image jetpack-lazy-image jetpack-lazy-image--handled aligncenter" src="https://i0.wp.com/hoodcommunist.org/wp-content/uploads/2021/02/F180207MA04.jpg?fit=2048%2C1365&amp;ssl=1" alt="Africans protest racist conditions produced by Zionist in occupied Palestine." width="2048" height="1365" />The conscious African activist community is reacting today to the announcement that Alicia Garza – one of the original spokespersons for the rising Black Lives Matter movement in 2014 – <a href="https://electronicintifada.net/blogs/michael-f-brown/black-lives-matter-leader-alicia-garza-pulls-out-pro-israel-gala">has accepted an invitation</a> to speak at a so-called “Jewish Values International Awards dinner during February of 2021.  To the untrained eye, it’s probably somewhat difficult to ascertain why anyone would be concerned about Garza’s (or any African) invitation to an event which claims to assert “Jewish values” and the promotion of “Black/Jewish relationships?”</p>
<p>The answer is there are many of us who understand the clear and undeniable difference between zionism the political movement and Judaism the honored and respected form of spiritual worship.  Judaism is an honored faith that has clear origins connected to Africa.  The original Jewish people were the Falasha Jews who existed in the Eastern region of Africa known as Ethiopia today.  It’s the Falasha who are the people referenced in the beginning of the Bible in the book of Genesis.  In the old testament, Ethiopia is called Kush or Cush which when translated to English references “burnt faces.”  The Bible, in its last book – the book of Revelations – confirms this history when describing Jesus as a person with skin of bronze and woolly hair.  None of this permits us to say exactly what “race” Jesus was, but this history certainly confirms that Jesus was unquestionably not a European.  And, the reason this fact is relevant to this discussion is because today, Ashkenazi Jews – European descended Jews – are perceived by most people in the world as the only actual manifestation of Judaism.</p>
<p>None of this dominant and erroneous perception of Judaism and European Jews is by accident.  We want to make it clear that without question, there are plenty of Europeans who are honest and committed Jews.  Our point is to clarify that Jews, like Christians, Muslims, and all forms of honored spiritual worship, consists of people from all nations and all nationalities, races, etc.  The confusion has been generated by the <a href="https://aaprp-intl.org/zionism-racism/">zionist movement</a>.  Despite the concerted efforts by zionists to convince you that Judaism and zionism are one and the same, we concretely and wholeheartedly reject this ahistorical and dishonest notion.</p>
<p>Unlike Judaism, which is an honored form of faith and worship of thousands of years which has unquestionable history and links to Africa, zionism is a strictly political movement which has a 124 year history of existence.  The zionist movement started with a conference in Switzerland in 1897 that was convened by people like Theodore Herzl who admittedly didn’t even believe in God.  The objective of these people was to steal a land base that they could utilize to create into a political and economic power.  The argument they advance today that the “Holy land” of occupied Palestine was always their objective is destroyed by the reality that Palestine wasn’t even the original focus these zionists laid their eyes upon to serve as their “Jewish country.”  These people had many choices; Venezuela and Uganda among them.  Eventually, they decided upon Palestine because of its clear geo-political strategic location in the Middle East.  Its location as a key route for international shipping and having a European country loyal to international imperialism in the middle of the Arab world were compelling reasons to refocus the zionist objective on Palestine.  The shield of Judaism was adopted to justify the theft of Palestine from the Palestinian people under the guise that Palestine needed to be returned to the Jews as a homeland after the Nazi orchestrated holocaust in Europe in the 1930s and 40s.</p>
<p>In 1948 and beyond, zionist Israel has overtaken Palestine, displaced large segments of the Palestinian people outside of Palestine, and relegated the remaining Palestinians to specific territories within the now occupied Palestine; primarily the West Bank, Golan Heights, and Gaza Strip.  And, the international community, meaning most governments, the United Nations, etc., in the aftermath of the world grieving the senseless loss of millions of lives in Europe from the holocaust, immediately fell for this ruse carried out by these opportunist zionists to support the establishment and upliftment of the zionist regime on Palestinian land.</p>
<p>And, a major portion of that ruse was the zionist movements calculated manipulation of African people all over the world to develop a support network for their illegal and immoral opportunism.  Its also important to recognize that these people have always demonstrated no problem with adopting opportunism whenever it serves their interests.  The World Zionist Congress (WZC), an organization that developed after the 1897 conference to carry out the objective of creating the zionist state of Israel, threw morality out the window in searching for traction to achieve its objective.  Its tactics included lobbying European countries to support the development of the state of Israel.  They did this by appealing to the fears of these countries.  The legitimate oppression genuine Jews experienced throughout Europe inspired many European Jews to relate to developing socialist parties throughout Europe after the success of the Bolshevik uprising in Russia in October of 1917.  Using the fear European governments had of the rising support for socialist parties throughout Europe in the early part of the 20th century, the WZC encouraged these governments to push their Jewish populations towards supporting the establishment of the state of Israel as a way for these European governments to rid themselves of their unwanted Jews. The “push” was intensifying oppression against Jews in Europe to facilitate them wanting their “own country.” Governments lobbied by the WZC included governments that brutally oppressed and murdered Jews before, during, and after the holocaust like France, Italy, and yes – Germany, including the Third Reich regime of Adolf Hitler.</p>
<p>Clearly, a movement based upon justice can never cut deals with the forces that oppress their people, especially when those deals are designed to increase repression against the people in order to hurry along a political objective.  Yet that’s exactly what the zionist movement did and its what it continued to do by manipulating African movements for justice against white supremacy.</p>
<p>In the 1920s, Claim Weizman had taken over the leadership of the WZC.  He played a significant role in linking the growing zionist movement to the racist apartheid regime in Azania, or the country widely known by its colonial name – South Africa.  This budding relationship evolved to the point where Jan Smuts, the Prime Minister of racist South Africa, appealed to Lord Balfour in Britain on behalf of Weizman and the WZC to have the good lord declare Palestine as Israel in 1917.  This immoral scam was certified by the entire imperialist world.  And, all of this was accomplished with a backdrop of the WZC claiming principles based on justice for all of humanity.  So, a movement structured on theft of land gathered international support through a lie of being based in principles of justice.  And, this movement utilized the declaration of the leadership of Britain, which held no moral and/or legal authority over Palestine, to claim just rights to Palestinian people’s lands.  Another element of work Weizman led the WZC through was to manipulate the National Association for the Advancement of Colored People (NAACP) to organize and financially sponsor a national speaking drive for Weizman in the 1920s to travel around the U.S. speaking to African churches and community groups, fundraising for the zionist effort.  The basis of this manipulation was the shrewd methodology zionism used to appeal to the emotional desires of the African masses to achieve freedom.  Without question, the African masses, stolen from Africa and brutally exploited by white supremacy in the capitalist U.S. under Jim Crow segregation, etc., understood better than most people, certainly these zionists, the just meaning of the term zion.  It’s a Biblical term meaning “to return home.”  Who had a better connection to this concept than the kidnapped African masses?  Even if many of our people are still confused about this today, our point is the zionists understand this emotional desire and they exploited it ruthlessly.  They understood that even the Honorable Marcus Garvey had spoken of his support for the budding zionist movement due to his confusion in accepting them as a legitimate national liberation movement.  What we didn’t realize 100 years ago was that national liberation can never happen on stolen land.  Many of us still remain confused by this today.  And, a large part of why that confusion continues to manifest itself is because of the ability of the zionist movement to portray itself as a legitimate national liberation force similar to our quest to achieve one unified socialist Africa, Irish efforts to reclaim Ireland, and the just struggles of the Indigenous people of the Western Hemisphere to achieve self-determination.  This trick has been successful for over a century.  Besides manipulation of our emotions and our finances in the 1920s, zionist sabotage designed to use the African masses continued.  In the 1960s, zionism convinced the leadership of the African civil rights movement in the U.S. to form a group dedicated to supporting zionism.  That group was named Black Americans in Support of Israel Committee or BASIC.  Principled individuals such as Dr. Martin Luther King Jr., served as BASIC leadership.  It was not until Kwame Ture, as chair of the Student Non-Violent Coordinating Committee (SNCC) articulated SNCC’s support for the Palestine Liberation Organization in the 1967 war with Israel that the stronghold of zionist control over African interpretation of the zionist movement was broken.  SNCC was not the first organization.  It must be stated that even during the 1940s, the Nation of Islam was expressing anti-zionist views and it was in fact former Nation of Islam members, primarily Ms. Ethel Minor, who after leaving the Nation and joining SNCC, began to help SNCC develop its strong anti-zionist position that disrupted zionist manipulation of African movements.</p>
<p>​So, the groundwork that created today’s reality where Alicia Garza is speaking at an event organized by a clear pro-zionist organization is not new.  The fact zionism can turn around the thinking of someone like Ice Cube who rapped some of the best anti-zionist lyrics in any hip/hop songs in the 90s into having him speak at pro-zionist events in 2021 should not surprise anyone who knows this history of zionist manipulation of our people.  What’s important is that we recognize some ill refutable facts.  Zionism and Judaism are not the same.  Regardless of <a href="https://hoodcommunist.org/2020/05/07/how-african-people-became-the-face-of-anti-semitism/">how much zionists try to tell you they are</a>, they aren’t.  Judaism is historically linked in origin to Africa.  This is unquestionable and it clarifies that the people known as Jews today do not represent the entire history of Judaism as an honored faith and practice.  And, finally, the theft of Palestine to create the state of Israel is a crime against humanity.  The Palestinians and the holocaust are two completely separate realities that have nothing to do with one another.  If the descendants and survivors of the holocaust have a legitimate beef, which they unquestionably do, that beef is with Europe, led by Germany.  Not the Palestinians and their homeland in the Middle East.  Israel is an illegal settler-colony, no different than the illegal settler colonies in Zimbabwe, Azania (South Africa) Australia, and yes, the U.S. and Canada.  No justice can exist on stolen land.  Zionism, despite its continuous efforts to keep everyone confused, must be destroyed.  The Palestinian people, like the Indigenous people of the Western Hemisphere.  The people of Ireland, and the masses of Africans everywhere, must get their lands back!</p>
<p class="author_details"><em>Ahjamu Umi is revolutionary organizer with the All African People&#8217;s Revolutionary Party, adviser, and liberation literature author.</em></p>
<p class="author_links"><em><a title="View all posts by this author." href="https://hoodcommunist.org/author/ahjamu/">View all posts by Ahjamu Umi</a> | <a href="http://abetterworld.me" target="_blank" rel="nofollow noopener">Website</a></em></p>
<ul>
<li><a href="https://revolutionarystrategicstudies.wordpress.com/2019/09/08/a-aprp-briefing-on-zionism/">A-APRP Briefing on Zionism</a></li>
<li><a href="https://revolutionarystrategicstudies.wordpress.com/2020/05/07/how-african-people-became-the-face-of-anti-semitism/">How African People Became the Face of Anti-Semitism</a></li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92368" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-92368" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92368" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-92368" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92368" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2021/02/18/agro-ecology-project-links-peasant-production-to-urban-communes-in-venezuela/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Agro-Ecology Project Links Peasant Production to Urban Communes in Venezuela</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2021/02/18/in-depth-analysis-of-chavismos-communitarian-commitment/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">In-depth Analysis of Chavismo&#8217;s Communitarian Commitment</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/18/an-analysis-of-the-free-huey-speech-by-kwame-ture/' title='Solyana Bekele “we must develop an undying love for our people, our people.” Kwame Ture Read the Free Huey speech here. Listen to it here. Watch it here. This speech was dedicated to Huey P. Newton (co-founder of the Black Panther Party for Self-Defense) after the trumped-up charge of 1st-degree murder of a police officer... Read More'>An Analysis of the “Free Huey” Speech by Kwame Turé</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/18/extending-the-imagination-of-african-gender-thought/' title='Amir Curry African women combat unique oppression. Cisheteropatriarchy, racial capitalism, colorism, and so forth. However, there are specific historical and cultural realities many African women exist within that are distinct to continental African women. Mary Modupe Kolawole, in her 2002 Agenda article addresses the necessity to broaden accessibility to ge [&hellip;]'>Extending the Imagination of African Gender Thought</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/14/omalitaughtme%e2%80%8b-sunday-study-african-workers-of-the-world-unite-and-organize-2/' title='This week Chairman Omali Yeshitela reads from the Political Report to the African People’s Socialist Party’s 2021 Plenary, titled “African Workers of the World, Unite and Organize!” He begins on Chapter 1. Access the study materials here&gt;&gt;&gt;'>#OmaliTaughtMe​ Sunday Study: African Workers of the World, Unite and Organize</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/10/black-citizenship-forum-black-citizenship-and-the-problem-of-coloniality/' title='The Black Agenda ReviewBlacks subject as a stateless and rightless provider of cheap labor in a globalized and racial capitalist economy. “Decolonization struggles – and later postcolonial nation-building and state-making – were constantly undercut by ethnic fractures and tribalism.” For this edition of The Black Agenda Review’s Black Citizenship Forum, poli [&hellip;]'>Black Citizenship Forum: Black Citizenship and the Problem of “Coloniality”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/10/cedric-robinson-and-the-origins-of-race/' title='Minkah MakalaniAn examination Robinson’s body of work can enrich our understanding of racial capitalism and offer additional tools for overcoming our political impasse. “Black radicalism suggests a poetics that can be found in the generative potential of human interaction, with all its historical contingencies and unpredictability.” When Cedric Robinson’s Bl [&hellip;]'>Cedric Robinson and the Origins of Race</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/09/kaji-circle-a-aprp-pantsula-podcast-ep-5-featuring-ely-wananda-africans-arise/' title='On this episode of Pantsula Podcast, the All-African People’s Revolutionary Party organizer jamilah welcomes Ely Wananda, aka Africans Arise. We discuss the importance of organization, afropessimism, media criticism, and more. Thank you for your patience for all our technical issues. The ancestors honored in this episode are Claudia Jones and Walter Rodney. [&hellip;]'>Kaji Circle A-APRP: Pantsula Podcast Ep. 5 Featuring Ely Wananda (Africans Arise)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/06/why-the-cia-cares-about-marxism/' title='Michael Barker, Counterpunch 15 June 2017 In a widely read essay for the Los Angeles Review of Books entitled “The CIA reads French theory: on the intellectual labor of dismantling the cultural left” (February 27, 2017), Gabriel Rockhill spins an intriguing yarn about the CIA and their interest in keeping abreast of French political theory... Read More'>Why the CIA Cares About Marxism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/06/the-cia-reads-french-theory-on-the-intellectual-labor-of-dismantling-the-cultural-left/' title='Gabriel Rockhill It is often presumed that intellectuals have little or no political power. Perched in a privileged ivory tower, disconnected from the real world, embroiled in meaningless academic debates over specialized minutia, or floating in the abstruse clouds of high-minded theory, intellectuals are frequently portrayed as not only cut off from politic [&hellip;]'>The CIA Reads French Theory: On the Intellectual Labor of Dismantling the Cultural Left</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/05/anti-communist-propaganda-serves-to-demobilize-the-masses-while-austerity-war-continue/' title='Rainer Shea In the world that the anti-communist orthodoxy has created, every horrifying reality about our neoliberal, warlike society comes with a qualifier: that the alternative system is without a doubt far worse. No amount of economic deprivation due to capitalist greed, no atrocity committed by our ever-deadlier militarized police state, no environmenta [&hellip;]'>Anti-Communist Propaganda Serves to Demobilize the Masses While Austerity &amp; War Continue</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2021/02/02/marxs-pedagogies-then-and-now/' title='Derek Ford The Cuban Literacy Brigades exemplify Marxist pedagogies as they play out inside and outside of classrooms. Ask any teacher in any setting, and they’ll tell you there’s no “formula” or “recipe” for education. Despite what corporate charter movements assert—like Teach for America’s “I do, you do, we do” rote learning—teaching is always dependent... [&hellip;]'>Marx’s Pedagogies Then and Now</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/outflanking-nato-from-the-south-russian-airbase-in-syria-set-to-host-strategic-nuclear-bombers/' title='*Military Watch Russian Su-30SM Heavy Fighter at Khmeimim Airbase In the weeks leading up to Russia’s military intervention in Syria in September 2015, the country’s armed forces invested in extensively refurbishing the country’s Khmeimim Airport near its western coast on the Mediterranean Sea to serve as a major military base. This would come to be... Read [&hellip;]'>Outflanking NATO from the South: Russian Airbase in Syria Set to Host Strategic Nuclear Bombers</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/sousan-turkey-is-boosting-its-military-presence-in-syria/' title='Sputnik-Middle East SOCHI, Russia (Sputnik) – Syria’s Assistant Foreign Minister Ayman Sousan on Wednesday at the Astana-format talks in Russia’s Sochi accused Ankara of strengthening its military presence in the country. “The Turkish regime has been concealing and strengthening its military presence in Syria as a military power. These steps betray Turkey’s [&hellip;]'>Sousan: Turkey is Boosting its Military Presence in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/lavrentiev-stresses-the-need-for-combating-terrorist-organizations-in-syria/' title='17 February، 2021 Sochi, SANA Head of Russian delegation to 15th International Meeting within Astana format, Alexander Lavrentiev, stressed the necessity for combating all terrorist organizations in Syria, including “Tahrir al-Sham” until eliminating terrorism completely. “We should focus on fighting all the terrorist organizations, not only Daesh, Jabhat al [&hellip;]'>Lavrentiev Stresses the Need for Combating Terrorist Organizations in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/us-sends-advanced-night-vision-systems-to-isil-in-iraq/' title='TEHRAN (FNA)- Head of the Muslim Ulemas’ Association in Diyali Province Jaber al-Ma’amouri on Wednesday accused Washington of sending new cargoes of weapons to the ISIL terrorists in Iraq, including advanced night-vision systems for snipers. Al-Ma’amouri told the Arabic-language al-Ma’aloumeh news website that the ISIL terrorists have recently changed their [&hellip;]'>US Sends Advanced Night-Vision Systems to ISIL in Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/if-you-attack-our-cities-well-attack-yours-hezbollah-warns-amid-massive-israeli-air-force-drills/' title='Ilya Tsukanov The Israeli Air Force carried out 60 hours of exercises ending Tuesday. The drills involved some 85 percent of all Air Force personnel, and simulated attacks against more than 3,000 Hezbollah targets, as well as Lebanese civilian infrastructure, in response to a hypothetical Hezbollah attack on an IAF plane. Hezbollah is not interested... Read [&hellip;]'>‘If You Attack Our Cities We’ll Attack Yours’, Hezbollah Warns Amid Massive Israeli Air Force Drills</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/sousan-syria-rejects-any-foreign-interference-in-the-committee-discussing-its-constitution/' title='17 February، 2021 Sochi, SANA Head of the Syrian Arab Republic delegation to the 15th International Meeting on Syria within Astana Format has underlined the necessity of the Turkish regime’s abidance by the agreements signed with the Russian side for eliminating the terrorist organizations and ending the abnormal situation in the de-escalation zone in Idleb. [&hellip;]'>Sousan: Syria Rejects Any Foreign Interference in the Committee Discussing its Constitution</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/17/mikdad-lavrov-affirm-continuation-of-cooperation-consultation-between-syria-and-russia/' title='17 February، 2021 Damascus, SANA Foreign and Expatriates Minister , Faysal Mikdad, discussed on Wednesday with Russian Foreign Minister, Sergey Lavrov, bilateral relations between Syria and Russia and means of developing and enhancing them in the interests of both friendly peoples. The two sides discussed, in a telephone call, the outcomes of meetings which [&hellip;]'>Mikdad, Lavrov Affirm Continuation of Cooperation, Consultation between Syria and Russia</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/16/us-establishes-new-military-base-in-al-malikiyah-hasaka-countryside/' title='16 February، 2021 Hasaka, SANA In the framework of their violation of international law and norms, US occupation forces began to establish a new military base inside the Syrian territories in al-Malikiyah region, in the farthest northeast side of Hasaka. Civil sources in the region told SANA reporter that the US occupation forces have sent... Read More'>US Establishes New Military Base in al- Malikiyah, Hasaka Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/15/syria-to-open-3-more-checkpoints-for-residents-wishing-to-leave-idlib/' title='Sputnik-WorldThe Syrian authorities will open three more checkpoints for residents to leave Idlib due to the economic situation there and the lack of medical assistance, Rear Adm. Vyacheslav Sytnik, the deputy head of the Russian Center for the Reconciliation of Warring Parties in Syria, said at a briefing on Monday. “The authorities of the Syrian... Read Mo [&hellip;]'>Syria to Open 3 More Checkpoints for Residents Wishing to Leave Idlib</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2021/02/15/syria-affirms-that-israeli-repeated-aggressions-wont-succeed-in-protecting-partners-of-the-occupation/' title='15 February، 2021 Damascus, SANA Syria affirmed that the Israeli repeated aggressions on its lands won’t succeed in protecting partners of the occupation entity and its agents of terrorist organizations. “In the framework of the Israeli occupation systematized policy, based on practicing the state terrorism and providing continuous support to armed terrorist [&hellip;]'>Syria Affirms that Israeli Repeated Aggressions won’t Succeed in Protecting Partners of the Occupation</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="28846555">ALBA-TCP</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="1190498">BARBARISM</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="710853774">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="1951793">ETHNOCIDE</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="443765">FEMICIDE</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="95758">MAURITANIA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="62791">MIGRANTS</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="5833">NEW ZEALAND</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="80600">PLUTOCRACY</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="32861014">RIGHT TO PEACE</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="4331">SOUTH AMERICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="32032785">THIRD POSITIONISM</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
					<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="75bf233fd9" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2020/12/15/under-the-radar-and-at-warp-speed-cuba-leads-latin-america-towards-affordable-covid-19-vaccines/" class="bump-view" data-bump-view="tp">Under the Radar and at Warp Speed Cuba Leads Latin America Towards Affordable Covid-19 Vaccines</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/02/17/let-us-never-forget-why-muammar-gaddafi-was-assassinated/" class="bump-view" data-bump-view="tp">Let Us Never Forget Why Muammar Gaddafi was Assassinated</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/02/16/luis-arces-bolivia-and-the-new-regionalism-in-latin-america/" class="bump-view" data-bump-view="tp">Luis Arce’s Bolivia and the New Regionalism in Latin America</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/02/17/libya-10-years-of-nakba-three-governments-no-progress/" class="bump-view" data-bump-view="tp">Libya: 10 Years of Nakba, Three Governments, No Progress</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2021/01/16/the-decolonization-of-democracy/" class="bump-view" data-bump-view="tp">The Decolonization of Democracy</a>					</li>
				</ul></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
			<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2021\/02\/18\/zionisms-shrewd-manipulation-of-african-movements\/":92368};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/18/zionisms-shrewd-manipulation-of-african-movements/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjs1OxDAMhF+IbPgRRRwQz+Im3uDWcaLa2bJvT3LYy4JQb9bMN+Pxe3WhiKGYX9RHvFDA+n1a9MF3iyRwi6jDowwJlQtEjKdMcmNucfvC3MnaZh+vEEdE4EIJjMoRWFeqjklWdy6hqTvTnzMyaJHtenBB4jID34O5ucotkajfKSY09di6W1ZCx7B7w1wZDO/0f3og9kFuhm0MNNz65WyDsOqB56mUxDh40fH2l9A7PvPH0/T48vY8vb9Oyw9pBqNR'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6.2-RC1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'92368','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLW1FZVtFUlkyUjJdUltyd3Vjfit1SiVqb2llTE5oS1NDVEFYP3VlMD9zSyVbfFZqdFljSnhMJmR1UHhFV284SX5zeGp3U21xOT1lNm5ZNHJ3c05yY3owJiZRaVF+UCZPJkFILnlXZWJSLjZLMFprSUExJiZJTDhWRkgmZ1hkSGNTPTZQQU4uNjUzWUsuMnI4WU1DfEFxbnZKREFYZWJ4YX5QYzhCY3x6K2RLbDFoNk1IVFRwbUxfTHhCMU5yamYmelZJd0JTVnBQTzV2b01jQ0V4P298WkhI'}]);
_stq.push([ 'clickTrackerInit', '24949656', '92368' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.115 seconds
	104668 bytes batcached for 300 seconds
-->
