<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Allende, the Greatness of Our America &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkN0KwjAMhV/ILhSUugvxWdo11Gr/aFLG3t5uIAxBEW8CJznfgROYi5hyYkwMsYkSmvOJoGLQjFaUTPymhonoADvsxbjWpcHq+qUinAc1SDDNBwsm5OkhgjdV1wWIl4A/xGwUwR256BXXS24sXPX234iq2SdHH/Bd/7VB38eieXVEtF5jwNht37C5dEYYUyoSiT6jb1HwrYPb367xIk+jkkc5KnV/AghVjpU=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jdEOwiAMRX9IrDOZmQ/Gb2FQES2UjBKyv5fFB2c0e7s3PfcUalKGo2AUkDsGzJDKCHbWFrLMhHuT8w42KB/Nm1Q1GQ4/fCgqUXE+ZqjeOpQMWNqVnx4V6QqCIZGW5vz/cCVwyIrYaPEcv4q6kfbT1nTCkdi16KBRq7o10maRj3r6pAW/hkvXnw/dqT8Ow+MFJAd4iQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjOEKwjAQg1/IWiY6th/is8wtjpb2Wnt3iG/vDfw1BoEQ8iX+U12gOekC9tH0VrTv386RT96AuZCAZOtrYclgnlYctLk8Q4JTRjOAxK5fZc9ldTXpGoh9Q5oEi9ted8lWj3zvbmPXX/phvMYfbZk+rg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Role of the Black Bourgeoisie in Coopting Our Movements' href='https://libya360.wordpress.com/2020/09/03/the-role-of-the-black-bourgeoisie-in-coopting-our-movements/' />
<link rel='next' title='America is Indefensible' href='https://libya360.wordpress.com/2020/09/03/america-is-indefensible/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-mAL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F09%2F03%2Fallende-the-greatness-of-our-america%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F09%2F03%2Fallende-the-greatness-of-our-america%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Allende, the Greatness of Our America" />
<meta property="og:url" content="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/" />
<meta property="og:description" content="Angel Guerra Cabrera Fifty years after the historic electoral victory of Salvador Allende, the standard-bearer of the Unidad Popular(UP) for the presidency of Chile, it is necessary to reflect on t…" />
<meta property="article:published_time" content="2020-09-03T00:30:42+00:00" />
<meta property="article:modified_time" content="2020-09-03T18:36:55+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://cdn77.pressenza.com/wp-content/uploads/2019/11/Fotos-de-Daniela-Anomar-01-de-Nov-de-2019-Santiago-de-Chile-Manifestaciones-Sociales-0A0A5895-10.jpg" />
<meta property="og:image:width" content="1123" />
<meta property="og:image:height" content="749" />
<meta property="og:image:alt" content="https://cdn77.pressenza.com/wp-content/uploads/2019/11/Fotos-de-Daniela-Anomar-01-de-Nov-de-2019-Santiago-de-Chile-Manifestaciones-Sociales-0A0A5895-10.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Allende, the Greatness of Our America" />
<meta name="twitter:image" content="https://cdn.nybooks.com/wp-content/uploads/2020/03/GettyImages-515574388.jpg?w=640" />
<meta name="twitter:image:alt" content="https://cdn.nybooks.com/wp-content/uploads/2020/03/GettyImages-515574388.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Angel Guerra Cabrera Fifty years after the historic electoral victory of Salvador Allende, the standard-bearer of the Unidad Popular(UP) for the presidency of Chile, it is necessary to reflect on that first attempt, on a universal scale, to advance towards socialism through elections. The UP government lasted barely four years but was able to accumulate&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-86847 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Allende, the Greatness of Our America" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-86847" class="post-86847 post type-post status-publish format-image hentry category-anti-imperialism category-assassinations category-chile category-cia category-latin-america category-social-justice category-socialism category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/anti-imperialism/" rel="category tag">ANTI-IMPERIALISM</a>, <a href="https://libya360.wordpress.com/category/deep-state/assassinations/" rel="category tag">ASSASSINATIONS</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/chile/" rel="category tag">CHILE</a>, <a href="https://libya360.wordpress.com/category/deep-state/cia/" rel="category tag">CIA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/social-justice/" rel="category tag">SOCIAL JUSTICE</a>, <a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/socialism/" rel="category tag">SOCIALISM</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Allende, the Greatness of Our America</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/" rel="bookmark"><time class="entry-date published" datetime="2020-09-03T00:30:42+00:00">September 3, 2020</time><time class="updated" datetime="2020-09-03T18:36:55+00:00">September 3, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="http://www.cubadebate.cu/opinion/2020/09/03/allende-grande-de-nuestra-america/"> Angel Guerra Cabrera</a><br />
<img class="shrinkToFit aligncenter" src="https://cdn.nybooks.com/wp-content/uploads/2020/03/GettyImages-515574388.jpg" alt="https://cdn.nybooks.com/wp-content/uploads/2020/03/GettyImages-515574388.jpg" width="1262" height="749" />Fifty years after the historic electoral victory of Salvador Allende, the standard-bearer of the Unidad Popular(UP) for the presidency of Chile, it is necessary to reflect on that first attempt, on a universal scale, to advance towards socialism through elections. The UP government lasted barely four years but was able to accumulate during that time valuable experiences in the construction of socialism. Although its teachings are also valid for governments that do not pursue socialism, such as the current governments of Argentina and Mexico, they nevertheless share a common goal of affecting powerful oligarchic and imperialist interests, not resigning themselves to losing their privileges and therefore offering the fiercest resistance to popular governments, even at the cost of attacking the rule of law, in an increasingly coup-like attitude.<br />
<img class="shrinkToFit aligncenter" src="https://socialistcall.files.wordpress.com/2018/09/allende_supporters.jpg?w=1129&#038;h=748" alt="https://socialistcall.files.wordpress.com/2018/09/allende_supporters.jpg" width="1129" height="748" />After the triumph of the Cuban revolution, Latin America and the Caribbean became a political and, in some cases, military battleground between U.S. imperialism, allied with the local oligarchies, and popular forces. Chile was an emblematic case. There, as in no other country in our region, an experienced left movement of Marxist orientation and a combative, organized and politicized working class had conquered a considerable political and institutional space and had possibilities of reaching government by electoral means with a socialist program of profound anti-imperialist content. There was, moreover, a prestigious leader, Allende, who, although he did not have the support of sectors of his own Socialist Party (PS), had great electoral influence, above all in the working class, and enjoyed the support of the Communist Party of Chile and the close friendship and solidarity of Fidel Castro. A radicalization to the left of sectors of the middle classes led many young militants to abandon Christian Democracy (DC) to support Allende. Many in the PS did not believe in the audacious proposal of their candidate, who, based on an analysis of the unique conditions of Chile, postulated the thesis that in their country it was possible to move towards socialism by means of elections. In effect, the great popular leader was the winner of the presidency in the 1970 elections.<br />
<img class="aligncenter" src="https://live.mrf.io/statics/i/ps/www.telesurtv.net/__export/1541822539000/sites/telesur/img/news/2018/11/09/salvador_allende_and_fidel_castro.jpg?width=1200&amp;enable=upscale" alt="https://live.mrf.io/statics/i/ps/www.telesurtv.net/__export/1541822539000/sites/telesur/img/news/2018/11/09/salvador_allende_and_fidel_castro.jpg?width=1200&amp;enable=upscale" />The United States had already decided to give the Andean country a decisive push in the class confrontation that was unfolding on the scale of our America. Together with the Christian Democrat (CD) candidate Eduardo Frei, he coined the demagogic slogan of &#8220;revolution in freedom&#8221; to counteract the Cuban Revolution, which had unleashed a long and vigorous cycle of popular struggle south of the Rio Bravo. As declassified documents show, the CIA, since the 1964 presidential elections, when Allende was running against Frei, injected $2.6 million into his campaign, invested $3 million in anti-Allende propaganda and later boasted that this and other maneuvers were indispensable to Frei&#8217;s success. In the elections of September 4, 1970, the agency channeled $350,000 to the campaign of right-winger Jorge Alessandri through the transnational company ITT and invested between $800,000 and $1 million to manipulate the election results, the report of the Church Committee of the US Senate later stated.</p>
<p>The results of the elections: Allende, 36.6 percent; Alessandri, 34.9 and DC candidate Radomiro Tomic, 27.8. On October 24, the full Congress, according to the Constitution, was supposed to choose between the two highest majorities. From Washington, President Richard Nixon ordered the CIA to prevent Allende from assuming the presidency. But his plan did not work because Allende and Tomic (though Christian Democrat, constitutionalist and progressive in orientation) had agreed that one would recognize the other&#8217;s victory if the difference exceeded 5,000 votes. To top it off, a CIA plan B, which culminated in the assassination of Rene Schneider, commander in chief of the Army, favored the DC vote in favor of Allende.<br />
<img class="shrinkToFit aligncenter" src="https://img.huffingtonpost.com/asset/57e1ec611300002c0039d672.jpg?ops=1778_1000" alt="https://img.huffingtonpost.com/asset/57e1ec611300002c0039d672.jpg?ops=1778_1000" width="1333" height="749" />The nationalization of copper, the deepening of agrarian reform, the establishment of a broad social sector of the economy with workers&#8217; participation, including the banks, wage increases, the strengthening of the domestic market, Latin Americanist, non-aligned and peaceful policies, and the reestablishment of relations with sister Cuba are, among other things, great achievements of the UP government.<br />
<img class="shrinkToFit aligncenter" src="https://imageproxy.themaven.net//https%3A%2F%2Fwww.history.com%2F.image%2FMTYyNDg0MzU0MTA1MjIyODIy%2Fmothers-of-the-disappeared-getty-496009036-promo.jpg" alt="https://imageproxy.themaven.net//https%3A%2F%2Fwww.history.com%2F.image%2FMTYyNDg0MzU0MTA1MjIyODIy%2Fmothers-of-the-disappeared-getty-496009036-promo.jpg" width="1331" height="749" />The Allendist management inherited the public coffers broken by all the sumptuary imports made to improve Frei&#8217;s image. On top of that, the United States asphyxiated him economically and unleashed a terrible wave of fascism that culminated in the bloody coup d&#8217;état of September 11, 1973, which, tragically, found the Chilean revolutionaries disunited. The fascist soldier threatened Allende to surrender, but he resisted for hours in the Palacio de la Moneda, where he died embracing the Kalachnikov rifle given to him by Fidel. Allende lives today in the Chilean anti-neoliberal rebellion!<br />
<img class="shrinkToFit aligncenter" src="https://cdn77.pressenza.com/wp-content/uploads/2019/11/Fotos-de-Daniela-Anomar-01-de-Nov-de-2019-Santiago-de-Chile-Manifestaciones-Sociales-0A0A5895-10.jpg" alt="https://cdn77.pressenza.com/wp-content/uploads/2019/11/Fotos-de-Daniela-Anomar-01-de-Nov-de-2019-Santiago-de-Chile-Manifestaciones-Sociales-0A0A5895-10.jpg" width="1123" height="749" /></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86847" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-86847" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86847" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-86847" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86847" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2020/09/03/the-role-of-the-black-bourgeoisie-in-coopting-our-movements/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">The Role of the Black Bourgeoisie in Coopting Our Movements</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2020/09/03/america-is-indefensible/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">America is Indefensible</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/08/30/omalitaughtme-the-theory-of-african-internationalism-part-i/' title='For this week’s #OmaliTaughtMe, the Chairman will present PART I of a 3-part series on “The Theory of African Internationalism” which comes from Chapter IX of Vanguard – The Advanced Detachment of the African Revolution, starting on page 273. The last hour of the study will be dedicated to “Ask the Chairman” an open Q&amp;A... Read More'>#OmaliTaughtMe: The Theory of African Internationalism Part I</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/08/23/omalitaughtme-the-question-of-the-nation-2/' title='For this week’s #OmaliTaughtMe Sunday Study, the Chairman will conclude Chapter X, “The Question of the Nation” in Vanguard – The Advanced Detachment of the African Revolution, starting on page 354. Home'>#OmaliTaughtMe: The Question of the Nation</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/08/22/alexandra-kollontai-a-historical-materialist-approach-to-the-family-and-love/' title='Jodi Dean Liberation School Editor’s note: The following is the second of a two-part article based on a talk the author gave at The People’s Forum in July 2020. This second part focuses on Kollontai’s writing on the family and love. Part one covers Kollontai’s struggle for proletarian feminism against bourgeois feminism as well as... Read More'>Alexandra Kollontai: A Historical-Materialist Approach to the Family and Love</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/09/03/syria-intercepts-israeli-strike-on-central-air-base/' title='Sputnik-Middle EastAccording to Syrian state media, several missiles fired at the Tiyas T4 air base in Homs Governorate were intercepted on Wednesday. According to the Syrian Arab News Agency (SANA), Syrian air defenses over the city of Homs engaged a barrage of “rockets” allegedly fired by an Israeli aircraft at the T4 air base. The... Read More'>Syria Intercepts Israeli Strike on Central Air Base</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/09/03/lebanons-army-discovers-4-35-tonnes-of-ammonium-nitrate-near-beirut-port-weeks-after-deadly-blast/' title='Sofia Chegodaeva Last month, a powerful blast shook port of Beirut, killing at least 190 people and injuring some 5,000, as well as causing major damage to large parts of the city. According to the authorities, the explosion was caused by 2,750 tonnes of confiscated ammonium nitrate stored for years in a port warehouse without... Read More'>Lebanon’s Army Discovers 4.35 Tonnes of Ammonium Nitrate Near Beirut Port Weeks After Deadly Blast</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/09/02/president-assad-the-most-important-way-to-confront-blockade-is-to-support-production/' title='2 September، 2020 Damascus, SANA Members of the new Cabinet, chaired by Eng. Hussein Arnous, sworn in before President Bashar al-Assad. President al-Assad, chairing the meeting after the swearing in ceremony, welcomed the new government team, saying “the new government means new members with new ideas and old members with renewed ideas which means reformulat [&hellip;]'>President Assad: The Most Important Way to Confront Blockade is to Support Production</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="696682375">LOVE IN THE TIME OF COVID-19</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="66040289">REVOLUTIONARY MEDICINE</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="3055">SWEDEN</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2020/09/03/allende-the-greatness-of-our-america/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="18abfff904" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2020\/09\/03\/allende-the-greatness-of-our-america\/":86847};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/03/allende-the-greatness-of-our-america/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F09%2F03%2Fallende-the-greatness-of-our-america%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"894b96ceb5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"18abfff904\" \/>","referer":"https:\/\/libya360.wordpress.com\/2020\/09\/03\/allende-the-greatness-of-our-america\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F09%2F03%2Fallende-the-greatness-of-our-america%2F","postID":"86847","shortlink":"https:\/\/wp.me\/p1GGxO-mAL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/86847","statsLink":"https:\/\/wordpress.com\/stats\/post\/86847\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,533 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F09%2F03%2Fallende-the-greatness-of-our-america%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMuOAiEQ/CGR9aDRw8Zv6YEWewZoQsOM/r1w0INuzOytU69UtV6SMhwLxqJH0RZnMphu21E2ulEUja8WpXMUwKF4Bot2Gyg+NU97uWJoylQHbe9guyXCTA4K8RqxTJSUpzipC5sq6kJ/1gggHPN9ZQPneQD/LgxVJV8dRdELWYdFNNbG8kSoPCy6YEgeCr7hX3LAtkJqgNwLFsztUjxjztR7v7B/JpQMZpJvJtO/202va8VYx+w89vQofeYH0DLO4Xe3Px2OP4fTbj8+AATKzf4='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-48929' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'86847','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTddPVpNZnNpbUgxeURIZ25bJVlwPV8uelRTMiZyMWhiSVolNDByXXBOcUcsNG1qK1pTMDNRMFtEODFGMFtbTnZdUjZdM2JOVGRqW3BiM3RifjJmbFlMLD1mM1J1dVVhY0tnLlo9NnR3MWQsLlp2WldOVURpUXNYfjU9JXlXZWUsNmo2MmQmNzNKNVl5MmV6bitZZy12N3dURV1FZkpVbWxhQzh6anp6aEcxfCt6Qlh8QnxJW0s1fHxGNmp5Pzl2JVFTZU01VXJ2amZZ'}]);
_stq.push([ 'clickTrackerInit', '24949656', '86847' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 154 seconds ago
	generated in 0.103 seconds
	served from batcache in 0.001 seconds
	expires in 146 seconds
-->
