<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power. &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytktFuwyAMRX9ohNCqafMw7VsgcRkdBITNovz9oGFS1WlZte0Fgc2517bM58AGPxFMxF1iwSZtJuQRrCQYWfBId69mQHziN9gno1N+Kog6ZyLwU7NrBFfJ2JEr64c3Zo2KMi4cabHwgMyVQn4BCrLgcvGJmI5m/K1ElGQmjT/g52QtQ0PAYDQFqGPhQpz6TrSi4xPMeFWsBqNBKl3qdUZrmL0bmP/dZZDRJwT7iMfgKyma3b5pq0ANsj9PYe3VZtG1mFX/PvrF4WbPyqbkuAuSyg+XrSRYcPnbFjaHzDClQgRElk9nkmP0msFH9nNjsWrqHP12BRomiCYnvrkW9sU9i0PfHg/dsd9fPgDOIETw?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjdEKwjAMRX/IGidM5oP4LV0Xa7VtypJS9vfr8EHFMXw7l5x7AyUpQ1EwCsgdAzKk3MMw6QFYJo97w7yDDctF8zJVSYbCjx+ySj5bFxmKGywKg1BSibjS+ouVCuZ6padD5XUBwZC8FvxjwCIpT0aLo/gV1M1rN25VR+w92YoWqvURt0raLOO9Ht+06NdwadrzoTm1x657zKd8jBg=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rebellion and Repression: Capitalism’s Long Hot Summer Begins' href='https://libya360.wordpress.com/2020/06/02/rebellion-and-repression-capitalisms-long-hot-summer-begins/' />
<link rel='next' title='For Berta Cáceres, “Any Injustice Was Her Battle”' href='https://libya360.wordpress.com/2020/06/02/for-berta-caceres-any-injustice-was-her-battle/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-lRl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F06%2F02%2Finterview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F06%2F02%2Finterview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power." />
<meta property="og:url" content="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/" />
<meta property="og:description" content="Stella Calloni A little more than six months after the coup d&#8217;état (10-11 November 2019) against President Evo Morales in Bolivia, now exiled in Argentina, he warned of the serious situation …" />
<meta property="article:published_time" content="2020-06-02T00:10:17+00:00" />
<meta property="article:modified_time" content="2020-06-03T17:52:09+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2020/06/screenshot_2020-06-03-evo-morales-jpg-jpeg-image-748-c397-498-pixels.png" />
<meta property="og:image:width" content="742" />
<meta property="og:image:height" content="411" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power." />
<meta name="twitter:image" content="https://libya360.files.wordpress.com/2020/06/screenshot_2020-06-03-evo-morales-jpg-jpeg-image-748-c397-498-pixels.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Stella Calloni A little more than six months after the coup d&#039;état (10-11 November 2019) against President Evo Morales in Bolivia, now exiled in Argentina, he warned of the serious situation his country is facing under a de facto government headed by the self-proclaimed President Jeanine Añez, who in addition to repression involving massacres against&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-84031 single-format-image customizer-styles-applied group-blog is-singular has-post-thumbnail no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power." style="background-image: url(https://libya360.files.wordpress.com/2020/06/screenshot_2020-06-03-evo-morales-jpg-jpeg-image-748-c397-498-pixels.png?w=742&#038;h=411&#038;crop=1);"></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-84031" class="post-84031 post type-post status-publish format-image has-post-thumbnail hentry category-bolivia category-cia category-latin-america category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/bolivia/" rel="category tag">BOLIVIA</a>, <a href="https://libya360.wordpress.com/category/deep-state/cia/" rel="category tag">CIA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power.</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/" rel="bookmark"><time class="entry-date published" datetime="2020-06-02T00:10:17+00:00">June 2, 2020</time><time class="updated" datetime="2020-06-03T17:52:09+00:00">June 3, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://solidaria.info/entrevista-a-evo-morales-bolivia-bajo-dictadura-ee-uu-el-poder-real/">Stella Calloni</a></p>
<p>A little more than six months after the coup d&#8217;état (10-11 November 2019) against President Evo Morales in Bolivia, now exiled in Argentina, he warned of the serious situation his country is facing under a de facto government headed by the self-proclaimed President Jeanine Añez, who in addition to repression involving massacres against the population and persecution and imprisonment of political leaders and militants, is systematically destroying the social and economic model and achievements of the overthrown government of the Movement Towards Socialism (MAS).</p>
<p>Now that country is confronting the COVD-19 pandemic in the absence of state presence, while military threats are growing and war tanks continue to arrive from the interior of the country for military garrisons in the city of La Paz, the former president denounced in an interview in Buenos Aires.</p>
<p>When asked about the general situation in his country, he recalled that &#8220;the World Health Organization (WHO) recommended a rigid quarantine for Bolivia, but the de facto president did not apply it, and the situation of the poorest families is aggravated by the absence of the state, which is worse for some regions such as the department of Beni, which is currently the most affected by the rapid expansion of Covid-19. I have just been informed that a young militant is dying in Beni and there are other serious cases and we feel powerless in the face of this situation&#8221;.</p>
<p><em>Q.- You have denounced the absence of the State in these circumstances, aggravated by these military mobilizations.</em></p>
<p>A.- This is what we are seeing all over the country and from this comes what happened to the organized health system that we left behind and the current absence of the Bolivian state to protect the population from the lethal effects of the virus. With the pandemic we could see that everything has changed. Between 1985 and 2005, in 20 years of neoliberalism, 500 million dollars had been invested in health. Between 2006 and 2018 we invested another 1.6 billion dollars and there were even second and third level hospitals, not to mention the health centers. As an example, I cite the case of Montero in the department of Santa Cruz, where we had completed the construction of a major hospital and the coup leaders paralyzed it. Only during our administration (2006-2019) did we initiate the Universal Health Insurance program. In just ten months, ten million consultations were given free of charge and now the Universal Health Insurance Service has been paralyzed. I cannot understand why Universal Health Insurance was abandoned as well, nor the destruction of the health system that we left behind. Those of us who have advocated the presence of the State were not wrong. The coup leaders paralyzed the entire health system that we implemented.</p>
<p><em>Q: You have always stressed this project. How would you have confronted the pandemic if you had been in government?</em></p>
<p>A.- That health system would be working right now, which would mean a profound change. Immediately after the coup, they expelled and mistreated the Cuban doctors. They had come to Bolivia without asking for anything, they were doing a very important job, they did not come to privatize but to advance in a health project for all. I always remember that Fidel (Castro) once told me &#8220;we share the little we have especially in education and health rights&#8221;. Fidel continues to be for me the most supportive man in the world. Besides healthcare, Cuba also sent the teachers for the literacy project. They helped us with the literacy programs with the &#8220;si se puede&#8221; and we defeated illiteracy. In addition to this, we received the Juancito Pinto Bonus, which helped us to prevent school dropouts, which was very serious in Bolivia. After becoming literate, many women wanted to continue studying and with this enormous help we implemented secondary education and sometimes we saw mothers and daughters of high school graduates get together. It was very emotional. We realized that it was a question of encouraging, orienting, incentivizing. One feels that this is doing something for the country and above all with transparency, and that destroying this is inhuman.</p>
<p><em>Q.- How do you evaluate the political situation at this time?</em></p>
<p>A.- This government was never a transition government for us, as they said it would be. It is a de facto government, a dictatorship, just like what happened with the dictatorships of General Hugo Banzer (1971-1978) and Luis García Meza (1980-1981). Bolivia is being ruled by the Americans, by the CIA. The de facto president&#8217;s private advisor (Erick Foronda) was an advisor at the U.S. embassy, the former health minister (Marcelo Navajas) was the doctor at that embassy and also had a private clinic, which was in fact unconstitutional. He is the same person who was involved in the issue of the overpricing of purchased respirators and when the investigation was made he clearly said that this overpricing was by order of the President and the Minister of Government. He confessed it when he was arrested and imprisoned. But this and other similar situations demonstrated the great corruption of the de facto government, which is now trying to suspend the elections indefinitely.</p>
<p><em>Q: The self-proclaimed president had remained in that position on a transitory basis exclusively to call for elections; could she change cabinet and make the decisions she is making?</em></p>
<p>A.- The only obligation Añez had was to call elections quickly. Now she is also a candidate for president, which we do not object to, (although the UN observers have objected) but what she is doing together with the right, under the political direction of the United States, is to suspend the elections indefinitely. By means of a decree, she is trying to implement the 1994 constitution, to disqualify and outlaw MAS. Furthermore, it threatens the Senate. This is the goal of the right wing, to prevent the elections. The fact is that before the Pandemic the MAS was winning and now it&#8217;s winning too. That is why it remains the great debate among us on the electoral issue for our movement. The de facto government has also presented actions against Law 1297 on the postponement of elections and against Law 421 on the distribution of seats. Their objective is clear: to deepen the crisis so that the elections are not held and are extended. The Bolivian people are fighting to recover their rights that have been taken away.</p>
<p><em>Q: You are currently denouncing a movement of war tanks to take up positions in military barracks in the city of La Paz, while recently the head of the armed forces, General Sergio Carlos Orellana, showed up in full dress at the Senate to sign his promotions, and threatened that if they are not approved, the senators will be replaced by military laws.</em></p>
<p>A.- Senate President Eva Copa, of MAS, told them that they will not submit to pressure from the military or the government. This appears to be another coup d&#8217;état and further aggravates the situation before the world regarding the attempts to continue impeding the electoral process. This is why we speak of a dictatorship. As far as tanks are concerned, the pandemic is not being fought with war tanks, nor guns or gases, but with the active presence of the State in the face of the seriousness of the social situation. Food is urgently needed. The de facto government has created a small bonus of 500 bolivianos for two months, and if you compare it, for the oil companies they give 416 bolivianos per day. We used to pay the oilmen a food voucher of 150 per day. But now they go up to 416 and only get 150. The rest is part of the business, theft and corruption. Last night (May 29) I was in communication with Bolivia and we learned that three war tanks had arrived in La Paz. Last week ten tanks arrived from the town of Tapalcá and from Coro-Coro regiment in rural areas. Eight war tanks will also arrive in La Paz from Patacamaya (located 98 km from the capital) and 14 are in regiments in the city. Yesterday, Añez said that there would be an easing of quarantine, and we asked ourselves, why war tanks? The pandemic cannot be fought with tanks, nor with guns or gases, elections are not held with tanks. And on the other hand we see that the people of the Tropic of Cochabamba, who bring fruit and food, sharing what little they have with the population, are imprisoned, detained, even the mayors of some localities, provoking more and more conflicts with the population.</p>
<p><em>Q.- How do you see the panorama of the region at this time and the interference of the United States in the face of the peoples in resistance in various countries?</em></p>
<p>A.- We are seeing the struggle of the people throughout the region against domination, intervention, aggression, and economic policy. I can&#8217;t understand how the president of the United States breaks with the World Health Organization (WHO), demonstrating that he is against life, at least the life of the most humble. It is serious to destroy international organizations created by the United Nations, trying to displace international bodies. This is not a pandemic, it is biological and economic warfare. I remember that years ago I read that several international organizations and the International Monetary Fund argued that in politics, towards the New World Order, it was necessary to plan for the reduction of the unnecessary population and which population is &#8220;unnecessary&#8221;? The humble, the elderly, the disabled, the poor, are all unnecessary people? And this is happening. I think it&#8217;s biological warfare when we&#8217;re looking at what&#8217;s happening in the United States. That world power considers the &#8216;unnecessary&#8217; population a bad burden and abandons its people to the virus. The United States is no longer the world power. This third world war was won by China without firing a weapon. With a population of 1.5 billion, it has control of the situation while the &#8216;great&#8217; world power&#8217; is the country with the highest number of deaths and it continues, however, with sanctions, blockades against Cuba, Venezuela, Nicaragua and other countries. It continues to invest in military interventions and is breaking relations with international organizations and in the face of the pandemic it is evident that they do not have a healthcare system to deal with it. Health is a right, everyone should understand that health is a human right. Life cannot be a commodity and you cannot terminate a public healthcare system and return to a privatized healthcare system. Health is not a business, the drug industries in the world should not be in private hands, and they cannot be seen as ending the life of a human being. Nations must debate these issues and health research must be state-run.</p>
<p><em>Q. How is this U.S. interference reflected in Bolivia?</em></p>
<p>A.- Under the mandate of the United States, the achievements of our government and of a Constitution celebrated by the world with the conception of the Plurinational Republic are reduced and destroyed. Bolivia has two pandemics affecting life and the economy. The coronavirus is killing us with a virus, and the dictatorship starves and represses. It has paralyzed the productive apparatus. The dictatorship of Añez, Carlos Mesa and Fernando Camacho destroyed our economy and production with corruption and nepotism. Unfortunately, all public enterprises are paralyzed. There will no longer be economic resources for social funds and income. Today at five o&#8217;clock in the morning we were discussing this with colleagues, and about lithium, remembering that in September 2018, we inaugurated the first lithium plant of potassium chloride. In December of that same year we exported 15 thousand tons to Brazil, last year 200 thousand tons, now they inform me that since January of this year it is paralyzed, they are no longer producing potassium chloride or Urea. In 60 days it was paralyzed and we had exported 350 thousand tons to Brazil, Argentina and other neighbours. This year we would have inaugurated the lithium industry and now it is paralyzed. All this is painful to the point of tears and to see how they are destroying the economy, public companies closed and paralyzed.</p>
<p><em>Q: It seems like almost irreparable damage in some cases, and this surely means more poverty, unemployment, a turning back? </em></p>
<p>A.- That&#8217;s right. They are destroying everything, the public companies say that they are not profitable and they have to be privatized. That&#8217;s why I say that this coup d&#8217;état was by the &#8216;gringo&#8217; against the Indian who had shown that another world is possible, that another Bolivia was possible. A coup d&#8217;état to our economic model, which had emerged without a United States embassy, without USAID (International Development Agency), without the IMF. We demonstrated that it was possible without the United States, without ATPDEA (Andean Trade Preferences and Drug Eradication Act). Neither they nor the IMF can present any other model. The United States, the capitalist system, has no other alternative model. Theirs is poverty, inequality, death. It was also a blow to keep the lithium. We had demonstrated that we could industrialize it ourselves and now they are going to hand over the lithium to the United States, privatization is just a matter of time. The people can do everything, and they demonstrated it not with violence but with democratic coexistence. That is why they are persecuting the leaders and there are political prisoners and asylum seekers in the Mexican embassy. We demand the freedom of these prisoners and an end to the persecution and actions against the defenseless people.</p>
<p><em>Q.- Finally, how do you see the action of the hegemonic press, in this grave circumstance for humanity, where false news has been activated more than ever in the networks, in the media, and disinformation is a weapon of war?</em></p>
<p>A.- The people will resist. These are difficult moments and the struggle of the peoples is important; these are times of liberation. Reality is showing that this media war is being overcome by the reality that the people are living. U.S. imperialism is planning how to confront Latin Americans, how to confront Bolivians using that same press. That&#8217;s why it was so important to integrate into UNASUR (Union of South American Nations), CELAC (Community of Latin American and Caribbean Nations) those spaces that created leaders like Fidel, Hugo Chávez, Néstor Kirchner, Lula (Luiz Inácio &#8220;Lula&#8221; Da Silva). There is a great need in these times, and also Rafael Correa, Daniel Ortega, Fernando Lugo and others.</p>
<p>The United States is trying to make Latin America its backyard forever. We know about the hard resistance of the peoples of Cuba, Venezuela, Nicaragua. The struggle of our peoples is very important. The United States wants to divide us in order to plunder our natural resources. The peoples no longer accept domination and plunder. The United States is in decline, and yet it lashes out. In Bolivia, if this pandemic had not happened last May 3, we would have recovered the country, democracy and our process of change. For the Bolivian dictatorship, the pandemic came as a surprise; now they intend to permanently alter the Bolivian model, which was an example. The United States wants dictatorship, not elections. We understand that when the gringos bite, they do not let go, but we are confident that in Bolivia we will soon return in the millions to restore dignity and democracy, to recover the homeland.</p>
<p><em>Translation by Internationalist 360°</em></p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84031" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-84031" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84031" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84031" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84031" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2020/06/02/rebellion-and-repression-capitalisms-long-hot-summer-begins/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Rebellion and Repression: Capitalism’s Long Hot Summer Begins</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2020/06/02/for-berta-caceres-any-injustice-was-her-battle/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">For Berta Cáceres, “Any Injustice Was Her Battle”</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/03/no-compromise-no-retreat-defeat-the-war-against-the-african-black-people-in-the-u-s-and-abroad/' title='Ajamu Baraka The justice for George Floyd mobilizations today reflected the state’s worst nightmare – a multi-national and multi-racial action initiated by Black people with Black leadership. “A shift must occur away from the focus on individual justice for Floyd back to a critique and opposition to the ongoing structural violence of the system.” So,... Read [&hellip;]'>No Compromise, No Retreat: Defeat the War Against the African/Black People in the U.S. and Abroad</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/03/constantine-used-the-cross-and-trump-used-the-bible-both-to-subdue-in-gods-name/' title='Ollantay Itzamná Donald Trump, in front of St. John’s Church. Internet. Last Monday (01/06), after announcing the militarization of the United States to stop the persistent social protests, President Trump, with a Bible in hand and an arrogant attitude, posed for the cameras in front of the historic St. John’s Protestant Episcopal Church, opposite the... Rea [&hellip;]'>Constantine Used the Cross and Trump Used the Bible, Both to Subdue in God’s Name</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/03/herd-immunity-usually-occurs-only-after-staggering-numbers-of-people-have-died/' title='Scott Scheffer There have now been over 100,000 lives lost in the U.S. from COVID-19, and nearly half the country is still experiencing uncontrolled outbreaks.  Incarcerated populations, nursing home residents, asylum seekers trapped at the border and the homeless are particularly vulnerable.  Essential workers, mostly people of color, are getting infected a [&hellip;]'>Herd Immunity Usually Occurs Only After Staggering Numbers of People Have Died</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/02/for-berta-caceres-any-injustice-was-her-battle/' title='Hilary Goodfriend The March 2, 2016 assassination of venerated Honduran social movement leader Berta Cáceres sent shockwaves around the world. In her new book from Verso, Who Killed Berta Cáceres? Dams, Death Squads, and an Indigenous Defender’s Battle for the Planet, journalist Nina Lakhani describes the fraught process that led, two years later, to the... [&hellip;]'>For Berta Cáceres, “Any Injustice Was Her Battle”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/' title='Stella Calloni A little more than six months after the coup d’état (10-11 November 2019) against President Evo Morales in Bolivia, now exiled in Argentina, he warned of the serious situation his country is facing under a de facto government headed by the self-proclaimed President Jeanine Añez, who in addition to repression involving massacres against... Read [&hellip;]'>Interview with Evo Morales: Bolivia Under Dictatorship. U.S. the Real Power.</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/02/rebellion-and-repression-capitalisms-long-hot-summer-begins/' title='Ben Becker Protesters sit in front of Minneapolis 5th police precinct, Saturday, May 30, 15 minutes before 8 p.m. curfew. Both a split-off march and this sit-in were heavily tear-gassed by police minutes later. | Liberation photo: Kei Pritzker Trump declared last night from the White House that he would “end the riots” with a... Read More'>Rebellion and Repression: Capitalism’s Long Hot Summer Begins</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/02/communists-call-for-unity-and-solidarity-with-the-uprising-against-racist-murders-by-police/' title='The Communist Party of Canada stands in full solidarity with the ongoing rebellion against racist murders by police. We salute all those standing against racism and demanding justice for those murdered by police forces who are allowed and encouraged to act with impunity. In the United States, the videotaped extrajudicial murder of George Floyd by... Read Mor [&hellip;]'>Communists Call for Unity and Solidarity with the Uprising Against Racist Murders by Police</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/02/when-the-fbi-sent-anonymous-to-hack-brazil/' title='Brasil Wire The Sabu/Jeremy Hammond case, or the FBI’s 2012 collaboration with Anonymous hackers in operations against Brazil (and other countries) was overshadowed by the trove of NSA documents leaked by Edward Snowden in 2013. For Brazil the story was no less significant. As something calling itself “Anonymous” re-emerges after years of inactivity, Brazili [&hellip;]'>When the FBI Sent Anonymous to Hack Brazil</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/01/looking-at-healthcare-workers-only-as-heroes-does-them-a-disservice/' title='WHO-Watch Team The resolution passed at the World Health Assembly largely failed to address the working conditions of health workers and other front-line workers. There is a huge lacuna in ensuring adequate compensation for health workers who acquire the illness, despite a broad based demand from the international trade union movement The World Health Organi [&hellip;]'>Looking at Healthcare Workers Only as Heroes Does Them a Disservice</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/06/01/police-at-protests-all-over-the-country-caught-destroying-property/' title='Alan MacleodThe United States is on fire. Since the police killing of George Floyd on May 26, millions have taken to the streets in protest, clashing with police. At least 11 people have died, and thousands have been arrested. 15 states (plus Washington, D.C.) have called in the National Guard to quash protests raging in... Read More'>Police at Protests All Over the Country Caught Destroying Property</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/31/brazil-in-depth-interview-with-joao-pedro-stedile-it-is-impossible-to-save-the-planet-without-basing-all-our-actions-on-solidarity/' title='Carlos Aznárez He is, without a doubt, one of the best and most intelligent leaders of the Brazilian popular left. The left that did not institutionalize itself or renounce the flags of struggle inherited from the past, that is in the streets or camping in occupied lands. That’s why Joao Pedro Stedile, an undisputed leader... Read More'>Brazil. In-Depth Interview with Joao Pedro Stedile: “It is Impossible to Save the Planet, Without Basing All Our Actions on Solidarity”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/31/palestine-surrendering-or-preparing-for-a-third-intifada/' title='Elijah J. Magnier A terrorised Palestinian teen girl arrested by six Israeli heavily armed security forces. An estimated 7,000 children have been detained, interrogated, prosecuted and/or imprisoned within the Israeli military justice system. How Trump-Netanyahu Middle East policies help Iran Through its failed foreign policy, the US administration has unwit [&hellip;]'>Palestine: Surrendering or Preparing for a Third Intifada?</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/31/from-anatolia-to-usa-fascism-and-racism-is-killing-the-people/' title='On May 25, 2020, in Minneapolis, Minnesota, USA, am African-American man, named George Floyd was killed by strangulation by four police officers on the street, in broad daylight, in front of the eyes of a dozen of passers-by. Shortly before he was killed, Floyd was detained on suspicion of trying to pay with a counterfeit... Read More'>From Anatolia to USA Fascism and Racism is Killing the People</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/31/national-guard-authorized-to-use-live-ammunition-flood-americas-streets/' title='Alan Macleod The national security state and the military are joining forces with the police and national guard to counter the nationwide protest movement that has exploded since the police killing of unarmed black man George Floyd on Monday. In response to the police capitulation in Minneapolis, leaving their precinct to be burned down, Minnesota... Read Mo [&hellip;]'>National Guard, Authorized to Use Live Ammunition, Flood America’s Streets</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/30/racism-inequality-and-institutional-terrorism-the-origin-of-mass-unrest-in-the-united-states/' title='Misión Verdad Photo: Elijah Nouvelage / AFP On Friday, May 29, Derek Chauvin, the policeman from Minneapolis (Minnesota, United States) who was seen on a video pressing his knee against George Floyd’s neck, was arrested, according to Public Security Commissioner John Harrington. Chauvin had been fired along with three other officers involved in Floyd’s arres [&hellip;]'>Racism, Inequality and Institutional Terrorism: The Origin of Mass Unrest in the United States</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/30/protests-sweep-across-us-demanding-justice-and-end-to-systemic-racism/' title='Peoples Dispatch Protesters outside thr 3rd precinct office of the Minneapolis Police Department (Photo: Redfish/Facebook) Protests have swept across over a dozen cities in the US demanding justice for 46-year-old George Floyd, who was killed by police officers on May 25. The demonstrations, which began in the city of Minneapolis where Floyd was murdered, ha [&hellip;]'>Protests Sweep Across US Demanding Justice and End to Systemic Racism</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/30/remember-no-one-is-coming-to-save-us/' title='Roxane Gay Photo: Carlos Barria After Donald Trump maligned the developing world in 2018, with the dismissive phrase “shithole countries,” I wrote that no one was coming to save us from the president. Now, in the midst of a pandemic, we see exactly what that means. The economy is shattered. Unemployment continues to climb, steeply.... Read More'>Remember, No One Is Coming to Save Us</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/29/state-violence-in-anezs-bolivia-interview-with-human-rights-lawyer-david-inca-apaza/' title='Benjamin Dangl Bolivian human rights lawyer David Inca Apaza in the Plaza Murillo in La Paz, Bolivia on March 12, 2020. (Photograph by Benjamin Dangl) Pigeons flew around the sunny Plaza Murillo in La Paz, Bolivia as I walked toward human rights lawyer David Inca Apaza. Inca, with a beard, long hair, and leather jacket,... Read More'>State Violence in Áñez’s Bolivia: Interview with Human Rights Lawyer David Inca Apaza</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/29/black-alliance-for-peace-calls-on-united-nations-to-address-u-s-human-rights-crisis/' title='The extrajudicial murders of African/Black people, such as Breonna Taylor, Ahmaud Arbery and George Floyd, by agents of the U.S. government and armed civilians have sparked urban rebellions in cities across the United States. Yet these murders cannot be understood outside of the context of the U.S. state’s ongoing assault on the human rights of... Read More [&hellip;]'>Black Alliance for Peace Calls on United Nations to Address U.S. Human Rights Crisis</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/29/nobel-peace-prize-campaign-for-cuban-physicians-grows-across-the-globe/' title='Lu Sudré Cuban Doctors went to Italy in March, during the peak of the pandemic in the country – Yamil Lage/AFP Cuban doctors’ solidarity, once again, has gained the international stage. During the covid-19 pandemic, 1.8 thousand healthcare professional have been sent to dozens of countries. In response to the initiative, a Nobel Peace prize... Read More'>Nobel Peace Prize Campaign for Cuban Physicians Grows Across the Globe</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/06/03/syria-condemns-tightening-coercive-measures-imposed-by-the-us-through-caesar-act/' title='3 June، 2020 Damascus, SANA Syria has strongly condemned tightening coercive measures imposed on it by the US administration through the so-called “Caesar Act.”, affirming that it represents another form of terrorism which has shed the blood of the Syrians and destroyed their achievements. A Foreign and Expatriates Ministry official source said in a statemen [&hellip;]'>Syria Condemns Tightening Coercive Measures Imposed by the US Through “Caesar Act”</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/06/02/local-citizens-and-army-intercept-us-convoy-in-hasaka-countryside/' title='2 June، 2020 Hasaka, SANA Locals intercepted a military convoy for US occupation in Abu Rasin town in Hasaka north western, forcing it with the help of members of the Syrian Arab Army to retreat to where they came. Members of Syrian Arab army and a several citizens from Abu Rasin countryside intercepted a convoy... Read More'>Local Citizens and Army Intercept US Convoy in Hasaka Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/06/02/syrian-children-hurl-stones-at-us-military-convoy-trying-to-enter-damascus-held-area/' title='Tim Korso US forces remain in Syria despite having no legal basis such an invitation from the government or UN Security Council mandate to carry out operations there. Washington continues to ignore demands by Damascus and members of the international community to withdraw its troops illegally stationed there. Four armoured US military vehicles were stopped.. [&hellip;]'>Syrian Children Hurl Stones at US Military Convoy Trying to Enter Damascus-Held Area</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/06/02/al-jaafari-the-impact-of-economic-sanctions-on-facing-the-19th-covid-epidemic/' title='Al-Jaafari calls for lifting coercive measures on Syria which hinder tackling coronavirus, achieving development 3 June، 2020 New York, SANA Syria’s Permanent Representative to the UN Dr. Bashar al-Jaafari has renewed that continuing to impose unilateral coercive measures on Syria and a number of states is a dangerous gap in the structure of the global... Re [&hellip;]'>Al Jaafari: “The Impact of Economic Sanctions on Facing the 19th Covid Epidemic”</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/06/01/al-jaafari-us-and-turkish-governments-set-fire-to-agrarian-crops-in-syria/' title='1 June، 2020 New York, SANA Syria’s permanent representative to the UN, Dr. Bashar al-Jaafari, affirmed that the US, British, French, Turkish and Israeli governments moved from the war in proxy, based on supporting, arming and financing the terrorist and separatist groups in Syria to the direct war through launching aggression and direct military occupation, [&hellip;]'>Al-Jaafari: US and Turkish Governments Set Fire to Agrarian Crops in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/31/hayat-tahrir-al-sham-shell-settlements-in-northwestern-syria/' title='Sputnik-Middle EastThe Hayat Tahrir al-Sham terrorist group has attacked settlements in Syria’s northwestern province of Idlib, Rear Admiral Oleg Zhuravlev, the head of the Russian Defence Ministry’s centre for Syrian reconciliation, said on Saturday. “We have registered two attacks on the settlement of Dahr al Kabir, two attacks on the settlement of Mellaja [&hellip;]'>Hayat Tahrir al-Sham Shell Settlements in Northwestern Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/30/russia-hands-over-mig-29-fighter-jets-to-syria/' title='30 May، 2020 Damascus, SANA The Syrian Arab Army on Saturday received the second group of modern and advanced MiG-29 fighter jets at a ceremony at Hmeimim base in Lattakia. “ In the framework of military and technical cooperation between Russia and Syria, the Russian side handed over the second batch of advanced and modernized... Read More'>Russia Hands Over MiG-29 Fighter Jets to Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/28/al-islamad-turkestani-behind-attack-on-turkish-patrol-in-syria/' title='Sputnik-Middle East Militants of the “Al-Islamad-Turkestani”* group were behind a bomb attack on a Turkish patrol in the Idlib de-escalation zone, in which one Turkish soldier was killed, Rear Admiral Oleg Zhuravlev, head of the Russian Centre for the Reconciliation of Warring Parties in Syria, said at a briefing. “According to the information received by... [&hellip;]'>Al-Islamad-Turkestani Behind Attack on Turkish Patrol in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/27/roadside-bomb-explodes-on-syrias-m4-highway-in-idlib-leaving-casualties/' title='Sputnik-Middle EastEarlier this year, Russia and Turkey agreed to carry out joint patrols on the M-4 highway in Idlib. One Turkish soldier was killed when a roadside bomb exploded on Syria’s M4 highway in Idlib as a Turkish convoy was passing by, Turkey’s Defence Ministry said. Earlier in the day, a Turkish news agency reported... Read More'>Roadside Bomb Explodes on Syria’s M4 Highway in Idlib, Leaving Casualties</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/25/syrian-women-launch-awareness-campaign-to-tackle-covid-19-in-rural-areas/' title='25 May، 2020 Damascus Countryside, SANA A group of women from the “Your Health is Responsibility” Group carried out a health awareness campaign in several areas of Damascus countryside aimed at helping families in need and spreading a health and preventive culture in facing Covid-19. Head of the Group, Yasmin Al-Ayniya, explained that this initiative... Read [&hellip;]'>Syrian Women Launch Awareness Campaign to Tackle COVID-19 in Rural Areas</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/24/syrians-perform-eid-al-fitr-prayer-at-home-as-eid-takbeers-broadcast-in-mosques/' title='24 May، 2020 Damascus, SANA Syrians on Sunday, for the first time, performed Eid al-Fitr prayer in their homes in response to the precautionary measures taken to tackle the Coronavirus(COVID-19) after the Jurisprudence Scientific Council of the Ministry of Religious Endowments (Awqaf) suspended performing it in mosques. The Mosques broadcast Eid al-Fitr Takb [&hellip;]'>Syrians Perform Eid al-Fitr Prayer at Home as Eid Takbeers Broadcast in Mosques</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/22/20-years-after-the-unconditional-israeli-withdrawal-from-lebanon-what-has-been-achieved/' title='Elijah J. Magnier A woman mocking an Israeli tank left behind when withdrawing from south of Lebanon in the year 2000, using its cannon as a hanger to dry cloths. Photo by @YounesZaatari Part I “We were Hezbollah trainers. It is an organisation that learns quickly. The Hezbollah we met at the beginning (1982) is... Read More'>20 Years After the Unconditional Israeli Withdrawal from Lebanon, What Has Been Achieved?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/21/turkification-and-demographic-change-erdogans-ottoman-plot-in-northern-syria-and-libya/' title='21 May، 2020 Damascus, SANA Head of the Turkish regime, Recep Tayyip Erdogan, is stepping up systematized Turkification process in areas occupied by his forces in northern Syria, backed by the terrorist organizations there which implement his Ottoman agendas after the failure of his biggest plots to let terrorists dominate regions in Syria. The matter... Rea [&hellip;]'>“Turkification and Demographic Change”: Erdogan’s Ottoman Plot in Northern Syria and Libya</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/21/syrian-troops-force-us-convoy-to-retreat-northeast-syria/' title='The incident is but the latest in a series of tense but mostly non-violent confrontations between Syrian civilians and troops and US occupation forces in oil-rich northeastern Syria. Syrian Army troops manning a security checkpoint outside the town of Tell Tamer in western al-Hasakah province intercepted a convoy of US armoured vehicles on Wednesday and... R [&hellip;]'>Syrian Troops Force US Convoy to Retreat in Northeast Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/20/h-e-dr-bashar-jaafari-at-the-security-council-humanitarian-briefing-may-19-2020/' title=''>H.E. Dr. Bashar Jaafari at the Security Council Humanitarian Briefing May 19, 2020</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/19/syria-revelations-about-uk-media-operations-challenge-narratives-of-war/' title='Mark Curtis Jaysh al-Islam forces hold a position on the outskirts of Aleppo, Syria, in 2015 (AFP) British government effectively ran Syrian opposition groups’ media offices, countering the notion that the UK has not played a significant role in the conflict Documents obtained by investigative journalist Ian Cobain at Middle East Eye provide details of... Re [&hellip;]'>Syria: Revelations About UK Media Operations Challenge Narratives of War</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/18/statement-by-vassily-nebenzia-permanent-representative-of-russia-to-the-un-at-the-open-vtc-of-un-security-council-members-on-the-situation-in-syria/' title='Mr. President, We thank Special Envoy Geir Pedersen for the briefing. The pandemic had its influence on the political settlement in Syria, like on many other processes around the world. But the Special Envoy is not weakening his efforts, and we support him. The Special Envoy is in constant contact with the Syrians on the... Read More'>Statement by Vassily Nebenzia, Permanent Representative of Russia to the UN, at the Open VTC of UN Security Council Members on the Situation in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/18/h-e-dr-bashar-jaafari-at-the-security-council-18-5-2020/' title='Al-Jaafari: Any foreign military presence on Syrian territories without consent of the government is an aggression and occupation 18 May، 2020 New York, SANA Syria’s permanent representative to the UN, Dr. Bashar al-Jaafari, reiterated that any presence of foreign military forces on the Syrian territories, without the consent of the government is an aggressi [&hellip;]'>H.E. Dr. Bashar Jaafari at the Security Council 18-5-2020</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/15/isis-terrorists-confess-they-carried-out-many-operations-in-coordination-with-us-forces-in-al-tanf-base/' title='Basma Qaddour During a security operation carried out with the help of the Syrian Badia’s residents, an ambush was set up against an ISIS terrorist group composed of 6 members where 3 of them were killed and the remaining ones were arrested. The three arrested ISIS terrorists confessed that they perpetrated many terrorist operations, including... Read More'>ISIS Terrorists Confess They Carried Out Many Operations in Coordination with US Forces in al-Tanf Base</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/15/iran-powerful-and-determined/' title='Andre VltchekI refuse to describe Iran as a victim. It is not. It is one of the most influential and strong-minded nations on Earth. When facing mortal danger, its people unite, harden themselves and get ready to face invaders, no matter how threatening they might be. Iran is home to one of the oldest and... Read More'>Iran: Powerful and Determined</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/06/01/speaking-of-anarchism-racism-and-black-liberation/' title='Lorenzo Kom’boa Ervin May 3, 2015 Originally titled “Anarchism and Racism,” this editorial was written in the early 1990s around the creation of a new publication focused on Black autonomist politics. This is the first issue of the Journal of Anarchy and the Black Revolution, and although I do not think it will be the... Read More'>Speaking of Anarchism, Racism and Black Liberation</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/06/01/blacks-need-to-organize-for-self-defense/' title='“Whether we’re in large numbers like we are in Mississippi, or in small numbers like in Minnesota, our lives are in jeopardy and it’s important for us to build community networks to defend ourselves,” said Akinyele Umoja, professor of African American Studies at Georgia State University and author of the book, “We Will Shoot Back:... Read More'>Blacks Need to Organize for Self-Defense</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/06/01/black-people-have-a-right-to-rebel/' title='Lorenzo Kom’boa Ervin July 29, 2005 Lorenzo Komboa Ervin’s analysis of the place of the 2001 Cincinnati riots within the history of US urban riots and the struggle against racism. A massive anti-cop rebellion has broken out in Cincinnati over the police shootings of 15 Black men, ranging in ages of 12-44 years old, all... Read More'>Black People Have a Right to Rebel</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/31/african-peoples-socialist-partys-mass-organization/' title='This week, Chairman Omali Yeshitela discusses the African People’s Socialist Party’s mass organizations- the International People’s Democratic Uhuru Movement, the All African People’s Development and Empowerment Project, the African National Women’s Organization – ANWO, and the African People’s Solidarity Committee/Uhuru Solidarity Movement- using as a frame [&hellip;]'>African People’s Socialist Party’s Mass Organization</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/29/chairman-omali-yeshitela-on-george-floyd-and-the-minneapolis-rebellions/' title='Chairman Omali Yeshitela addresses the African Nation regarding the colonial murder of George Floyd and the righteous revolutionary resistance of the African Nation.'>Chairman Omali Yeshitela on George Floyd and the Minneapolis Rebellions</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/28/african-peoples-socialist-party-denounces-murder-of-george-floyd-in-minneapolis-demands-withdrawal-of-police/' title='We, the African People’s Socialist Party, led by Chairman Omali Yeshitela, denounce yet another brutal police murder of an African man, George Floyd in Minneapolis. In response our Party is holding an international mobilization in support of African people to resist the colonial State and to fight for power over our lives. This week footage... Read More'>African People’s Socialist Party Denounces Murder of George Floyd in Minneapolis, Demands Withdrawal of Police</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/26/african-liberation-day-historical-perspective-for-pan-africanism-today/' title='Peoples Dispatch Justice Henaku discusses the political, historical, and cultural importance of African Liberation Day for the people on the African continent, of the African diaspora and across the world. May 25 is being marked across the world African Liberation Day. It marks the foundation of the Organisation of African Unity in 1963 in Addis... Read More'>African Liberation Day: Historical Perspective for Pan Africanism Today</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/25/all-african-peoples-revolutionary-party-african-liberation-day-2020/' title='The All-African People’s Revolutionary Party (A-APRP) and the All-African Women’s Revolutionary Union (A-AWRU) are commemorating the 63rd Anniversary of African Liberation Day. This years theme is: “Imperialist Sanctions on Zimbabwe, Cuba and Venezuela are Acts of War: Africans Everywhere Must Fight”'>All-African People’s Revolutionary Party: African Liberation Day 2020</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/25/african-liberation-day-the-enduring-struggle-against-colonialism-and-capitalism/' title='Pan Africanism Today Secretariat All-Africa Peoples Conference Accra, Ghana 1958. May 25 is celebrated as African Liberation Day. It is a commemoration of the struggles for liberation from colonialism, and specifically marks a key date in the struggle for Pan-African unity: the formation of the Organisation of African Unity (OAU) in 1963. Comprising 21 membe [&hellip;]'>African Liberation Day: The Enduring Struggle Against Colonialism and Capitalism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/24/dual-and-contending-power/' title='Uhuru comrades! For the upcoming Sunday May 24th study we are going to show the Party’s practical work through our economic development, dual and contending power institutions. I will provide our overview and Deputy Chair Ona Zene Yeshitela will be making the main presentation. Also featured on this study is Secretary General Luwezi Kinshasa; APSP-Occupied.. [&hellip;]'>Dual and Contending Power</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/23/up-ye-mighty-africans-2020-african-liberation-day-conference/' title='One hundred years ago, Marcus Mosiah Garvey and the Universal Negro Improvement Association (UNIA) organized thousands of Africans from around the world in order to hold the First International Convention of the Negro Peoples of the World in New York City. Two historic things stood out at the convention. First and foremost, African people decreed... Read Mor [&hellip;]'>Up Ye Mighty Africans: 2020 African Liberation Day Conference</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/19/malcolm-x-a-human-rights-activist-moving-towards-socialism/' title='Gloria Verdieu Malcolm X speaks at a rally in New York City on Aug. 6, 1963. If not for the COVID-19 pandemic, as we mark Malcolm X’s 95th birthday on May 19, 2020, hundreds and thousands of people would be marching and rallying in the streets, shouting “Justice for Ahmaud Arbery and Breonna Taylor!” as... Read More'>Malcolm X: A Human Rights Activist Moving Towards Socialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/12/the-enduring-relevance-of-kwame-nkrumahs-road-map-to-revolution/' title='A-APRP In 2018 the All African People’s Revolutionary Party (A-APRP) commemorated the 50th anniversary of the publication of Kwame Nkrumah’s historic book “Handbook of Revolutionary Warfare.” The Central Committee of the A-APRP (the organization’s leadership body) re-read and discussed the book’s continuing relevance during a series of meetings. What follows [&hellip;]'>The Enduring Relevance of Kwame Nkrumah’s Road Map to Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/07/finally-africa-speaks-for-itself-ten-minutes-that-shook-the-world/' title='Chairman Omali Yeshitela delivers a historic 10 minute presentation in January 2019 at Oxford Union – arguing in favor of a closer African union and calling for African Revolution as the only solution to overturn the social system that is, as the Chairman so clearly articulates, “responsible for the growing immiseration of the masses of... Read More'>Finally, Africa Speaks for Itself: Ten Minutes that Shook the World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/07/how-african-people-became-the-face-of-anti-semitism/' title='Ahjamu Umi &amp; Onyesonwu Chatoyer Zionism as a Political Movement  First, in order for anyone to fully comprehend the contradictions that the Zionist movement presents, its essential for us to understand the difference between Zionism – a political movement – and Judaism, a faith practice.  Judaism as a religion is, of course, one of the... Read More'>How African People Became the Face of Anti-Semitism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/05/settler-colonialism-nationalism-and-patriarchy/' title='Onyesonwu Chatoyer Settler-Colonialism and Neo-Colonialism  It is impossible to understand capitalism without first understanding settler-colonialism and neo-colonialism – the dominant forms of colonialism still remaining in the world today. The earth’s most dangerous imperialist power – the United States of America – is itself a former British (but also in [&hellip;]'>Settler-Colonialism, Nationalism, and Patriarchy</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/03/omali-yeshitela-our-party-solved-the-problems-of-the-revolution-2/' title='Welcome to this week’s #OmaliTaughtMe Sunday study featuring Chairman Omali Yeshitela! The Chairman will continue the study of Vanguard: The Advanced Detachment of the African Revolution – Chapter 2: “Our Party Solved The Problems of the Revolution” Download: Chapter 2: “Our Party Solved The Problems of the Revolution”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/27/vanguard-the-advanced-detachment-of-the-african-revolution/' title=''>Vanguard: the Advanced Detachment of the African Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/27/lenin-the-leader-the-reality-the-people/' title='Luis Toledo Sande Work by Mario Sandoval, courtesy of José Martí National Library. Photo: Granma On the occasion of the 150th anniversary of V.I. Lenin’s birth, Granma features an essay about the Russian revolutionary’s ideas in Cuba The arrival of Vladimir Ilyich Lenin’s ideas to Cuba has a history, inseparable from socialist ideals and the... Read More [&hellip;]'>Lenin: The Leader, the Reality, the People</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/24/building-revolutionary-community-defense-projects-in-your-local-communities/' title='Online Webinar presented by A-APRP Cadre Organizer Ahjamu Umi on 12th April 2020. It covers how to develop and introduce community defense projects in your city, neighborhood, communities. These projects are designed to build community consciousness and engagement in programs that empower them against the systems of oppression. We don’t need police and other [&hellip;]'>Building Revolutionary Community Defense Projects in Your Local Communities</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2020/02/09/what-did-malcolm-x-really-think-about-the-democratic-party/" class="bump-view" data-bump-view="tp">What Did Malcolm X Really Think about the Democratic Party?</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/06/01/police-at-protests-all-over-the-country-caught-destroying-property/" class="bump-view" data-bump-view="tp">Police at Protests All Over the Country Caught Destroying Property</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/03/18/2020-and-the-end-of-the-american-empire/" class="bump-view" data-bump-view="tp">2020 and the End of the American Empire</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/06/02/when-the-fbi-sent-anonymous-to-hack-brazil/" class="bump-view" data-bump-view="tp">When the FBI Sent Anonymous to Hack Brazil</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/06/02/rebellion-and-repression-capitalisms-long-hot-summer-begins/" class="bump-view" data-bump-view="tp">Rebellion and Repression: Capitalism’s Long Hot Summer Begins</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2013/01/01/syria-and-libya-the-role-of-the-cia-un-and-the-muslim-brotherhood-in-creating-failed-states/" class="bump-view" data-bump-view="tp">Syria and Libya: The Role of the CIA, UN and the Muslim Brotherhood in Creating &quot;Failed States&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/31/from-anatolia-to-usa-fascism-and-racism-is-killing-the-people/" class="bump-view" data-bump-view="tp">From Anatolia to USA Fascism and Racism is Killing the People</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/30/remember-no-one-is-coming-to-save-us/" class="bump-view" data-bump-view="tp">Remember, No One Is Coming to Save Us</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/06/03/no-compromise-no-retreat-defeat-the-war-against-the-african-black-people-in-the-u-s-and-abroad/" class="bump-view" data-bump-view="tp">No Compromise, No Retreat: Defeat the War Against the African/Black People in the U.S. and Abroad</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/31/national-guard-authorized-to-use-live-ammunition-flood-americas-streets/" class="bump-view" data-bump-view="tp">National Guard, Authorized to Use Live Ammunition, Flood America’s Streets</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="1504837">APSP</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="696682375">LOVE IN THE TIME OF COVID-19</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="9379">POVERTY</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="1494">SPIRITUALITY</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c43ec82ece" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2020\/06\/02\/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power\/":84031};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/02/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F06%2F02%2Finterview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"83fad9f4f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c43ec82ece\" \/>","referer":"https:\/\/libya360.wordpress.com\/2020\/06\/02\/interview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F06%2F02%2Finterview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power%2F","postID":"84031","shortlink":"https:\/\/wp.me\/p1GGxO-lRl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/84031","statsLink":"https:\/\/wordpress.com\/stats\/post\/84031\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,523 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F06%2F02%2Finterview-with-evo-morales-bolivia-under-dictatorship-u-s-the-real-power%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUulyAiEMfqEi0o7Xj06fhYWIccMxBHb17cvW6nSsdaz/Qr4jF3JMwsRQIBS5Z2lhQAPpMNvzi2wQBkPVAn9hyEUOEGzME5QiHbdINPMYzvSzU6LqMLDcViLBWECAxYLBiRMilVpvlmquljLAyEmbXnQUTf9dpcWNGrnwKS0GhPGvIq62ZwfZNSSDXM9eZ0p2FclKVOsgMVg4PCG20YsM2h6fdtBKPS8GNjqB2BVP9z2eXbLROVYGurHin2dHrx0wRW3B3rp12YFvzFQ7aY/aTpKgB3S6YHyEzD0mQRh6sY2mstjizd/nNceQjw924Ch2mq6Jvorz0ka0DgpLqA2NPYIgPcoCPpEucJW/46Nta0h0Ok8NFsgtEnGAnHHq+5L7p0PJ7Vh8T2Sm7U6iS/TAsC5GRzC5B57G/JVoHh/+XS0289Viudq87T8BPKuDxw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-url.min.7490158b.js?m=1590688222h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1590688222h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'84031','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLWpFUTc5aG05WmNJbC1ZdVc9My5FMkdhJl12NmwlYjZDJjlBaDQ0djV8VU5rLF0uWm9UdzBCLGsveFVnMmhyQzkvVX45MlVxOUlPODVSNGN6W3hMQ2VyJUE2Zl9jYWRXUFJuRlMzclk9fE5MaFJsM2p6KzJRLWxwcjVoQXo9Mn5xJnozZkRRVFg3bUZ3Sk4rQjVbNlcuRi4rZzYwOS9TPWF0Ky5LWFpxZFNrSGUwTHU2el14TD18TTFYanhzLlM1TWpUUmNSU1BULVJxTlNhZn5OaF9iMSVyTA=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '84031' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.133 seconds
	131242 bytes batcached for 300 seconds
-->
