<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>The Deviations of the &#8220;Intellectual Left&#8221; in Venezuela &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylktFygyAQRX+ouFGTaB86/RbQLSUFYWCp498XS+w4sTEz7Rvscu7d2QuMjnV2IBwInI5SDQHeotYsKEKGvSI1SJY70B6fm6o6nKCzxtgBehXoei66EJ5gJWYiW/Q8ak7YM2cD3dw22MLImK4CvUwdj9AUbVGCiEr3ILTtPphWwnM/QaBJ456782hUND+t34Gt77dNgAuS47Mfn2wkJr3q/yrh+bzM8AB/vP0kK/P6skPO4VPheFe0s9dZyqKqi8OSXC6y/w6UZ9FJcz3QbXUvpDnkVDeO0/zCJCeOGk16toeNLjFMiJRxCGxJmt4TuP1aK07igF6lxp3jzL6al/LUtvW5qc/HyxelFiw9?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNktFuwyAMRX9ozGtVlPZh2rcAcQmrwSgYRf37gZppq9pFe8IW5177ImDJynESTAIyYcQCuVoYr2aEIlfCV1fKC2xQIbkbqZbsOD7wsapM1YdUYAmjRykgnFXm0qrnI55IsLZbvgRUZBYQjJmM4D8MPLIidkYCp7tGncmEeUs6oyX2rfTQqF/tlsi4bm7N/FM94N/suRKpEgQVjkGa8eoCx8Np2O/fNHhiaxrTU/awbXMHlky6bO3Q3/YWD8pk5h5gPbdUhV1os1pGvm/++gLTYd2vAx/xfaePgx5OWu8+vwD6o9+V?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bolivia: Can the Left Win an Election Without Being Able to Organize the People?' href='https://libya360.wordpress.com/2020/05/04/bolivia-can-the-left-win-an-election-without-being-able-to-organize-the-people/' />
<link rel='next' title='Statement by Miguel Díaz-Canel Bermúdez, President of the Republic of Cuba for the Online Summit of the Non-Aligned Movement in Response to COVID-19' href='https://libya360.wordpress.com/2020/05/04/address-by-the-president-of-the-republic-of-cuba-miguel-diaz-canel-bermudez-at-the-nam-virtual-summit-united-against-covid19/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-lCw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F05%2F04%2Fthe-deviations-of-the-intellectual-left-in-venezuela%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F05%2F04%2Fthe-deviations-of-the-intellectual-left-in-venezuela%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Deviations of the &#8220;Intellectual Left&#8221; in Venezuela" />
<meta property="og:url" content="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/" />
<meta property="og:description" content="William Serafino The new coronavirus pandemic in Venezuela has revived in a matter of a month the scenario of acute economic destabilization of previous times. The stampede of the parallel dollar a…" />
<meta property="article:published_time" content="2020-05-04T00:33:35+00:00" />
<meta property="article:modified_time" content="2020-05-04T21:21:20+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="http://redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg" />
<meta property="og:image:alt" content="http://redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Deviations of the &#8220;Intellectual Left&#8221; in Venezuela" />
<meta name="twitter:image" content="http://redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg?w=144" />
<meta name="twitter:image:alt" content="http://redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="William Serafino The new coronavirus pandemic in Venezuela has revived in a matter of a month the scenario of acute economic destabilization of previous times. The stampede of the parallel dollar and, consequently, the high prices on the shelves, have once again become the determining factors of a scenario of enormous economic difficulty for the&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-83112 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-71912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71912"><a href="https://libya360.wordpress.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-67119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67119"><a href="https://libya360.wordpress.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="The Deviations of the &#8220;Intellectual Left&#8221; in Venezuela" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-83112" class="post-83112 post type-post status-publish format-image hentry category-bolivarian-revolution category-latin-america category-usa category-venezuela post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/bolivarian-revolution/" rel="category tag">BOLIVARIAN REVOLUTION</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/venezuela/" rel="category tag">VENEZUELA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">The Deviations of the &#8220;Intellectual Left&#8221; in Venezuela</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/" rel="bookmark"><time class="entry-date published" datetime="2020-05-04T00:33:35+00:00">May 4, 2020</time><time class="updated" datetime="2020-05-04T21:21:20+00:00">May 4, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="http://redangostura.org.ve/?p=4326">William Serafino</a><br />
<img class="aligncenter" src="https://i2.wp.com/redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg" alt="https://i2.wp.com/redangostura.org.ve/wp-content/uploads/2020/05/e5y6vtwh-copia-1140x570.jpg" />The new coronavirus pandemic in Venezuela has revived in a matter of a month the scenario of acute economic destabilization of previous times.</p>
<p>The stampede of the parallel dollar and, consequently, the high prices on the shelves, have once again become the determining factors of a scenario of enormous economic difficulty for the country in the short and medium term.</p>
<p>Unlike the 2015 and 2016 supply shortages and the systematic hyperinflation of 2017 and 2018, this time the short-circuit of the Venezuelan economy comes from an external and unpredictable event, accompanied by its destructive effects on world oil prices and international trade.</p>
<p>The immediate effect of the pandemic has been to suddenly interrupt the fragile balance of power that the Venezuelan government had built up with private economic actors since the beginning of this year, bringing with it the stabilization of the price of the dollar, the mobility of economic activity (especially trade) based on the flow of foreign exchange from remittances and a certain degree of relief compared to the chaos of previous years.</p>
<p>At the same time, the United States has taken advantage of the pandemic to radicalize its hybrid war against Venezuela (an issue quite well explained by Arantxa Tirado in her latest article), while the Venezuelan government concentrates on stifling the Covid-19 contagion curve.</p>
<p>As the US State Department has been saying since 2018, &#8220;the sanctions are working&#8221;.</p>
<p>And the reality offers living testimony to that statement: the country has been left with minimal gasoline inventories, the money stolen from the Republic at the hands of the U.S. Treasury Department is being distributed among the management layer of the on-going coup, while the oil imports and revenues on which the country depends are at a record low compared to its recent history.</p>
<p>Through its latest moves, in the context of the &#8220;anti-narcotics&#8221; military deployment and an overdose of illegal sanctions, the Trump Administration is demonstrating its interest in transforming Covid-19 into an instrument of armed confrontation against Venezuela.</p>
<p>The intention is to lead the country into a climate of extreme social and political tension that will create the conditions for a new coup attempt, as the tightening of the blockade does its job by complicating the health and economic management of the pandemic.</p>
<p>Since the success of this new macabre calculation by the White House is not guaranteed, they have meanwhile instrumentalized the Venezuelan issue in order to distract attention, as much as possible, from the social and health chaos that the pandemic is causing within US territory. This is confirmed by none other than the gringo magazine Newsweek.</p>
<p>For the first time in the short wave of the conflict for the (geo)political control of Venezuela, Washington has intensified its efforts to overthrow Chavism while it is adrift as a nation-state and world power.</p>
<p>The rumblings of secession, the stirrings of civil war and social upheaval in the face of chronic unemployment, the mounting death toll and the critical inequality that the pandemic is leaving behind have begun. This picture of systemic collapse has resulted in the erosion of US leadership in the international arena, generating conditions of instability, chaos and uncertainty that have accompanied the great geopolitical transitions of the past five centuries.</p>
<p>In addition to the country&#8217;s material difficulties in the midst of these unprecedented and uncontrollable conditions, there are ideological difficulties in understanding the framework of the current situation. There is a feeling of emptiness and loss of the ideological coordinates that used to explain our reality in a coherent way, especially from the left. But it goes beyond that.</p>
<p>There is a certain idea that no approach can fully explain the social and political situation in which we move. Among the diverse historical and social causes that provoke this sensation, the fragmented thought that was globalized after the collapse of the socialist experience in 1989-1991 stands out. The neoliberal paradigm was victorious.</p>
<p>And no current of modern thought escapes that legacy.</p>
<p>This catastrophic clash with reality, in concrete terms, has generated a mosaic of erroneous perceptions around the various themes and public debates that articulate our political reality. An example of this, by scale of importance, is to be found in the idealistic filter when analyzing the performance of Chavism in the State and in the economy.</p>
<p>Historically, the right wing has assumed that the government maintains a failed model. There is nothing new in this. However, the dominant current of the self-described Venezuelan &#8220;left&#8221; insists on adding a nuance: it would no longer be a matter of bad economic management, but rather a conspiracy between Maduro and private capital to intentionally provoke the hunger of millions of people on a salary of 4 dollars.</p>
<p>According to his proposals, Maduro would enjoy this situation as part of his systematic policy of delivering Chavez&#8217; legacy, while being an active accomplice of the capitalist currents that are intentionally destroying the country.</p>
<p>For them, the government has opted for a neoliberal approach in order to take political and economic advantage without regard for the rest of society.</p>
<p>The main problem with this approach is that it is based on assumptions that do not apply to the material conditions of the country.</p>
<p>Venezuelan oil is priced at $9 (being produced at a loss), and historically the country imports what it needs with that income, but right now the Republic&#8217;s billion dollar resources are being hijacked by the Washington-Guaidó mafia. In summary: the country is financially in a situation that borders on bankruptcy as the oil crisis combines with the U.S. blockade and the pandemic.</p>
<p>However, these distorting factors and evident crisis are not taken into account when analyzing the economic problem, since it is a matter of forcing the idea that the economy is numbers and figures and not power relations.</p>
<p>Because in their heads the playbook rules, they are eager for &#8220;revolutionary&#8221; proclamations and oedipts of expropriation and other &#8220;radical&#8221; measures that will change the situation completely, as if reality works that way, in principle. They claim that the situation can be turned upside down if &#8220;revolutionary&#8221; measures are taken, sidestepping something as important and elementary as the fact that the country has no money.</p>
<p>While they believe that everything is reduced to proclamations and effective measures, Maduro must overcome the contradictions of being at the head of a historically inefficient state like Venezuela&#8217;s, incapable of mobilizing financial resources, holding a devalued currency and coexisting with a private sector that developed in the light of dwindling oil revenues. In conditions like this, it is difficult to project a winning scenario.</p>
<p>Ideological purism (governing with &#8220;the people&#8221;, &#8220;cutting down on bureaucracy&#8221;, &#8220;distributing wealth&#8221;, etc.) is imposed on a reality that imposes concrete political limits. The false idea that it is possible to make a revolution in the Venezuelan way, to confront the dominant powers, and at the same time, to have a lifestyle and a political reality that survives the existential tensions that generate processes of these characteristics, becomes the starting point. It is fragmented thinking.</p>
<p>For them, Maduro should &#8220;defend&#8221; &#8211; truly, not falsely as he usually does &#8211; the &#8220;working class&#8221;. It doesn&#8217;t matter that, instead of forming a working class in the country, a proletariat was historically formed, dependent on the State and the tertiary sector, stimulated by the consumption of a diminished and minimal oil income. But that&#8217;s the least of it; knowing how the society you live in works is always a secondary element.</p>
<p>Maduro is also supposed to destroy the capitalists, to declare all-out war on them, regardless of whether these measures create shortages or exacerbate difficulties in the midst of the pandemic. It does not matter. The important thing is to take a radical, &#8220;revolutionary&#8221; stand, to look good in the eyes of the people.</p>
<p>Finally, the communes should be implemented and all power given to &#8220;people&#8217;s power,&#8221; as if a cultural change would be made official by decree.</p>
<p>But politics doesn&#8217;t work like that. Maduro has had to manage a state that is becoming unviable, a destroyed economy and an international war that has now put a price on his head. In a scenario like this, where each movement defines strategic issues, he has had to build consensus with sectors that are committed to his downfall. This means governing.</p>
<p>It is very easy to ask for the heads of the businessmen, but not to assume the costs of the country being left without the few basic supplies it has left or of Washington stepping up its onslaught.</p>
<p>It is tremendously simple to demand structural changes in the economy, in the state, but not to have to manage the country&#8217;s growing needs with the public coffers drained.</p>
<p>This intellectual deviation goes far beyond the economic. And its view on this is based on a fundamental error in the understanding of the Venezuelan political process in its origins and formation.</p>
<p>They tend to believe, and take for granted, that Chavismo is an organized and consistent popular movement that then crystallizes in an election. But no, the opposite is true: Chavismo was born as a military movement that became hegemonic in Venezuelan society when it came to the state because it knew how to interpret it.</p>
<p>They fall into the error of thinking that Chavismo is a kind of autonomous entity, trying to dramatize a confrontation between &#8220;the people&#8221; and &#8220;the bureaucrats&#8221; and &#8220;the military&#8221;. And this is also a mistaken reading: Chavism took shape because it was forged in a logic of power management, and not because it has fought in an organized way against the neoliberal governments that preceded Chávez.</p>
<p>The problem with this perception is that everything related to the state, from the CLAPs to community management of different issues in public institutions, is seen as non-revolutionary or non-transformative forms of organization. What is &#8220;revolutionary&#8221; is that which is purest, that which cries out loudest, that which makes the best claims of the working class.</p>
<p>These intellectual distortions encompass all other areas, including the terrible failure to analyze the Venezuelan process from an economistic perspective, where political success is measured by GDP or inflation. The coup in Bolivia has debunked the myth that economics precedes politics.</p>
<p>The political and social dynamics, the organizational instruments that Chavism has created, in the midst of circumstances where eating and having public services is a daily challenge, escapes analysis. Fragmented thinking once again overshadows the common effort of thousands of Venezuelans facing an unprecedented situation, organizing themselves according to Chavez&#8217; instinct and lessons.</p>
<p>The self-styled &#8220;leftist&#8221; currents have been led astray by their own myths. According to their corollary, the military (and even less the police) are not revolutionary by essence, the commune must replace all forms of &#8220;bureaucracy&#8221;, the state is always bad, the businessmen must always be corralled.</p>
<p>From this magical thinking emanates the thesis that politics is a matter of principle and not a contingency of ever-changing historical and social factors. This results in an extremely childish theory of power and politics, even though it is based on Marxism. As long as politics are principles and essences, the field of action will always be limited: everything that is not &#8220;revolutionary&#8221;, and ideologically pure, must be discarded.</p>
<p>Having a political strategy that embraces various sectors of society seems to be synonymous with betrayal.</p>
<p>If Chávez had based his political strategy on these schemes, we would not have arrived here. Those who call themselves &#8220;leftist&#8221; continue to demand this.</p>
<p>We must continue to learn from what he has taught us so that we do not go astray.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83112" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-83112" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-83112" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-83112" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83112" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2020/05/04/bolivia-can-the-left-win-an-election-without-being-able-to-organize-the-people/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Bolivia: Can the Left Win an Election Without Being Able to Organize the People?</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2020/05/04/address-by-the-president-of-the-republic-of-cuba-miguel-diaz-canel-bermudez-at-the-nam-virtual-summit-united-against-covid19/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Statement by Miguel Díaz-Canel Bermúdez, President of the Republic of Cuba for the Online Summit of the Non-Aligned Movement in Response to COVID-19</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/declaration-online-summit-level-meeting-of-the-non-aligned-movement-contact-group-in-response-to-covid-19/' title='Online Summit level Meeting of the Non-Aligned Movement Contact Group in response to Covid-19 DECLARATION 4 May 2020 We, the Heads of State and Government, having met through video conference at the Online Summit level Meeting of the NAM Contact Group in response to Covid-19, under the theme of “United against COVID-19 pandemic” on 4... Read More'>Declaration | Online Summit Level Meeting of the Non-Aligned Movement Contact Group in Response to Covid-19</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/address-by-the-president-of-the-republic-of-cuba-miguel-diaz-canel-bermudez-at-the-nam-virtual-summit-united-against-covid19/' title='Your Excellencies, Esteemed President Ilham Aliyev, Distinguished Heads of State and Government, I thank Azerbaijan, the Chairman of the Non-Aligned Movement, for calling to this meeting to exchange on the urgent and needed efforts which allow us to face COVID-19. I avail myself of this occasion to congratulate Uganda, which shall assume the NAM Chairmanship [&hellip;]'>Statement by Miguel Díaz-Canel Bermúdez, President of the Republic of Cuba for the Online Summit of the Non-Aligned Movement in Response to COVID-19</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/' title='William Serafino The new coronavirus pandemic in Venezuela has revived in a matter of a month the scenario of acute economic destabilization of previous times. The stampede of the parallel dollar and, consequently, the high prices on the shelves, have once again become the determining factors of a scenario of enormous economic difficulty for the... Read More'>The Deviations of the “Intellectual Left” in Venezuela</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/bolivia-can-the-left-win-an-election-without-being-able-to-organize-the-people/' title='Hugo Moldiz MercadoMAS presidential candidate Luis Arce Catacora (left) and his running mate David Choquehuanca. How does the left stand a chance of winning representatives in Bolivia’s bourgeois-democratic elections? Is an efficient and effective electoral strategy, regardless of the relationship of forces between the dominant and subordinate classes, what [&hellip;]'>Bolivia: Can the Left Win an Election Without Being Able to Organize the People?</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/coronavirus-lab-story-originated-in-the-white-house/' title='Scott Scheffer The campaign of slander against China to deflect criticism of President Trump over the COVID-19 pandemic has ratcheted up in recent days.  It isn’t only a defensive move by the Trump administration itself. A leaked memo by GOP strategists urged Republican senatorial candidates to attack China instead of attempting to defend Trump during... Rea [&hellip;]'>Coronavirus Lab Story Originated in the White House</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/04/may-1-2020-internationalist-interview-of-radio-contramesa-spain-with-venezuelan-fuerza-uno/' title='Message from Fuerza Uno (One Force) Today, when the world is convulsed by this deadly virus that exposes and highlights the most fascist face of savage capitalism, the superior phase of neoliberalism, it is necessary for the youth, the workers, the cultural youth, the scientific youth, the athletes, the militants, all of our youth in... Read More'>May 1, 2020 Internationalist: Interview of Radio Contramesa (Spain) with Venezuelan Fuerza Uno</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/03/macuto-a-new-frustrated-chapter-in-the-war-against-venezuela/' title='Misión Verdad In the early morning of May 3, there was a thwarted mercenary raid on the coast of Macuto, in the state of La Guaira. Interior, Justice and Peace Minister Néstor Reverol reported that the Bolivarian National Armed Force (FANB) together with the Special Action Forces (FAES) of the Bolivarian National Police countered an... Read More'>Macuto: A New Frustrated Chapter in the War Against Venezuela</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/03/venezuelan-government-denounces-attempted-invasion-from-colombia-on-la-guaira-coast/' title='Minister of People’s Power for the Interior, Justice and Peace Néstor Reverol denounced Sunday morning that a group of mercenaries coming from Colombia attempted a sea invasion on the coast of La Guaira state to commit terrorist attacks in the country. The Venezuelan Interior minister explained that when the mercenaries attempted to come into the... Read Mor [&hellip;]'>Venezuelan Government Denounces Attempted Invasion from Colombia on La Guaira Coast</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/02/the-violence-of-non-violence-canadian-sanctions-policy-in-times-of-covid-19/' title='Claudia Chaufan and Maria Victor Paez Both at its birth, and later in the paradigmatic Alma Ata declaration, the WHO established a human right to health which required not only access to health care but the satisfaction of a broad range of human needs, such as appropriate nutrition, adequate housing, and personal safety. Decades later... Read More'>The Violence of Non-Violence: Canadian Sanctions Policy in Times of Covid-19</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/02/colombia-despite-the-pandemic-farmers-continue-to-produce-and-defend-territory/' title='In the midst of the pandemic and social isolation, we interviewed Nury Martínez, a social leader from the peasant community, who provided an overview of the political and social reality of rural Colombia and how they are dealing with the situation. A war is under way in Colombian territory, a conflict that has been going... Read More'>Colombia: Despite the Pandemic, Farmers Continue to Produce and Defend Territory</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/a-decaying-empire-residual-terrorism-and-barbaric-fundamentalism/' title='Stella CalloniThe attack against the headquarters of the Cuban Embassy in Washington in the early hours of this Thursday, April 30 could never have taken place without the complicity of the powers-that-be, since it is an area in the neighborhood of the heavily guarded diplomatic headquarters, a reminder that without the complicity of the intelligence... Read [&hellip;]'>A Decaying Empire: Residual Terrorism and Barbaric Fundamentalism</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/venezuelan-government-denounces-u-s-false-flags/' title='Minister of People’s Power for the Interior, Justice and Peace Nestor Reverol denounced the cynicism of the US government as it is attempting to create false flags to try to brand Venezuela as a narco-state. On his Instagram account @reverolnestor, the Venezuelan minister explained that “the automated identification systems of ‘Marine’, ‘Traffic’ and ‘Fleetm [&hellip;]'>Venezuelan Government Denounces U.S. False Flags</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/01-may-2020-international-call-for-an-anti-imperialist-may-day-in-defense-of-life-with-dignity/' title='It has been more than one hundred years since the first International Worker’s Day on May 1st. It’s is a day of struggle and celebration that historically has brought millions of people from political and worker’s movement to the streets. This May 1st, 2020, will not be the same. The necessary policies of social isolation... Read More'>01 May 2020: International Call for an Anti-Imperialist May Day in Defense of Life with Dignity</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/the-power-of-truth-and-ideas/' title='Pedro de la Hoz Liborio Noval The truth first. It cannot be otherwise if we are to rise to the ethical dimensions of the transformative revolutionary process we defend, which we endeavor to deepen, despite attacks and setbacks. I leave it to the philosophers to clear up the old conceptual dilemma about truth that has... Read More'>The Power of Truth and Ideas</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/what-cuba-has-to-teach-in-pandemic-times-and-beyond/' title='Diana BlockIn July 2019, I visited the Cuban Institute for Genetic Engineering and Biotechnology (CIGB) as part of the 50th Anniversary Venceremos Brigade. We were impressed by the many scientific advances that the Institute had achieved, including the development of interferons to successfully fight viral diseases such as dengue and ebola. Little did we ima [&hellip;]'>What Cuba Has to Teach, in Pandemic Times and Beyond</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/bolivias-socialist-presidential-candidate-luis-arce-speaks-about-elections-covid-19-and-fascist-oppression/' title='Oliver Vargas MAS presidential candidate Luis Arce Catacora (left) and his running mate David Choquehuanca. Five months after the coup in Bolivia, Luis Arce is the presidential candidate for Evo Morales’s Movement for Socialism (MAS). Journalist Oliver Vargas interviewed him about the post-coup regime, its handling of coronavirus—and what the delayed electio [&hellip;]'>Bolivia’s Socialist Presidential Candidate Luis Arce Speaks About Elections, COVID-19 and Fascist Oppression</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/lula-workers-need-to-build-a-post-pandemic-world-with-the-collective-above-profits/' title='Caroline Oliveira In his May 1st address, Lula blasts capitalism and defends a new, post-pandemic world – Screen capture/Brasil de Fato In his Workers’ Day address, the former president also praised the actions of health professionals This May 1st, on which Workers’ Day is celebrated, in a video posted on social media, former president Luiz... Read More [&hellip;]'>Lula: Workers Need to Build a Post-Pandemic World with the Collective Above Profits</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/covid-19-and-the-war-against-black-detroit/' title='Mark P. Fancher Corporate America and white supremacists have waged merciless war against the Black megapolis that dared to nurture revolutionaries and great music. “For more than 15 years mass water shutoffs were contributing to the spread of a variety of illnesses in largely black neighborhoods.” After COVID-19 ripped open one of capitalism’s infected scar [&hellip;]'>COVID-19 and the War Against Black Detroit</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/impressions-from-cuba-on-may-day-in-the-pandemic/' title='Susana HurlichPhoto: Ismael Francisco This is a day in which we must remember and show our solidarity not only with our front line workers – those in the health sector – but with all working people everywhere. Physical distancing in no way detracts from that solidarity. Staying home does not mean being silent. We must... Read More'>Impressions from Cuba on May Day in the Pandemic</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/05/01/01-may-2020-building-solidarity-resistance-and-hope-among-peoples/' title='This #MayDay, as La Via Campesina, we reaffirm that workers’ rights are also peasants rights! Harassment observed in the context of the COVID-19 pandemic adds to the violence historically perpetrated against our peoples. The focus of the news on this pandemic should not make us forget the systemic and systematic violence against peasants and other... Read Mo [&hellip;]'>01 May 2020: Building Solidarity, Resistance and Hope Among Peoples</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/04/hashd-al-shaabi-isil-reactivated-in-iraq-with-us-assistance/' title='TEHRAN (FNA)- A senior commander of Hashd al-Shaabi (Iraqi popular forces) warned that the ISIL terrorist group has been reinvigorated and activated again in a number of provinces in Iraq. “The Americans and the ISIL terrorists are repeating the same scenario they played during the collapse of Mosul in 2014, in Babel, Salahuddin and Diyali... Read More'>Hashd Al-Shaabi: ISIL Reactivated in Iraq with US Assistance</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/04/us-transporting-imprisoned-daesh-terrorists-from-syria-to-iraq/' title='4 May، 2020 Hasaka, SANA Local sources said that the US occupation forces are transporting Daesh (ISIS) terrorists from prisons controlled by Qasad (SDF) groups in Hasaka province to their bases in Iraq. The sources told SANA’s reporter said 6 vehicles belonging to the US occupation forces came from Iraq and headed to a prison... Read More'>US Transporting Imprisoned Daesh Terrorists from Syria to Iraq</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/03/syrian-troops-demine-hundreds-of-hectares-of-land/' title='Sputnik-Middle East Damascus has estimated that it will cost between $200 and $400 billion to rebuild the infrastructure damaged or destroyed during the foreign-backed-civil war which kicked off in 2011. It remains unclear where the money will come from, as the US and its Syrian Kurdish militia allies have taken control of much of Syria’s... Read More'>Syrian Troops Demine Hundreds of Hectares of Land</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/03/russia-blocks-u-s-patrol-in-syria/' title='Damascus, May 3 (Prensa Latina) Russian military prevented on Sunday a patrol of the U.S. occupation forces in the Syrian province of Hasakeh, located 866 kilometers northeast of this capital, from passing towards the city of Qamishli. Armored Russian military police blocked the access of a U.S. military patrol accompanied by vehicles of the Democratic... Re [&hellip;]'>Russia Blocks U.S. Patrol in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/03/riot-at-al-sinaa-prison-in-hasaka-where-thousands-of-daesh-terrorists-are-held/' title='3 May، 2020 Hasaka, SANA Local sources revealed that a riot occurred in a prison in Hasaka city which holds thousands of Daesh (ISIS) terrorists and is controlled by the US-backed Qasad (SDF) groups. SANA reporter quoted the sources as saying that a state of chaos and insurrection occurred at al-Sinaa prison in Ghwairan neighborhood... Read More'>Riot at al-Sinaa Prison in Hasaka Where Thousands of Daesh Terrorists are Held</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/02/us-servicemen-in-deir-ez-zor-province-open-fire-on-civilian-driving-near-conoco-oil-field/' title='Sputnik-Middle East US servicemen have shot dead a Syrian civilian, who drove a car in the province of Deir ez-Zor, Syria’s state media reported, citing local civilian sources. According to the SANA news agency, the car slanted off the road near the Conoco oil field, which prompted the US servicemen to open fire. The US... Read More'>US Servicemen in Deir Ez-Zor Province Open Fire on Civilian Driving Near Conoco Oil Field</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/05/02/officials-inspect-herjalleh-quarantine-center-and-marketplace-in-al-kisweh/' title='2 May، 2020 Damascus Countryside, SANA Local Administration and Environment Minister Hussein Makhlouf, Health Minister Nizar Yazigi, and Damascus Countryside Governor Alaa Munir Ibrahim inspected the quarantine center in Herjalleh, Damascus Countryside. The center will include 475 apartments, each consisting of two rooms and a kitchen, in order to accommodat [&hellip;]'>Officials Inspect Herjalleh Quarantine Center and Marketplace in al-Kisweh</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/30/syrian-resistance-to-the-us-occupation-escalates/' title='Steven Sahiounie US President Trump ordered a surprise withdrawal of US troops from Syria in October 2019; however, he bent to pressure from aides and Pentagon officials and soon reversed his decision. He then ordered about 500 US soldiers to occupy the Syrian oil fields to steal the oil, regardless of the violation of international... Read More'>Syrian Resistance to the US Occupation Escalates</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/29/dr-bashar-al-jaafaris-statement-during-the-security-council-session-04-29-2020/' title='Ambassador Bashar al-Jaafari during the Security Council session on the political situation 29-4-2020 Ambassador Bashar Al-Jaafari during the Security Council briefing on the humanitarian situation 4-29-2020'>Dr. Bashar Al-Jaafari’s Statements During the Security Council Session – 04-29-2020</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/28/several-civilians-killed-in-bomb-attack-in-syrias-afrin/' title='28 April، 2020 Aleppo, SANA A number of civilians were martyred and injured in an explosion of a booby-trapped tanker truck in Efrin city in Aleppo northern countryside which also killed and injured many terrorists affiliated to the Turkish regime. Local sources told SANA that a tanker truck, loaded with a big quantity of explosives,... Read More'>Several Civilians Killed in Bomb Attack in Syria’s Afrin</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/27/3-civilians-martyred-3-others-injured-due-to-israeli-aggression/' title='27 April، 2020 Damascus, Countryside, SANA Three civilians were martyred and three others were injured due to the Israeli missile aggression on civilians’ houses in al-Hujaira and al-Adliya towns in Damascus southern countryside. While inspecting the damage caused by the attack in al-Hujaira, Quneitra Governor Humam Debiyat told journalists that the Israeli [&hellip;]'>3 Civilians Martyred, 3 Others Injured Due to Israeli Aggression</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/27/al-jaafari-syria-calls-for-an-end-to-economic-unilateral-measures-imposed-on-the-country/' title='27 April، 2020 New York, SANA Syria’s permanent representative to the UN, Dr. Bashar al-Jaafari, said that Syria reaffirms calls for putting an unconditional end to the economic unilateral, coercive measures imposed by some countries on the country, particularly in light of the spread of coronavirus. “All member states theoretically agree today that confront [&hellip;]'>Al-Jaafari: Syria Calls for an End to Economic Unilateral Measures Imposed on the Country</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/27/45646/' title='Sputnik-Middle East Syria’s air defence systems have repelled an attack by the Israeli air force in the skies over Palmyra, downing several hostile projectiles, according to a 20 April report by Syrian state-run news agency SANA. Syrian air defence systems confronted “Israeli aggression from Lebanese airspace” and intercepted several missiles, the state-run [&hellip;]'>Air Defenses Repel Israeli Aggression Over Damascus</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/24/what-has-washington-offered-to-syrians-other-than-terrorism-and-siege/' title='24 April، 2020 Damascus, SANA US officials continue to lie and mislead the US public opinion to cover up the flagrant role of the USA in backing, financing and arming terrorist organizations in Syria, on top of them “Daesh and Jabhat al-Nusra”, which stand out as the two major forms of terrorism throughout the war... Read More'>What Has Washington Offered to Syrians Other than Terrorism and Siege?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/24/moscow-backs-un-appeal-for-global-truce-with-continuation-of-war-against-terrorism/' title='24 April، 2020 Moscow, SANA Russian Deputy Foreign Minister Sergey Vershinin said Friday that Moscow supports the call of UN Secretary-General Antonio Guterres to a “global truce” in the war-torn regions on condition that this does not affect the war against terrorist organizations. “We fully support the UN Secretary-General’s call for a global truce in... R [&hellip;]'>Moscow Backs UN Appeal for Global Truce with Continuation of War Against Terrorism</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/23/al-jaafari-regaining-the-occupied-golan-is-a-priority-for-syria/' title='23 April، 2020 New York, SANA Syria’s permanent representative to the UN, Dr. Bashar al-Jaafari, reiterated that the occupied Golan is an integral part of the Syrian Arab Republic’s territories, adding that regaining Golan, until June 4th, 1967 line, with all means guaranteed by the internal law, will remain a priority for Syria. “The UN,... Read More'>Al-Jaafari: Regaining the Occupied Golan is a Priority for Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/22/syrian-citizens-intercept-a-us-military-convoy-in-qamishli-countryside/' title='22 April، 2020 Hasaka, SANA Citizens of a number of Qamishli southern countryside’s towns, supported by members of the Syrian Arab Army, intercepted on Wednesday a military convoy for the US occupation, forcing them to return backwards. Civil sources told SANA that families of Um al-Ghadir and Thamnih Rahya, located to the south of Tal... Read More'>Syrian Citizens Intercept a US Military Convoy in Qamishli Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/20/ambassador-ala-unilateral-coercive-measures-on-syria-violate-human-rights/' title='20 April، 2020 Geneva, SANA Syria has affirmed that the unilateral, inhuman, illegal coercive measures imposed on the country represent a violation of human rights and hinder efforts of confronting coronavirus. Syria’s permanent representative to the UN in Geneva, Hussam al-Din Ala, addressed a letter to the United Nations High Commissioner for Human Rights, [&hellip;]'>Ambassador Ala: Unilateral, Coercive Measures on Syria Violate Human Rights</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/20/syrian-air-defenses-thwart-hostile-targets-after-explosions-heard-in-palymra/' title='20/04/2020 Homs-Sana The army’s air defense systems countered the Zionist regime’s aggression in the skies of the Palmyra region (Tadmor) in the east of Homs province, and also downed a number of enemy missiles. SANA correspondent said: At around 11:00 PM Syrian time, our country’s air defense confronted the Zionist regime’s air attack in the... Read More [&hellip;]'>Syrian Air Defenses Thwart ‘Hostile Targets’ After Explosions Heard in Palymra</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/04/18/100-days-after-the-assassination-of-soleimani-did-the-us-achieve-its-objectives/' title='Elijah J. Magnier A breach in the Israeli fence on the Lebanese-Syrian borders and a portrait of Abu Mahdi Al-Muhandes, Qasem Soleimani and Imad Moughnniyeh left behind (Photo @alishoeib1970). Part I On the 3rd January 2020, a US drone assassinated Brigadier General Qassem Soleimani, Commander of the Iranian Revolutionary Guard Corps – Quds Brigade at... Rea [&hellip;]'>100 Days After the Assassination of Soleimani: Did the US Achieve its Objectives?</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/05/03/omali-yeshitela-our-party-solved-the-problems-of-the-revolution-2/' title='Welcome to this week’s #OmaliTaughtMe Sunday study featuring Chairman Omali Yeshitela! The Chairman will continue the study of Vanguard: The Advanced Detachment of the African Revolution – Chapter 2: “Our Party Solved The Problems of the Revolution” Download: Chapter 2: “Our Party Solved The Problems of the Revolution”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/27/vanguard-the-advanced-detachment-of-the-african-revolution/' title=''>Vanguard: the Advanced Detachment of the African Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/27/lenin-the-leader-the-reality-the-people/' title='Luis Toledo Sande Work by Mario Sandoval, courtesy of José Martí National Library. Photo: Granma On the occasion of the 150th anniversary of V.I. Lenin’s birth, Granma features an essay about the Russian revolutionary’s ideas in Cuba The arrival of Vladimir Ilyich Lenin’s ideas to Cuba has a history, inseparable from socialist ideals and the... Read More [&hellip;]'>Lenin: The Leader, the Reality, the People</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/24/a-new-era-in-world-history/' title='Vladimir Ilich Lenin Work by Miguel Ángel Nin, courtesy of José Martí National Library On the occasion of the 150th anniversary of the birth of Vladimir Ilich Lenin, Granma shares several quotes from the Russian revolutionary’s seminal works:  We have created a Soviet type of state and by that we have ushered in a... Read More'>A New Era in World History</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/20/lenin-150-years-after-his-birth/' title='Atilio Borón Vladimir Illich Ulyanov was born in 1870 in Simbirsk, Russia. He was the founder of the Russian Communist Party (Bolshevik), the undisputed leader of the first triumphant worker-peasant insurrection on a national scale in the history of humanity: the October Revolution in Russia (which brought to an end that which the heroic Paris... Read More'>Lenin, 150 Years After His Birth</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/20/lenin-150-what-he-can-teach-us-about-this-historic-moment/' title='Greg Butterfield ‘Comrade Lenin cleans the world of filth’ by Viktor Nikolayevich Deni (1920). For a major anniversary like the 150th birthday of V.I. Lenin on April 22, 2020, it’s tempting to try and write some overarching summary of his enormous revolutionary contributions: building a revolutionary party, imperialism and national oppression, the state and [&hellip;]'>Lenin 150: What He Can Teach Us About This Historic Moment</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/04/19/omali-yeshitela-covid-19-black-people-fight-back/' title='Omali Yeshitela, Chairman of the Black is Back Coalitions, sets the tone and sums up the political events such as COVID-19 and upcoming U.S. elections that forces the Coalition to organize the “COVID-19 Pandemic: Black People Fight Back” webinar. Vice-chairwoman Lisa Davis and Director Dr. Aisha Fields of the All African People’s Development and Empowerment. [&hellip;]'>COVID 19! Black People Fight Back!</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/03/28/capitalism-and-the-housing-question-wishful-thinking-vs-real-solutions/' title='Derek Ford and Curry MalottPhoto: “Foreclosure,” Taber Andrew Bain. Creative Commons. Source: https://www.flickr.com/photos/andrewbain Frederick Engels is best known for his theoretical and political work he undertook alongside his lifelong comrade, Karl Marx. Yet Engels made other important contributions to the workers’ movement of his time and ever since. [&hellip;]'>Capitalism and the Housing Question: Wishful Thinking vs. Real Solutions</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/03/18/omali-yeshitela-the-peoples-war-against-covid-19/' title='Chairman Omali Yeshitela on COVID-19 and the Party’s fightback—The People’s War. Featuring Luwezi Kinshasa, Secretary General, African Socialist International (ASI), Ona Zené Yeshitela, Deputy Chair, African People’s Socialist Party (APSP) Dr. Aisha Fields, Director, All African People’s Development and Empowerment Project, Akilé Anai, Director, APSP Departm [&hellip;]'>Omali Yeshitela: The People’s War Against COVID-19</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/03/05/the-compensation-is-freedom/' title='Njera Keith Image of the Igbo Landing of 1803 Capitalism preys on revolutionary strategy. It eats Black culture for breakfast. It siphons organic energy from the impetus of movement workers. In the 21st century, the Non-Profit Industrial Complex is its primary agent in this pursuit. That the NPIC monopolizes movement resources is accepted quite unanimously.. [&hellip;]'>The Compensation is Freedom</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/03/04/frantz-fanon-the-brightness-of-metal/' title='The Tricontinental On this earth there is that which deserves life. – Mahmoud Darwish Frantz Fanon was born on the Caribbean island of Martinique on 25 July 1925. He died in the United States, from leukaemia, on 6 December 1961. He was thirty-six years old. At thirty-six he had been a protagonist in two wars,... Read More'>Frantz Fanon: The Brightness of Metal</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/23/glen-fords-presentation-at-the-unac-conference/' title='Black America, Endless War and the Evil Genius of Russiagate'>Glen Ford’s Presentation at the UNAC Conference</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/21/a-womens-demonstration-two-revolutions-and-the-birth-of-a-socialist-state/' title='Lia Ferrante The following first appeared in the Spring 2020 issue of Breaking the Chains magazine, which you can purchase here. We must not underestimate the immense revolutionary power of women to ignite, fight, and win. The 1917 Russian Revolution that established the first socialist state in the world had two revolutions: one in February... Read More'>A Women’s Demonstration, Two Revolutions, and the Birth of a Socialist State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/21/it-was-like-each-edition-of-the-communist-manifesto-called-out-to-the-other/' title='Brasil de FatoThe Plebeu Gabinete de Leitura, a social library in the Northeast of Brazil, has 201 editions of the Communist Manifesto. Photo: Romário Bastos Adelaide Gonçalves is a professor at the History Department of the Federal University of Ceará (UFC) and the driving force behind the Plebeu Gabinete de Leitura, a social library located... Read More'>“It Was Like Each Edition of the Communist Manifesto Called Out to the Other”</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/21/the-communist-manifesto-a-clarion-call-full-of-ideas/' title='Sam Marcy Illustration by German artist Herbert Sandberg for 1967 edition of The Communist Manifesto. The Communist Manifesto was first published on Feb. 21, 1848. This appreciation was written on its 135th anniversary in 1983 by Sam Marcy, a leading Marxist thinker and fighter of the second half of the twentieth century. Of all the... Read More'>The Communist Manifesto: A Clarion Call Full of Ideas</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/09/marx-and-the-indigenous/' title='John Bellamy Foster, Brett Clark and Hannah Holleman Volume 71, Issue 9 (February 2019) #NoDAPL by the Palestinian artist, Leila Abdelrazaq. The “turn toward the indigenous” in social theory over the last couple of decades, associated with the critique of white settler colonialism, has reintroduced themes long present in Marxian theory, but in ways that... R [&hellip;]'>Marx and the Indigenous</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/09/omali-yeshitela-the-unity-of-theory-practice/' title='Link to study materials: Vanguard Up: The Unity of Theory and Practice&gt;&gt;'>Omali Yeshitela: The Unity of Theory and Practice</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/09/malcom-x-who-ever-heard-of-a-revolution-that-makes-accommodation-to-the-oppressor/' title='Malcolm X spoke at Ford Hall. His message was one he commonly spoke. He spoke how White Liberals/Democrats deceived and took control of the black movements for freedom.'>Malcom X: Who Ever Heard of a Revolution that Makes Accommodation to the Oppressor?</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/03/presentation-to-the-african-peoples-socialist-party-2020-plenary/' title='The Plenary of the African People’s Socialist Party is an annual gathering of member organizations of the Uhuru Movement. During the Plenary, organizations and departments report on their work as it relates to forwarding the revolutionary trajectory making the African revolution. As an organization created by the Party, ANWO has a responsibility to report on [&hellip;]'>ANWO Presentation to the African People’s Socialist Party 2020 Plenary</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2020/02/01/popular-front-for-the-liberation-of-palestine-military-strategy-strategy-for-the-liberation-of-palestine/' title='Strategy for the Liberation of Palestine (1969) Military Strategy of the PFLP (1970)'>Popular Front for the Liberation of Palestine: Military Strategy | Strategy for the Liberation of Palestine</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2020/05/03/macuto-a-new-frustrated-chapter-in-the-war-against-venezuela/" class="bump-view" data-bump-view="tp">Macuto: A New Frustrated Chapter in the War Against Venezuela</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/01/a-decaying-empire-residual-terrorism-and-barbaric-fundamentalism/" class="bump-view" data-bump-view="tp">A Decaying Empire: Residual Terrorism and Barbaric Fundamentalism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/04/29/fighting-the-invisible-enemy-imperial-fascism-not-covid-19/" class="bump-view" data-bump-view="tp">Fighting the Invisible Enemy: Imperial Fascism, Not Covid-19</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/01/impressions-from-cuba-on-may-day-in-the-pandemic/" class="bump-view" data-bump-view="tp">Impressions from Cuba on May Day in the Pandemic</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/01/what-cuba-has-to-teach-in-pandemic-times-and-beyond/" class="bump-view" data-bump-view="tp">What Cuba Has to Teach, in Pandemic Times and Beyond</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/04/30/shooting-at-cuban-embassy-in-washington/" class="bump-view" data-bump-view="tp">Cuba Responds to the Attack on the Cuban Embassy in Washington</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/03/lna-boosted-by-a-pan-libyan-tribal-surge-after-turkeys-decision-to-send-troops-to-libya/" class="bump-view" data-bump-view="tp">LNA Boosted by a Pan-Libyan Tribal Surge After Turkey’s Decision to Send Troops to Libya</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/04/29/the-makings-of-a-capitalist-dystopia/" class="bump-view" data-bump-view="tp">The Makings of a Capitalist Dystopia</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/02/09/what-did-malcolm-x-really-think-about-the-democratic-party/" class="bump-view" data-bump-view="tp">What Did Malcolm X Really Think about the Democratic Party?</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/05/01/venezuelan-government-denounces-u-s-false-flags/" class="bump-view" data-bump-view="tp">Venezuelan Government Denounces U.S. False Flags</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="1504837">APSP</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="1587290">BIOWARFARE</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="366545">CHRISTIAN ZIONISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="696682375">LOVE IN THE TIME OF COVID-19</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="3220">WHO</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6d55af98ba" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="24949656" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2020\/05\/04\/the-deviations-of-the-intellectual-left-in-venezuela\/":83112};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/04/the-deviations-of-the-intellectual-left-in-venezuela/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1583834955h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F05%2F04%2Fthe-deviations-of-the-intellectual-left-in-venezuela%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6a3475354a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d55af98ba\" \/>","referer":"https:\/\/libya360.wordpress.com\/2020\/05\/04\/the-deviations-of-the-intellectual-left-in-venezuela\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F05%2F04%2Fthe-deviations-of-the-intellectual-left-in-venezuela%2F","postID":"83112","shortlink":"https:\/\/wp.me\/p1GGxO-lCw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/83112","statsLink":"https:\/\/wordpress.com\/stats\/post\/83112\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,524 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F05%2F04%2Fthe-deviations-of-the-intellectual-left-in-venezuela%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUNFuwjAQ+6GFDLQKeJj2LWlyzY5eclUvade/XzIGD1AhtjfL9ln26XlQlmOCmPRJtIMJLQxfm5O86CJhtJQdyI+GkvQE0fFYpYFp6ZBoEzBe7JekgbLHKLrLREowgQKHCaNXZ0Uf3o773e610ZZD4HjOPuP/Z7XEhWRJogq0/W9jhHltDgbjQYiNA7e2IX1CKM4ht9otxtWTaCb0JuF9yRWz9Dgowtirjm0W1eHqV4MRjuPyZANP3Bq6NYasLl+a0XlIoiEXlXsERWbWCcJAJsEN/yDHuFJItWasBROMBSmeYByx9r5yf0xIo7G9PDqy9bv16IqeGOuZPUFNj1Jn3hEl4yO8b5vDvtkfm2Z7+gZ9OBlU'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'83112','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLXx3ZVtFUlkyUjJdUltyd3Vjfit1SiVqb2llTE5oS1NDVEFYP3VlMD9zSyVbfFZqdFljSnhMJmR1UHhFV284SX5zeGp3U21xOT1lNm5ZNHJ3c05yY3owJiZRaVF+UCZPJkFILnlXZWJSLjZBeWpUSWZyV2JYX2lCbmFLSHJBWjZFTVZdaHomLlUwbVhhVC9MJU1DSSxkbFs1LVJdMm1keW1fZDA4NG1QQnJjU0pOcnMyNS85flViVCxnM0dBViVULWU2ZkZGZnRGWWxIRnxULy9sNFVL'}]);
_stq.push([ 'clickTrackerInit', '24949656', '83112' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.140 seconds
	126821 bytes batcached for 300 seconds
-->
