<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkt1uwyAMhV9ohGRSlfRi2rNA8Jhb/gSmUd5+EDpt6tZuyg3C5nzHFjZfApu9I3DEbWbBZI0u8QhGECgWfKKbqJtTeuK/YwbPkPgJKIj5zLboh/xTq3MJJURdXiLwsRu6nsuMRnFp/IbLKOLKE60G/mGzUV/V4VJkRZ4dKb+4vTZGrD4T0xHVXosoCJ1Oe3FCCwYd/MG/ZWNYQgIGCmvB61R43w1T91w/VbcJtgJcYSJ+QVjuWs7+2spQLfpGtFTXmtnmtbul1o0prt9bus0+Wri6OiVvg6CqsKWOAAO2yB5hSygMkzJESImV02K2jN4L+HC/NTiIWB7uXCv7al+GwzgeD9Nxmk4f7ldD+A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9ktFuwyAMRX9oxOvUqunDtG8hxCVeCUaxo6h/P1CzdlE7nrgWx9fXCFiScRwVo4IOOKJAmjvor7YH0WvAxom8QYWi6G6kWZLj8YkfZ5PC7CkKLNR7VAHlZBJLVq9HvGjBOd/yhdAEu4DimIJV3BgQRFbKHnIXNWePbAI7q8RxU5hzsDTVWifsAvssPWTqT1lrsq6Yd3Z6qCf8lz3PIRghRYM9aTZeXeC92bXNB/jAnc1EWb68Qc7toAs2XmoJypPflgMZ7FTir2etS9hRnpU35G3x388Y9mu+AnyNn7vD8Xg6tKe2/f4B8WLomA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US Assassinates Iranian General Qassem Soleimani' href='https://libya360.wordpress.com/2020/01/03/us-assassinates-iranian-general-qassem-soleimani/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-kIM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F01%2F03%2Fpflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F01%2F03%2Fpflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response" />
<meta property="og:url" content="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/" />
<meta property="og:description" content="The Popular Front for the Liberation of Palestine strongly condemns the U.S. assassination of General Qassem Soleimani, commander of the Quds Force in the Iranian Revolutionary Guard, and Abu Mahdi…" />
<meta property="article:published_time" content="2020-01-03T01:42:33+00:00" />
<meta property="article:modified_time" content="2020-01-03T16:48:30+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png" />
<meta property="og:image:secure_url" content="https://i1.wp.com/english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png?ssl=1" />
<meta property="og:image:alt" content="https://english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response" />
<meta name="twitter:image" content="https://english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Popular Front for the Liberation of Palestine strongly condemns the U.S. assassination of General Qassem Soleimani, commander of the Quds Force in the Iranian Revolutionary Guard, and Abu Mahdi al-Muhandis, deputy leader of the Popular Mobilization Forces in Iraq. The Front views this assassination on Iraqi soil as a qualitative shift in the U.S.&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-79656 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-71912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71912"><a href="https://libya360.wordpress.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-67119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67119"><a href="https://libya360.wordpress.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-79656" class="post-79656 post type-post status-publish format-image hentry category-assassinations category-iran category-iraq category-middle-east category-palestine category-palestine-resistance-struggle category-syria category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/assassinations/" rel="category tag">ASSASSINATIONS</a>, <a href="https://libya360.wordpress.com/category/world/middle-east/iran/" rel="category tag">IRAN</a>, <a href="https://libya360.wordpress.com/category/world/middle-east/iraq/" rel="category tag">IRAQ</a>, <a href="https://libya360.wordpress.com/category/world/middle-east/" rel="category tag">MIDDLE EAST</a>, <a href="https://libya360.wordpress.com/category/world/middle-east/palestine/" rel="category tag">PALESTINE</a>, <a href="https://libya360.wordpress.com/category/resistance-and-revolution/revolutionary-movements/palestine-resistance-struggle/" rel="category tag">PALESTINE RESISTANCE STRUGGLE</a>, <a href="https://libya360.wordpress.com/category/world/middle-east/syria/" rel="category tag">SYRIA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/" rel="bookmark"><time class="entry-date published" datetime="2020-01-03T01:42:33+00:00">January 3, 2020</time><time class="updated" datetime="2020-01-03T16:48:30+00:00">January 3, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img class="transparent aligncenter" src="https://english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png" alt="https://english.pflp.ps/wpeng/wp-content/uploads/2020/01/9N08h.png" />The Popular Front for the Liberation of Palestine strongly condemns the U.S. assassination of General Qassem Soleimani, commander of the Quds Force in the Iranian Revolutionary Guard, and Abu Mahdi al-Muhandis, deputy leader of the Popular Mobilization Forces in Iraq. The Front views this assassination on Iraqi soil as a qualitative shift in the U.S. aggression and the war that it is fighting, together with the Zionist entity, in various forms against the people of the region and the resistance forces in it.</p>
<p>The Front emphasized that the infiltration and occupation of more than one Arab country, the latest of which was this aggression and occupation that took place in Iraq, calls for a coordinated, comprehensive and continuous response from the resistance forces and all patriotic forces against U.S. imperialism and the Zionist entity.</p>
<p style="text-align:center;">The Front sends its sincere condolences to the Iranian people and leadership on the martyrdom of Major General Qassem Soleimani. The Palestinian people will not forget his proactive and prominent role in embodying the position of the Islamic Republic of Iran by supporting the Palestinian people’s just struggle against the Zionist entity, supporting the resistance forces and develping their capabilities.</p>
<p style="text-align:center;"><a href="https://english.pflp.ps/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/">Popular Front for the Liberation of Palestine</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79656" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-79656" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-79656" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-79656" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79656" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2020/01/03/us-assassinates-iranian-general-qassem-soleimani/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">US Assassinates Iranian General Qassem Soleimani</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/' title='The Popular Front for the Liberation of Palestine strongly condemns the U.S. assassination of General Qassem Soleimani, commander of the Quds Force in the Iranian Revolutionary Guard, and Abu Mahdi al-Muhandis, deputy leader of the Popular Mobilization Forces in Iraq. The Front views this assassination on Iraqi soil as a qualitative shift in the U.S.... Read [&hellip;]'>PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/03/us-assassinates-iranian-general-qassem-soleimani/' title='Peoples Dispatch Major general Qassem Soleimani was in the forefront of the fight against the Islamic State. In what seems like a deliberate attempt to escalate tension in the region, the US assassinated major general Qassem Soleimani, commander of the al-Quds force of Iran’s Islamic Revolutionary Guards Corps on January 3, Friday. Soleimani, as well... Read [&hellip;]'>US Assassinates Iranian General Qassem Soleimani</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/03/racism-in-honduras-new-attack-on-garifuna-leader-in-masca/' title='On the evening of Saturday, December 28, Mrs. Ignacia Piota Martinez, a Garifuna from the community of Masca, was attacked by a mestizo and sustained seven gunshot wounds. She was immediately taken to Puerto Cortés and later to San Pedro Sula where she is in stable condition. Ignacia, 70 years old, was the sister of... Read More'>Racism in Honduras: New Attack on Garifuna Leader in Masca</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/02/the-bolivian-coup-detat-and-its-political-analysts/' title='Ollantay Itzamná The vast majority of Bolivian political analysts still suffer from the boomerang hangover from their immediate analysis of what happened in Bolivia last November 10. They have called that civic-military intervention against a constitutional government “constitutional succession” even against the provisions of the Bolivian Constitution. Inter [&hellip;]'>The Bolivian Coup D’état and its Political Analysts</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/02/libyan-tribes-mobilize-forces-to-defend-against-turkish-invasion/' title='Al-Jawazi Tribe: Ready to Defend the Land against Turkish Invasion Libya Address– Benghazi Continuing the Libyan popular rejection of Turkey’s announcement of its intention to invade Libya militarily, the Al-Jawazi tribe announced Thursday that it is ready to defend the land against the Turkish invasion of Libya. “The Al-Jawazi tribe is watching events in th [&hellip;]'>Libyan Tribes Mobilize Forces to Defend Against Turkish Invasion</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/02/turkish-parliament-approves-invasion-of-libya/' title='The Address | Benghazi – Libya ANKARA – Turkey’s parliament on Thursday authorized the government to send troops to Libya to support the Tripoli-based Government of National Accord (GNA). The mandate passed with the support of President Recep Tayyip Erdogan’s ruling Justice and Development Party (AKP) and its far-right ally, the Nationalist Movement Party (M [&hellip;]'>Turkish Parliament Approves Invasion of Libya</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/02/russia-africa-summit-new-opportunities-for-military-cooperation/' title='Dmitry Bokarev Following the Russia–Africa Summit and Economic Forum held in Sochi in October 2019, the Russian Federation and the African states reached a new level of cooperation, characterized by increased economic interaction. First off, Russia decided to increase food exports to the African continent since food shortages for Africa are one of its main.. [&hellip;]'>Russia–Africa Summit: New Opportunities for Military Cooperation</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2020/01/02/bolivian-electoral-court-rejects-attempt-to-annul-evo-morales-party-from-participating-in-elections/' title='The president of Bolivia’s Supreme Electoral Court, Salvador Romero, has announced he is going to call for general elections before next Monday, January 6th reported local newspaper La Razon. “The deadline is January 6th so we are going to call for elections and release the electoral schedule and timeline,” he said at a press conference.... Read More'>Bolivian Electoral Court Rejects Attempt to Annul Evo Morales’ Party from Participating in Elections</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/sorrow-encourages-the-struggle-in-chile/' title='Carlos Aznarez Photo: Javier Vergara Some say this is a revolution because everything is being transformed from its roots; others say this is a noisy, inter-class and even a plurinational revolt. Some even think an uprising of a new kind began last October betting on continuity to increase its strength. But the truth is that... Read More'>Sorrow Encourages the Struggle in Chile</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/libya-army-ordered-to-disable-airports-receiving-troops-and-mercenaries-from-turkey/' title='HoR National Security and Defense Committee demands that the airports that receive Turkish soldiers and mercenaries be targeted The Address | Benghazi – Libya The head of the Defense and National Security Committee of the House of Representatives, Talal Al-Mihoub, commander-in-chief of the Libyan Arab Armed Forces, Field Marshal Khalifa Haftar, called on the [&hellip;]'>Libya: Army Ordered to Disable Airports Receiving Troops and Mercenaries  from Turkey</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/political-and-military-objectives-of-the-turkish-intervention-in-libya-exposed/' title='The pro-Qatar and political Islam mainstream media, the New Arab, quoted an informed Libyan source who said that the parliamentary session of the Grand National Assembly of Turkey (TBMM) on 2 January aims to achieve field progress, with direct military support from Turkey, for the forces aligned with the Government of National Accord (GNA), before... Read Mo [&hellip;]'>Political and Military Objectives of the Turkish Intervention in Libya Exposed</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/arab-league-council-rejects-military-interventions-which-contribute-to-the-deployment-of-extremist-fighters-in-libya/' title='The Arab League Council has rejected at the level of delegates foreign military intervention that might enable the deployment of foreign fighters in Libya and contribute to facilitating the movement of extremist foreign fighters in the North African war-torn country. [Libya, 31 December 2019] – The Arab League’s Council convened today in Cairo after Egypt... [&hellip;]'>Arab League Council Rejects Military Interventions Which Contribute to the Deployment of Extremist Fighters in Libya</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/the-end-of-the-year-that-was-not-expected-in-venezuela/' title='Marco Teruggi No one knew back in January what situation Venezuela would be in by the end of the year. Few, very few, imagined that it would be calm and that there would be long queues in the streets, this time not because of a shortage of supplies as in 2015 or 2016, but rather... Read More'>Venezuela: The End of the Year That Was Not Expected</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/31/brazilian-inventory-a-nation-as-rich-as-it-is-unjust/' title='Frei Betto According to the Brazilian Institute of Geography and Statistics (IBGE), 58.4 million people now live below the poverty line. Photo: AFP Since the military dictatorship (1964-1985), there have never been so many setbacks in the field of human rights in Brazil as there are now, with Bolsonaro. We are governed by authorities who... Read More'>Brazilian Inventory: A Nation as Rich as it is Unjust</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/30/misrata-tribes-in-eastern-region-condemn-turkish-intervention-in-libya-renew-support-for-the-libyan-army/' title='The Address – Benghazi On Monday, the Tribes of Misrata in the Eastern Region condemned Turkey’s intervention in Libyan affairs, stressing their support for the army in its fight against militias and terrorist groups in Tripoli. In a statement, Misrata tribes in the eastern region renewed their support for the Libyan Arab Armed Forces led... Read More'>Misrata Tribes in Eastern Region Condemn Turkish Intervention in Libya, Renew Support for the Libyan Army</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/30/statement-of-the-alliance-of-the-libyan-national-gatherings-on-turkish-threats-to-deploy-troops-in-libyan-territory/' title='The Alliance of the Libyan National Gatherings issued a statement on Monday on the threats made by Turkish President Recep Tayyip Erdogan and his determination to deploy Turkish troops on the Libyan territory. The Alliance includes leading civil society organizations, national parties, human rights associations, officials, diplomats, writers, researchers, an [&hellip;]'>Statement of the Alliance of the Libyan National Gatherings on Turkish Threats to Deploy Troops in Libyan Territory</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/30/libya-the-battle-for-tripoli-enters-its-final-days/' title='The Libyan National Army continues to make progress on the ground in the battle to liberate Tripoli from terrorism, as it prepares to enter the main neighbourhoods of the capital after successfully controlling strategic positions, confronting attempts of the Turkish regime to turn Libya into a new Syria. Mercenaries Erdogan has sent  to support the... Read M [&hellip;]'>Libya: The Battle for Tripoli Enters its Final Days</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/29/beating-the-western-media-blockade-ideas-infrastructure-solidarity/' title='Jorge Capelán and Stephen Sefton So much confusion and bad faith prevails in the current global information chaos that getting back to basics sometimes seems impossible. But fundamentals never change and merit constant repetition. Above all, anti-imperialist defense of majority world peoples’ right to development against the fascist onslaught of the corporat [&hellip;]'>Beating the Western Media Blockade: Ideas, Infrastructure, Solidarity</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/28/bolivia-for-speaking-of-a-coup-detat-you-are-classified-as-seditious-and-are-criminally-prosecuted/' title='Alex Anfruns In Bolivia you have to be careful what you say and do, if you don’t want a judge to accuse you of “sedition and terrorism” and put you behind bars. This was the case with Argentine and Venezuelan journalists who visited the country to report on the massacres. But the accusation is also... Read More'>Bolivia: “For Speaking of a Coup d’état, You are Classified as ‘Seditious’ and are Criminally Prosecuted”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/28/evo-morales-potential-successor-speaks-out-after-far-right-bolivia-coup-interview-with-union-leader-andronico-rodriguez/' title='Wyatt Reed Andrónico Rodríguez could be the next president of Bolivia. The 30-year-old labor organizer speaks about the far-right US-backed coup, repression of the leftist MAS party, and how the upcoming election may be rigged. Shinaota, Bolivia — The US-backed military coup forces that toppled Bolivia’s democratically elected government this November have n [&hellip;]'>Evo Morales’ Potential Successor Speaks Out After Far-Right Bolivia Coup: Interview with Union Leader Andrónico Rodríguez</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/' title='The Popular Front for the Liberation of Palestine strongly condemns the U.S. assassination of General Qassem Soleimani, commander of the Quds Force in the Iranian Revolutionary Guard, and Abu Mahdi al-Muhandis, deputy leader of the Popular Mobilization Forces in Iraq. The Front views this assassination on Iraqi soil as a qualitative shift in the U.S.... Read [&hellip;]'>PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/s-nasrallah-suleimani-master-of-resistance-martyrs-avenging-him-a-duty/' title='Describing General Qassem Suleimani as the “master of Resistance Axis’ martyrs,” Hezbollah Secretary General Sayyed Hasan Nasrallah stressed that avenging the commander of IRGC’s Quds Force is the responsibility and duty of all resistance mujahidin around the world. In a statement released on Friday, the leader of the Lebanese Resistance commented on the mar [&hellip;]'>S. Nasrallah: Suleimani “Master of Resistance Martyrs”, Avenging Him a Duty</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/moscow-soleimani-assassination-will-flare-up-tension-in-region/' title='US strike on Iraq fraught with dire consequences for regional peace – Foreign Ministry MOSCOW, January 3. /TASS/. The US strike at the Baghdad airport, which killed Iranian Revolutionary Guards’ Quds Force commander Qasem Soleimani, is fraught with grave consequences for peace in the region, the Russian Foreign Ministry said in a statement on Friday.... Read [&hellip;]'>Moscow: Soleimani Assassination Will Flare up Tension in Region</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/president-al-assad-offers-condolences-to-khamenei-and-rouhani-over-the-martyrdom-of-soleimani/' title='3 January، 2020 Damascus, SANA President Bashar al-Assad on Friday sent two cables to the Leader of Iranian Islamic Revolution Ali Khamenei and President Hassan Rouhani of Iran over the martyrdom of a constellation of resistance leaders on top of them General Qassem Soleimani. President al-Assad in the cables said that this criminal act committed... Read Mor [&hellip;]'>President al-Assad Offers Condolences to Khamenei and Rouhani Over the Martyrdom of  Soleimani</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/irans-top-general-qassem-soleimani-martyred-in-us-targeted-assassination/' title='TEHRAN (FNA)- Commander of Iran’s Islamic Revolution Guards Corps (IRGC) Qods Force Major General Qassem Soleimani was martyred in a targeted assassination attack by US aircraft at Baghdad International Airport early Friday morning. “General Qassem Soleimani has been martyred by the US helicopters after lifetime efforts,” the IRGC said in a statement early F [&hellip;]'>Iran’s Top General Qassem Soleimani Martyred in US Targeted Assassination</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/03/khamenei-vows-harsh-and-severe-response-on-crime-of-assassination-of-lt-general-soleimani/' title='3 January، 2020 Tehran, SANA Supreme Leader of the Islamic Revolution in Iran Ali Khamenei vowed a harsh and severe revenge. on the crime of assassination of the leader of al-Quds Failaq Lieutenant General Qassem Soleimani due to the US forces air aggression in Baghdad. Iranian Tasnim news agency quoted Khamenei as saying in a... Read More'>Khamenei Vows Harsh and Severe Response on Crime of Assassination of Lt. General Soleimani</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/02/how-the-us-was-hoist-by-its-own-petard-in-iraq-and-the-wishful-thinking-of-its-thinktanks/' title='Elijah J. Magnier The United States of America has fallen into the trap of its own disinformation policy, as exemplified by the work of one of its leading strategic study centres, a neocon think tank promoting war on Iran. During the first weeks of protests in Iraq, a dozen Iraqis burned down the Iranian consulates... Read More'>How the US was Hoist by its Own Petard in Iraq and the Wishful Thinking of its Thinktanks.</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/02/army-foils-terrorist-attacks-on-liberated-areas-in-idleb-southeastern-countryside/' title='2 January، 2020 Idleb, SANA Syrian Arab Army units operating in the liberated countryside of Ma’arat al-Nu’man area on Thursday thwarted an attack by terrorist groups on the military points in the towns of al-Tehh and Jirjanaz in southeastern countryside of Idleb. SANA reporter said that terrorist groups have exploited the bad weather and fog... Read More [&hellip;]'>Army Foils Terrorist Attacks on Liberated Areas in Idleb Southeastern Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2020/01/02/french-radio-four-planes-arrive-in-libyan-mitiga-airport-carrying-hundreds-of-terrorists-transported-from-syria/' title='2 January، 2020 Paris, SANA Western media sources unveiled that hundreds of Turkish regime’s mercenaries of the terrorists in Syria have arrived in Libya to participate in the battles there, few days after the information saying that Erdogan’s regime have transported groups of mercenaries who were positioning in Idleb and north of Syria to Libya.... Read Mor [&hellip;]'>French Radio: Four Planes Arrive in Libyan Mitiga Airport Carrying Hundreds of Terrorists Transported from Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/us-embassy-in-baghdad-besieged-as-iraqis-set-building-on-fire/' title='Dozens of protesters, sympathetic to pro-Iranian Shiite militias, forced their way into the U.S. embassy in Baghdad on Tuesday, protesting the U.S. bombing of Iraq that killed some 20 fighters on Sunday. Twenty-five fighters from the Hezbollah brigades, an Iraqi armed group that is a member of the People’s Mobilization Forces, a coalition of paramilitaries.. [&hellip;]'>US Embassy in Baghdad Besieged as Iraqis Set Building on Fire</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/al-mismari-turkish-regime-transported-hundreds-of-terrorists-from-syria-to-libya/' title='31 December، 2019 Tripoli, SANA Spokesman of the Libyan National Army (LNA) Major General Ahmed al-Mismari affirmed that the Turkish regime has transported hundreds of the most dangerous terrorists from Daesh (ISIS) and al-Qaeda terrorist organizations from Syria to Libya. Libyan media outlets quoted al-Mismari as saying in a press conference on Monday that [&hellip;]'>Al-Mismari: Turkish Regime Transported Hundreds of Terrorists from Syria to Libya</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/iran-and-syria-reject-and-oppose-any-presence-of-us-troops-on-syrian-territories/' title='31 December، 2019 Damascus, SANA Senior Aide of the Iranian Foreign Minister for Special Political Affairs, Ali Asghar Khaji, affirmed that the deployment of the Syrian Arab Army in border regions with Turkey would consolidate security and stability on Syrian territories and consolidate sovereignty of the Syrian state on its lands, hailing victories and achi [&hellip;]'>Iran and Syria Reject and Oppose Any Presence of US Troops on Syrian Territories</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/assad-battle-in-syrias-idlib-aims-to-eliminate-terrorism/' title='Syrian President Bashar al-Assad says the army’s operations against terrorist groups in the northwestern province of Idlib are aimed at eliminating terrorism as a threat to security and safety of the Arab country’s nation. According to Syria’s official news agency SANA, Assad made the remarks in a meeting with senior aide of the Iranian foreign... Read More [&hellip;]'>Assad: Battle in Syria’s Idlib Aims to Eliminate Terrorism</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/one-officer-martyred-many-injured-in-terrorist-attack-on-villages-in-hama-and-idleb-countryside/' title='31 December، 2019 Idleb, SANA A military source announced on Tuesday that armed terrorist groups, positioned in the surroundings of Midan Ghazal and Ma’ar Htat regions, launched a number of rocket shells on safe villages and towns in Hama and Idleb countryside which were recently liberated from terrorism in al-Ghab plains and Khan Sheikhoun. The... Read More [&hellip;]'>One Officer Martyred, Many Injured in Terrorist Attack on Villages in Hama and Idleb Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/31/iraqi-people-hold-rallies-to-support-hashd-al-shaabi-demand-expulsion-of-us-envoy/' title='TEHRAN (FNA)- Thousands of Iraqis participated in the funeral ceremony of Hashd al-Shaabi (popular forces) martyrs killed in the US Sunday attack against their position, as they moved towards Washington’s embassy in Baghdad. The Arabic-language al-Mayadeen news channel reported on Tuesday that participants in the funeral ceremony declared a sit-in in areas n [&hellip;]'>Iraqi People Hold Rallies to Support Hashd Al-Shaabi, Demand Expulsion of US Envoy</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/30/china-iran-russia-alliance-ending-us-unilateral-global-hegemony/' title='Elijah J. Magnier The “maritime security belt” trilateral four-day drill between Iran, China and Russia in the sea of Oman and the Indian Ocean will mark the Middle East for decades to come. It signals the end of US absolute hegemony and control of the Middle East- and of the world. The joint drills are... Read More'>China-Iran -Russia Alliance Ending US Unilateral Global Hegemony</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/30/syria-denounces-us-attack-on-iraqi-popular-mobilization-forces/' title='30 December، 2019 Damascus, SANA Syria denounced the recent US attack on Iraq’s Popular Mobilization Forces, expressing full solidarity with Iraq and its people. An official source at the Foreign and Expatriates Ministry said on Monday that Syria denounces the US attack on the Popular Mobilization Forces which defend Iraq’s sovereignty and independence, as w [&hellip;]'>Syria Denounces US Attack on Iraqi Popular Mobilization Forces</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/30/russia-condemns-us-strikes-against-hezbollah-facilities-in-iraq-and-syria/' title='According to the Al Sumaria television channel, the US strikes against Hezbollah facilities near the Iraqi city of al-Qaim in the vicinity of the border with Syria left at least 25 dead and dozens wounded MOSCOW, December 30. /TASS/. Moscow views US air strikes against Hezbollah facilities in western Iraq and eastern Syria as unacceptable... Read More'>Russia Condemns US Strikes Against Hezbollah Facilities in Iraq and Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/30/us-airstrikes-in-iraq-syria-us-ready-for-additional-measures-against-iran/' title='US forces in Iraq attacked in an airstrike on a number of Iraq’s Popular Mobilization Units (PMU) facilities in the western Anbar province, leaving a number of casualties. The PMU, commonly known by the Arabic name Hashd al-Sha’abi, confirmed the US forces in the country have carried out the airstrike on the 35th and 36th... Read More'>US Violates Iraq’s Sovereignty, Dozens Killed in Airstrike on PMU Bases</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/30/us-drone-attacks-in-iraq-leave-25-fighters-killed-51-injured/' title='Sputnik-World The death toll from the drone attacks of the United States against Kata’ib Hezbollah militia in Iraq stands at 25, with 51 people injured, the Iraqi Popular Mobilization Forces, also known as Hashd al-Shaabi, said in a statement on Monday. Earlier, Hashd al-Shaabi reported of 19 people killed and 35 others injured. The number... Read More'>US Drone Attacks in Iraq Leave 25 Fighters Killed, 51 Injured</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/12/02/omali-yeshitela-how-the-party-survived-the-counterinsurgency/' title='Uhuru Comrades! This week’s study will be cover Chapter 3 of Vanguard: the Advanced Detachment of the African Revolution, titled “How the Party Survived the Counterinsurgency.” Download Study Materials from Vanguard: the Advanced Detachment of the African Revolution: III: How the Party Survived the Counterinsurgency'>Omali Yeshitela: How the Party Survived the Counterinsurgency</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/24/omali-yeshitela-our-party-solved-the-problems-of-the-revolution/' title='This week’s study will be cover Chapter 2 of Vanguard: the Advanced Detachment of the African Revolution, titled “Our Party Solved the Problems of the Revolution.”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/09/i-believe-that-socialism-is-the-key-to-a-better-world/' title='Gloria Verdieu From a talk by Gloria Verdieu at Queen Bee’s Art and Cultural Center in San Diego. Verdieu shared the stage with poets from the San Diego / Tijuana reEvolutionary Poets Brigade at an evening of “Poetry, Education, and Voter Registration.” Thank you, Jim for inviting me to speak at this important event. A... Read More'>I Believe that Socialism is the Key to a Better World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/07/the-russian-revolution-changed-the-world-forever/' title='Stephen Millies Vladimir Lenin giving a speech to the Red Army in Sverdlov Square, Moscow, May 5, 1920. On the right of the platform is Leon Trotsky, commander of the Red Army. One-hundred-and-two years ago on Nov. 7, 1917, workers and peasants overthrew the capitalist government in Russia. Two million soldiers in the Russian army... Read More'>The Russian Revolution Changed the World Forever</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/05/fundamental-black-and-native-opposition-to-white-setller-state/' title='Blacks and Native Americans continue to pose a threat to the “conquistador white settler nation,” agues Tiffany King, author of “The Black Shoals: Offshore Formations of Black and Native Studies.” King is a professor of Women’s, Gender and Sexuality Studies at the University of Georgia. “There are impulses within both Black abolition and Native decolonizatio [&hellip;]'>Fundamental Black and Native Opposition to White Settler State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/01/omali-yeshitela-the-deepening-crisis-of-imperialism/' title='Welcome to this week’s #OmaliTaughtMe Sunday Study featuring Chairman Omali Yeshitela. We will be “The deepening Crisis of Imperialism” from Vanguard: the Advanced Detachment of the African Revolution. Study Materials Omali Yeshitela: Materialism and the Dialectical Method'>Omali Yeshitela: The Deepening Crisis of Imperialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/nick-estes-indigenous-resistance-is-post-apocalyptic/' title='Nick Serpe Nick Estes discusses the deep historical roots of the convergence at Standing Rock, why Indigenous peoples have taken a leading role in the climate justice movement, and why decolonization must be part of any left-wing agenda. Booked is a series of interviews about new books. For this edition, senior editor Nick Serpe spoke... Read More'>Nick Estes: Indigenous Resistance Is Post-Apocalyptic</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/the-history-of-indigenous-people-is-of-anti-capitalist-resistance-an-interview-with-nick-estes/' title='Regeneration The Regeneration Editorial team recently sat down with professor, author, and organizer Nick Estes to discuss his recent book, Our History is the Future. Nick Estes is an Assistant Professor at the University of New Mexico, a citizen of the Lower Brule Sioux Tribe, and a co-founder of the Red Nation. This wide ranging... Read More'>“The History of Indigenous People is of Anti-Capitalist Resistance”: An Interview with Nick Estes</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/black-panther-commander-huey-p-newton-speech-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Speaker 6: So I bring you Huey P. Newton, the Minister of Defense and our Supreme Commander. Huey P. Newton: I applaud you because you’re all such beautiful people, and the power is with you. And as soon as we realize that, we’ll make many changes. As a matter of fact, we will transform the... Read More'>Black Panther Commander Huey P. Newton: Speech at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/fbi-never-stopped-unlawful-spying-on-dissidents/' title='A new report on FBI spying since 2010 shows the Bureau continues to surveil the speech and activities of peace, environmental, and racial and economic justice advocates. Report author Chip Gibbons, of Defending Rights and Dissent, said the FBI’s framing of so-called Black Identity Extremists is especially insidious. “What they’re saying is, if you’re Black.. [&hellip;]'>FBI Never Stopped Unlawful Spying on Dissidents</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/27/black-panther-michael-tabor-keynote-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Keynote address by Michael Tabor on the history of the United States and the political objectives of the Black Panthers. Another speech from the same convention by Black Panther leader Huey P. Newton is available here. Recorded by radio station KPFA in 1970, the speech was editied somewhat for length. The full version can be heard... Read More'>Black Panther Michael Tabor: Keynote at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/09/the-necessity-defense/' title='Anthony Rogers-Wright You can’t build long-term power by letting white supremacists, nor the government, harm and kill people with impunity. “We can no longer even try to suggest that we can negotiate with white supremacy and fascism.” While appearing on Amy Goodman’s Democracy Now, the good and brilliant scholar/thought leader Dr. Cornell West did not mince [&hellip;]'>The Necessity Defense</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/05/a-new-revolutionary-subject/' title='Marta Harnecker and Tassos Tsakiroglou This exchange between Marta Harnecker and Greek journalist Tassos Tsakiroglou was conducted in advance of the conference on 150 Years of Marx’s Capital: Reflections for the Twenty-First Century, held in Athens in January 2017. The interview first appeared in the Greek newspaper Efmerida ton Syntakton. What follows is a [&hellip;]'>A New Revolutionary Subject</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/04/thomas-sankara-speech-before-the-general-assembly-of-the-united-nations/' title='Delivered: In French, at the United Nations General Assembly, in New York City, on 4 October 1984. Source of the Translation into English: United Nationas (1984), United Nations General Assembly Official Records, 20th Plenary Meeting, Thursday, 4 October 1984, at 10.40 a.m., New York, (A/39/PV.20), pp. 405-410. This edition: Marxists Internet Archive, Januar [&hellip;]'>Thomas Sankara: Speech Before the General Assembly of the United Nations</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/03/the-rise-of-the-right/' title='John Bellamy Foster and Farooque Chowdhury Kalispera Dell, CC BY 3.0, Link. The following interview of Monthly Review editor John Bellamy Foster, completed on August 5, 2019, was conducted by Farooque Chowdhury for Kolkata’s famous socialist magazine Frontier Weekly and is slated to appear this month in their special Autumn issue. It was thus originally... R [&hellip;]'>The Rise of the Right</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/thomas-sankara-imperialism-is-the-arsonist-of-our-forests-and-savannas/' title='This speech was first given at the first International Silva Conference for the Protection of the Trees and Forests in Paris. It has been since been disseminated by revolutionaries through many means as a way to underscore the necessity of social revolution and an environmental focus. Now more than ever this speech is necessary to... Read More'>Thomas Sankara: Imperialism is the Arsonist of Our Forests and Savannas</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/how-the-chinese-revolution-changed-the-world/' title='Sheila Xiao On October 1, 1949, Mao Zedong declared an earth-shaking victory: the Chinese Communist Party had prevailed in the country’s long civil war and China was now a People’s Republic committed to the construction of socialism. Those still loyal to the reactionary, pro-imperialist Kuomintang party led by Chiang Kaishek fled to Taiwan. China and... Read [&hellip;]'>How the Chinese Revolution Changed the World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/25/ho-chi-minh-through-the-eyes-of-martin-luther-king-jr/' title='Brandon Do They linked the destinies of Black America and Vietnam with one another and with the anti colonial struggles of Africa and Asia. “The two revolutionaries saw themselves as global citizens, as people who in their initiative to change the world also evolved into full beings.” It is easy for us to become trapped... Read More'>Ho Chi Minh Through the Eyes of Martin Luther King Jr.</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/23/black-women-with-guns/' title='From Harriet Tubman to female members of the Black Panther Party, Black women have always played a role in armed resistance in the United States, said Jasmine Young, a doctoral fellow at the University of California’s Department of African American Studies. Young is working on a manuscript titled, “Black Women with Guns: Armed Resistance in... Read More'>Black Women With Guns</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/18/women-class-and-identity-politics-reflections-on-feminism-and-its-future/' title='Martha E. Gimenez It is always necessary to distinguish between the material conditions of production [and, I add, reproduction]…and the ideological forms in which men become conscious of this conflict and fight it out. —Karl Marx1 I In her rightfully celebrated 1969 article, “The Political Economy of Women’s Liberation,” Margaret Benston articulated several [&hellip;]'>Women, Class, and Identity Politics: Reflections on Feminism and Its Future</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2019/12/26/families-fleeing-from-guatemala-a-case-of-corporate-and-state-aggression/" class="bump-view" data-bump-view="tp">Families Fleeing from Guatemala: A Case of Corporate and State Aggression</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/13/commander-of-the-bolivian-armed-forces-involved-in-the-coup-received-training-at-the-school-of-the-americas/" class="bump-view" data-bump-view="tp">Commander of the Bolivian Armed Forces Involved in the Coup Received Training at the School of the Americas</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/" class="bump-view" data-bump-view="tp" aria-current="page">PFLP: The U.S. Assassination of Major General Qassem Soleimani Requires a Comprehensive Response</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/02/turkish-parliament-approves-invasion-of-libya/" class="bump-view" data-bump-view="tp">Turkish Parliament Approves Invasion of Libya</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/03/us-assassinates-iranian-general-qassem-soleimani/" class="bump-view" data-bump-view="tp">US Assassinates Iranian General Qassem Soleimani</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/22/the-slow-death-of-investigative-journalism/" class="bump-view" data-bump-view="tp">The Slow Death of Investigative Journalism</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2013/12/20/muammar-gaddafi-the-african-who-cleansed-the-continent-from-the-humiliation-of-apartheid/" class="bump-view" data-bump-view="tp">Muammar Gaddafi, the African Who Cleansed the Continent from the Humiliation of Apartheid</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/02/libyan-tribes-mobilize-forces-to-defend-against-turkish-invasion/" class="bump-view" data-bump-view="tp">Libyan Tribes Mobilize Forces to Defend Against Turkish Invasion</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/30/libya-the-battle-for-tripoli-enters-its-final-days/" class="bump-view" data-bump-view="tp">Libya: The Battle for Tripoli Enters its Final Days</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2020/01/02/russia-africa-summit-new-opportunities-for-military-cooperation/" class="bump-view" data-bump-view="tp">Russia–Africa Summit: New Opportunities for Military Cooperation</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="18565329">REVOLUTIONARY MEDIA</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1bea64b9bc" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="https://libya360.wordpress.com" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2020\/01\/03\/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response\/":79656};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/03/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F01%2F03%2Fpflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"237946f8c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1bea64b9bc\" \/>","referer":"https:\/\/libya360.wordpress.com\/2020\/01\/03\/pflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F01%2F03%2Fpflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response%2F","postID":"79656","shortlink":"https:\/\/wp.me\/p1GGxO-kIM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/79656","statsLink":"https:\/\/wordpress.com\/stats\/post\/79656\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,513 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2020%2F01%2F03%2Fpflp-the-u-s-assassination-of-major-general-qassem-soleimani-requires-a-comprehensive-response%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUdFuwyAM/KER1klV04dp30KCQ904mIFJmr8faG01dV3VvZm78/ls9BJUz17Aiz4mbWHGHsKpOaYX/YOasgqUHfqkCUdI+jNDhoPxliBexOh7yraQ1QiT6Bm85VipwLQOSNRM6G+9L8ZDJlIJBRRYFPTuPFK/Npu2edMdcYE4SVKl7MfzDITlL0eXy7OD6L4bSjCQYPpRQUkmRZ69WF68PtM38L29cDIOErGxYO8tIweYijLkTtvV2NrizYzOCPIz4jRiUIR+VAP3OakBT/diTCaxj+uTCRxxZ+jBny5oHUg5QC4sjwiKzKIFpkBG4AZ/4GNsCaQ6E2tAgVgqxTPEiDX3Ffung8TyZ+lRU1+vW5uu1RPLOmZHUN19qmv+AorHx/S+2e52+227b9vjFxiCMHE='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'79656','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLVV2ZCxKSUZ+cWZpTmZ3NGpXeFpPbjZjLTc1Zl8wRzl8LWh6Q1BqNnlNejNrVVNlT3VqdUF+R1JPNXJKWVQ9MXJvPUgydlpfbWtqd3Q1dz0zRF8zNSYzQ19aTS13NXphTnhhalhqdE4xY3g0S0p2UXBjRWFZRUZbJU02RC5TMFFQJSxOUHFqND11ZU9QW3YrLl0tdnxRQ1s/d1RnbmRLanouWXNtMUclLyxiLXVQLi92RE11S1B1LDhUd01laWI4V2dxV2xVUGxWR3l8LmlRb2hmUj8lOFRlRURFejVtLXhZNEEu'}]);
_stq.push([ 'clickTrackerInit', '24949656', '79656' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
