<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Our America in the Face of the Onslaught of Imperialism and the Oligarchies &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkU2OwyAMhS804KD+ZLoYzVmAuCktBISNqt6+lKSbthPNBunZ78PmAdckbJwYJ4ZQRPJldBNBRq8ZB5Ei8YuSlugLPmPeXZDgjJy0vYim3uxP71iqNJjH2skIvexkB6Y4P4DxseEm63wD4pvHf1zTKKoeG8NTrLM2LjYlVS83MDjieTjJmWz7/Mkfi/eCHKPAwbGbxiUI6KTaSwUtr/oO4nmfecBrdS3QRzS1HpLmhyPUORo9hmpbw5YMTMpIJOoZXAmCTxVsH/IbftSu322/N4fD/nwH/ZK/XA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kdtOxDAMRH+IYFXayxPiW9zUpAYnjmpX1f49qRYBFUueMqOcGecCWw1Ri1Nx8JkyGdR1hOmGE5jfhJ6j2RN0KC7xToatRs1/+LyGKmviYrDxlMgNXGuoak09HvEgQmvb1Q+mILiBU66CTocChqLOrcO+Ra85kQbRiM5aDia8CfLSiy40iqYmEzTql+2FMO7lIy4/qofv73M/CdiMyz7ra+2lTCOjtKskPZr/vnE+QRIdUXbgNb8M5+vpcj0Pl+H9E08lyig=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bolivia and Balkanization: The Imperial Mirror of the Future of Latin America' href='https://libya360.wordpress.com/2019/12/04/bolivia-balkanization-the-imperial-mirror-of-the-future-of-latin-america/' />
<link rel='next' title='Latin America: Imperialist Subversion Forges Full Speed Ahead' href='https://libya360.wordpress.com/2019/12/04/latin-america-imperialist-subversion-forges-full-speed-ahead/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-ksV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F12%2F04%2Four-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F12%2F04%2Four-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our America in the Face of the Onslaught of Imperialism and the Oligarchies" />
<meta property="og:url" content="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/" />
<meta property="og:description" content="Declaration of the Ministry of Foreign Affairs on December 3, 2019 The most recent events in the region confirm that the US government and the reactionary oligarchies bear the primary responsibilit…" />
<meta property="article:published_time" content="2019-12-04T00:55:16+00:00" />
<meta property="article:modified_time" content="2019-12-04T20:58:01+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="http://cubasi.com/media/k2/items/cache/99617d75808dd2267107028a4dde62b9_XL.jpg" />
<meta property="og:image:width" content="994" />
<meta property="og:image:height" content="746" />
<meta property="og:image:alt" content="http://cubasi.com/media/k2/items/cache/99617d75808dd2267107028a4dde62b9_XL.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Our America in the Face of the Onslaught of Imperialism and the Oligarchies" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Declaration of the Ministry of Foreign Affairs on December 3, 2019 The most recent events in the region confirm that the US government and the reactionary oligarchies bear the primary responsibility for the dangerous unrest and political and social instability that broke out in Latin America and the Caribbean. As was anticipated by the First&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-78673 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-71912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71912"><a href="https://libya360.wordpress.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-67119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67119"><a href="https://libya360.wordpress.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Our America in the Face of the Onslaught of Imperialism and the Oligarchies" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-78673" class="post-78673 post type-post status-publish format-image hentry category-cuba category-latin-america category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/cuba/" rel="category tag">CUBA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Our America in the Face of the Onslaught of Imperialism and the Oligarchies</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/" rel="bookmark"><time class="entry-date published" datetime="2019-12-04T00:55:16+00:00">December 4, 2019</time><time class="updated" datetime="2019-12-04T20:58:01+00:00">December 4, 2019</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align:center;"><img class="shrinkToFit aligncenter" src="https://i0.wp.com/cubasi.com/media/k2/items/cache/99617d75808dd2267107028a4dde62b9_XL.jpg" alt="https://i0.wp.com/cubasi.com/media/k2/items/cache/99617d75808dd2267107028a4dde62b9_XL.jpg" width="994" height="746" /><strong>Declaration of the Ministry of Foreign Affairs on December 3, 2019</strong></p>
<p>The most recent events in the region confirm that the US government and the reactionary oligarchies bear the primary responsibility for the dangerous unrest and political and social instability that broke out in Latin America and the Caribbean.</p>
<p>As was anticipated by the First Secretary of the Communist Party of Cuba, Army General Raúl Castro Ruz, on January 1, 2019: Those who entertained the illusion of the restoration of imperialist domination in our region should understand that Latin America and the Caribbean have changed and so has the world (…) The region resembles a large prairie in times of drought. A single spark could cause an uncontrollable fire that would damage the national interests of all.”</p>
<p>President Donald Trump proclaims the validity of the Monroe Doctrine and resorts to McCarthyism to maintain the imperialist domination over the natural resources of the region; prevent the exercise of the national sovereignty and the aspirations of regional integration and cooperation; attempt to re-establish his unipolar and hemispheric hegemony; eliminate progressive, revolutionary and alternative models to wild capitalism; revert political and social achievements and impose neo-liberal models, with full disregard for International Law, the rules of the game of representative democracy, the environment or the wellbeing of peoples.</p>
<p>This Monday, December 2, Secretary of State Mike Pompeo threateningly accused Cuba and Venezuela of benefiting from and helping to stir up unrest in the countries of the region. He distorts and manipulates reality and conceals the main reason for the instability in the region, which is the US permanent interference in Latin America and the Caribbean.</p>
<p>The legitimate protests and peoples’ massive demonstrations that are going on in the continent, particularly in the Plurinational State of Bolivia, Chile, Colombia, Ecuador and Brazil are caused by poverty and the increasingly unequal distribution of wealth; the certainty that neo-liberal formulas are worsening the exclusive and unsustainable situation of social vulnerability; the absence or precarious situation of health care, education and social security services; the abuses against human dignity; unemployment and restriction of labor rights; privatization; the increasing cost and cancellation of public services and the increased public insecurity.</p>
<p>They reveal the crisis of political systems, the lack of true democracy, the discredit of traditional conservative parties, the protest against the typical historical corruption of military dictatorships and right-wing governments, the scarce popular support to official authorities, the lack of confidence in institutions and the system of justice.</p>
<p>They also protest against the brutal police repression, the militarization of it using as a pretext the protection of critical infrastructures; the exemption of repressors from criminal liability; the use of military and anti-riot weapons that cause deaths, serious injuries, including hundreds of youths suffering from irreversible eye injuries caused by shotgun pellets; the criminalization of demonstrations; violations, beatings and violence against detainees , among them minors; and even the assassination of social leaders, demobilized guerrillas and journalists.</p>
<p>The United States advocates and supports repression against demonstrators under the pretext of safeguarding the alleged “democratic order”. The complicit silence of several governments, institutions and personalities, that turn out to be very active and critical against the left, is a shame. The complicity of the big corporate media is shameful.</p>
<p>Peoples are very rightly wondering: Where is democracy and the rule of law? What are the institutions that are supposedly devoted to the protection of human rights doing? Where is the justice system whose independence is so much trumpeted?</p>
<p>Let’s review some facts. In March 2015, President Barack Obama signed an unheard-of Executive Order declaring the Bolivarian Republic of Venezuela as an “unusual and extraordinary threat to the national security, the economy and foreign policy” of that big power. In November 2015, the costly electoral defeat of the left-wing in Argentina occurred.</p>
<p>The neo-liberal offensive had its momentum in August 2016, with the judicial and parliamentary coup in Brazil against President Dilma Rousseff; the criminalization and incarceration of the leaders of the Workers’ Party and later on of ex-President Luis Inacio Lula Da Silva himself; the prompt participation of the Department of Justice of the United States, by virtue of the Foreign Corrupt Practices Act, to install a dependent government, ready to revert important social achievements through neo-liberal adjustments, introduce a nefarious change in the development model, allow the destruction of national businesses and a predatory privatization and sell the resources and infrastructure of the country to American transnationals at a cheap price .</p>
<p>By the end of 2017, there was a protest against the electoral results in Honduras that was terribly repressed.</p>
<p>In January 2018, the United States aborted the signing of an agreement between the government of Venezuela and the Washington-controlled opposition. One month later, the Secretary of State proclaimed the validity of the Monroe Doctrine and called for a military coup against the Bolivarian and Chavista Revolution.</p>
<p>In March 2018, the Brazilian councilwoman Marielle Franco was atrociously murdered. This action aroused a wave of anger in her country and the whole world. The obscure involvement of the powers that be in this event has not been disclosed. In April, Lula is sent to prison through spurious judicial maneuvers. There is abundant evidence of the US interference in the Brazilian elections through specialized companies using technologies such as “big data” and polymetry to manipulate, on a case by case basis, the will of voters, such as the ones used by the ultra-reactionary Steve Bannon and others designed by Israel.</p>
<p>During this period, legal proceedings were initiated against ex presidents Cristina Fernández de Kirchner and Rafael Correa. In April, 2018, there was an attempt to destabilize Nicaragua through foreign interference and the implementation of unilateral coercive measures.</p>
<p>On August 4, 2018, an attempt against the life of President Nicolas Maduro Moros was perpetrated. In January, 2019, the self-proclamation of the barely-known and corrupt Juan Guaidó, organized in Washington, took place. In March, 2019, president Trump ratified the Executive Order considering Venezuela a threat. On April 30 there was an attempted military coup in Caracas, which happened to be a resounding failure, and the United States, in revenge, escalated its non-conventional war against that South American nation that has been putting up a tenacious and heroic resistance based on the civic and military union of its people.</p>
<p>During this whole period, the US government has been applying savage anti-immigrant policies and has adopted an aggressive behavior, full of hatred, to fuel fear and division among voters. It is attempting to build a xenophobic wall in the border with Mexico and is threatening this country and the entire Central America with the imposition of terrible tariffs and sanctions if they do not stop those who flee from poverty and insecurity. It has also increased deportations. It cruelly separates thousands of children from their parents; it has arrested 69 000 minors and is trying to expel the children of immigrant parents who were born and raised in the US territory.</p>
<p>The ultra-right-wing government of Brazil, headed by Jair Bolsonaro, showing a shameful subordination to the United States, has resorted to lies and a xenophobic, racist, misogynist and homophobic discourse, combined with delirious projections about social and political phenomena, such as climate change, indigenous populations, the Amazon fires and emigration, which have aroused the rejection of numerous leaders and organizations. Under his government, the social policies that led Brazil to dramatically reduce the levels of poverty and social exclusion under the Workers’ Party governments are being dismantled.</p>
<p>Since May 2019, tens of thousands of demonstrators have taken to the streets to protest against budget cuts in education, the reforms to the pension system, the discriminatory policies and gender violence.</p>
<p>The Brazilian government has interfered in the internal affairs of neighboring countries, such as Venezuela, Argentina, Paraguay and Uruguay and has adopted hostile positions against Cuba in violation of International Law. As was published by the Brazilian media in April 2019, the foreign ministry of that country instructed 15 of its embassies to coordinate with US embassies with the purpose of encouraging recipient governments to condemn Cuba at international fora.</p>
<p>For the first time since 1992, Brazil, only joined by the United States and Israel, voted this year against the UN General Assembly Resolution calling for an end to the economic, commercial and financial blockade -that the US has further tightened against Cuba-, and the cessation of the extraterritorial implementation of U laws against third States.</p>
<p>In the same vein, the government of Colombia abstained in the vote of the resolution it had supported since 1992 which calls for the ceasing of the genocidal blockade imposed by the United States against Cuba –at a moment when it is being tightened- and its extraterritorial character. In order to justify such reprehensible decision, the authorities of that country has resorted to the politically motivated and ungrateful manipulation of the altruistic, dedicated, discreet and unquestionable contribution of Cuba to peace in Colombia, for which our country’s behavior has received universal recognition. It is well known that this decision generated a broad and critical debate in that nation but, despite all odds, we will continue to accompany that nation in its efforts to achieve peace.</p>
<p>The US slander attributing Cuba alleged responsibilities in the organization of popular demonstrations against neoliberalism in South America is a barely credible excuse to justify and tighten the blockade and the hostile policy against our people. It is likewise useless to conceal the failure of the capitalist system, protect teetering and repressive governments, conceal parliamentary, judicial and police coups; and stir up the ghost of socialism to terrify peoples. By doing this it also intends to justify repression and the criminalization of social protests.</p>
<p>Cuba’s only responsibility is the one that emanates from the example set by its heroic people in the defense of their sovereignty, in their resistance against the most brutal and systematic aggressions, in the invariable practice of solidarity and cooperation with all sister nations of Latin America and the Caribbean.</p>
<p>Imperialism is hurting because Cuba has proved that another world is certainly possible and that it is indeed possible to build an alternative model to neo-liberalism, based on solidarity, cooperation, dignity, a fair distribution of wealth, equitable access to professional upgrading, citizens’ safety and protection and the absolute freedom of human beings.</p>
<p>The Cuban Revolution has also been a proof that a people that is closely united, that has become the owner of their country and institutions, living in a permanent and profound democracy, can successfully resist and develop in the face of the longest-lasting aggression and blockade in history.</p>
<p>The coup d’état in Bolivia, orchestrated by the United States, using the local oligarchy and the OAS as an instrument, is an evidence of the aggressive character of the imperialist onslaught. Cuba once again condemns the coup d’état and the brutal repression that has been unleashed in that country and expresses its solidarity with comrade Evo Morales Ayma and the Bolivian people.</p>
<p>While the US government continues its non-conventional war to attempt to overthrow the legitimate government of President Nicolás Maduro Moros and invokes the Inter-American Treaty of Reciprocal Assistance (TIAR), Cuba ratifies its unshakable determination to maintain its cooperation with the government and the people of Venezuela.</p>
<p>We reiterate our solidarity with the Sandinista government and people of Nicaragua, led by President Daniel Ortega, who is facing the US attempts of destabilization and unilateral coercive measures.</p>
<p>The legitimate government of the Commonwealth o Dominica and its Prime Minister Roosevelt Skerrit deserve international solidarity and can, as from now, count on the solidarity of the Cuban people at a moment when that island nation is a victim of foreign interference that is already causing violence and is attempting to thwart the electoral process.</p>
<p>In this complex scenario, the government headed by Andrés Manuel López Obrador in Mexico is coping with neo-liberalism and defending the principles of non-interference and respect for the national sovereignty, while the election of Alberto Fernández and Cristina Fernández as President and Vice-president of Argentina evidence the unequivocal rejection of that nation against neo-liberal formulas that impoverished and indebted that nation and seriously harmed its people. Lula’s release from prison is a victory of all peoples and Cuba, once again, calls for a global mobilization to demand his complete freedom and the reinstatement of his innocence and his political rights.</p>
<p>The corruption that characterizes the behavior of the current US administration can be hidden no more. Its impact on the peoples of Latin America and the Caribbean has taken a toll on human lives and has caused hardships, instability and economic damages.</p>
<p>In view of the tragic juncture that the region and the world are going through, Cuba reaffirms the principles of sovereignty, non-interference in the internal affairs of other States and the right of every people to freely choose and create a political system of their own, in a climate of peace, stability and justice, without threats or aggressions or unilateral coercive measures; and encourages compliance with the principles enshrined in the Proclamation of Latin America and the Caribbean as a Zone of Peace.</p>
<p>Cuba will continue to work towards the integration of Our America, which includes all efforts so that the Community of Latin American and Caribbean States (CELAC), which will be very soon presided over by Mexico, would continue to promote the common interests of our nations by strengthening unity amidst diversity.</p>
<p>In the face of the implacable onslaught of the most reactionary forces in the hemisphere, Cuba will oppose the unshakable resistance of its people and its determination to defend the unity of the nation, its social achievements, its sovereignty and independence and socialism whatever the cost. We do it with the unswerving optimism and confidence in victory that we inherited from the Commander in Chief of the Cuban Revolution, Fidel Castro Ruz, under the leadership of the First Secretary of our Party, Army General Raúl Castro and the guidance of President Miguel Díaz-Canel.</p>
<p>Havana, December 3, 2019.</p>
<p><em><a href="http://www.minrex.gob.cu/en/our-america-face-onslaught-imperialism-and-oligarchies">Minrex</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78673" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-78673" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78673" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-78673" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78673" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2019/12/04/bolivia-balkanization-the-imperial-mirror-of-the-future-of-latin-america/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Bolivia and Balkanization: The Imperial Mirror of the Future of Latin America</span></div></a></div><div class="nav-next"><a href="https://libya360.wordpress.com/2019/12/04/latin-america-imperialist-subversion-forges-full-speed-ahead/" rel="next"><div class="nav-next"><span class="nav-subtitle">Next Post</span> <span class="nav-title">Latin America: Imperialist Subversion Forges Full Speed Ahead</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/04/latin-america-imperialist-subversion-forges-full-speed-ahead/' title='The United States is losing ground. Its projected dream of an American century, in the 21st, is fading away, and the Yankee battleship sinking. For its experts, it is no secret that the People’s Republic of China, with its booming economy, is on its way to becoming the world’s number one power by 2030, and... Read More'>Latin America: Imperialist Subversion Forges Full Speed Ahead</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/' title='Declaration of the Ministry of Foreign Affairs on December 3, 2019 The most recent events in the region confirm that the US government and the reactionary oligarchies bear the primary responsibility for the dangerous unrest and political and social instability that broke out in Latin America and the Caribbean. As was anticipated by the First... Read More'>Our America in the Face of the Onslaught of Imperialism and the Oligarchies</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/04/bolivia-balkanization-the-imperial-mirror-of-the-future-of-latin-america/' title='Alejo Brignole Not long ago I read an interesting article by sociologist Atilio Boron (“The Coup in Bolivia: Five Lessons“) about five lessons of history and geopolitics that we in Latin America refuse to incorporate as long-demonstrated axioms. An exercise that we can no longer postpone for our survival and regional overcoming. Boron states in... Read More [&hellip;]'>Bolivia and Balkanization: The Imperial Mirror of the Future of Latin America</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/04/millions-die-in-congo-while-the-un-keeps-the-peace/' title='Ann Garrison The UN Peacekeeping Mission has been in Congo for 20 years without protecting the people or the peace. “Rwanda is responsible for what is going wrong in the peace in Congo!” In its most recent report  to the UN Security Council, the UN Stabilization Mission in the Democratic Republic of the Congo (MONUSCO) blandly... Read More'>Millions Die in Congo While the UN Keeps the Peace</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/03/lopez-obradors-mexico-not-just-a-year-in-government-but-a-life-of-struggle/' title='Katu Arkonada After the speech of Andrés Manuel López Obrador in the Zócalo, 12 months after December 1, 2018, this is a good moment to take stock of his first year in office. Perhaps one of the first things AMLO has learned is that getting into government is not having power. It was won on... Read More'>López Obrador’s Mexico: Not Just a Year in Government, but a Life of Struggle</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/03/libya-aguila-saleh-asks-the-arab-league-and-the-un-security-council-to-withdraw-recognition-from-the-government-of-accord/' title='Aguila Saleh to the UN Security Council: We Demand 3 Urgent Steps Including Withdrawing Recognition of the GNA The Speaker of the House of Representatives (HOR) Chancellor Aguila Saleh addressed a letter to the Secretary General of the United Nations, António Guterres, condemning the agreements signed by Fayez Sarraj with Erdogan on military and security... [&hellip;]'>Libya: Aguila Saleh Asks the Arab League and the UN Security Council to Withdraw Recognition from the Government of Accord</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/03/u-s-war-on-the-defenseless-sanctions-harm-1-3-of-the-worlds-people/' title='Sara Flounders The most insidious and pervasive form of modern warfare by Wall Street and the Pentagon, acting in coordination, is passing largely unnoticed and unchallenged. This calculated attack is rolling back decades of progress in health care, sanitation, housing, essential infrastructure and industrial development all around the world. Almost every de [&hellip;]'>U.S. War On the Defenseless: Sanctions Harm 1/3 of the World’s People</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/02/bertha-zuniga-it-is-the-poorest-sentence-the-state-of-honduras-could-have-delivered/' title='Albinson Linares From a very young age, Bertha Zúniga Cáceres knew the dangers faced by people who defend rivers, jungles, forests and territories. She saw how many of her parents’ friends disappeared, how they were killed, tortured and threatened for defending the environment. But nothing could prepare her for midnight on March 2, 2016, when... Read More [&hellip;]'>Bertha Zúniga: “It is the Poorest Sentence the State of Honduras Could Have Delivered”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/02/brasils-fascist-green-hens-are-back/' title='Wilson Luiz Müller This is not a “Back to the Future” style science fiction story. If a Brazilian was frozen during the 1930s and woke up in 2019 he would be shocked. Immediately recognizing the prevailing fascist ideals and practices, he would certainly say something like, “I would have bet my life that the green... Read More'>Brasil’s Fascist “Green Hens” Are Back</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/02/libyan-tribes-to-erdogan-your-maritime-borders-agreement-with-gna-is-null-and-void/' title='The Memorandum of Understanding (MoU) on the demarcation of the maritime borders between Turkey and the UN-appointed Government of National Accord (GNA) has sparked outrage and condemnation among Libyan tribes throughout Libya in general, and all major tribes in particular, such as the Wirfalla and Tarhouna tribes which represent the main population bloc in [&hellip;]'>Libyan Tribes to Erdogan: Your Maritime Borders Agreement with GNA is Null and Void</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/02/copinh-communique-on-the-reading-of-the-sentence-in-the-case-of-berta-caceres/' title='After the reading of the sentence of the first trial against the perpetrators of the murder of our colleague Berta Cáceres, the daughters and son of Berta Cáceres, together with COPINH, make the following known: 1. Impunity does not end with the sentencing of the perpetrators. There is sufficient evidence to prosecute and punish members... Read More'>COPINH Communiqué on the Reading of the Sentence in the Case of Berta Cáceres</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/01/the-offense-to-the-dead-in-bolivia/' title='Alvaro Garcia Linera “Not even the dead will be safe from the enemy if he wins….” -W. Benjamin A multitudinous funeral cortege runs through the streets of El Alto and La Paz. Two coffins are ahead and thousands and thousands of mourners are behind. They are humble people; inhabitants of El Alto, artisans, peasants, neighbours,... Read More'>The Offense to the Dead in Bolivia</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/01/is-uruguays-shift-to-the-right-bad-news-for-mercosur/' title='Juan Manuel Boccacci Pagina 12 talked to analysts Atilio Boron, Hernan Patiño Mayer and Oscar Laborde about their views on what’s next in Uruguay following the victory of the National Party’s Luis Lacalle Pou in presidential elections; including its local political situation; its relationship with Argentina; Mercosur; the Rightward shift in the continent; an [&hellip;]'>Is Uruguay’s Shift to the Right Bad News for Mercosur?</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/01/a-new-right-extremism-emerges-in-hungary/' title='Muhammed Shabeer Viktor Orbán and his conservative Fidesz party continue their dominance in Hungarian politics, riding a hyper nationalist and Euro-skeptic campaign in the country. (Photo: DailyNewsHungary) Hungary has been in the news in recent times, both due the relentless right-wing policies of the Fidesz party government of Victor Orbán and the minor ye [&hellip;]'>A New Right Extremism Emerges in Hungary</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/01/hong-kong-protests-unmasked/' title='It’s a ‘color revolution’ As Hong Kong’s anti-government movement continues to rage, RT looks into what sparked the unrest, the dire social inequality problems that fuel it, and how forces in Washington exploited this public discontent for their own ends. Having personally witnessed brutal clashes and spoken to key figures on both sides of the... Read More [&hellip;]'>Hong Kong Protests Unmasked</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/12/01/bolivia-argentina-declaration-of-the-argentine-delegation-in-solidarity-with-bolivia/' title='The members of the Argentine Delegation in Solidarity with Bolivia hereby offer to international public opinion the preliminary conclusions of our observation mission on the situation of human, social, political and cultural rights of the Bolivian people. It should be noted that the delegation was composed of a multidisciplinary team of prominent professiona [&hellip;]'>Declaration of the Argentine Delegation in Solidarity with Bolivia</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/30/chile-bleeds-in-the-eyes-of-gustavo-gatica-blinded-in-a-protest/' title='Andrea Guzman Chile’s capital city responded with a mass pot-banging protest when a local clinic revealed that Gustavo Gatica, 21, had permanently lost his two eyes after being hospitalized for 17 days. On November 8, the psychology student was taking pictures of the demonstrations at Plaza Italia, downtown Santiago de Chile, when his two eyes... Read More'>Chile Bleeds in the Eyes of Gustavo Gatica, Blinded in a Protest</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/30/adriana-salvatierra-were-not-going-to-elections-on-oblivion-and-impunity/' title='Marta Dillon Lucid and determined, she has no doubt that her leader is Evo Morales and what happened was a coup d’état. Nor does she doubt the need to ensure that the victims are not forgotten or that the perpetrators go unpunished. Adriana Salvatierra, 30, a political scientist of Santa Cruz origin, embraces Victor Borda... Read More'>Adriana Salvatierra: “We’re not Going to Elections on Oblivion and Impunity.”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/29/bolivias-coup-dictatorship-threatens-the-argentine-delegation/' title='Peoples Dispatch “We recommend that the foreigners that are arriving to our country as these seemingly harmless subjects should have caution, we are watching them, we are following them.” This was the welcome given by the Interior Minister of the de-facto government of Bolivia, Arturo Murillo. He added, “At the first false move that they... Read More'>Bolivia’s Coup Dictatorship Threatens  Argentine Human Rights Delegation</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/29/bethlehem-palestine-tourists-often-come-to-see-the-sacred-stones-not-their-inhabitants/' title='Alex Anfruns From the terrace of Wi’am, also known as the “Palestinian Conflict Resolution Centre”, you can see a horizon interrupted by the Israeli wall and a cloud of tear gas. At the foot of it, a narrow path leads the visitor off the tourist circuit to the refugee camp of Aida, jealously guarded by... Read More'>Bethlehem, Palestine: “Tourists Often Come to See the Sacred Stones, Not their Inhabitants”.</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/04/44348/' title='Sputnik-Middle East A total of 10 civilians, including eight children, were killed and 13 were wounded in a mortar attack by militants in the city of Tall Rifat, in northern Aleppo province on Wednesday, Maj. Gen. Yuri Borenkov, the head of the Russian Centre for Syrian reconciliation, said. “A sports club in the city of... Read More'>Mortar Attack in Syria’s Aleppo Province Kills 8 Children</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/03/trump-reiterates-we-keep-the-oil-in-syria-mantra/' title='Oleg Burunov In October, President Donald Trump, who previously announced his intention to withdraw all US forces from northeastern Syria, said that some American troops would remain there to “guard oil” from Daesh* militants. During a NATO meeting in London on Tuesday, President Donald Trump reiterated his “we keep the oil” mantra in light of... Read More [&hellip;]'>Trump Reiterates ‘We Keep the Oil’ in Syria Mantra</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/03/dozens-of-syrian-refugees-arrive-in-syria-from-lebanon/' title='Hundreds of Syrian refugees have returned from Lebanon to their home villages and towns, which have been liberated from foreign-backed Takfiri terrorist groups by the Syrian army, state media say. The refugees returned to their homeland through the crossings of Jdaidit Yabws and al-Zamrani in Damascus countryside and the crossings of al-Dabbousyia and Jussyi [&hellip;]'>Dozens of Syrian Refugees Arrive in Syria from Lebanon</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/02/why-abdel-mahdi-must-go-many-mistakes-by-the-us-iran-and-the-marjaiya/' title='Elijah J. Magnier The democratically elected Iraqi Prime Minister Adel Abdel Mahdi has fallen. 241 members of parliament voted for his resignation, in accordance with the request of the Marjaiya in Najaf, the Grand Ayatollah Sayyed Ali Sistani: Abdel Mahdi must end his term much earlier than planned in response to his mismanagement of the... Read More'>Why Abdel Mahdi Must Go: Many Mistakes by the US, Iran and the Marjaiya</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/01/in-the-last-24-hours-army-thwarts-terrorists-attack-on-kfraya-village/' title='1 December، 2019 Idleb, SANA Syrian Arab Army’s units on Sunday clashed with terrorist groups, which attempted to infiltrate into A’jaz village, inflicting heavy losses upon them in personnel and arms, SANA’s reporter said. The reporter added that remaining terrorists fled towards the areas where they are positioned in the southeastern countryside of Idleb. [&hellip;]'>In the Last 24 Hours: Army Thwarts Terrorists’ Attack on Kfraya Village</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/12/01/syria-blames-us-for-meddling-in-constitutional-committees-work/' title='TEHRAN (FNA)- The Syrian Arab Republic accused the United States of interfering in the constitutional committee’s work and attempting to impose its own agenda, the foreign ministry said in a statement, according to SANA news agency. “The US State Department’s statement on the Geneva meetings of the constitutional committee definitely confirms Washington’s at [&hellip;]'>Syria Blames US for Meddling in Constitutional Committee’s Work</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/30/the-usa-again-foil-the-evacuation-of-displaced-people-from-al-rukban-camp/' title='30 November، 2019 Moscow, SANA Syria and Russia confirmed that the United States once again has thwarted the evacuation of displaced persons being held against their will under critical humanitarian conditions in al-Rukban camp in al-Tanf area on the Syrian-Jordanian borders. The Syrian and Russian coordination committees for the return of displaced Syrians [&hellip;]'>The USA Again Foil the Evacuation of Displaced People from al-Rukban Camp</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/30/turkish-forces-personnel-and-mercenaries-killed-in-ras-al-ayn/' title='30 November، 2019 Hasaka, SANA A number of Turkish occupation personnel and their terrorist mercenaries were killed on Saturday in an explosion in the town of Tal Half in the northwestern countryside of Hasaka, while in-fighting broke out among terrorists due to disputes over stolen items. SANA’s reporter in Hasaka said a number of Turkish... Read More'>Turkish Forces Personnel and Mercenaries Killed in Ras al-Ayn</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/29/russian-and-syrian-joint-coordination-committee-statement-on-problems-with-repatriating-refugees/' title='JOINT STATEMENT by Joint Coordination Committee of the Russian Federation and the Syrian Arab Republic “On the problems hampering the repatriation of refugees” November 29, 2019 Syrian government with the support of Russian Federation continues extensive work to create conditions conducive for repatriation of refugees and internally displaced persons to thei [&hellip;]'>Russian and Syrian Joint Coordination Committee Statement on Problems with Repatriation of Refugees</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/29/can-you-imagine-our-troops-coming-to-france-without-invitation-bashar-assad-blasts-french-occupation-of-syria/' title='There’s no major difference between supporting terrorism on Syrian soil and sending troops there without formal approval from its government, Bashar Assad said as he lambasted France’s role in Syria’s civil war. Syria has “come a long way” toward defeating much of the terrorist insurgency on its soil, but pockets of resistance still remain as... Read More [&hellip;]'>‘Can You Imagine Our Troops Coming to France without Invitation?’ Bashar Assad Blasts French ‘Occupation’ of Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/29/army-thwarts-attack-by-al-nusra-in-idleb-countryside/' title='29 November، 2019 Idleb, SANA Syrian Arab Army units operating in the eastern countryside of Idleb thwarted an attack by Jabhat al-Nusra terrorists on army positions in the surroundings of Aajaz town. SANA’s reporter said on Friday that violent clashes took place between army units and terrorists from al-Nusra and groups affiliated with the terror... Read Mo [&hellip;]'>Army Thwarts Attack by al-Nusra in Idleb Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/29/syria-calls-on-opcw-to-hold-hearing-session-to-discuss-its-report-on-alleged-douma-chemical-attack/' title='29 November، 2019 The Hague, SANA Syria expressed deep concern over contents of correspondences of a member of the fact-finding mission to Office of the Director General of the Organization for the Prohibition of Chemical Weapons (OPCW) recently leaked, which unveil that the OPCW report misrepresented some of the facts on the alleged Douma chemical... Read M [&hellip;]'>Syria Calls on OPCW to Hold Hearing Session to Discuss its Report on Alleged Douma Chemical Attack</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/28/president-assads-interview-with-paris-match/' title='28 November، 2019 Damascus, SANA President Bashar al-Assad affirmed that the war against terrorism in Syria hasn’t finished yet in spite of the significant advance in it, and that terrorism still exists in northern areas, and the support provided to terrorists is still continued by Turkey, the U.S., Britain and France. In an interview given... Read More'>President Assad’s Interview with Paris Match</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/28/briefing-on-syria-by-foreign-ministry-spokesperson-maria-zakharova-2/' title='Update on Syria In Syria tensions persist in the territories that are not controlled by Damascus. In Idlib, the Hayat Tahrir al-Sham terrorist alliance continues to shell the positions of Syrian government troops and nearby residential areas more than 20 times per day and is trying to seize new territories. In the de-escalation zone, locals increasingly... R [&hellip;]'>Briefing on Syria by Foreign Ministry Spokesperson Maria Zakharova</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/28/russian-envoy-to-organisation-for-the-prohibition-of-chemical-weapons-holds-presser/' title='The day before, the Organization for the Prohibition of Chemical Weapons (OPCW) supported the proposal to expand the list of banned toxic substances by adding four families of chemicals, including Novichok, which was used in the alleged poisoning incident in the UK city of Salisbury. The Russian representative to the Organisation for the Prohibition of... Re [&hellip;]'>Russian Envoy to Organisation for the Prohibition of Chemical Weapons Holds Presser</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/28/western-media-excited-about-new-iran-revolution-but-polls-tell-a-different-story-about-protests/' title='Sharmine Narwani Data from two foreign polls tell a very different story about protests in Iran. The economy is tough, but a majority of Iranians back their government’s security initiatives and reject domestic upheaval. On November 15, angry Iranians began pouring onto the streets to protest sudden news of a 50% fuel price hike. A... Read More'>Western Media Excited About ‘New Iran Revolution’, but Polls Tell a Different Story about Protests</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/27/the-explosion-in-lebanon-has-been-delayed-until-when/' title='Elijah J. Magnier Europe is concerned about the Lebanese political crisis and its potential spillover consequences in case of a civil confrontation. Even if the European states do not have differing strategic objectives in Lebanon from the US, a civil war will affect Europe directly, as refugees will be flocking from the neighbouring continent. Reaching an a [&hellip;]'>The Explosion in Lebanon Has Been Delayed: Until When?</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/27/tankers-centers-for-refining-and-smuggling-syrian-oil-to-turkey-destroyed/' title='27 November، 2019 Damascus, SANA SANA’s reporter in Hasaka quoted a field source as saying that after verifying the smuggling of Syrian oil in the Syrian al-Jazeera region by some Kurdish organizations on board tankers through Jarablus Road and Arbil area in northern Iraq to the Turkish regime which they claim that it is their... Read More'>Tankers, Centers for Refining and Smuggling Syrian Oil to Turkey Destroyed</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/26/iran-russia-china-syria-and-hezbollah-are-the-uss-enemies-in-lebanon/' title='Elijah J. MagnierThe testimony of former  US Under Secretary of State and Ambassador to Lebanon, Jeffery Feltman to the US Congress created a storm in a teacup in Lebanon, even though in the US administration he no longer holds any official position. Feltman, who works for The Bookings Institution, presented his detailed knowledge based on close attention... [&hellip;]'>Iran, Russia, China, Syria and Hezbollah are the US’s Enemies in Lebanon</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/26/lavrov-kurds-interest-in-sochi-memorandum-ebbing-as-us-troops-return-to-northern-syria/' title='MOSCOW, November 26. /TASS/. The Syrian Kurds lost enthusiasm for efforts to resolve the situation in northeastern Syria in accordance with a Russian-Turkish memorandum as soon as US troops returned to the country’s north, Russian Foreign Minister Sergey Lavrov said at a press conference on Tuesday. “I would advise Kurdish political leaders to stick to... Re [&hellip;]'>Lavrov: Kurds’ Interest in Sochi Memorandum Ebbing as US Troops Return to Northern Syria</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/24/omali-yeshitela-our-party-solved-the-problems-of-the-revolution/' title='This week’s study will be cover Chapter 2 of Vanguard: the Advanced Detachment of the African Revolution, titled “Our Party Solved the Problems of the Revolution.”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/09/i-believe-that-socialism-is-the-key-to-a-better-world/' title='Gloria Verdieu From a talk by Gloria Verdieu at Queen Bee’s Art and Cultural Center in San Diego. Verdieu shared the stage with poets from the San Diego / Tijuana reEvolutionary Poets Brigade at an evening of “Poetry, Education, and Voter Registration.” Thank you, Jim for inviting me to speak at this important event. A... Read More'>I Believe that Socialism is the Key to a Better World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/07/the-russian-revolution-changed-the-world-forever/' title='Stephen Millies Vladimir Lenin giving a speech to the Red Army in Sverdlov Square, Moscow, May 5, 1920. On the right of the platform is Leon Trotsky, commander of the Red Army. One-hundred-and-two years ago on Nov. 7, 1917, workers and peasants overthrew the capitalist government in Russia. Two million soldiers in the Russian army... Read More'>The Russian Revolution Changed the World Forever</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/05/fundamental-black-and-native-opposition-to-white-setller-state/' title='Blacks and Native Americans continue to pose a threat to the “conquistador white settler nation,” agues Tiffany King, author of “The Black Shoals: Offshore Formations of Black and Native Studies.” King is a professor of Women’s, Gender and Sexuality Studies at the University of Georgia. “There are impulses within both Black abolition and Native decolonizatio [&hellip;]'>Fundamental Black and Native Opposition to White Settler State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/01/omali-yeshitela-the-deepening-crisis-of-imperialism/' title='Welcome to this week’s #OmaliTaughtMe Sunday Study featuring Chairman Omali Yeshitela. We will be “The deepening Crisis of Imperialism” from Vanguard: the Advanced Detachment of the African Revolution. Study Materials Omali Yeshitela: Materialism and the Dialectical Method'>Omali Yeshitela: The Deepening Crisis of Imperialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/nick-estes-indigenous-resistance-is-post-apocalyptic/' title='Nick Serpe Nick Estes discusses the deep historical roots of the convergence at Standing Rock, why Indigenous peoples have taken a leading role in the climate justice movement, and why decolonization must be part of any left-wing agenda. Booked is a series of interviews about new books. For this edition, senior editor Nick Serpe spoke... Read More'>Nick Estes: Indigenous Resistance Is Post-Apocalyptic</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/the-history-of-indigenous-people-is-of-anti-capitalist-resistance-an-interview-with-nick-estes/' title='Regeneration The Regeneration Editorial team recently sat down with professor, author, and organizer Nick Estes to discuss his recent book, Our History is the Future. Nick Estes is an Assistant Professor at the University of New Mexico, a citizen of the Lower Brule Sioux Tribe, and a co-founder of the Red Nation. This wide ranging... Read More'>“The History of Indigenous People is of Anti-Capitalist Resistance”: An Interview with Nick Estes</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/black-panther-commander-huey-p-newton-speech-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Speaker 6: So I bring you Huey P. Newton, the Minister of Defense and our Supreme Commander. Huey P. Newton: I applaud you because you’re all such beautiful people, and the power is with you. And as soon as we realize that, we’ll make many changes. As a matter of fact, we will transform the... Read More'>Black Panther Commander Huey P. Newton: Speech at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/fbi-never-stopped-unlawful-spying-on-dissidents/' title='A new report on FBI spying since 2010 shows the Bureau continues to surveil the speech and activities of peace, environmental, and racial and economic justice advocates. Report author Chip Gibbons, of Defending Rights and Dissent, said the FBI’s framing of so-called Black Identity Extremists is especially insidious. “What they’re saying is, if you’re Black.. [&hellip;]'>FBI Never Stopped Unlawful Spying on Dissidents</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/27/black-panther-michael-tabor-keynote-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Keynote address by Michael Tabor on the history of the United States and the political objectives of the Black Panthers. Another speech from the same convention by Black Panther leader Huey P. Newton is available here. Recorded by radio station KPFA in 1970, the speech was editied somewhat for length. The full version can be heard... Read More'>Black Panther Michael Tabor: Keynote at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/09/the-necessity-defense/' title='Anthony Rogers-Wright You can’t build long-term power by letting white supremacists, nor the government, harm and kill people with impunity. “We can no longer even try to suggest that we can negotiate with white supremacy and fascism.” While appearing on Amy Goodman’s Democracy Now, the good and brilliant scholar/thought leader Dr. Cornell West did not mince [&hellip;]'>The Necessity Defense</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/05/a-new-revolutionary-subject/' title='Marta Harnecker and Tassos Tsakiroglou This exchange between Marta Harnecker and Greek journalist Tassos Tsakiroglou was conducted in advance of the conference on 150 Years of Marx’s Capital: Reflections for the Twenty-First Century, held in Athens in January 2017. The interview first appeared in the Greek newspaper Efmerida ton Syntakton. What follows is a [&hellip;]'>A New Revolutionary Subject</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/03/the-rise-of-the-right/' title='John Bellamy Foster and Farooque Chowdhury Kalispera Dell, CC BY 3.0, Link. The following interview of Monthly Review editor John Bellamy Foster, completed on August 5, 2019, was conducted by Farooque Chowdhury for Kolkata’s famous socialist magazine Frontier Weekly and is slated to appear this month in their special Autumn issue. It was thus originally... R [&hellip;]'>The Rise of the Right</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/thomas-sankara-imperialism-is-the-arsonist-of-our-forests-and-savannas/' title='This speech was first given at the first International Silva Conference for the Protection of the Trees and Forests in Paris. It has been since been disseminated by revolutionaries through many means as a way to underscore the necessity of social revolution and an environmental focus. Now more than ever this speech is necessary to... Read More'>Thomas Sankara: Imperialism is the Arsonist of Our Forests and Savannas</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/how-the-chinese-revolution-changed-the-world/' title='Sheila Xiao On October 1, 1949, Mao Zedong declared an earth-shaking victory: the Chinese Communist Party had prevailed in the country’s long civil war and China was now a People’s Republic committed to the construction of socialism. Those still loyal to the reactionary, pro-imperialist Kuomintang party led by Chiang Kaishek fled to Taiwan. China and... Read [&hellip;]'>How the Chinese Revolution Changed the World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/25/ho-chi-minh-through-the-eyes-of-martin-luther-king-jr/' title='Brandon Do They linked the destinies of Black America and Vietnam with one another and with the anti colonial struggles of Africa and Asia. “The two revolutionaries saw themselves as global citizens, as people who in their initiative to change the world also evolved into full beings.” It is easy for us to become trapped... Read More'>Ho Chi Minh Through the Eyes of Martin Luther King Jr.</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/23/black-women-with-guns/' title='From Harriet Tubman to female members of the Black Panther Party, Black women have always played a role in armed resistance in the United States, said Jasmine Young, a doctoral fellow at the University of California’s Department of African American Studies. Young is working on a manuscript titled, “Black Women with Guns: Armed Resistance in... Read More'>Black Women With Guns</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/18/women-class-and-identity-politics-reflections-on-feminism-and-its-future/' title='Martha E. Gimenez It is always necessary to distinguish between the material conditions of production [and, I add, reproduction]…and the ideological forms in which men become conscious of this conflict and fight it out. —Karl Marx1 I In her rightfully celebrated 1969 article, “The Political Economy of Women’s Liberation,” Margaret Benston articulated several [&hellip;]'>Women, Class, and Identity Politics: Reflections on Feminism and Its Future</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/18/how-to-find-a-tiger-in-africa-searching-for-agostinho-neto-1922-1979/' title='T.P. Wilkinson The history of liberated Angola, like the history of the world, cannot be told by humanity’s oppressors. “In the jargon of the ‘West,’ anyone called a communist who becomes a head of state must be a dictator.” What I want to do here is something very simple. I want to explain how I... Read More'>How to Find a Tiger in Africa: Searching for Agostinho Neto (1922 –1979)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/08/a-aprp-briefing-on-zionism/' title='A-APRP Speaking Against Zionism at Quds Day Commemoration in Kenya All African People’s Revolutionary Party: Palestinian March of Return is Our March'>A-APRP Briefing on Zionism</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2019/12/02/bertha-zuniga-it-is-the-poorest-sentence-the-state-of-honduras-could-have-delivered/" class="bump-view" data-bump-view="tp">Bertha Zúniga: &quot;It is the Poorest Sentence the State of Honduras Could Have Delivered&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/02/brasils-fascist-green-hens-are-back/" class="bump-view" data-bump-view="tp">Brasil’s Fascist “Green Hens” Are Back</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/01/the-offense-to-the-dead-in-bolivia/" class="bump-view" data-bump-view="tp">The Offense to the Dead in Bolivia</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/03/libya-aguila-saleh-asks-the-arab-league-and-the-un-security-council-to-withdraw-recognition-from-the-government-of-accord/" class="bump-view" data-bump-view="tp">Libya: Aguila Saleh Asks the Arab League and the UN Security Council to Withdraw Recognition from the Government of Accord</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/03/lopez-obradors-mexico-not-just-a-year-in-government-but-a-life-of-struggle/" class="bump-view" data-bump-view="tp">López Obrador&#039;s Mexico: Not Just a Year in Government, but a Life of Struggle</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/01/bolivia-argentina-declaration-of-the-argentine-delegation-in-solidarity-with-bolivia/" class="bump-view" data-bump-view="tp">Declaration of the Argentine Delegation in Solidarity with Bolivia</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/15/bolivian-army-massacres-peaceful-protesters-in-cochabamba/" class="bump-view" data-bump-view="tp">Bolivian Army Massacres Peaceful Protesters in Cochabamba</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/12/02/libyan-tribes-to-erdogan-your-maritime-borders-agreement-with-gna-is-null-and-void/" class="bump-view" data-bump-view="tp">Libyan Tribes to Erdogan: Your Maritime Borders Agreement with GNA is Null and Void</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/25/emboldened-by-bolsonaro-land-hungry-ranchers-are-destroying-a-pioneering-project-to-help-the-poor-and-save-the-amazon/" class="bump-view" data-bump-view="tp">Emboldened by Bolsonaro, Land-Hungry Ranchers Are Destroying a Pioneering Project to Help the Poor and Save the Amazon</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/27/the-u-s-launches-itself-in-the-most-violent-way-imaginable-to-definitively-seize-bolivia/" class="bump-view" data-bump-view="tp">The U.S. Launches Itself in the Most Violent Way Imaginable to Definitively Seize Bolivia</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="32875">HUNGARY</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cee80fcebd" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="https://libya360.wordpress.com" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2019\/12\/04\/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies\/":78673};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/04/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F12%2F04%2Four-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b85bf63fa8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cee80fcebd\" \/>","referer":"https:\/\/libya360.wordpress.com\/2019\/12\/04\/our-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F12%2F04%2Four-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies%2F","postID":"78673","shortlink":"https:\/\/wp.me\/p1GGxO-ksV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/78673","statsLink":"https:\/\/wordpress.com\/stats\/post\/78673\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,509 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F12%2F04%2Four-america-in-the-face-of-the-onslaught-of-imperialism-and-the-oligarchies%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUdtOwzAM/SGyCIlq7AHxLW7iZV6TuOTSbn8/R6ITKqgqT/HlnONjR8+jMhwLxqKvWVucyOB4O1zzi/7RClWNvjqKWXsaMOuvihUvEK3HtAYvSFcl7TE51Xs2QxaM4bAk3w9OQhFqjcXyHBctisZXK4PEFAVwmD2DRXsIFNfzygWDIMfaa3sH2ygRJnJQiPeA80Cj8hQHdWZTszrT7S8bATLHdN/pwHnuwW/ccSbrsMgBqnR5IFQeZl0wjB4KruobOmDFkOohNYMFk0SKJ0yJmu9n7Z8KJYH8zhbJtOs20jPasaxjdh6besxtzV8F0fgMH6/d8e10fO+60/UBLkz8hQ=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'78673','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLTduLWI4TFNddmpSUk1hUEV4MnVlW2xZVWltJXpoS0FkMStrZjJ3K3VVUklBWy1jXW1aQWhdJWY5Nk5QZjBMUlpUSTJtPTFJU3pGcnVxa3B5ZjAsVUYleDJ3W3wudElIdT9KcEJBOEozRz9yYXZRVnBVfFFdK10mMGosclhqdE9vb1AzWEJ2dXBIP3BrUmd8RyxBU3pUa0JBWG10UnQ1MDFjU0dSVl1CODFafDhfaFZyTjhyVi1BNEh5a1dTRl9IV3cuQWNzcFVRL3xKaVBbNyxobi5mQQ=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '78673' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
