<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>Bolivia: The Fascist Brotherhood and the Transitory Feast &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1uwyAMhV9o4FL1J7uY9ixAvIzWBISNpr79KElvui3aDdIx57PNAb6y8mkWnAViVZnqFGaGgmQFR5UTy5PSnvkFfscoXJHhgpKtv6quftgf3qk26bBM7aYgnPSr3oGrgUZwlDruii03YLkR/qNNp7h5fIoPsc36tNqMNmdtVEdhDCzLCqwXvm/1Z5ePSqQ4CCocg4R5WuOAnTZHbaCn1l7Dsmy1DHiubsV6D6jVY7Zyd8Q2xyJhbLYtbE3C5YLMqp0x1Kjks4H9W97jmzmeD/vTMAz7yzenmcGu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kdtOxDAMRH+IYFXayxPiW9zUpAYnjmpX1f49qRYBFUueMqOcGecCWw1Ri1Nx8JkyGdR1hOmGE5jfhJ6j2RN0KC7xToatRs1/+LyGKmviYrDxlMgNXGuoak09HvEgQmvb1Q+mILiBU66CTocChqLOrcO+Ra85kQbRiM5aDia8CfLSiy40iqYmEzTql+2FMO7lIy4/qofv73M/CdiMyz7ra+2lTCOjtKskPZr/vnE+QRIdUXbgNb8M5+vpcj0Pl+H9E08lyig=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;U.S. Imperialism Uses Haiti to Sabotage Regional Unity&#8221;' href='https://libya360.wordpress.com/2019/11/25/u-s-imperialism-uses-haiti-to-sabotage-regional-unity/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-knP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F11%2F25%2Fbolivia-the-fascist-brotherhood-and-the-transitory-feast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F11%2F25%2Fbolivia-the-fascist-brotherhood-and-the-transitory-feast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bolivia: The Fascist Brotherhood and the Transitory Feast" />
<meta property="og:url" content="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/" />
<meta property="og:description" content="Ernesto Eterno The most stark scene portraying the nature of the transitional government that bears the stamp of a ruthless fascist regime took place in La Paz on November 21, near San Francisco Pl…" />
<meta property="article:published_time" content="2019-11-25T02:49:35+00:00" />
<meta property="article:modified_time" content="2019-11-26T03:43:33+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://s.france24.com/media/display/8551ceac-06ed-11ea-b250-005056a98db9/0e659e57b1fb59359558b759a3be2b81e4f5cc45.jpg" />
<meta property="og:image:width" content="1089" />
<meta property="og:image:height" content="746" />
<meta property="og:image:alt" content="https://s.france24.com/media/display/8551ceac-06ed-11ea-b250-005056a98db9/0e659e57b1fb59359558b759a3be2b81e4f5cc45.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bolivia: The Fascist Brotherhood and the Transitory Feast" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false, siteid: 8982, blogid: 24949656, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Ernesto Eterno The most stark scene portraying the nature of the transitional government that bears the stamp of a ruthless fascist regime took place in La Paz on November 21, near San Francisco Plaza, at about 4:30 pm. Not even the media most prone to this gang of heartless people have been able to hide&hellip;" />
<link rel="amphtml" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=32" sizes="32x32" />
<link rel="icon" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=180" />
<meta name="msapplication-TileImage" content="https://libya360.files.wordpress.com/2018/08/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=270" />
</head>

<body class="post-template-default single single-post postid-78357 single-format-image customizer-styles-applied group-blog is-singular no-js highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-71912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71912"><a href="https://libya360.wordpress.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-67119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67119"><a href="https://libya360.wordpress.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-64415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64415"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements 2011</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Resistance</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="Bolivia: The Fascist Brotherhood and the Transitory Feast" ></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-78357" class="post-78357 post type-post status-publish format-image hentry category-bolivia category-cia category-fascism category-latin-america category-organization-of-the-americas-oas category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/world/latin-america/bolivia/" rel="category tag">BOLIVIA</a>, <a href="https://libya360.wordpress.com/category/deep-state/cia/" rel="category tag">CIA</a>, <a href="https://libya360.wordpress.com/category/deep-state/fascism/" rel="category tag">FASCISM</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/" rel="category tag">LATIN AMERICA</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/organization-of-the-americas-oas/" rel="category tag">ORGANIZATION OF THE AMERICAS (OAS)</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Bolivia: The Fascist Brotherhood and the Transitory Feast</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/internationalist360/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/" rel="bookmark"><time class="entry-date published" datetime="2019-11-25T02:49:35+00:00">November 25, 2019</time><time class="updated" datetime="2019-11-26T03:43:33+00:00">November 26, 2019</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://www.diariocontexto.com.ar/2019/11/25/bolivia-la-cofradia-fascista-y-el-festin-transitorio-parte-i/">Ernesto Eterno</a><br />
<img class="shrinkToFit aligncenter" src="https://s.france24.com/media/display/8551ceac-06ed-11ea-b250-005056a98db9/0e659e57b1fb59359558b759a3be2b81e4f5cc45.jpg" alt="https://s.france24.com/media/display/8551ceac-06ed-11ea-b250-005056a98db9/0e659e57b1fb59359558b759a3be2b81e4f5cc45.jpg" width="1089" height="746" />The most stark scene portraying the nature of the transitional government that bears the stamp of a ruthless fascist regime took place in La Paz on November 21, near San Francisco Plaza, at about 4:30 pm. Not even the media most prone to this gang of heartless people have been able to hide such an affront to the human condition and the pain of the relatives and friends of the deceased.</p>
<p>The population of the city of El Alto who had decided to go down to La Paz with their dead on their shoulders, to show the whole world what the media siege was hiding about the Senkata massacre, suffered a brutal police-military attack. The marchers were repressed with such fury that the mourners had to leave the coffins of their dead in the painful solitude of the street at the expense of being trampled on by the tanks and troops of colonial occupation, amid toxic clouds of pepper gas and bullets fired with the rancor of executioners.</p>
<p>This unheard of scene on which every explanation stands expresses the portrait of a regime that is willing to preserve the power stolen from the people at the cost of committing the greatest human rights atrocities. The repressive hand of the current de facto regime is superior in cruelty to the worst dictatorship that the Bolivian people have ever experienced.</p>
<p>They certainly came to the government to take power without limit. They believe they are in the middle of a feast and they enjoy it lavishly. The parade of the dead does not interrupt their ecstasy. Nor is the menu of violence enough to satisfy their unhealthy cravings. Everything serves them to fulfill their promise of revenge and honor the obedience of their masters. They don&#8217;t stop at anything, on the contrary, they shoot abjectly at the victims, who are accused of killing each other, portraying them as &#8220;alcoholic hordes&#8221; in a gesture of disgusting contempt. The rebellious population that protests in the streets against a coup regime and its bloody infamy has been reduced to &#8220;hordes&#8221;, that is, to vandalic, dirty and malodorous groups that deserve the contempt of the neat, clean society.</p>
<p>Are the wild hordes the ones who kill or the ones who die? More than forensic investigations to explain these bloodbaths, we need an anthropology of bestiality for those who lead the country today. They crouched for thirteen long years waiting, in the vigil of the night, for this second that they enjoy as if it were eternal. Their long wait today feels compensated with the blood that flows from thirty bodies massacred with bullets. A bloody epic that does not cease because it still does not seem to be enough. How many more dead will curb their thirst for political glory in order to withdraw their repressive forces? How many more Indians will have to offer their lives on the altar of this brotherhood of hatred?</p>
<p>More than a gang of assailants who call themselves the &#8220;transitional government,&#8221; it seems that we are facing a self-conscious pack that fiercely displays its instincts. Never has a political transition been conducted with so much bloodshed against Bolivians. This speaks of the mandate that drives them to kill mercilessly and to lie without mercy. The television shows them as little animals ready to obey primary tasks that come from primitive feelings. To ask them to think about what they do for one second is too much. They cannot even think of the nation they have in their hands or the society they must face without a scalpel.</p>
<p>This gang has no time or conditions to think about the lives of human beings. Their tormenting trade is the deprivation of life. They obey orders from outside and slogans drawn up for their own comfort. They try to position the country where they reside, but they cleverly take refuge in the country they desire. They know that time is running out for them and that is why they face with insane fury what they call &#8220;masista hordes&#8221;, as if to justify their brutality and also to conjure up the deep resentment that surrounds them. They do not have ideas for a government, they only become excited when they feel they are power.</p>
<p>This is not just a fascist government because it kills or represses It is ruthlessly fascist because it knows that it slaughters with the legitimacy it enjoys within the middle class that has chosen to quench its thirst for revenge. The racist middle class requires executioners to represent them in their stark voracity. Hate for the Indians has become not only a generational fashion, but also a pastime for fascistic gatherings. However, the Pharisees of hatred speak of democracy.</p>
<p>The new Pharisaic grammar does not leave aside the adjectives associated with annihilation. Therefore, it is a class that is willing to let pass all the necessary deaths because they are Indians. For this class, anchored in the racist ballast of the centuries, these indigenous masses, stripped of their right to live and work, are the only ones capable of carrying out this task.</p>
<p>They must pay for the guilt of their daring: to have dared to replace for a long time those who think they are the genuine and irreplaceable owners of power. Rarely did these owners lose the right to govern, and when they did, the masses paid a very high price: Willka was shot, Busch was killed, Villarroel was hanged, Tórrez was murdered, and Evo was overthrown. It is a class that does not accept competition in the art of having everything without deserving it. Thus, the November 12 coup looks more like an punitive strategy.</p>
<p>Who governs this country in which whites now have the right to kill Indians with impunity or persecute pollera women without mercy? Who are the hard core of this new encomendera caste that kills for a plate of lentils? Where is this government headed that carries hatred on its shoulders by naming God in every corner?</p>
<p>For now we will say that this is a government whose political architecture and repressive force, including the paraphernalia of media and social networks, is designed in Washington to be executed by a new encomendera caste whose task is to sweep away every &#8220;populist&#8221; vestige. Stoning &#8220;masism&#8221;, widening the spheres of its civil death and fragmenting its popular power through political persecution or judicialization are the tasks embodied by this regime characterized by massacre. In the condition of its transitory nature lies its repressive power and from there it is intended to move, via elections, to the sustainable phase of a new model of dictatorship with a democratic face. For this reason, the deliberate return of USAID or the DEA, or worse, the CIA, will not be a simple coincidence. This criminal mechanism will contribute to optimising democratic disguise.</p>
<p>Undoubtedly, in the scenario that is precipitated by the force of lead, there will be no need for honorable people to fill the power vacuum. The neocolonial project of power does not pass through political decency but through disproportion. The first character in this tragedy already has blood on his hands, and Camacho and Mesa are the new guests of the imperial feast.</p>
<p style="text-align:center;"><strong>Jeanine Añez, the self-appointed</strong></p>
<p>The fascist government is born from these sordid entrails exposing its grotesque tentacles from its class condition. They look like characters out of bizarre comic strips. A white, Catholic, oriental and angry president who does not hesitate to ask that the Indians, Andean or Amazonian, be expelled from their land and to banish their satanic rites far from their comfort. Someone who hates sitting with an Indian, who proscribes him for his diversity or who despises the presence of the Whipala, which is a symbol of the new Plurinational State which was reborn from the rubble of the colony, today claims to represent Bolivia. A senator who scarcely obtained 40,000 votes directs the affairs of 11 million people today.</p>
<p>The self-appointed president arrived without warning. No community, no neighborhood, no guild, no sports club, no society of good offices, nothing and no one was consulted for Jeanine Añez to be president. She was escorted to the Plurinational Assembly, entered triumphant without fighting any battle and remains undisturbed despite the number of dead. She feels that she is predestined to command like the notorious Guaidó, the Venezuelan, who also believes he is president by the mere fact of being anointed by Uncle Sam, from the sewer in Washington. These histrionic characters can only be a by-product of malodorous galleys.</p>
<p>Jeanine&#8217;s brief created an exceptional opportunity and paved the way for her to do as she is told. Her main attribute is blind obedience, which is why she has an army and trigger-happy police. Like magic games, she was pulled out of a hat in Washington with the calm complicity of Tuto Quiroga, a failed political leader, and Luis Fernando Camacho, the sinister religious leader. Quiroga is a true magician of fascist politics and dirty money. He does not cease in his mania to express himself loudly, through networks and television, against any vestige of popular democracy. His links with the pack of Cuban senators entrenched in Miami, along with the criminal Sánchez Berzaín, protected by the CIA, and his relationship with the most savage of Colombian paramilitarism, made him a key figure in the United States over the last five years.</p>
<p>Quiroga, along with Oscar Ortiz, the losing candidate with the &#8220;clean hands&#8221; of the last election, were the operators of the 2007-2008 coup d&#8217;état under the baton of Philipe Goldbergh, the butcher ambassador who today presides over bloodshed from Bogotá. Quiroga, Ortiz, Berzaín and Camacho were chosen for Pyrrhic glory. This time they returned with more resources, technology and a devastating political and media strategy from the hand of the OAS. For more than a decade these names have occupied a privileged place in the CIA lists. However, the common job is to make millions of dollars disappear that are generously given to them by their mother agency each time they promise to defeat Evo. This time it was different. Fortune took their side fed by the millions of dollars that flowed from the CIA&#8217;s criminal treasury and its minions.</p>
<p>The self-appointed and this virreinal retinue know that the feast of usurped power has its days numbered. However, that brevity has turned her into a soulless butcher, the first of its kind in all our history. Never had a woman come so far, allowing so many young people to be massacred in cold blood and deprived them of the right to dream. Never before had a woman commanded a human carnage as in Ovejuyo, Sacaba or Senkata. Curiously, she shares with her government minister an irrepressible desire to pursue, hunt and destroy. Apparently it is not a gender evil, both are malefactors.</p>
<p>Curiously, Añez is a woman who was born in the beautiful Beni pampas that provide only beauty and splendor. A strange reference for the mojeña-amazónica woman who will have a coup plotter and a genocide in her historical inventory. This is a shameful reference for a hospitable people, modest and generous in their customs.</p>
<p>In his brief political genealogy, General Banzer acts as her ideological father. A key piece in the gallery of Latin American bloodthirsty dictators. Perhaps inspired by this exemplary ruin for the nation, the &#8220;chosen&#8221; is cold, ambitious, delirious in her class ferocity. She commands from the presidential chair with the same poise with which the ranch bosses decide to rape their employees. They do it to mark their territory, like animals when they deposit their miseries to prevent intruders.</p>
<p>Añez is connected to the more conservative and racist thinking of another political tutor: Ernesto Suarez. A former banzerista, turned into a prosperous rancher, built his fortune on the misery of his people. Suarez Sattori comes from a proto-fascist military father for whom the pawns on his ranch are worth less than his cows. Between Suarez and Añez there is a communion not only ideological, but also lordly. Añez believes, like most ranch bosses, that it is not a crime to rape the daughters of the pawns. It is a deserved violation, almost as an honor, to accede to the carnal violence of the owners of the land and the cattle. It is their blood quota. This employer&#8217;s right is similar to the right of pernada still practiced by corrupt priests and pedophiles in the extensive Benyan savannas. Pattern and cure are two specimens that live prostrate before crime and complicity in sin. From this proterva caste comes the self-appointed president. Born close to the pain of rape and the complicity of a church that performs mass for those who rape.</p>
<p>It is no coincidence that those who today act as mediators in the conflict between the regime, the social movements and the defeated government are representatives of the Catholic Church, whose elite enjoys all privileges, including pedophilia. That dark part of the Church that calls itself a mediatrix is the same part that officiated at Sunday Masses, systematically condemning Evo and his government. It is the same one that in recent years channeled USAID funding to feed the fascist coup, it is the same one that became the anti-popular trench from its front foundations, stained with the blood of the poor: Jubilee Foundation, Caritas, ERBOL and others. The self-appointed president is the favorite daughter of this Church that on Sundays worships hypocrisy and patronal barbarism.</p>
<p>Those who chose her had the assurance that the self-appointed president would fulfill the mandate of governing by killing. The fascist entourage celebrates that the &#8220;hordes&#8221; now have their due, including this Church that indirectly officializes fascism for its political complicity. They celebrate the Catholic woman who both prays and murders.</p>
<p>For a long time, in Bolivia and in the rest of Latin America the Church has carried in its belly all the rottenness of the Empire and the sin of its front men. Today we are faced with a part of the Catholic Church that attacks the freedom and well-being of a people that was beginning to walk, to choose its own destiny, to trace its own path beyond the human errors that the government could commit because of its ineffable inexperience or voluntarism.</p>
<p>Thus, Añez turns out to be the apex of a criminal machine that today is held on four legs, each with its own corporate, religious, foreign and business interests. The first of them, the Ministry of the Presidency, with a strongly camachist line; the second, sustained in the Ministries of Government and Defense, of foreign affiliation; the third, which feeds the international image and a neoliberal exchange economy; and the fourth, the complementary one, which acts as a retouch (makeup) or legitimization of the absurd.</p>
<p><em>Translation by Internationalist 360º</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78357" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-78357" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78357" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-78357" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78357" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2019/11/25/u-s-imperialism-uses-haiti-to-sabotage-regional-unity/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">&#8220;U.S. Imperialism Uses Haiti to Sabotage Regional Unity&#8221;</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://libya360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://libya360.wordpress.com" title="">INTERNATIONALIST 360°</a></h3><ul><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/' title='Ernesto Eterno The most stark scene portraying the nature of the transitional government that bears the stamp of a ruthless fascist regime took place in La Paz on November 21, near San Francisco Plaza, at about 4:30 pm. Not even the media most prone to this gang of heartless people have been able to hide... Read More'>Bolivia: The Fascist Brotherhood and the Transitory Feast</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/25/u-s-imperialism-uses-haiti-to-sabotage-regional-unity/' title='Lautaro Rivara Camille Chalmers is one of the most renowned intellectuals in the Caribbean, and his work as a teacher and researcher has a global presence. Economist, specialist in the analysis of integration processes and in the formulation of alternative public policies. He coordinates the PAPDA platform and is one of the most renowned political... Read Mo [&hellip;]'>“U.S. Imperialism Uses Haiti to Sabotage Regional Unity”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/25/repression-in-bolivia-like-animals-like-partridges-they-hunt-us/' title='Marta Dillon Funeral of one of the victims of the Senkata massacre. Image: Pablo Aneli In El Alto the blockades continue because the deaths are too many. Página/12 witnessed the heartbreaking testimonies of the victims of the repression before the Inter-American Commission on Human Rights. “Like animals, like dogs, like partridges; that’s how they hunt... Re [&hellip;]'>Repression in Bolivia: “Like Animals, Like Partridges They Hunt Us”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/25/against-the-dark-night-like-a-stroke-of-love/' title='Pedro de la Hoz He would have exploded with indignation before the attacks by the oligarchy and military against Evo Morales and Bolivia’s process of change; he would be following the popular mobilizations challenging neoliberal dictates in Chile that traveled from north to south in Salvador Allende’s time; and would share the determination of the... Read Mo [&hellip;]'>Against the Dark Night, Like a Stroke of Love</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/25/uruguayan-runoff-election-results-too-close-to-call/' title='Peoples Dispatch The difference of votes between the left-wing candidate Daniel Martínez and the right-wing candidate Luis Lacalle Pou is just over 1%. The second round of presidential elections in Uruguay was held on November 24. The preliminary results of the runoff between Daniel Martínez of the ruling left-wing government Frente Amplio (Broad Front) and. [&hellip;]'>Uruguayan Runoff Election Results Too Close to Call</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/24/chile-an-agreement-between-the-elite-but-without-the-people/' title='Juana A. “They’ve never had anything to lose, never until now. Now there is a family, “the people” they say. That it is not just a mass, there is organization, companionship, affection, security and love. Some say the hood “evolved,” I don’t think it’s right to say that. I think a group in society gave... Read More'>Chile: An Agreement Between the Elite, But Without the People</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/24/evo-morales-i-renounce-my-candidacy/' title='Martin Granovsky Evo Morales spoke to Página/12 about such historical heroes as Tupac Katari, the rebellious Aymara who, before being executed in 1781, said “I will return and I will be millions”. Or Zárate Willka, another Aymara, who led an uprising against the conservatives in 1899. Above all, he announced that he would not be... Read More'>Evo Morales: “I Renounce My Candidacy.”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/24/bolivia-coup-regime-agrees-to-withdraw-military-from-the-streets/' title='Yesterday, the Minister of the Presidency of the Bolivian coup regime accepted eight of the nine demands presented by the peasant and social organizations of La Paz. The agreement, signed by Minister Jerjes Justiniano, removes the military from the streets of the country, frees those arrested in the protests, promises economic reparations to the victims... R [&hellip;]'>Bolivia Coup Regime Agrees to Withdraw Military from the Streets</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/23/evo-morales-i-wish-i-could-return-to-bolivia-tomorrow/' title='Former Bolivian President Evo Morales, who resigned due to the protests that engulfed the country following the recent elections, has told Sputnik exactly what happened during those days – when he decided to resign, whether the transfer of power was legal, how he managed to leave for Mexico, and who tried to stop him. Morales... Read More'>Evo Morales: I Wish I Could Return to Bolivia Tomorrow</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/23/the-coup-plan-in-bolivia-between-hunting-assassinations-and-elections/' title='Marco Teruggi I have a colleague who had to leave Bolivia. She and her companion are being persecuted and, she was told, they are looking for him to “liquidate” him. Before Evo Morales was forced to resign, a list of names began to circulate. It was Arturo Murillo, minister of the de facto government, who... Read More'>The Coup Plan in Bolivia: Hunting Down “Opponents”, Assassinations and Elections</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/22/colombias-historic-national-strike-continues/' title='Peoples Dispatch Tens of thousands marched in Medellín, Colombia on November 21. Photo: Colombia Informa Colombia is the latest country to join the wave of people’s uprisings against neoliberalism and the politics of war, capital accumulation and exclusion. After months of preparation, hundreds of organizations and movements staged a national strike on Novem [&hellip;]'>Colombia’s Historic National Strike Continues</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/22/after-signing-a-pact-of-unity-haitian-opposition-returns-to-the-streets/' title='Lautaro Rivara Thousands of demonstrators across Haiti mobilized on a new anniversary of the Battle of Vertières on November 18. Both the high-class metropolitan, commercial and residential areas as well as the marginalized neighborhoods of the capital Port-au-Prince, were shaken in the early hours of November 19 by the sound of several gunshots from unknown [&hellip;]'>After Signing a Pact of Unity, Haitian Opposition Returns to the Streets</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/22/military-and-police-in-bolivia-historical-resentment-in-the-belly-of-the-fascist-political-apparatus/' title='Ernesto Eterno Bolivia is living through another moment of social and political rupture in its long history of instability and civic-police-military coup d’état. What happens over and above the tragedy experienced by this heroic people, has many paradoxes that cannot be ignored. The first of them is the incomprehensible destructive venture of a country that. [&hellip;]'>Military and Police in Bolivia: Historical Resentment in the Belly of the Fascist Political Apparatus</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/21/in-moments-of-crisis-behind-every-moderate-liberal-theres-a-fascist/' title='An Interview with Álvaro García Linera A woman gestures and shouts during the funeral of people killed yesterday during clashes between police and supporters of Evo Morales in the entrance of a major fuel plant, at San Antonio de Asis Church on November 20, 2019 in El Alto, outskirts of La Paz, Bolivia. Gaston Brito... Read More'>“In Moments of Crisis, Behind Every Moderate Liberal, There’s a Fascist”</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/21/bolivia-coup-detat-christian-dictatorship-and-genocide-in-the-making/' title='Ollantay Itzamná Unconstitutional President Añez, Bolivia Faced with the violent interruption of the constitutional government of Bolivia, and the fact that in a week of de facto government it has already massacred more than 30 indigenous people in resistance, wounded hundreds and detained unknown numbers, there are still those who deny that a coup d’état... [&hellip;]'>Bolivia, Coup d’Etat, Christian Dictatorship and Genocide in the Making</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/21/south-african-police-arrest-shack-dwellers-leader-for-protesting-illegal-demolitions/' title='Peoples Dispatch Abahlali involved in organizing the shack dwellers – to build houses for the urban poor using only the materials and muscle they can muster among themselves, without any assistance from government or international organizations. On November 20, the South African police arrested Melita Ngcobo, the chairperson of the shack dwellers movement, A [&hellip;]'>South African Police Arrest Shack Dwellers’ Leader for Protesting Illegal Demolitions</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/21/nine-reasons-why-colombians-are-holding-a-general-strike/' title='Zoe PC Tens of thousands will participate in the strike across Colombia on November 21. Photo: Colombia Informa On November 21, Thursday. Colombia is set to go on strike – one of the largest in recent times. Trade unions, social movements, peasant, Afro-descendant, Indigenous, feminist, LGBTQI and community organizations, football fan barras, collectives of [&hellip;]'>Nine Reasons Why Colombians are Holding a General Strike</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/21/colombias-us-ambassador-advocates-covert-actions-against-venezuela/' title='Lucas Koerner Senior Colombian diplomats discussed strategies for regime change in Venezuela in a leaked audio published by Colombian news site Publimetro on Wednesday. Speaking in a Washington DC cafe, Colombian Foreign Minister Claudia Blum and Ambassador to the US Francisco Santos repeatedly stressed the failure of US-led efforts to oust Venezuelan Presid [&hellip;]'>Colombia’s US Ambassador Advocates ‘Covert Actions’ Against Venezuela</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/20/on-black-awareness-day-brazilians-march-for-rights-and-the-end-of-black-genocide/' title='Brasil de Fato A demonstrator waves the rainbow flag during the Black Awareness March in Recife | PH Reinaux/@articulacaonegrape Black Awareness Day is celebrated in Brazil this Wednesday, Nov. 20, in honor of Zumbi, one of the most important quilombola leaders in Brazilian history and a pioneer of resistance to slavery of Africans in the... Read More'>On Black Awareness Day, Brazilians March for Rights and the End of Black Genocide</a></li><li><a class='rsswidget' href='https://libya360.wordpress.com/2019/11/20/evo-morales-calls-on-international-organizations-pope-francis-to-create-a-truth-commission/' title='“International organizations should support the most humble and poor people,” Morales said and stressed that “we will democratically recover political power, as usual.” Evo Morales affirmed that “the nationalization of (natural) resources,” which he carried out during his term in office, “is the background to this conflict,” which led to a coup d’état agains [&hellip;]'>Evo Morales Calls on International Organizations, Pope Francis to Create a Truth Commission</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title="">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/26/iran-russia-china-syria-and-hezbollah-are-the-uss-enemies-in-lebanon/' title='Elijah J. MagnierThe testimony of former  US Under Secretary of State and Ambassador to Lebanon, Jeffery Feltman to the US Congress created a storm in a teacup in Lebanon, even though in the US administration he no longer holds any official position. Feltman, who works for The Bookings Institution, presented his detailed knowledge based on close attention... [&hellip;]'>Iran, Russia, China, Syria and Hezbollah are the US’s Enemies in Lebanon</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/25/syrian-army-continues-advancing-in-idlib-takes-full-control-of-two-key-towns/' title='TEHRAN (FNA)- The Syrian Army troops continued their military operations in Southeastern Idlib, and managed to take control of the key towns of Um al-Khalakhil and al-Zarzour. The Arabic-language website of Sputnik news agency reported that the Syrian Army continued its military operations against the Tahrir al-Sham al-Hayat (the Levant Liberation Board or t [&hellip;]'>Syrian Army Continues Advancing in Idlib, Takes Full Control of Two Key Towns</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/24/iraq-us-israel-involved-in-killing-protesters/' title='TEHRAN (FNA)- The leader of Iraq’s Asaib Ahl al-Haq group, which is part of the country’s Popular Mobilization Forces or Hashd al-Sha’abi, said Washington and Tel Aviv are members of “a third party” that has been behind many deaths during the recent unrest. Qais al-Khazali told Dijlah TV, an Amman-based Iraqi satellite television channel, on... Read More [&hellip;]'>Iraq: US, Israel Involved in Killing Protesters</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/23/h-e-dr-bashar-jaafaris-statement-on-the-syrian-constitution-at-the-un-security-council-22-11-2019/' title='Al-Jaafari: Syria’s constitution, drawing its future an inalienable right for its people 23 November، 2019 New York, SANA Syria’s Permanent Representative to the UN Bashar al-Jaafari stressed that Syria’s constitution and drawing its future are an inalienable right for its people, indicating that the greatest danger to the committee of discussing the constit [&hellip;]'>H.E. Dr. Bashar Jaafari’s Statement on the Syrian Constitution at the UN Security Council 22-11-2019</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/23/turkish-forces-launch-fierce-attack-on-ayn-issa-in-northern-raqqa/' title='23 November، 2019 Raqqa, SANA The Turkish occupation forces on Saturday launched a fierce attack on Ayn Issa town in the northern Raqqa countryside. SANA reporter said that “forces of the Turkish occupation and its mercenaries of terrorists launched a fierce attack with various types of artillery and rocket shells on residential neighborhoods in Ayn... Read [&hellip;]'>Turkish Forces Launch Fierce Attack on Ayn Issa in Northern Raqqa</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/23/damascus-envoy-to-un-us-occupying-syria-oil-wells-looting-resources/' title='TEHRAN (FNA)- Syria’s UN Ambassador Bashar al-Ja’afari stated that the United States has been occupying the country’s oil fields and looting its resources as the UN remains silent on Washington’s act of theft. “The US occupies Syrian oil wells and plunders the Syrians’ revenues in the shadow of the UN Security Council’s silence,” he told... Read More [&hellip;]'>Damascus Envoy to UN: US Occupying Syria Oil Wells, Looting Resources</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/21/syria-condemns-acts-of-aggression-by-turkish-forces-against-syrian-civilians/' title='21 November، 2019 Damascus, SANA Syria has condemned in strongest terms the criminal acts of aggression perpetrated by Turkish occupation forces against Syrian people, calling upon the international public opinion to move in order to force Erdogan to stop his crimes immediately. A source at the Foreign and Expatriates Ministry said in a statement to... Read [&hellip;]'>Syria Condemns Acts of Aggression by Turkish Forces against Syrian Civilians</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/20/moscow-condemns-israels-violation-of-syrian-sovereignty-territorial-integrity-in-wake-of-attacks/' title='Sputnik-Middle East On Wednesday morning, the Israeli Air Force reported carrying out multiple attacks inside Syrian territory, attacking dozens of military targets allegedly containing ‘Iranian’ and Syrian forces. Israel’s attacks against Syria are a violation of its sovereignty and territorial integrity, and only serve to escalate tensions in the region, t [&hellip;]'>Moscow Condemns Israel’s Violation of Syrian Sovereignty, Territorial Integrity in Wake of Attacks</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/20/syrian-air-defenses-respond-to-israeli-aggression-2-civilians-martyred/' title='20 November، 2019 Damascus, SANA The Air Defenses at the Syrian Arab Army, after midnight, foiled an intensive Israeli rocket assault that targeted the outskirts of Damascus, and destroyed most of the missiles before reaching their targets while two civilians were martyred and others were injured due to the aggression. A military source told SANA... Read Mor [&hellip;]'>Syrian Air Defenses Respond to Israeli Aggression, 2 Civilians Martyred</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/19/syria-yemen-palestine-trump-talks-peace-escalates-war/' title='Bill Dores, Struggle La Lucha Crater left by U.S./Israeli bombing of Al Sawarka family home in Gaza on Nov. 14. Eight family members were killed, including five children. Donald Trump tweeted some rare truth last month about the horrible cost of Washington’s “endless wars” in Southwest Asia (“the Middle East”): “Millions dead, $8 trillion spent,... Read More [&hellip;]'>Syria, Yemen, Palestine: Trump Talks Peace, Escalates War</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/19/russia-deploys-additional-military-police-to-northern-syria-amid-turkish-threat-to-resume-offensive/' title='Sputnik-Middle East On Monday, Turkish Foreign Minister Mevlut Cavusoglu warned that Ankara could resume its Syrian operation if the United States and Russia did not implement their commitments on the withdrawal of Kurdish militia forces from the so-called safe zone near the Turkish border. The Russian military has announced that it has taken measures to... [&hellip;]'>Russia Deploys Additional Military Police to Northern Syria Amid Turkish Threat to Resume Offensive</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/19/turkish-remarks-on-operation-in-syria-are-brazen-blackmail/' title='MOSCOW, November 19. /TASS/. Turkish Foreign Minister Mevlut Cavusoglu’s statements on Ankara’s readiness to resume a military operation in northeast Syria are brazen blackmail related to the refugee issue, Senior Researcher at the Russian Academy of Sciences’ Institute of Oriental Studies Konstantin Truyevtsev told TASS on Tuesday. “The attempt to simultane [&hellip;]'>Turkish Remarks on Operation in Syria are Brazen Blackmail</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/19/us-troops-kidnap-2-syrians-from-their-home-in-hasakah-province/' title='Sputnik-Middle East US troops have abducted two Syrians from their home in the northeastern Hasakah province, the Al-Ikhbariya television channel said Tuesday. US forces were deployed from a helicopter straight onto a house in the province’s south and detained two brothers, the broadcaster claimed. There was no immediate information on who the brothers were. [&hellip;]'>US Troops Kidnap 2 Syrians From Their Home in Hasakah Province</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/18/turkish-forces-continue-aggression-on-hasaka-countryside/' title='18 November، 2019 Hasaka, SANA The Turkish occupation forces and their mercenaries from terrorist organizations continued their aggression on Syrian territory in northern Hasaka and the robbery of people’s properties in addition to the abduction of young people in the villages of Tal Tamr and Ras al-Ayn. SANA reporter said that that fierce clashes with... Re [&hellip;]'>Turkish Forces Continue Aggression on Hasaka Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/18/opcw-suppressed-syria-chemical-evidence-after-us-pressure/' title='Pushback with Aaron Maté A whistleblower from the Organization for the Prohibition of Chemical Weapons (OPCW) is accusing top officials of tampering with evidence collected at the scene of an alleged chemical weapons attack in the Syrian city of Douma in April 2018. The official, a senior scientist who collected samples at the scene, is... Read More'>OPCW Suppressed Syria Chemical Evidence After US Pressure</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/18/al-jaafari-syria-looking-forward-to-a-comprehensive-treaty-for-making-the-middle-east-free-of-nuclear-weapons/' title='18 November، 2019 New York, SANA Syria’s Permanent Representative at the UN Bashar al-Jaafari said that Syria is looking forward to a comprehensive treaty for making the Middle East free of nuclear weapons, and that Israel and the United States are disregarding the international will to realize this goal, as their claims about nuclear non-proliferation... Re [&hellip;]'>Al-Jaafari: Syria Looking Forward to a Comprehensive Treaty for Making the Middle East Free of Nuclear Weapons</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/17/the-us-and-iran-in-iraq-protestors-take-over-the-streets-demanding-government-reforms-or-else/' title='Elijah J. Magnier | @ejmalrai During the last decade, whenever an Iraqi government was about to be formed or the election of a Speaker, a President and a Prime Minister is underway, US and Iranian envoys become very active, with the goal of influencing the elections and the formation of political coalitions and bringing “friendly”... Read More'>The US and Iran in Iraq: Protestors Take Over the Streets, Demanding Government Reforms “or else”…</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/16/looting-syrian-oil-organized-crime-completes-us-decades-old-policies-to-control-resources-of-the-region/' title='16 November، 2019 Damascus, SANA Crimes of looting Syrian oil by the US occupation forces under the guise of combating “Daesh” terrorist organization constitute a clear proof on the completion of America’s decades-old policies based on invasions and interventions to control the natural resources and the capabilities of the peoples. The US President Donald Tr [&hellip;]'>Looting Syrian Oil, Organized Crime Completes US Decades-Old Policies to Control Resources of the Region</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/15/h-e-dr-bashar-jaafaris-statement-on-the-draft-resolution-on-the-occupied-syrian-golan/' title='H.E. Dr. Bashar Jaafari Statement – Fourth Committee- Res “The Occupied Syrian Golan” 15-11-2019 The Occupied Syrian Golan – GA Draft Resolution (A/C.4/74/L.17) Document symbol: A/C.4/74/L.17 Download Document Sources: Fourth Committee (Special Political and Decolonization), General Assembly Subject: Agenda Item, Fourth Geneva Convention, Golan Heights Publi [&hellip;]'>H.E. Dr. Bashar Jaafari’s Statement on the Draft Resolution on “The Occupied Syrian Golan”</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2019/11/15/h-e-dr-bashar-jaafari-statement-at-the-security-council-humanitarian-briefing/' title='Al-Jaafari: Terrorist groups in Idleb continue to take civilians as human shields 15 November، 2019 New York, SANA Syria’s Permanent Representative to the United Nations, Dr. Bashar Al-Jaafari, stressed that terrorist organizations continue to control Idleb province and take civilians as human shields, affirming that the Syrian state’s duty is to rid them of [&hellip;]'>H.E. Dr. Bashar Jaafari’s Statement at the Security Council Humanitarian Briefing</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">REVOLUTIONARY STRATEGIC STUDIES</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/24/omali-yeshitela-our-party-solved-the-problems-of-the-revolution/' title='This week’s study will be cover Chapter 2 of Vanguard: the Advanced Detachment of the African Revolution, titled “Our Party Solved the Problems of the Revolution.”'>Omali Yeshitela: Our Party Solved the Problems of the Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/09/i-believe-that-socialism-is-the-key-to-a-better-world/' title='Gloria Verdieu From a talk by Gloria Verdieu at Queen Bee’s Art and Cultural Center in San Diego. Verdieu shared the stage with poets from the San Diego / Tijuana reEvolutionary Poets Brigade at an evening of “Poetry, Education, and Voter Registration.” Thank you, Jim for inviting me to speak at this important event. A... Read More'>I Believe that Socialism is the Key to a Better World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/07/the-russian-revolution-changed-the-world-forever/' title='Stephen Millies Vladimir Lenin giving a speech to the Red Army in Sverdlov Square, Moscow, May 5, 1920. On the right of the platform is Leon Trotsky, commander of the Red Army. One-hundred-and-two years ago on Nov. 7, 1917, workers and peasants overthrew the capitalist government in Russia. Two million soldiers in the Russian army... Read More'>The Russian Revolution Changed the World Forever</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/05/fundamental-black-and-native-opposition-to-white-setller-state/' title='Blacks and Native Americans continue to pose a threat to the “conquistador white settler nation,” agues Tiffany King, author of “The Black Shoals: Offshore Formations of Black and Native Studies.” King is a professor of Women’s, Gender and Sexuality Studies at the University of Georgia. “There are impulses within both Black abolition and Native decolonizatio [&hellip;]'>Fundamental Black and Native Opposition to White Settler State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/11/01/omali-yeshitela-the-deepening-crisis-of-imperialism/' title='Welcome to this week’s #OmaliTaughtMe Sunday Study featuring Chairman Omali Yeshitela. We will be “The deepening Crisis of Imperialism” from Vanguard: the Advanced Detachment of the African Revolution. Study Materials Omali Yeshitela: Materialism and the Dialectical Method'>Omali Yeshitela: The Deepening Crisis of Imperialism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/nick-estes-indigenous-resistance-is-post-apocalyptic/' title='Nick Serpe Nick Estes discusses the deep historical roots of the convergence at Standing Rock, why Indigenous peoples have taken a leading role in the climate justice movement, and why decolonization must be part of any left-wing agenda. Booked is a series of interviews about new books. For this edition, senior editor Nick Serpe spoke... Read More'>Nick Estes: Indigenous Resistance Is Post-Apocalyptic</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/29/the-history-of-indigenous-people-is-of-anti-capitalist-resistance-an-interview-with-nick-estes/' title='Regeneration The Regeneration Editorial team recently sat down with professor, author, and organizer Nick Estes to discuss his recent book, Our History is the Future. Nick Estes is an Assistant Professor at the University of New Mexico, a citizen of the Lower Brule Sioux Tribe, and a co-founder of the Red Nation. This wide ranging... Read More'>“The History of Indigenous People is of Anti-Capitalist Resistance”: An Interview with Nick Estes</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/black-panther-commander-huey-p-newton-speech-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Speaker 6: So I bring you Huey P. Newton, the Minister of Defense and our Supreme Commander. Huey P. Newton: I applaud you because you’re all such beautiful people, and the power is with you. And as soon as we realize that, we’ll make many changes. As a matter of fact, we will transform the... Read More'>Black Panther Commander Huey P. Newton: Speech at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/28/fbi-never-stopped-unlawful-spying-on-dissidents/' title='A new report on FBI spying since 2010 shows the Bureau continues to surveil the speech and activities of peace, environmental, and racial and economic justice advocates. Report author Chip Gibbons, of Defending Rights and Dissent, said the FBI’s framing of so-called Black Identity Extremists is especially insidious. “What they’re saying is, if you’re Black.. [&hellip;]'>FBI Never Stopped Unlawful Spying on Dissidents</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/27/black-panther-michael-tabor-keynote-at-the-revolutionary-peoples-constitutional-convention-1970/' title='Keynote address by Michael Tabor on the history of the United States and the political objectives of the Black Panthers. Another speech from the same convention by Black Panther leader Huey P. Newton is available here. Recorded by radio station KPFA in 1970, the speech was editied somewhat for length. The full version can be heard... Read More'>Black Panther Michael Tabor: Keynote at the Revolutionary People’s Constitutional Convention (1970)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/09/the-necessity-defense/' title='Anthony Rogers-Wright You can’t build long-term power by letting white supremacists, nor the government, harm and kill people with impunity. “We can no longer even try to suggest that we can negotiate with white supremacy and fascism.” While appearing on Amy Goodman’s Democracy Now, the good and brilliant scholar/thought leader Dr. Cornell West did not mince [&hellip;]'>The Necessity Defense</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/05/a-new-revolutionary-subject/' title='Marta Harnecker and Tassos Tsakiroglou This exchange between Marta Harnecker and Greek journalist Tassos Tsakiroglou was conducted in advance of the conference on 150 Years of Marx’s Capital: Reflections for the Twenty-First Century, held in Athens in January 2017. The interview first appeared in the Greek newspaper Efmerida ton Syntakton. What follows is a [&hellip;]'>A New Revolutionary Subject</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/03/the-rise-of-the-right/' title='John Bellamy Foster and Farooque Chowdhury Kalispera Dell, CC BY 3.0, Link. The following interview of Monthly Review editor John Bellamy Foster, completed on August 5, 2019, was conducted by Farooque Chowdhury for Kolkata’s famous socialist magazine Frontier Weekly and is slated to appear this month in their special Autumn issue. It was thus originally... R [&hellip;]'>The Rise of the Right</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/thomas-sankara-imperialism-is-the-arsonist-of-our-forests-and-savannas/' title='This speech was first given at the first International Silva Conference for the Protection of the Trees and Forests in Paris. It has been since been disseminated by revolutionaries through many means as a way to underscore the necessity of social revolution and an environmental focus. Now more than ever this speech is necessary to... Read More'>Thomas Sankara: Imperialism is the Arsonist of Our Forests and Savannas</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/10/01/how-the-chinese-revolution-changed-the-world/' title='Sheila Xiao On October 1, 1949, Mao Zedong declared an earth-shaking victory: the Chinese Communist Party had prevailed in the country’s long civil war and China was now a People’s Republic committed to the construction of socialism. Those still loyal to the reactionary, pro-imperialist Kuomintang party led by Chiang Kaishek fled to Taiwan. China and... Read [&hellip;]'>How the Chinese Revolution Changed the World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/25/ho-chi-minh-through-the-eyes-of-martin-luther-king-jr/' title='Brandon Do They linked the destinies of Black America and Vietnam with one another and with the anti colonial struggles of Africa and Asia. “The two revolutionaries saw themselves as global citizens, as people who in their initiative to change the world also evolved into full beings.” It is easy for us to become trapped... Read More'>Ho Chi Minh Through the Eyes of Martin Luther King Jr.</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/23/black-women-with-guns/' title='From Harriet Tubman to female members of the Black Panther Party, Black women have always played a role in armed resistance in the United States, said Jasmine Young, a doctoral fellow at the University of California’s Department of African American Studies. Young is working on a manuscript titled, “Black Women with Guns: Armed Resistance in... Read More'>Black Women With Guns</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/18/women-class-and-identity-politics-reflections-on-feminism-and-its-future/' title='Martha E. Gimenez It is always necessary to distinguish between the material conditions of production [and, I add, reproduction]…and the ideological forms in which men become conscious of this conflict and fight it out. —Karl Marx1 I In her rightfully celebrated 1969 article, “The Political Economy of Women’s Liberation,” Margaret Benston articulated several [&hellip;]'>Women, Class, and Identity Politics: Reflections on Feminism and Its Future</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/18/how-to-find-a-tiger-in-africa-searching-for-agostinho-neto-1922-1979/' title='T.P. Wilkinson The history of liberated Angola, like the history of the world, cannot be told by humanity’s oppressors. “In the jargon of the ‘West,’ anyone called a communist who becomes a head of state must be a dictator.” What I want to do here is something very simple. I want to explain how I... Read More'>How to Find a Tiger in Africa: Searching for Agostinho Neto (1922 –1979)</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2019/09/08/a-aprp-briefing-on-zionism/' title='A-APRP Speaking Against Zionism at Quds Day Commemoration in Kenya All African People’s Revolutionary Party: Palestinian March of Return is Our March'>A-APRP Briefing on Zionism</a></li></ul></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">TRENDING</h3><ul>				<li>
					<a href="https://libya360.wordpress.com/2019/11/24/evo-morales-i-renounce-my-candidacy/" class="bump-view" data-bump-view="tp">Evo Morales: &quot;I Renounce My Candidacy.&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/23/evo-morales-i-wish-i-could-return-to-bolivia-tomorrow/" class="bump-view" data-bump-view="tp">Evo Morales: I Wish I Could Return to Bolivia Tomorrow</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/25/u-s-imperialism-uses-haiti-to-sabotage-regional-unity/" class="bump-view" data-bump-view="tp">&quot;U.S. Imperialism Uses Haiti to Sabotage Regional Unity&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/24/bolivia-coup-regime-agrees-to-withdraw-military-from-the-streets/" class="bump-view" data-bump-view="tp">Bolivia Coup Regime Agrees to Withdraw Military from the Streets</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/24/chile-an-agreement-between-the-elite-but-without-the-people/" class="bump-view" data-bump-view="tp">Chile: An Agreement Between the Elite, But Without the People</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/25/repression-in-bolivia-like-animals-like-partridges-they-hunt-us/" class="bump-view" data-bump-view="tp">Repression in Bolivia: &quot;Like Animals, Like Partridges They Hunt Us&quot;</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/21/bolivia-coup-detat-christian-dictatorship-and-genocide-in-the-making/" class="bump-view" data-bump-view="tp">Bolivia, Coup d&#039;Etat, Christian Dictatorship and Genocide in the Making</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/05/chilean-activists-sue-pinera-over-crimes-against-humanity-during-protests/" class="bump-view" data-bump-view="tp">Chilean Activists Sue Piñera Over Crimes Against Humanity During Protests</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/15/bolivian-army-massacres-peaceful-protesters-in-cochabamba/" class="bump-view" data-bump-view="tp">Bolivian Army Massacres Peaceful Protesters in Cochabamba</a>					</li>
								<li>
					<a href="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/" class="bump-view" data-bump-view="tp" aria-current="page">Bolivia: The Fascist Brotherhood and the Transitory Feast</a>					</li>
				</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><form action="https://libya360.wordpress.com" method="get"><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="34581405">A-APRP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="24909697">AFRICAN INDEPENDENCE</option>
	<option class="level-0" value="14795273">AFRICAN INTERNATIONALISM</option>
	<option class="level-0" value="31013327">AFRICAN LIBERATION DAY</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="29840074">AFRO-CENTRICITY</option>
	<option class="level-0" value="2211023">AGROECOLOGY</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="135546760">ANTI-FASCIST RESISTANCE</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="387923264">ASIA | ASIA PACIFIC</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="13996465">ATLANTIC COUNCIL</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="13821">BELGIUM</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="59473832">BLACK INTERNATIONALISM</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="44698708">BURKINABE REVOLUTION</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="6419">CAMEROON</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="2068845">CHRISTIAN FASCISTS</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="1076580">CLIMATE JUSTICE</option>
	<option class="level-0" value="11999219">CLOC</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="184266">COLONIALISM</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="191484">COTE D&#8217;IVOIRE</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="1354826">COUNTERINTELLIGENCE</option>
	<option class="level-0" value="12493079">COVERT WARFARE</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="23165445">CULTURE OF RESISTANCE</option>
	<option class="level-0" value="1188524">CYBERWARFARE</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="86739">DICTATORSHIP</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="781830">ECOCIDE</option>
	<option class="level-0" value="2423834">ECONOMIC WARFARE</option>
	<option class="level-0" value="243086">ECOSOCIALISM</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="675009275">ELECTRONIC-ELECTROMAGNETIC WARFARE</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="1705030">EUROCENTRISM</option>
	<option class="level-0" value="4328">EUROPE</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="553">FEMINISM</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="875679">FOOD SOVEREIGNTY</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="6420">GABON</option>
	<option class="level-0" value="962490">GAC</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="10363473">GLOBAL OLIGARCHY</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="22197">GUATEMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="69708">HATE CRIMES</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="4490379">HYBRID WARS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="48406064">INTER-AMERICAN COMMISSION ON HUMAN RIGHTS (IACHR)</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="2062">JAPAN</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="1123799">LAND REFORM</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="671179">LIBERATION THEOLOGY</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="660701672">LPNM</option>
	<option class="level-0" value="597293080">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="44674">MALTA</option>
	<option class="level-0" value="443535">MEDIA AND COMMUNICATIONS</option>
	<option class="level-0" value="12022866">MEDIA CRIMES</option>
	<option class="level-0" value="667682459">MEDIA INSURGENCY | COUNTERINSURGENCY</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="735961">MI6</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="321918">MUSLIM BROTHERHOOD</option>
	<option class="level-0" value="3912439">MUTINATIONALS</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="7283520">NECROPOLITICS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="11104">NORWAY</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="160948">NUCLEAR WAR</option>
	<option class="level-0" value="654302993">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="645717504">ORGANIZATION OF THE AMERICAS (OAS)</option>
	<option class="level-0" value="3235">PAKISTAN</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="662763154">PALESTINE RESISTANCE STRUGGLE</option>
	<option class="level-0" value="842728">PAN-AFRICANISM</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="6396">PANAMA</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="1170278">PERCEPTION MANAGEMENT</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="185386843">RESISTANCE AND REVOLUTION</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="650816608">RIGHTS OF PEASANTS</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="188256">SANCTIONS</option>
	<option class="level-0" value="89693">SATO</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="6437764">SOUTHCOM</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="6230">SRI LANKA</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="90839">TANZANIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="89997407">THE PEOPLE&#8217;S SUMMIT</option>
	<option class="level-0" value="1320597">TKP</option>
	<option class="level-0" value="157091">TRANSNATIONALS</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="22740">TUNISIA</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="2130925">UHURU MOVEMENT</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="270963">UNHCR</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="346181">UNSC</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="51606665">WHITE EXTREMISM</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98153370">WOMEN AND RESISTANCE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="20796">ZAMBIA</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow Internationalist 360° and receive notifications of new content by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24949656"/>
                    <input type="hidden" name="source" value="https://libya360.wordpress.com/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2425e3301b" />                    <button type="submit"
	                    		                	                >
	                    SUBSCRIBE                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://libya360.wordpress.com" data-blog="https://libya360.wordpress.com" data-lang="en" >Follow INTERNATIONALIST 360° on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h3 class="widget-title">TRANSLATE</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2019\/11\/25\/bolivia-the-fascist-brotherhood-and-the-transitory-feast\/":78357};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/25/bolivia-the-fascist-brotherhood-and-the-transitory-feast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/libya360.files.wordpress.com\/2018\/08\/cropped-planet_earth_in__blue__da_ba_dee___by_eiffel_65_by_brodyblue-d70k65l.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F11%2F25%2Fbolivia-the-fascist-brotherhood-and-the-transitory-feast%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ab6528c076","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2425e3301b\" \/>","referer":"https:\/\/libya360.wordpress.com\/2019\/11\/25\/bolivia-the-fascist-brotherhood-and-the-transitory-feast\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F11%2F25%2Fbolivia-the-fascist-brotherhood-and-the-transitory-feast%2F","postID":"78357","shortlink":"https:\/\/wp.me\/p1GGxO-knP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/78357","statsLink":"https:\/\/wordpress.com\/stats\/post\/78357\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,510 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2019%2F11%2F25%2Fbolivia-the-fascist-brotherhood-and-the-transitory-feast%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtuwyAM/aFR2lVTnqZ9iwMudQM445K0fz8jLdWUTVH2hC/nHB8bPY/KcCwYi75lbXEig+P9cMsv+kcrVDX66ihm7WnArD8rVrxCtB7TGrwgXZW0x+RU79kMWTCGw5J8PzgJRag1FstzXLQoGl+tDBJTFMBh9gwW7SFQXM8rVwyCHGuv7QNso0SYyEEh3gPOA43KUxzUhU3N6kL3v2wEyBzTY6cD57kHv3HHmazDIgeo0uWBUHmYdcEweii4qm/ogBVDqofUDBZMEimeMCVqvp+1fyqUBPI7WyTTrttIz2jHso7ZeWzqMbc1fxVE4yO8n966U9cdX8/H2xct2vxq'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3-RC5-46726'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'78357','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekN1Q3JCWkVCRXA1K0phNzJqdUlOSiVvbXVDVj1WS2p4U08rYUlkM0w9dXwyQkkxQzY1Zl1DLWtOdThXTnU0eTY3ejAsPVl0MFZXLjRlN29KLEMsbFZ6RDgmfHA1QUtvRyxoPytuRWNnbnI4TnlXZSVXZURMUltULEpmVC15aTA1a0V0ZngyaUNmdXxoeXp2c29MZVV1P0xwY2R1UFgmcD1Ja213MXdVP0lLLGZ2dDViRklObkVaaFF5TFVrekxkdnxiLE9JSHZKTyZoOS1faDl0cD9fWTlJdTgufkszLi9YMWlHbFFBJm14aV11MDRzX2QyNSVHfEI/eFMrRE9lUC5tRHNGVWZWVERrQ3Rt'}]);
_stq.push([ 'clickTrackerInit', '24949656', '78357' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
