<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9sKwjAMQH/IWoZj6oP4Lb2ErlvThqZjv79OUIZiX0Iu5yREriRMigVikbgICovzkWXwM7CcoJAys3hVZ8N8kgdch+Q+wpqyVZalC0mr8MMeVmcIqoAVlLh8VS3NpAy1j6TKTiBYryAAVqylIQ1va0/H+k7zzEqVFlpTBmZRI/oFRRnroabnIEL2dfAn3d0nPrr+dr0MXX/vpw3pMI20' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kdEOwiAMRX9IbNAl6oPxW4AhwwAltMuyv3cLGl2MPPXecG7bUJiyMJjYJgYebLQEedTQz6oH4jnYvSHaQYPyyVRSTNlg/OHjKHIYnU8Ek++dZQJC41UQfkG2poY9JOT6+Batrs6iCGgUe0wbI+5B+dKKFqsDukU6WKgv2wopszbXqnxUC89IXDcBGlRZZ71qK/X6lWUd3Jp/9xg6cAG1Citwi1fZXU6Hs5RH+XgCNRi0+g==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='America’s Renegade Warfare' href='https://libya360.wordpress.com/2017/11/17/americas-renegade-warfare/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/" />
<link rel='shortlink' href='https://wp.me/p1GGxO-fHC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It" />
<meta property="og:url" content="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/" />
<meta property="og:description" content="Carla Stea Throughout the past decade, the UN General Assembly Third Committee has adopted the resolution: “Combating Glorification of Nazism, neo-Nazism and other practices that contribute to fuel…" />
<meta property="article:published_time" content="2017-11-17T00:59:34+00:00" />
<meta property="article:modified_time" content="2017-11-18T02:04:48+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2017/11/140130-rosenbaum-neo-nazi-tease_tjcng3.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@libya360" />
<meta name="twitter:text:title" content="UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It" />
<meta name="twitter:image:src" content="https://libya360.files.wordpress.com/2017/11/140130-rosenbaum-neo-nazi-tease_tjcng3.jpeg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@libya360" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=114" />
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It | INTERNATIONALIST 360° on WordPress.com" />
<meta name="description" content="Carla Stea Throughout the past decade, the UN General Assembly Third Committee has adopted the resolution: “Combating Glorification of Nazism, neo-Nazism and other practices that contribute to fueling contemporary forms of racism, racial discrimination, xenophobia and related intolerance.” Every year the resolution is adopted by an overwhelming majority of UN member states, while the European&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-60364 single-format-image mp6 customizer-styles-applied group-blog is-singular has-post-thumbnail no-js has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home"><img width="200" height="200" src="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" class="site-logo attachment-dyad-site-logo" alt="" data-size="dyad-site-logo" srcset="https://libya360.files.wordpress.com/2015/07/celtictreec200.png 200w, https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47283" data-permalink="https://libya360.wordpress.com/celtictree-pngc200/" data-orig-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png" data-orig-size="200,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oneworldtree" data-image-description="" data-medium-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" data-large-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" /></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul class="sub-menu">
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-54662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54662"><a href="https://twitter.com/JamahiriyaNews">Jamahiriya News on Twitter</a></li>
	<li id="menu-item-54663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54663"><a href="https://twitter.com/RcmLibya">RCMLibya on Twitter</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47288"><a href="http://jamahiriyanewsagency.wordpress.com/">Jamahiriya News Agency</a></li>
	<li id="menu-item-47291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47291"><a href="http://alqathafi.wordpress.com/">Al Qathafi.org Archive</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-47211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47211"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements</a></li>
	<li id="menu-item-47210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47210"><a href="https://libya360.wordpress.com/about/the-libyan-resistance/">Libyan Resistance</a></li>
	<li id="menu-item-47213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47213"><a href="https://libya360.wordpress.com/international-law/benghazi-911false-flag/">Benghazi  9.11.2012</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Pan-African Resistance</a></li>
	<li id="menu-item-47207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47207"><a href="https://libya360.wordpress.com/african-union/arab-spring/">Arab Spring</a></li>
</ul>
</li>
<li id="menu-item-47212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47212"><a href="https://libya360.wordpress.com/international-law/">International Law</a>
<ul class="sub-menu">
	<li id="menu-item-47214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://libya360.wordpress.com/international-law/nato/">NATO</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It" style="background-image: url(https://libya360.files.wordpress.com/2017/11/140130-rosenbaum-neo-nazi-tease_tjcng3.jpeg?w=1480&#038;h=720&#038;crop=1);"></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-60364" class="post-60364 post type-post status-publish format-image has-post-thumbnail hentry category-fascism category-international-law category-nazis category-underground-reich category-united-nations category-usa post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/fascism/" rel="category tag">FASCISM</a>, <a href="https://libya360.wordpress.com/category/deep-state/united-nations/international-law/" rel="category tag">INTERNATIONAL LAW</a>, <a href="https://libya360.wordpress.com/category/deep-state/nazis/" rel="category tag">NAZIS</a>, <a href="https://libya360.wordpress.com/category/deep-state/underground-reich/" rel="category tag">UNDERGROUND REICH</a>, <a href="https://libya360.wordpress.com/category/deep-state/united-nations/" rel="category tag">UNITED NATIONS</a>, <a href="https://libya360.wordpress.com/category/world/north-america/usa/" rel="category tag">USA</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">UN Anti-Nazi Resolution 10 Year Anniversary: Syria, Israel and North Korea Support It, US Adamantly Opposes It</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/oneworldtree/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T00:59:34+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-18T02:04:48+00:00">November 18, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a title="Posts by Carla Stea" href="https://www.globalresearch.ca/author/carla-stea">Carla Stea</a></p>
<p><em>Throughout the past decade, the UN General Assembly Third Committee has adopted the resolution: “Combating Glorification of Nazism, neo-Nazism and other practices that contribute to fueling contemporary forms of racism, racial discrimination, xenophobia and related intolerance.” </em></p>
<p><em>Every year the resolution is adopted by an overwhelming majority of UN member states, while the European Union, which, as the battleground of Nazism should have supported the resolution, merely abstains, and their fence-straddling raises disturbing questions about their actual tendencies. Japan’s abstention raises equally disturbing questions. The United States has consistently, and shockingly, opposed this resolution.</em></p>
<p>The resolution is sponsored by the Russian Federation, which together with its Soviet comrades, lost more than 30 million citizens in the struggle against the Nazi invasion. The resolution is co-sponsored by more than 35 member states, including many of the most fiercely anti-fascist countries, including China, which lost another 25 million Chinese citizens in the struggle against Japanese fascist invaders, North Korea, which suffered horrifically under Japanese imperialism, but ultimately triumphed in the struggle against Japanese colonization and fascism, and other co-sponsors include Cuba, Kazakhstan, Bolivia, Belarus, Angola, Venezuela, along with numerous developing countries. This resolution is voted on November 14.</p>
<p>The crucial question is why the United States, each year, has, almost in isolation, voted against this resolution, in violation of the will of the international community and the majority of the UN member states. Last year only the United States and Ukraine opposed this resolution, which was adopted as A/RES/71/179.</p>
<p>This current resolution states:</p>
<blockquote><p>“Recognizing with deep concern the alarming increase in instances of discrimination, intolerance and extremist violence motivated by anti-Semitism, Islamophobia and Christianophobia and prejudices against persons of other ethnic origins, religions and beliefs,”</p>
<p>“Mindful of the horrors of the Second World War, and stressing in this regard that the victory over Nazism in the Second World War contributed to establishing the conditions for the creation of the United Nations, designed to prevent future wars and save succeeding generations from the scourge of war.”</p>
<p>4. “Expresses deep concern about the glorification, in any form, of the Nazi movement, neo-Nazism and former members of the Waffen SS organization, including by erecting monuments and memorials and holding public demonstrations in the name of the glorification of the Nazi past, the Nazi movement and neo-Nazism, as well as by declaring or attempting to declare such members and those who fought against the anti-Hitler coalition and collaborated with the Nazi movement participants in national liberation movements.”</p>
<p>6. “Emphasizes once more the recommendation of the Special Rapporteur that “any commemorative celebration of the Nazi regime, its allies and related organizations, whether official or unofficial, should be prohibited by States, also emphasizes that such manifestations do injustice to the memory of the countless victims of the Second World War and negatively influence children and young people, and stresses in this regard that it is important that States take measures, in accordance with international human rights law, to counteract any celebration of the Nazi SS organization and all its integral parts, including the Waffen SS, and that failure by States to effectively address such practices is incompatible with the obligations of States Members of the United Nations under its Charter.”</p>
<p>“Notes with concern the increase in the number of racist incidents worldwide, including the rise of skinhead groups, which have been responsible for many of these incidents, as well as the resurgence of racist and xenophobic violence, targeting, inter alia, persons belonging to national or ethnic, religious and linguistic minorities or on any other grounds, including arson attacks on houses and vandalization of schools and places of worship.”</p></blockquote>
<p>Perhaps the answer to the US position became visible with the election of a president of a failing capitalist economy, who captured the rage and frustration of an increasingly impoverished citizenry, and appears to condone the most loathsome scapegoating of minorities in America (and elsewhere). This reached a boiling point in Charlottesville in mid -August this year, during a rally of white supremacists and neo-Nazis, publicized, among others by Mike Enoch, who refers to African Americans as “animals,” extols fascism, is a cohort of Klu Klux Klan devotee <strong>David Duke</strong> and white-nationalist <strong>James Alex Fields</strong>, who drove a car into a crowd of counter-protesters, killing <strong>Heather Heyer</strong>.</p>
<p>The President, to the shock and embarrassment of his allies, stated that there are some “very, very fine people” present at the neo-Nazi rally, though his daughter, Ivanka, a converted orthodox Jew, tweeted:</p>
<blockquote><p>“There should be no place in society for racism, white supremacy and neo-Nazis.”</p></blockquote>
<p>Coincidentally, this same August, 2017, two brilliant films opened to great acclaim, and suddenly disappeared from movie theatres. The first, “Detroit,” directed by <strong>Katheryn Bigelow</strong>, was extoled in a New York Times review:</p>
<blockquote><p>“The film understands and strives to dramatize racism not as a matter of bad personal attitudes or equal and opposite prejudices, but rather as a structuring fact of American life, an apparatus of power, exclusion and control wielded against ‘them.’”</p></blockquote>
<p>Although “Detroit” focuses upon an event in 1967, the Algiers Motel incident, simultaneously another film, “Whose Streets” appeared, and also quickly disappeared.</p>
<p>“Whose Streets” documents prevailing rampant racism, the recent murder of innocent unarmed black men by sadistic racist police armed with lethal weapons: the list is too long – Ferguson, Freddie Gray, Eric Garner, etc. etc. This is the current criminal climate. The murder of Heather Heyer should be included, because neo-Nazism rears its bestial head too often in times of economic crisis, a crazed and enraged expression of powerlessness, which, with an increased militarization of police, sadistically targets the homeless, the vulnerable, the voiceless, the most impoverished.</p>
<p>The Holocaust museum in Washington, D.C. reveals that 23 million Germans faced starvation at the time Hitler was voted inter power.</p>
<p>Racism, xenophobia, anti-semitism, conspicuously increasing throughout Europe, have been written in invisible ink in the USA, no doubt underlying the US opposition to the UN Anti-Nazi Resolution. <strong>President Trump</strong> is the chemical substance that revealed this hidden writing to the naked eye.</p>
<p><em><strong>Carla Stea </strong>is Global Research’s Correspondent at United Nations headquarters, New York.</em></p>
<ul>
<li><a href="https://libya360.wordpress.com/?s=Exposing+the+Underground+Reich"><strong>Exposing the Underground Reich Series</strong></a></li>
<li><a href="https://libya360.wordpress.com/2017/10/23/russias-initiative-on-combating-glorification-of-nazism/">Russia’s Initiative on Combating Glorification of Nazism</a></li>
<li><a href="https://libya360.wordpress.com/2015/01/04/the-un-anti-nazi-resolution-the-prague-declaration-and-the-history-of-us-accommodation-with-nazism/">The UN Anti-Nazi Resolution, the Prague Declaration and the History of “US Accommodation with Nazism”</a></li>
<li><a href="https://libya360.wordpress.com/2014/11/24/the-continuation-of-us-defense-and-support-of-nazism-at-the-united-nations/">The Continued US Defense and Support of Nazism at the United Nations</a></li>
<li><a href="https://libya360.wordpress.com/2014/03/04/us-stands-alone-in-opposing-un-resolution-combating-glorification-of-nazism/" rel="bookmark">US Opposed UN Resolution Combating Glorification of Nazism</a></li>
<li><a href="https://libya360.wordpress.com/2013/01/31/the-rising-tide-of-neo-nazism/" rel="bookmark">The Rising Tide of Neo-Nazism</a></li>
</ul>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div id="atatags-26942" style="width:300px;height:250px;float:left;margin-right:2px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div>		<div id="atatags-114160" style="width:300px;height:250px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
						<div id="crt-723105498" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-723105498");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-723105498",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-381099586" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-381099586");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-381099586",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=UN%20Anti-Nazi%20Resolution%2010%20Year%20Anniversary%3A%20Syria%2C%20Israel%20and%20North%20Korea%20Support%20It%2C%20US%20Adamantly%20Opposes%20It https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60364" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-60364" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-60364" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-60364" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-60364" class="share-google-plus-1 sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60364" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2017/11/17/americas-renegade-warfare/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">America’s Renegade Warfare</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title=" REPORTING ON EVENTS IN SYRIA AND THE MIDDLE EAST FROM AN INTERNATIONALIST PERSPECTIVE">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/17/syria-in-the-last-24-hours-russian-strikes-eliminate-1250-daesh-targets-in-syria/' title='Operations of the Syrian army and allies at the southern outskirts of the city of Albuqmal, Deir al-Zour Russian Planes Wipe Out 1,250 Daesh Targets in Syria Russian warplanes reportedly destroyed more than 1,250 assets belonging to Daesh militants during a week of military operations in Syria. MOSCOW (Sputnik) — A Russian newspaper affiliated with... Read M [&hellip;]'>Syria in the Last 24 Hours: Russian Strikes Eliminate 1,250 Daesh Targets in Syria</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/17/al-jaafari-russias-veto-of-resolution-extending-un-jim-mandate-saved-unsc-from-manipulation/' title='Russia Vetoes Draft US Resolution on Extending UN JIM Mandate 17 November، 2017 New York, SANA Russia vetoed Thursday night a US-proposed draft resolution at the Security Council on extending the mandate of the UN-Organization for the Prohibition of Chemical Weapons (OPCW) Joint Investigative Mechanism (JIM) probing chemical weapons use in Syria. Bolivia vot [&hellip;]'>Al-Jaafari: Russia’s Veto of Resolution Extending UN JIM Mandate Saved UNSC from Manipulation</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/16/us-continues-to-obstruct-progress-in-al-boukamal/' title='Syria’s allies are accusing the Washington-led international coalition of supporting terrorist groups in Al-Boukamal, preventing Syrian forces from completing the liberation of the city. almayadeen Translated by Internationalist 360° The operations room of Syria’s allies issued a statement saying that the coalition provides support to terrorist groups and th [&hellip;]'>US Continues to Obstruct Progress in Al-Boukamal</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/16/syria-in-the-last-24-hours-army-controls-village-of-sarha-in-hama-countryside/' title='US Continues to Obstruct Progress in Al-Boukamal Army kills more terrorists in Hama and Deir Ezzor 16 November، 2017 Provinces, SANA Units of the Syrian Army along with allied forces destroyed the last fortifications of Jabhat al-Nusra terrorist groups in Hazem and Rabdah villages in Hama southeastern countryside. SANA’s reporter pointed out that military op [&hellip;]'>Syria in the Last 24 Hours: Army Controls Village of Sarha in Hama Countryside</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/16/russia-vetoes-draft-us-resolution-on-extending-un-jim-mandate/' title='Russia vetoed a US draft resolution to extend the mandate of United Nations-Organization for the Prohibition of Chemical Weapons Joint Investigative Mechanism (JIM), current Council president and Italian Ambassador to the United Nations Sebastiano Cardi told the Council on Thursday. UNITED NATIONS (Sputnik) — The JIM’s mandate expires on November 17. “The re [&hellip;]'>Russia Vetoes Draft US Resolution on Extending UN JIM Mandate</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/15/al-jaafari-saudi-regime-is-living-in-a-state-of-hysteria-and-political-deficiency/' title='15 November، 2017 New York, SANA Bashar al-Jaafari’s Statement to the UN Security Council November 14, 2017 Syria’s Permanent Representative at the UN Dr. Bashar al-Jaafari stressed that the regime of Al Saud and its backers and sponsors are living in a state of hysteria and political deficiency after the Syrian Arab Army defeated their... Read More'>Al-Jaafari: Saudi Regime is Living in a State of Hysteria and Political Deficiency</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/15/warehouses-full-of-us-made-lethal-weapons-found-by-syrian-army/' title='Sputnik-Military &amp; Intelligence Coalition forces blocked the progress of the Syrian Arab Army and its allies, preventing them from completing operations, as well as disrupting communications and air routes. Field sources pointed out that the US coalition forces provided support for the retreating terrorist groups as their leaders fleeing from Iraq and Sy [&hellip;]'>Warehouses Full of US-Made ‘Lethal Weapons’ Found by Syrian Army</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/15/syria-in-the-last-24-hours-counter-terror-operations-continue-in-al-boukamal-hama-aleppo/' title='Operations of the Syrian army and its allies south-west of Khanzir in the south-eastern Aleppo countryside. Operations of the Syrian army in the north-eastern Hama targeting positions of the al Nasra in the villages of Abu Ghar and Hasnawi in addition to aerial scenes of the bombings. The Syrian Arab Army and allied forces are... Read More'>Syria in the Last 24 Hours: Counter-terror Operations Continue in Al-Boukamal, Hama, Aleppo</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/15/un-security-council-passes-resolution-against-syria-iran-north-korea/' title='The representative of Syria asked rhetorically how Saudi Arabia, “this primitive statelet”, which was not a party to the International Covenant on Civil and Political Rights, could propose a draft resolution against Syria on human rights. He urged States not to fall into “the traps of the Saudi-Qatari intellectual perversion” and to vote against “this... Rea [&hellip;]'>UN Security Council Passes Resolution Against Syria, Iran, North Korea</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/15/president-assad-syrias-policies-in-face-of-regional-international-developments-have-been-correct/' title='15 November، 2017 Damascus, SANA President Bashar al-Assad said the developments currently witnessed in many countries in the region and the world prove that the policies which Syria has followed since the beginning of the war against it have been correct. His remarks came during a meeting with Iranian Assistant Foreign Minister for Arab and... Read More'>President Assad: Syria’s Policies in Face of Regional, International Developments Have Been Correct</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/14/president-assads-speech-at-the-arab-forum-for-confronting-the-zionist-us-reactionary-alliance/' title='English and Arabic President al-Assad: Main goal of war on Syria is undermining pan-Arabism and affiliation 14 November، 2017 Damascus, SANA President Bashar al-Assad on Tuesday received participants in the Arab Forum for Confronting Zionist-US Reactionary Alliance and Supporting the Resistance of the Palestinian people, which is attended by forces, parties, [&hellip;]'>President Assad’s Speech at the Arab Forum for Confronting the Zionist-US Reactionary Alliance</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/11/14/bashar-al-jaafaris-statement-to-the-un-security-council-november-14-2017/' title='STATEMENTS IN ARABIC AND ENGLISH H.E.Dr. Bashar Jaafari Statement at the Third Committee regarding the draft resolution “Situation of Human rights in the Syrian Arab Republic” 14-11-2017 بيان السفير د.بشار الجعفري حول مشروع القرار السعودي “حالة حقوق الإنسان في الجمهورية العربية السورية” H.E.Dr. Bashar Jaafari Explanation of Vote at the Third Committee regard [&hellip;]'>Bashar al-Jaafari’s Statement to the UN Security Council November 14, 2017</a></li></ul></aside><aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">Revolutionary Strategic Studies</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/fidel-end-of-colonialism-would-not-have-been-possible-without-the-october-revolution/' title='“Without the October Revolution … it would not have been at all possible to end colonialism and liberate dozens of peoples on all continents,” Fidel said. A century ago, world history changed forever. The Great October Socialist Revolution was one of the most important events in contemporary history of mankind. This historic event, as well... Read More'>Fidel: End of Colonialism Would Not Have Been Possible Without the October Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/ten-days-that-shook-the-world/' title='allpowertothesoviets Ten Days That Shook the World, the most famous first-hand account of the Great October Socialist Revolution, was written by the radical journalist and co-founder of the U.S. communist movement, John Reed.  WEDNESDAY, November 7th, I rose very late. The noon cannon boomed from Peter-Paul as I went down the Nevsky. It was a... Read More'>Ten Days that Shook the World</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/leon-trotsky-the-history-of-the-russian-revolution/' title='Translated by Max Eastman, 1932 Library of Congress Catalog Card Number 8083994 ISBN 0913460834 Transcribed for the World Wide Web by John Gowland (Australia), Alphanos Pangas (Greece) and David Walters (United States), 1997 through 2000 Converted to eBook format by Kollektiv Yakov Perelman in 2013, proofed and reset by Pablo Stern (Britain) in 2017 Visit... [&hellip;]'>Leon Trotsky: The History of the Russian Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/empire-files-what-the-russian-revolution-proved-possible/' title='Veteran U.S. activist Brian Becker speaks about the longstanding significance of the Russian Revolution. In the latest edition of The Empire Files, Abby Martin pays homage to the centennial anniversary of the Russian Revolution. She referred to it as “one of the biggest events in human history” and a shift in the global balance of... Read More'>Empire Files: What the Russian Revolution Proved Possible</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/workers-world-100th-anniversary-of-bolshevik-revolution/' title=' Open Letter to Revolutionaries: How to commemorate the October Revolution Deirdre Griswold Part 1: From Marx’s view of social evolution to Lenin’s ‘Imperialism’ Part 2: Social gains in early years of Soviet power Part 3: ‘Whose state? Our state’ – meaning all nationalities Part 4: External and internal problems, strengths and setbacks Part 5: To... Read Mor [&hellip;]'>Workers World: 100th Anniversary of Bolshevik Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/07/the-bolshevik-revolutions-pioneering-gains-for-women/' title='Urooba Jamal The first worker’s state in the world would never have materialized without the steely, militant determination of women. “Bread!” was the first call to order. “Down with the tsar!” the next. Soon, cries of “Down with the war!” drowned the streets. The women workers of Petrograd — then the capital of Russia —... Read More'>The Bolshevik Revolution’s Pioneering Gains for Women</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/06/the-october-revolution-workers-take-power/' title='Richard Becker The Russian Revolution is a vast subject. An exhaustive analysis of it is beyond the scope of this writing. But below, some of the key points will be highlighted. The Russian Revolution took place in the background of World War I, a war between imperialist powers over control of territories and colonies. The... Read More'>The October Revolution: Workers Take Power</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/02/how-the-russian-revolution-inspired-and-assisted-national-liberation-struggles/' title='Rebeca Toledo When the Russian Revolution triumphed in October 1917, most of the rest of the world was colonized by the United Kingdom, France, Belgium, the Netherlands, Spain, and the United States. But under the leadership of Vladimir Lenin, the revolution became the inspiration for countless peoples, not only by showing that a workers’ state was... Read M [&hellip;]'>How the Russian Revolution Inspired and Assisted National Liberation Struggles</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/11/01/the-russian-revolution-africa-and-the-diaspora/' title='This article is part of Black Perspective’s forum, “Black October,” on the Russian Revolution and the African Diaspora. Hakim Adi From the time of the Great October Revolution in 1917, Africans and those of African heritage around the world gravitated towards the revolutionary events in Russia and Communism, seeing in them a path to their... Read More'>The Russian Revolution, Africa and the Diaspora</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/10/17/the-october-revolution/' title='General Overview: In 1917 Russia went through two revolutions: February 24 – 29 and October 24 – 25. The first revolution overthrew the tsarist government and replaced it with a Provisional Government of Duma members (mostly members of the Cadet party), who allowed a Contact Commission of the Petrograd Soviet to advise the government. Protests... Read More [&hellip;]'>The October Revolution</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/10/05/the-plight-of-the-rohingya-sorting-through-the-propaganda/' title='Satya Vatti In recent weeks, the international corporate media has acutely focused on the Rohingya crisis and has propagated condemnations of Myanmar’s leader, Aung Saan Suu Ky. Yet, it remains silent on the decades long plight of the Palestinians, the Eelam Tamils of Sri Lanka, and the suffering of the Yemeni people who are being... Read More'>The Plight of the Rohingya: Sorting Through the Propaganda</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/10/05/black-bolsheviks-and-white-lies/' title='Peta Lindsay A lot of nonsense has been written about the role of Putin’s Russia in subverting “our democracy.” As though our democracy had been functioning perfectly (even reasonably) well, until these shadowy Russian forces purchased a few Facebook ads that sent us all into the streets. It’s a laughable concept. I’m sorry, did Putin... Read More'>Black Bolsheviks and White Lies</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://rcmlibya.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://rcmlibya.wordpress.com" title="A Revolutionary And Ideological Cultural Movement That Calls For The  Establishment Of People&#039;s Authority">LIBYAN REVOLUTIONARY COMMITTEES MOVEMENT</a></h3><ul><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/17/%d8%a8%d9%8a%d8%a7%d9%86-%d8%a7%d9%84%d9%84%d8%ac%d9%86%d8%a9-%d8%a7%d9%84%d9%88%d8%b7%d9%86%d9%8a%d8%a9-%d9%84%d8%ad%d9%82%d9%88%d9%82-%d8%a7%d9%84%d8%a5%d9%86%d8%b3%d8%a7%d9%86-%d8%a8%d9%84%d9%8a-6/' title='بيان اللجنة الوطنية لحقوق الإنسان بليبيا بشأن الكشف عن وجود أسواق للرقيق والعبيد في ليبيا تابعة اللجنة الوطنية لحقوق الإنسان بليبيا ، التقرير الذي نشرته قناة cnn الأمريكية بشأن كشفها لوجود أسواق للرقيق والعييد معلنه في ضواحي مدينة طرابلس ، فإننا نعرب عن ادانتنا واستنكارنا الشديدين حيال هذه الجرائم والانتهاكات الجسيمة والمشينة بحق المهاجرين واللاجئين... Read [&hellip;]'>بيان اللجنة الوطنية لحقوق الإنسان بليبيا   بشأن الكشف عن وجود أسواق للرقيق والعبيد في ليبيا</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/17/%d9%85%d8%ac%d9%85%d9%88%d8%b9%d8%a9-%d9%85%d8%b3%d9%84%d8%ad%d9%87-%d8%aa%d8%af%d8%ae%d9%84-%d9%85%d9%86%d8%b2%d9%84-%d8%b9%d8%b5%d9%88-%d9%84%d8%ac%d9%86%d8%a9-%d8%a7%d9%84%d8%aa%d9%88%d8%a7%d8%b5/' title='انباء عن مجموعة مسلحه تدخل منزل عصو لجنة التواصل بالقبائل الليبية ورئيس لجنة الصياغة باللجنة التحضيرية لمؤتمر القبائل الدكتور محمد احميد الزايدي بمدينة الخمس وتقوم بتصفيته هو وأبنه وأخيه إنا لله وإنا إليه راجعون. تك يحرق كل شيFiled under: Assassinations, Libya, Terrorism [&hellip;]'>مجموعة مسلحه تدخل منزل عصو لجنة التواصل بالقبائل الليبية وتقوم بتصفيته هو وأبنه وأخيه</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/17/%d9%84%d9%8a%d8%a8%d9%8a%d8%a7-%d9%85%d9%8a%d9%84%d9%8a%d8%b4%d9%8a%d8%a7%d8%aa-%d8%a8%d9%80%d8%ba%d8%b7%d8%a7%d8%a1-%d8%b3%d9%8a%d8%a7%d8%b3%d9%8a-%d8%aa%d9%86%d8%aa%d9%81%d8%b9-%d9%85%d9%86/' title='في بلد يعاني فراغا أمنيا كبيرا، تستغل جماعات مسلحة الوضع في ابتزاز المهاجرين غير النظاميين: إما أن تدفعوا لنا حتى تصلوا إلى “النعيم الأوروبي”، أو يتم بيعكم مقابل حفنة دولارت! لكن هذا ليس كل شيء، فوراء الأكمة ما وراءها. في تصريح له هذا الأسبوع، استخدم نائب وزير الخارجية الإيطالية، ماريو جيرو، مصطلح “الجحيم” للتعبير عن... Read More [&hellip;]'>ليبيا.. ميليشيات بـ”غطاء سياسي” تنتفع من المتاجرة بالمهاجرين</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/17/%d9%81%d9%89-%d8%a8%d9%8a%d8%a7%d9%86-%d8%b5%d8%a7%d8%af%d9%85-%d9%84%d9%87%d8%a7-%d9%85%d8%a8%d8%a7%d8%af%d8%b1%d8%a9-%d8%b4%d8%a8%d8%a7%d8%a8%d9%8a%d8%a9-%d8%aa%d8%af%d8%b9%d9%88-%d8%a7%d9%84/' title='مبادرة شباب من مصراتة وكالات دانت حركة شباب من مصراتة ما وصفتها بالتضييق الممنهج واستغلال الظروف المعيشية لابتزاز الليبيين بهدف تمرير أجندات دولية وإرضاخ الشعب الليبي لسلطة الأمر الواقع حسب بيان أصدرته أمس. وعبر البيان عن رفض الحركة لمحاولات التدخل الأجنبي الذي يسهم في تقسيم البلاد ونهب ثرواتها، داعيا الأطراف الليبية كافة للوقوف في وجه... Read More [&hellip;]'>فى بيان صادم لها.. ” مبادرة شبابية” تدعو المؤسسات العسكرية والأمنية إلى دعم قيام الدولة المدنية</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/17/%d8%b5%d8%ad%d9%81%d9%8a-%d9%81%d8%b1%d9%86%d8%b3%d9%8a-%d9%8a%d8%aa%d9%87%d9%85-%d8%a8%d9%84%d8%a7%d8%af%d9%87-%d8%a8%d8%a7%d8%ba%d8%aa%d9%8a%d8%a7%d9%84-%d8%a7%d9%84%d9%82%d8%b0%d8%a7%d9%81%d9%8a/' title='Nov 17, 2017 بوابة افريقيا الإخبارية-رصد اعتبر الصحفي الفرنسي “فابريس آرافي” ضلوع فرنسا في الحرب على ليبيا، فضيحة تعد هي أكبر التي تشهده “الجمهورية الفرنسية الخامسة”. وقال الصحفي الفرنسي، في مقطع مرئي، تحصلت “بوابة افريقيا الإخبارية” على نسخة منه، إن لديه معلومات تؤكد قيام المسؤولين الفرنسيين بتجاوزات ليست مالية فحسب بل تجاوزت ذلك إلى فساد... Read More [&hellip;]'>صحفي فرنسي يتهم بلاده باغتيال “القذافي” ويعتبر القضية الأسوأ في تاريخ بلاده</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d8%a7%d9%84%d9%82%d8%a8%d8%b6-%d8%b9%d9%84%d9%89-%d8%a5%d8%b1%d9%87%d8%a7%d8%a8%d9%89-%d9%84%d9%8a%d8%a8%d9%8a-%d9%8a%d9%83%d8%b4%d9%81-%d8%b9%d9%86-%d9%85%d8%ae%d8%b7%d8%b7%d8%a7%d8%aa-%d8%a5%d8%b1/' title='كشف الإرهابي الليبي الذي تم القبض عليه من قبل القوات المصرية عن مخططات إرهابية كبيرة كانت ستتعرض لها القاهرة. وتمكنت القوات المصرية من القبض على الإرهابي المدعو عبدالرحيم محمد عبدالله المسمارى من مواليد 5 التمور 1992 ويقيم فى مدينة درنة بليبيا، ضمن حادث الواحات، وهو الإرهابي الوحيد الذي تم القبض عليه. وقال المسماري خلال التحقيقات... Read More [&hellip;]'>القبض على إرهابى ليبي يكشف عن مخططات إرهابية كانت ستتعرض لها مصر</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d9%88%d8%b1%d8%b4%d9%81%d8%a7%d9%86%d8%a9-%d8%a3%d9%83%d8%af-%d8%b1%d8%a6%d9%8a%d8%b3-%d8%a7%d9%84%d9%85%d8%ac%d9%84%d8%b3-%d8%a7%d9%84%d8%a3%d8%b9%d9%84%d9%89-%d9%84%d9%82%d8%a8%d8%a7%d8%a6%d9%84/' title='ورشفانة أكد رئيس المجلس الأعلى لقبائل ورشفانة المبروك بوعميد، أن الوضع في مناطق ورشفانة لا يزال غير مستقر، وتسيطر على الجميع حالة من الخوف والترقب. وبين بوعميد في تصريح خاص أن أهالي مناطق ورشفانة، يطالبون بخروج “مليشيات الزنتان” في إشارة لعناصر القوة المشتركة المشكلة من المجلس العسكري الزنتان، التابعة لحكومة الوفاق. وطالب رئيس المجلس الأعلى... Read More [&hellip;]'>ورشفانة أكد رئيس المجلس الأعلى لقبائل ورشفانة المبروك بوعميد</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d8%a7%d9%84%d8%b9%d8%b2%d9%8a%d8%b2%d9%8a%d8%a9-%d8%b9%d8%a7%d8%b5%d9%85%d8%a9-%d8%a7%d9%84%d8%ac%d9%85%d9%87%d9%88%d8%b1%d9%8a%d8%a9-%d8%a7%d9%84%d8%b7%d8%b1%d8%a7%d8%a8%d9%84%d8%b3%d9%8a%d8%a9/' title='16 نوفمبر 1918م  تأسيس الجمهورية الطرابلسية تأسست الجمهورية الطرابلسية في القصبات بمدينة مسلاته وكان ذلك في جامع المجابرة وهو نفس الجامع الذي تم تأسيس حزب المؤتمر الوطني العام الطرابلسي فيه وذلك في مايو 1949 تيمنا بالجمهورية الطرابلسية . جاء اختيارمسلاتة بسبب حيادها وهي مدينة العلم والعلماء ووفرة زيتونها. بعد تعيين سليمان الباروني واليا على ليبيا... Read Mor [&hellip;]'>العزيزية عاصمة الجمهورية الطرابلسية</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d8%b3%d9%84%d8%a7%d8%ad-%d8%a7%d9%84%d8%ac%d9%88-%d9%8a%d8%af%d9%85%d8%b1-%d8%aa%d8%ac%d9%85%d8%b9-%d9%84%d8%af%d8%a7%d8%b9%d8%b4-%d8%ac%d9%86%d9%88%d8%a8-%d9%87%d8%b1%d8%a7%d9%88%d8%a9/' title='أوج سرت: نفذت القوات المسلحة العربية الليبية ضربات جوية ضد أكبر تجمع لداعش جنوبي مدينة سرت، المعقل السابق لتنظيم داعش الارهابي. وقالت القوات المسلحة إنها:”نفذت ضربات جوية ضد من يشتبه بكونهم متشددين من تنظيم داعش جنوبي مدينة سرت” المعقل السابق للتنظيم. وقال آمر غرفة العمليات بالمنطقة الوسطى شريف العوامي “قام سلاح الجو الليبي بقصف وتدمير... Read More [&hellip;]'>سلاح “الجو” يدمر تجمع لداعش جنوب هراوة</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d8%a7%d9%84%d8%aa%d8%b3%d8%a7%d9%85%d8%ad-%d9%88%d8%a7%d9%84%d8%ad%d9%88%d8%a7%d8%b1-%d9%87%d9%85%d8%a7-%d8%a7%d9%84%d8%b6%d9%85%d8%a7%d9%86-%d8%a7%d9%84%d9%88%d8%ad%d9%8a%d8%af-%d8%8c-%d9%84%d9%84/' title='{ بيان اللجنة الوطنية لحقوق الإنسان بليبيا } { بمناسبة اليوم العالمي للتسامح } يصادف يوم 16 تشرين الثاني (نوفمبر) من كل عام (اليوم العالمي للتسامح ) ، حيث يحتفل المجتمع الدولي به للتأكيد على أهمية ثقافة التسامح والمحبة والتآخي والتعايش السلمي بين الشعوب ، وأن يبقى وفياً للمثل والمبادئ التي تشكل جوهر ميثاق الامم... Read More [&hellip;]'>التسامح والحوار هما الضمان الوحيد ، لليبيا موحدة تعيش في سلام واستقرار وحياة حرة كريمة .</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d9%82%d8%b1%d8%a7%d8%a1%d8%a7%d8%aa-%d8%b3%d8%b1%d9%8a%d8%b9%d9%87-%d9%81%d9%8a-%d9%85%d8%a7-%d8%aa%d9%86%d8%a7%d9%88%d9%84%d9%87-%d8%a7%d9%84%d9%85%d8%ad%d8%a7%d9%81%d8%b8-%d9%81%d9%8a-%d9%85%d8%a4/' title='بقلم الخبير المالى / الاستاذ سعيد رشوان لقد تابعت المؤتمر الصحفي الذي عقدة محافظ مصرف ليبيا المركزي يوم امس والذي رفع فيه الرايا الحمراء دون تقديم استقالته…!! ولكنه القي باللوم علي مجلس النواب (الجهاز التشريعي) وعلي الجهاز التنفيذي (الحكومات). 1.هنا اريد القول ان دولة اليوم تنتج في اكثر من مليون برميل يومياً وتجاوز سعر البرميل... Read More [&hellip;]'>قراءات سريعه في ما تناوله المحافظ في مؤتمره المتشأم</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/11/16/%d9%88%d9%82%d8%a7%d8%a6%d8%b9-%d9%88%d8%ad%d9%82%d8%a7%d8%a6%d9%82-%d9%84%d9%8a%d8%a8%d9%8a%d8%a9-%d8%ad-2/' title='بقلم المستشار / احمد ابوخريص الحقيقة الضائعة بين المصرف المركزي وديوان المحاسبة بداية استغرب ظهور قيادتي هاتين المؤسستين للحديث عن الاوضاع الليبية في هذا الوقت وماألت اليه الامور بعد سنوات من حدوث الازمة الليبية وتدهور الاوضاع على ارض الواقع. ومااستغربه كذلك هو الحديث الذي تفضل به محافظ المصرف المركزي حول الازمة الاقتصادية ورفع الراية الحمراء... Read More [&hellip;]'>وقائع وحقائق ليبية ح</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="18718744">AAARP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="85974987">ALT-RIGHT</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="270967">ANTIFA</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="43204">AXIS OF EVIL</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="94247">CIVIL RIGHTS MOVEMENT</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="2868023">ECONOMIC OPPRESSION</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="4951607">EPLF</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="44169">FAMINE</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="9760758">FNRP</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="673287">GUATAMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="239228">HEZBOLLAH</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="255721">HUMANITARIAN CRISIS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="2560900">IPLP</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="1287976">LNA</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="24202706">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="1797144">MESOAMERICA</option>
	<option class="level-0" value="480661784">MESOAMERICA PROJECT</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="19934">MYANMAR</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="96933322">NARCO-CAPITALISM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="268224">NATION STATE</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="345145">NEO-COLONIALISM</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="38006">NIC</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="53606347">NIDH</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="453493">NON-ALIGNED MOVEMENT</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="22369956">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="3214472">PFLP</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="9379">POVERTY</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270859">PSYOPS</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="140390">QATAR</option>
	<option class="level-0" value="876463">R2P</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="1135544">RUSSIAN REVOLUTION</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="141321">SKYNET</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="124400613">SMASH PACIFISM</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="303272902">STATELESS DEMOCRACY</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="27522">UAE</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://libya360.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">FOLLOW INTERNATIONALIST 360° VIA EMAIL</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="24949656"/>
						<input type="hidden" name="source" value="https://libya360.wordpress.com/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b7196df424" />						<input type="submit" value="SUBSCRIBE" />
					</p>
				</form>
			
</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2017\/11\/17\/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it\/":60364};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/909ec174f2534181bbd1c50c692c0ae4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b7196df424\" \/>","referer":"https:\/\/libya360.wordpress.com\/2017\/11\/17\/un-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F","postID":"60364","shortlink":"https:\/\/wp.me\/p1GGxO-fHC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/60364","statsLink":"https:\/\/wordpress.com\/stats\/post\/60364\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,962 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F11%2F17%2Fun-anti-nazi-resolution-10-year-anniversary-syria-israel-and-north-korea-support-it-us-adamantly-opposes-it%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1OwzAMhV+ILCDWIS4Qz+Imbuo2cUKclO3tSS42TQhV48qWfc7nH/2dlIlckIteRFvcyGA6HxZ50netUFXy1RGL9rSi6K+KFWdg6zFfxcTGV9uaDUQBHIqPYNEeAvFvYJkxNGWqo7YXsN3CsJGDQvERsayUlCde1RRNFTXR+a81AkjkfHlwA+fjCH7ndrANpEbIHVwwt0zFDXOmPu9W+yehZDCr7JlM/0o33bIddYpS1OSBspYZMrG7xmb6DB8vw/P769txOA3LD9vMvf4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "libya360.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'60364','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV3BJWlU0YzE3JSUwbi96cF1IZlBvTlhQK10/My5ERHxXVSYzNS1zJSVNMW5ybE5KZzZBaFFYJkJmcmYyM2hERFJrLDJkendkMWhSQzdvckoyWXI1eFdxfiUtL3R4ND98X29NSm9pdGhlL1BOUlI2N2liSmZSaVguSGlvdTk1cEs2fCVdMDAwa35VZ1FRNmIvMFtUdERiOE1SJjhCM0F6NytFRkx0fnJRbnlaVlVuSDlfTEI4UFMrc20mTnVkQlV4eE5SR1Y9LC9UbVVpMEdsUmpJR1tYVg=='}]);
_stq.push([ 'clickTrackerInit', '24949656', '60364' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
