<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://libya360.wordpress.com/xmlrpc.php">

<title>90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela &#8211; INTERNATIONALIST 360°</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active blockquote cite{font-family:"Merriweather",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active tt, .wf-active var{font-family:"Merriweather",serif}.wf-active pre{font-family:"Merriweather",serif}.wf-active .menu-toggle{font-family:"Merriweather",serif}.wf-active .is-singular .post-navigation .nav-links a{font-family:"Merriweather",serif}.wf-active .comments-title .add-comment-link{font-family:"Merriweather",serif}.wf-active .comment-navigation a{font-family:"Merriweather",serif}.wf-active .widget-title{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-banner h1{font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-style:normal;font-weight:400}.wf-active .page-title h1{font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Feed" href="https://libya360.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INTERNATIONALIST 360° &raquo; Comments Feed" href="https://libya360.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9sKwjAMQH/IWoZj6oP4Lb2ErlvThqZjv79OUIZiX0Iu5yREriRMigVikbgICovzkWXwM7CcoJAys3hVZ8N8kgdch+Q+wpqyVZalC0mr8MMeVmcIqoAVlLh8VS3NpAy1j6TKTiBYryAAVqylIQ1va0/H+k7zzEqVFlpTBmZRI/oFRRnroabnIEL2dfAn3d0nPrr+dr0MXX/vpw3pMI20' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kdEOwiAMRX9IbNAl6oPxW4AhwwAltMuyv3cLGl2MPPXecG7bUJiyMJjYJgYebLQEedTQz6oH4jnYvSHaQYPyyVRSTNlg/OHjKHIYnU8Ek++dZQJC41UQfkG2poY9JOT6+Batrs6iCGgUe0wbI+5B+dKKFqsDukU6WKgv2wopszbXqnxUC89IXDcBGlRZZ71qK/X6lWUd3Jp/9xg6cAG1Citwi1fZXU6Hs5RH+XgCNRi0+g==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://libya360.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black America: The Wealth-less Community' href='https://libya360.wordpress.com/2017/09/27/black-america-the-wealth-less-community/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/" />
<link rel='shortlink' href='http://wp.me/p1GGxO-ftb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela" />
<meta property="og:url" content="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/" />
<meta property="og:description" content="Venezuelan diplomacy urges open exchange between nations AMB Translated by Internationalist 360° September 28, 2017 Jorge Arreaza Montserrat, the Minister of People&#8217;s Power for Foreign Affair…" />
<meta property="article:published_time" content="2017-09-28T00:00:39+00:00" />
<meta property="article:modified_time" content="2017-09-28T21:58:52+00:00" />
<meta property="og:site_name" content="INTERNATIONALIST 360°" />
<meta property="og:image" content="https://libya360.files.wordpress.com/2017/09/736202.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="857" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@libya360" />
<meta name="twitter:text:title" content="90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela" />
<meta name="twitter:image:src" content="https://libya360.files.wordpress.com/2017/09/736202.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@libya360" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=114" />
<link rel='openid.server' href='https://libya360.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://libya360.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://libya360.wordpress.com/osd.xml" title="INTERNATIONALIST 360°" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="INTERNATIONALIST 360°" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://libya360.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/909ec174f2534181bbd1c50c692c0ae4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela | INTERNATIONALIST 360° on WordPress.com" />
<meta name="description" content="Venezuelan diplomacy urges open exchange between nations AMB Translated by Internationalist 360° September 28, 2017 Jorge Arreaza Montserrat, the Minister of People&#039;s Power for Foreign Affairs, estimated that approximately 90 percent of the world&#039;s population expresses support for the Bolivarian Republic of Venezuela, a country that &quot;continues to fight for truth in different multilateral organizations&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'dyad', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-59469 single-format-image mp6 customizer-styles-applied group-blog is-singular has-post-thumbnail no-js has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://libya360.wordpress.com/" class="site-logo-link" rel="home"><img width="200" height="200" src="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" class="site-logo attachment-dyad-site-logo" alt="" data-size="dyad-site-logo" srcset="https://libya360.files.wordpress.com/2015/07/celtictreec200.png 200w, https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="47283" data-permalink="https://libya360.wordpress.com/celtictree-pngc200/" data-orig-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png" data-orig-size="200,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oneworldtree" data-image-description="" data-medium-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" data-large-file="https://libya360.files.wordpress.com/2015/07/celtictreec200.png?w=200" /></a>			<h1 class="site-title">
				<a href="https://libya360.wordpress.com/" rel="home">
					INTERNATIONALIST 360°				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-47204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-47204"><a href="https://libya360.wordpress.com/">Internationalist 360°</a>
<ul  class="sub-menu">
	<li id="menu-item-47219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47219"><a href="https://libya360.wordpress.com/contact/">Contact</a></li>
	<li id="menu-item-47292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47292"><a href="https://revolutionarystrategicstudies.wordpress.com/">Revolutionary Strategic Studies</a></li>
	<li id="menu-item-54662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54662"><a href="https://twitter.com/JamahiriyaNews">Jamahiriya News on Twitter</a></li>
	<li id="menu-item-54663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54663"><a href="https://twitter.com/RcmLibya">RCMLibya on Twitter</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47287"><a href="http://vivalibya.wordpress.com/">Viva Libya!</a></li>
	<li id="menu-item-47288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47288"><a href="http://jamahiriyanewsagency.wordpress.com/">Jamahiriya News Agency</a></li>
	<li id="menu-item-47291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47291"><a href="http://alqathafi.wordpress.com/">Al Qathafi.org Archive</a></li>
	<li id="menu-item-47290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47290"><a href="http://rcmlibya.wordpress.com/">Libyan Revolutionary Committees Movement Archive</a></li>
	<li id="menu-item-47289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47289"><a href="http://syria360.wordpress.com/">Syria 360°</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="https://libyadiary.wordpress.com/">Libya 360° Archive</a></li>
</ul>
</li>
<li id="menu-item-47208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47208"><a href="https://libya360.wordpress.com/about/">Libya</a>
<ul  class="sub-menu">
	<li id="menu-item-47209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47209"><a href="https://libya360.wordpress.com/about/gaddafis-speeches/">معمر القذافـــي | Muammar Qaddafi</a></li>
	<li id="menu-item-47211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47211"><a href="https://libya360.wordpress.com/about/official-libyan-government-statements/">Libyan Government Statements</a></li>
	<li id="menu-item-47210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47210"><a href="https://libya360.wordpress.com/about/the-libyan-resistance/">Libyan Resistance</a></li>
	<li id="menu-item-47213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47213"><a href="https://libya360.wordpress.com/international-law/benghazi-911false-flag/">Benghazi  9.11.2012</a></li>
	<li id="menu-item-47206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47206"><a href="https://libya360.wordpress.com/african-union/">Imperialism And Pan-African Resistance</a></li>
	<li id="menu-item-47207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47207"><a href="https://libya360.wordpress.com/african-union/arab-spring/">Arab Spring</a></li>
</ul>
</li>
<li id="menu-item-47212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47212"><a href="https://libya360.wordpress.com/international-law/">International Law</a>
<ul  class="sub-menu">
	<li id="menu-item-47214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47214"><a href="https://libya360.wordpress.com/international-law/nato/">NATO</a></li>
</ul>
</li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

					<div class="featured-content">
				

<div id="site-banner" class="site-banner no-slider">

	<div class="site-banner-inner">

		<div class="site-banner-content banner-custom-header">

	
	<div class="site-banner-media">
		
		<div class="site-banner-thumbnail" title="90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela" style="background-image: url(https://libya360.files.wordpress.com/2017/09/736202.jpg?w=1800&#038;h=720&#038;crop=1);"></div>
	</div>

	</div><!-- .site-banner-content -->

	</div><!-- .site-banner-inner -->

</div><!-- #site-banner -->


			</div>
		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-59469" class="post-59469 post type-post status-publish format-image has-post-thumbnail hentry category-united-nations category-venezuela category-world post_format-post-format-image">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://libya360.wordpress.com/category/deep-state/united-nations/" rel="category tag">UNITED NATIONS</a>, <a href="https://libya360.wordpress.com/category/world/latin-america/venezuela/" rel="category tag">VENEZUELA</a>, <a href="https://libya360.wordpress.com/category/world/" rel="category tag">WORLD</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">90 Percent of the World&#8217;s Population Expressed Support for the Bolivarian Republic of Venezuela</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://libya360.wordpress.com/author/newworldrisingchronicles/">Internationalist 360°</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/" rel="bookmark"><time class="entry-date published" datetime="2017-09-28T00:00:39+00:00">September 28, 2017</time><time class="updated" datetime="2017-09-28T21:58:52+00:00">September 28, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<h3 style="text-align:center;"><strong>Venezuelan diplomacy urges open exchange between nations</strong></h3>
<p><a href="http://mppre.gob.ve/?p=14069">AMB</a><br />
Translated by <a href="http://wp.me/p1GGxO-fs4">Internationalist 360°</a><br />
September 28, 2017</p>
<p>Jorge Arreaza Montserrat, the Minister of People&#8217;s Power for Foreign Affairs, estimated that approximately 90 percent of the world&#8217;s population expresses support for the Bolivarian Republic of Venezuela, a country that &#8220;continues to fight for truth in different multilateral organizations throughout the world regarding what happens in the South American nation, &#8221; he said during an interview conducted by Esther Quiaro in Circuito Union Radio.</p>
<p>&#8220;We talk frankly, not only with France, but also with Mexico, Chile and other countries that disagree with our political views. Diplomacy  fundamentally allows for the frank exchange of political positions. We can never discard dialogue or cease transmitting the truth of a people, &#8221; said the Venezuelan Foreign Minister.</p>
<p>In this context, he indicated that during the 72nd General Assembly of the United Nations, Venezuela complied with one of the fundamental principles of international relations: to converse, to clarify and to protest; which corresponds to the inherent rights of each member state.</p>
<p>&#8220;If we had the opportunity to meet with the President of the United States, we would have done so in the name of the Venezuelan people through a respectful conversation, in favor of humanity, which faces  enough challenges,  and we must attend to all of them,&#8221; he said.</p>
<p>The Foreign Minister emphasized the fundamental role played by the media in distorting the Venezuelan reality and spreading biased information.  Venezuela, as  any country that possesses great natural wealth, will defend its sovereignty against any imperial threat.</p>
<p>He also noted that during all meetings the rejection of President Donald Trump&#8217;s speech was reiterated.</p>
<p>&#8220;There are no military solutions when it comes to nuclear weapons.  The strong consensus that emerged in the UN is the non-proliferation of nuclear weapons, which is  our position as well as that of other countries, including nuclear powers.&#8221;</p>
<p>The Minister reiterated that the spirit of the government and people of Venezuela will continue to encourage as well as maintain, relations of respect with all the nations of the world, &#8220;to agree to work together for humanity and to dismantle capitalism,&#8221; he concluded.</p>
<h3 style="text-align:center;"><strong>57 countries support the actions of the Venezuelan government for internal peace in the UN</strong></h3>
<p><img class="imagecache imagecache-index4-nodos-noticia-centro aligncenter" title="" src="https://i1.wp.com/www.avn.info.ve/sites/default/files/imagecache/index4-nodos-noticia-centro/fotografia/201709/orge_valeroonu1506594988.jpg" alt="" width="640" height="322" /></p>
<p>Caracas, 28 Sep. AVN.- A total of 57 countries signed a joint statement on Venezuela at the 36th ordinary session of the United Nations ( UN ) Human Rights Council to support the actions of the South America country&#8217;s government  in defense of peace and stability of the nation, which has faced a spiral of political violence for four months.</p>
<p>Throughout the document, countries such as Russia, Cuba, China, Bolivia, Palestine, Syria, South Africa, among others, repudiated any action aimed at violating &#8220;peace, tranquility and democratic stability&#8221;,  &#8220;including threats against possible foreign intervention of a military nature,&#8221;.</p>
<p>The joint declaration expresses support for the sovereignty of the Venezuelan people, who alone are responsible for solving the political, economic and social problems that the Caribbean nation is experiencing, without the intervention of foreign powers. It is the  exclusive right of Venezuelans to determine their future, respecting their will expressed in the terms set out in their national constitution. &#8221;</p>
<p>In the document read by the Cuban representative, Pedro Pedroso, the National Constituent Assembly (ANC), a mechanism promoted by the national government to promote peace, dialogue, institutionality and mutual recognition, aims to guarantee the functioning of the Democratic State.</p>
<p>&#8220;The constituent process that takes place in Venezuela promotes the call for inclusive dialogue through mutual political recognition, national unity, reconciliation and cooperation among public authorities as a guarantee of the working of the democratic state,&#8221; said the statement.</p>
<p>The countries that signed the document supported the actions of the national government in order to preserve the peace, human rights and liberties of Venezuelan citizens which were violated in the acts perpetrated by opposition sectors, backed by foreign powers to bring about regime  change.</p>
<p>&#8220;We reiterate support for the constitutional government of the Bolivarian Republic of Venezuela in its commitment to preserve peace and maintain democratic institutions in the country, as well as its determination to ensure full observance of human rights and fundamental freedoms in Venezuela,&#8221; said the members of Alba.</p>
<p>They also support the call for political dialogue made by the President of the Bolivarian Republic of Venezuela, Nicolás Maduro,  hosted by the President of the Dominican Republic, Danilo Medina, and the Spanish President José Luis Rodríguez Zapatero.</p>
<ul>
<li><a href="https://libya360.wordpress.com/2017/09/26/venezuela-calls-to-defend-un-from-powers-threatening-to-impose-war/">Venezuela Calls to Defend UN from Powers Threatening to Impose War</a></li>
</ul>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1746757759" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1746757759');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1746757759",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1746757759'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-859145135" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-859145135');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-859145135",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-859145135'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=90%20Percent%20of%20the%20World%27s%20Population%20Expressed%20Support%20for%20the%20Bolivarian%20Republic%20of%20Venezuela https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59469" class="share-twitter sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-59469" class="share-skype sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-59469" class="share-linkedin sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-59469" class="share-pinterest sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-59469" class="share-google-plus-1 sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59469" class="share-facebook sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

			</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://libya360.wordpress.com/2017/09/27/black-america-the-wealth-less-community/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Black America: The Wealth-less Community</span></div></a></div></div>
	</nav>
		
		
	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://syria360.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://syria360.wordpress.com" title=" REPORTING ON EVENTS IN SYRIA AND THE MIDDLE EAST FROM AN INTERNATIONALIST PERSPECTIVE">SYRIA 360°</a></h3><ul><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/28/h-e-dr-bashar-jaafaris-statement-at-the-un-security-council-27-9-2017/' title='H.E.Dr. Bashar Jaafari Statement at the Security Council Briefing (8058th Meeting) on the situation in the Middle East, today, Wednesday , 27 September 2017 28 September، 2017 New York, SANA Syria’s Permanent Representative to the UN Bashar al-Jaafari stressed that since the beginning of the terrorist war imposed on Syria, the Syrian Government has been... R [&hellip;]'>H.E. Dr. Bashar Jaafari’s Statement at the UN Security Council 27-9-2017</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/28/syria-in-the-last-24-hours-113/' title='Army advances in eastern countryside of Deir Ezzor 28 September، 2017 Provinces, SANA Units of the Syrian Arab Army, in cooperation with the allied forces, achieved a new advance during their continued operations to defeat ISIS terrorists in Deir Ezzor city and its eastern countryside. SANA reporter in Deir Ezzor said that army units launched... Read More'>Syria in the Last 24 Hours</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/28/us-plan-b-from-evacuation-of-daesh-to-the-murder-of-russian-general/' title='Ekaterina Blinova Having realized that they lost in Syria the US has shifted to “Plan B” to maintain control over the oil-rich regions of the country, military analyst The Saker told Sputnik. The Russo-Syrian advance in Deir ez-Zor has endangered the US plan, prompting the Pentagon to target the Syrian Arab Army and Russian military... Read More'>US’ Plan B? From Evacuation of Daesh to the Murder of Russian General</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/28/syria-demands-immediate-international-action-against-us-led-coalition/' title='28 September، 2017 Damascus, SANA The Foreign and Expatriates Ministry addressed on Thursday new letters to the chiefs of the UN and the international Security Council over the constantly repeated attacks of the US-led coalition against Syrian territory and civilians. The recent crime of the coalition’s repeated attacks on civilians and infrastructure in Syr [&hellip;]'>Syria Demands Immediate International Action Against US-led Coalition</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/27/syria-in-the-last-24-hours-us-led-coalition-use-white-phosphorus-in-deir-ezzor/' title='US-led coalition’s warplanes use white phosphorus bomb in Deir Ezzor, killing 3 civilians and injuring 5 27 September، 2017 Deir Ezzor, SANA The warplanes of the US-led coalition shelled residential neighborhoods in Deir Ezzor countryside with internationally-prohibited white phosphorus bombs, leaving a number of civilians dead. Identical civil and media sou [&hellip;]'>Syria in the Last 24 Hours: US-Led Coalition Use White Phosphorus in Deir Ezzor</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/27/syrias-liberation-wipes-out-daesh-currency/' title='Sputnik-Middle East As the Syrian cities and villages liberated from the clutches of Daesh (ISIL/ISIS) return to normal life, they are getting rid of the attributes of the self-proclaimed caliphate imposed upon them by the terrorists, including their currency. Khalid Abdallah, a resident of the city of Deir ez-Zor, told Sputnik Arabic that Daesh-minted gold [&hellip;]'>Syria’s Liberation Wipes Out Daesh Currency</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/26/mikhail-ulyanov-terrorists-used-sarin-in-khan-sheikhoun/' title='26 September، 2017 Moscow, SANA Director of the Russian Foreign Ministry’s Non-Proliferation and Arms Control Department Mikhail Ulyanov affirmed that Russia has information that the incident in the Syrian city of Khan Sheikhoun last April was the result of a bomb containing poisonous sarin gas that was detonated by terrorists. In a press conference in... Re [&hellip;]'>Mikhail Ulyanov: Terrorists Used Sarin in Khan Sheikhoun</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/26/syria-in-the-last-24-hours-russia-destroys-daesh-targets-with-cruise-missiles/' title='Tu-95MS bombers fired cruise missiles at terrorists’ objects in Syria Today, at 12:06 a.m., Tu-95MS bombers fired cruise missiles at objects of international terrorist groupings in Syria. The aircraft scrambled from the Engels airfield and flew over territories of Iran and Iraq. In the Syria airspace, the strategic bombers fired Kh-101 cruise missiles at the [&hellip;]'>Syria in the Last 24 Hours: Russia Destroys Daesh Targets With Cruise Missiles</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/25/%d8%a7%d9%84%d8%ac%d9%85%d8%b9%d9%8a%d8%a9-%d8%a7%d9%84%d8%b9%d8%a7%d9%85%d8%a9-2017-%d9%86%d8%b8%d8%a7%d9%85-%d8%b9%d8%a7%d9%84%d9%85%d9%8a-%d8%ac%d8%af%d9%8a%d8%af/' title='Dr. Bouthaina Shaaban من راقب المشهد في الأمم المتحدة خلال الأسبوع الماضي، وتابع الكلمات الرئيسية فيه وردود الأفعال عليها، يتوصّل إلى استنتاجات مفادها أنّ هذه الدورة من الجمعية العامة قد أعلنت الوداع الرسمي للولايات المتحدة كقوة وحيدة مهيمنة على العالم وكقطب أوحد حرص وعمل كلّ ما يستطيع في العقد الأخير كي يبقى قطباً وحيداً. وفي... Read More [&hellip;]'>الجمعية العامة 2017: نظام عالمي جديد</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/25/syria-in-the-last-24-hours-112/' title='Syrian Army Launches Large-Scale Anti-Terrorism Operation in Eastern Damascus TEHRAN (FNA)- The Syrian Army troops kicked off a fresh large-scale anti-terrorism operation in Eastern Ghouta on Monday after the militants blocked all ways to a peace agreement in the region. The army men stormed terrorists’ positions in Jobar, Ein Terma, al-Reihan and Hawsh al-Z [&hellip;]'>Syria in the Last 24 Hours</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/25/%d8%b4%d8%b9%d8%a8%d8%a7%d9%86-%d8%a7%d9%84%d9%85%d9%8a%d8%af%d8%a7%d9%86-%d9%87%d9%88-%d8%a7%d9%84%d8%a3%d8%b3%d8%a7%d8%b3-%d9%88%d8%a7%d9%84%d8%ac%d9%8a%d8%b4-%d8%a7%d9%84%d8%b3%d9%88%d8%b1%d9%8a/' title='الإثنين, 25-09-2017 | مازن جبور مع تطورات ميدانية مهمة شهدتها الساعات الماضية عبر إعادة وحدات من الجيش السوري الأمان لطريق سلمية حلب، وإعلان وزارة الدفاع الروسية بالوثائق والصور الفضائية تورط الجيش الأميركي مع تنظيم داعش الإرهابي، أكدت المستشارة السياسية والإعلامية في رئاسة الجمهورية بثينة شعبان أن الذي «يحسم الحرب في سورية هو الجيش العربي السوري... Read Mor [&hellip;]'>شعبان: الميدان هو الأساس والجيش السوري هو من سيحسم الحرب</a></li><li><a class='rsswidget' href='https://syria360.wordpress.com/2017/09/25/briefing-of-the-centre-for-reconciliation-of-opposing-sides-in-syria-2/' title='Recovery of destroyed infrastructure as well as establishing of peaceful life in regions suffered from warfare is continued. Medical Treatment Centre is being recovered in al-Sabinah al-Sughra, Damascus province. Busair-Jebab highway is being repaired in Busair, Daraa province. 1.5 kilometers have been repaired. Lack of employment and possibility to support [&hellip;]'>Briefing of the Centre for Reconciliation of Opposing Sides in Syria</a></li></ul></aside><aside id="rss-4" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://revolutionarystrategicstudies.wordpress.com" title="">Revolutionary Strategic Studies</a></h3><ul><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/06/22/che-guevara-el-unico-hombre-practico/' title='Cuba Debate 22 junio 2017 Ponencia presentada por el intelectual cubano, recientemente fallecido, Fernando Martínez Heredia en el seminario El Socialismo y el hombre en Cuba: emancipación y justicia, celebrado el 12 de marzo de 2015 y convocado por el Centro de Estudios Che Guevara con motivo del 50 aniversario de este ensayo. En las... Read More'>Che Guevara: El único hombre práctico</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/06/02/an-introduction-to-the-affinity-group/' title='By Plain Words From 1890’s Spain to present day Bloomington, anarchists of varying stripes organize ourselves and take action together in what’s called an “affinity group.” Central to anarchy is not only respect for autonomy, but the belief that without stifling systems of control, people are capable of creativity, beauty, and courage. Because it is... Read [&hellip;]'>An Introduction to the Affinity Group</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/26/the-vanishing-jewish-anarchists/' title='A Review of Revolutionary Yiddishland: A History Of Jewish Radicalism At the close of 2016, Verso books published Revolutionary Yiddishland: A History Of Jewish Radicalism, by Alain Brossat and Sylvia Klingberg. Eager to learn more about Jewish radicalism of all stripes, one CrimethInc. agent sent away for a copy of this book. The results were... Read More'>The Vanishing Jewish Anarchists</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/17/if-the-fbi-approaches-you-to-become-an-informant/' title='CrimethInc Federal agents approach you. Perhaps they just ask a couple offhand questions; perhaps they have a deal to propose. They might tell you they are trying to help you; they might tell you that you are in a lot of trouble and it will just get worse unless you cooperate with them; they might... Read More'>If the FBI Approaches You to Become an Informant</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/16/karen-spellman-and-the-sncc-legacy-project-black-power-chronicle/' title='When did the “Civil Rights Movement” morph into the “Black Power Era” — or is that a false dichotomy. The best testimony on that question comes from those who participated in the process – people like Karen Spellman, an early activist with the Student Non-Violent Coordinating Committee and currently co-director of the Black Power Chronicles.... Read More [&hellip;]'>Karen Spellman and the SNCC Legacy Project – Black Power Chronicle</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/15/from-george-wallace-to-the-alt-right-resisting-white-supremacy/' title='By Lorenzo Raymond The history of the civil rights movement is often used to pressure militants into passive resistance. But how nonviolent was the Black Freedom Movement, particularly when it was winning? Historians now agree that the use of force played a constructive role for many liberation projects of the period, including not just the Black... Read Mor [&hellip;]'>From George Wallace to the Alt-Right: Resisting White Supremacy</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/01/the-sixth-declaration-the-zapatistas-nationalism-and-the-state/' title='By Anonymous Understanding exactly what is meant by the Sixth Declaration is a difficult task. While the Declaration opens with a reference to it being the ‘simple word’[1] of the EZLN there is a certain, perhaps deliberate, lack of theoretical clarity. This can, completely understandably, cause problems interpreting the document and the Zapatista position. [&hellip;]'>The Sixth Declaration, the Zapatistas, Nationalism and the State</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/05/01/the-zapatistas-voice/' title='By Massimo De Angelis LIMITING THE LIMITLESS: GLOBAL NEOLIBERAL CAPITAL, NEW INTERNATIONALISM AND THE ZAPATISTAS’ VOICE 1. Introduction. In the last decade or so, many labour, environmental, human and civil right activists belonging to different movements have increasingly turned to different forms of international action. This is understandable, especially [&hellip;]'>The Zapatista’s Voice</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/04/30/a-dozen-shades-of-far-right/' title='The growing threat of authoritarianism demands mass movements and broad-based anti-fascist action on the basis of internationalism and genuine solidarity. By Maik Fielitz Earlier this year, a site in the German city of Dresden that had originally been designated for a refugee shelter was turned into a court room. Ironically, it now hosts a terror... Read Mor [&hellip;]'>A Dozen Shades of Far Right</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/04/02/the-anarchism-of-blackness/' title='William C. Anderson, Zoé Samudzi Present incarnations of an unfazed and empowered far right increasingly demand the presence of a real, radical left. In the coming months and years, the left and left-leaning constituencies of the United States will need to make clear distinctions between potentially counterproductive symbolic progress, and actual material pr [&hellip;]'>The Anarchism of Blackness</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/04/02/radical-democracy-the-first-line-against-fascism/' title='The Kurds’ democratic resistance to ISIS demonstrates that anti-fascism cannot be separated from the wider struggle against capitalism, patriarchy and the state. By Dilar Dirik It was in the fall of 2014, only months after the so-called Islamic State (ISIS) made massive territorial gains inside Syria and Iraq, committing genocidal and feminicidal massacres, [&hellip;]'>Radical Democracy: The First Line Against Fascism</a></li><li><a class='rsswidget' href='https://revolutionarystrategicstudies.wordpress.com/2017/03/16/surveillance-state-cameras-everywhere-safety-nowhere/' title='By CrimethInc. Ex-Workers Collective We know that police violence is a real problem in the US, and it makes sense that people are strategizing ways to protect themselves and their loved ones from being assaulted or murdered by the police. Many who are concerned about this issue have begun advocating for police to wear video... Read More'>Surveillance State: Cameras Everywhere, Safety Nowhere</a></li></ul></aside><aside id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://rcmlibya.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://rcmlibya.wordpress.com" title="A Revolutionary And Ideological Cultural Movement That Calls For The  Establishment Of People&#039;s Authority">LIBYAN REVOLUTIONARY COMMITTEES MOVEMENT</a></h3><ul><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/26/%d9%85%d8%a8%d8%a7%d8%b4%d8%b1%d8%a9-%d8%a3%d9%82%d9%88%d9%84-2/' title='عمار اللطيف ان الالتحام بكل القوى الوطنية اصبح أمرا ملحا وفرضا على كل وطني مهما كانت خلفيته السياسية والفكريه نلتقي تحت شعار واحد؛ ألإيمان بليبيا دولة واحدة حرة ومستقلة وغير تابعة. لا نطلب من احد ان يتنازل عن أفكاره ومعتقداته، شرط واحد ألا يكون عميلا لدولة او تنظيما اجنبيا. الساحة مفتوحة وعلى المخلصين لأفكارهم وبرامجهم... Read More [&hellip;]'>مباشرة أقول ……..</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/26/%d9%85%d9%86%d9%81%d8%a7%d8%ae-%d8%a7%d9%84%d9%88%d9%87%d9%85/' title='منفاخ الوهم !! ومادراك ما القطيط !! سقط مشروع القطيط !! فالقطيط ليس شخصا طبيعيا ، بل هو عنوان جديد لمسمي عرفه الليبيون واسقطوه بالاستخفاف والازدراء !! فليس للاخوان وجه واحد ولا خطاب واحد ولا صيغة واحدة ، سياستهم لكل مقام مقال ، ووسائلهم تبنى على مقولة ” اللي تغلب به العب به ” فمن... Read More [&hellip;]'>منفاخ الوهم !!</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/26/%d8%b3%d9%8a%d9%81-%d8%a7%d9%84%d8%a7%d8%b3%d9%84%d8%a7%d9%85-%d9%88%d8%aa%d8%a7%d8%b1%d9%8a%d8%ae-%d8%a7%d8%b3%d8%b1%d8%aa%d9%87-%d9%84%d8%a7-%d9%8a%d8%b3%d8%aa%d8%ad%d9%82-%d8%a7%d9%84%d8%a7-%d8%a7/' title='أوج – سرت أكد المجلس الاجتماعي لقبيلة القذاذفة أنه ارتضى طريق المجد والفخر التي خطها ورسمها القائد الشهيد “الرمز” معمر القذافي وشهداء واسرى أبناء ليبيا. وترحم المجلس في بيان له يوم السبت الماضي على ارواح “الشهداء” من أبناء القبائل والمدن الليبية التي روت دمائهم تراب الوطن للذود عن سيادته وكرامة شعبه وعزته ضد “الغزو الصليبي”... Read More [&hellip;]'>سيف الاسلام وتاريخ اسرته لا يستحق الا التكريم من أبناء هذا الوطن</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/26/%d9%87%d9%84-%d8%b3%d9%8a%d9%83%d8%b3%d8%b1-%d8%a3%d9%86%d8%b5%d8%a7%d8%b1-%d8%a7%d9%84%d8%b9%d9%82%d9%8a%d8%af-%d8%a7%d9%84%d9%82%d8%b0%d8%a7%d9%81%d9%8a-%d8%b7%d9%88%d9%82-%d8%a7%d9%84%d9%85%d9%86/' title='جولات الحوار السابقة)، وأولئك الذين همشوا أنفسهم، وتلك الأطراف التي تحجم عن الانضمام إلى العملية السياسية”، دون توضيح من هي هذه الأطراف. وتتضمن خريطة الطريق الجديدة توجيه دعوه ” للدول الأعضاء في الأمم المتحدة للمشاركة في جولة جديدة من التمويل لصندوق الأمم المتحدة لتحقيق الاستقرار”، وذلك “كي يتسنى له توسيع نطاق خدماته بدرجة كبيرة”. ووفق... Read More [&hellip;]'>هل سيكسر أنصار العقيد القذافي طوق المنع من المشاركة في العملية السياسية</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/26/%d9%85%d9%86-%d9%8a%d8%ac%d8%b1%d8%a4-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d8%aa%d9%81%d9%83%d9%8a%d8%b1-%d8%9f/' title='بشير شريف البرغوثي الشعوب زاهدة في تغيير خطابها و عادات تفكيرها البائسة و هي عادات لا عربية و لا دينية و لا ماركسية و لا رأسمالية و لا ليبرللية ولا علاقة لها بأي منهج تفكير .. عادات ردح و مدح و قدح. من يجرؤ على التفكير مدان سلفا من أهله و شعبه و جماهيره قبل... Read More [&hellip;]'>من يجرؤ على التفكير ؟</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/25/%d8%a7%d9%84%d8%b1%d8%a7%d9%8a%d8%a7%d8%aa-%d8%a7%d9%84%d8%b3%d9%88%d8%af%d8%a7%d8%a1/' title='التي تمثل الصفحة السوداء في تاريخ ليبيا باستصدار القرار الظالم رقم 7. وتمثل سواد وجوههم ممن صوتوا ونفذو ذلك القرار عندما كنا نموت بصمتٍ وشرف ودون ان نصرخ كنا في واقع الحال نقاتل في موقعٍ متقدمٍ كي لايكون هناك سبتٌ اسود ولا جمعة غرغور ولامذبحة براك او القربوللي ، وكنتم حينها تعيرون أسماعكم لعمر حميدان... Read More [&hellip;]'>الرايات السوداء</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/24/%d8%aa%d8%b5%d8%b1%d9%8a%d8%ad-%d8%b5%d8%ad%d9%81%d9%8a-%d9%84%d9%84%d8%ad%d8%b1%d9%83%d8%a9-%d8%a7%d9%84%d9%88%d8%b7%d9%86%d9%8a%d8%a9-%d8%a7%d9%84%d8%b4%d8%b9%d8%a8%d9%8a%d8%a9-%d8%a7%d9%84%d9%84/' title='United Nations Security Council Resolution 2376 (2017) on Libya تصريح صحفي للحركة الوطنية الشعبية الليبية حول خطة الطريق لحل الأزمة الليبية التي طرحها السيد الأمين العام للأمم المتحدة تدارست الحركة الوطنية الشعبية الليبية مبادرة السيد الأمين العام للأمم المتحدة، ومبعوثه الأممي لليبيا، حول خارطة الحل للأزمة الليبية، والحركة تتوجه بالشكر خصوصاً للسيد غسان سلام [&hellip;]'>تصريح صحفي للحركة الوطنية الشعبية الليبية  حول خطة الطريق لحل الأزمة الليبية التي طرحها السيد الأمين العام للأمم المتحدة</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/23/%d8%a7%d9%84%d8%a5%d8%ac%d8%aa%d9%85%d8%a7%d8%b9%d9%8a-%d9%84%d9%82%d8%a8%d8%a7%d8%a6%d9%84-%d9%88%d8%b1%d9%81%d9%84%d8%a9-s-c-w-t/' title='عقد بمقر المجلس صباح اليوم الاجتماع الدوري والذي من خلاله. أجيز البرنامج المتكامل لاحياء الذكري الخامسة لاستصدار القرار الظالم رقم 7 ومن خلال ممثلي القبائل تم التأكيد علي ضرورة الحظور والمشاركة بما يليق وبشاعة الجريمة وبما يليق بدماء شهدائنا الابطال الذين ذاذو بارواحهم تصدياً لها. كما نوقشت بعض القضايا المحلية ومنها تدليل الصعوبات التي تواجه... Read More [&hellip;]'>الإجتماعي لقبائل ورفلة | S.C.W.T</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/23/%d8%a7%d9%84%d9%85%d8%a8%d8%b9%d9%88%d8%ab-%d8%a7%d9%84%d8%a7%d9%85%d9%85%d9%8a-%d8%ba%d8%b3%d8%a7%d9%86-%d8%b3%d9%84%d8%a7%d9%85%d8%a9-%d8%a7%d9%86%d8%a7-%d8%b9%d9%84%d9%89-%d8%aa%d9%88%d8%a7%d8%b5/' title='If the UN envoy were telling the truth, which he is not, he would be in communication with the ICC to have Saif’s case declared inadmissible so that he would be free to assume a public role!!! France 24 The UN Special Representative in Libya Ghassan Salamé, appointed in June, is expected to allow an... Read More'>Ghassan Salamé: the political process in Libya is open “to everyone without exception”</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/23/%d8%a8%d9%8a%d8%a7%d9%86-%d8%a7%d9%84%d9%84%d8%ac%d9%86%d8%a9-%d8%a7%d9%84%d9%88%d8%b7%d9%86%d9%8a%d8%a9-%d9%84%d8%ad%d9%82%d9%88%d9%82-%d8%a7%d9%84%d8%a5%d9%86%d8%b3%d8%a7%d9%86-%d8%a8%d9%84%d9%8a-3/' title='  تعرب اللجنة الوطنية لحقوق الإنسان بليبيا ، عن إدانتها واستنكارها الشديدين حيال توظيف واستغلال الأزمة الإنسانية والمعيشية التي تمر بها البلاد لمشاريع سياسية من أجل تحقيق مكاسب وأهداف سياسية مشبوهة تسعي لتمرير أهداف سياسية مشبوهة تحت غطاء الحريات العامة وحرية الرأي والتعبير والتظاهر السلمي من قبل بعض الأطراف السياسية التي كانت ولازالت سببآ رئيسيا... Read Mor [&hellip;]'>بيان اللجنة الوطنية لحقوق الإنسان بليبيا بشأن مطالب ودعوات التظاهر من قبل بعض الأطراف السياسية.</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/22/%d8%a8%d8%a7%d9%84%d9%88%d8%ab%d8%a7%d8%a6%d9%82-%d8%af%d8%b9%d9%88%d9%89-%d9%85%d9%82%d8%af%d9%85%d8%a9-%d9%85%d9%86-%d8%a3%d9%83%d8%ab%d8%b1-%d9%85%d9%86-5000-%d9%85%d9%88%d8%a7%d8%b7%d9%86-%d9%88/' title='أوج – طرابلس تحصلت وكالة الجماهيرية للأنباء على نسخة من الدعوى المقدمة لمكتب النائب العام والتي تحوي قائمة بـ265 اسم ممن ارتكبوا جرائم حرب وجرائم ضد الانسانية في حق الشعب. وذكرت ونوهت مقدمة الدعوى المقدمة على مهمة النائب العام والتي اعتبرتها أشق مهام العدالة، موضحة جرائم الاشخاص الواردة اسمائهم في البلاغ والذين قام اغلبهم بتوثيق... Read More [&hellip;]'>بالوثائق دعوى مقدمة من أكثر من 5000 مواطن ومجالس اجتماعية ومنظمات حقوقية إلى النائب العام تحوي أسماء من ارتكبوا جرائم حرب ضد الشعب الليبي</a></li><li><a class='rsswidget' href='https://rcmlibya.wordpress.com/2017/09/22/%d8%a7%d9%84%d9%84%d8%ac%d9%86%d8%a9-%d8%a7%d9%84%d9%88%d8%b7%d9%86%d9%8a%d8%a9-%d9%84%d8%ad%d9%82%d9%88%d9%82-%d8%a7%d9%84%d8%a7%d9%86%d8%b3%d8%a7%d9%86-%d8%aa%d8%b9%d8%b1%d8%a8-%d8%b9%d9%86-%d9%82/' title='بيان اللجنة الوطنية لحقوق الإنسان بليبيا بشأن أحداث العنف والاقتتال الذي تشهده مدينة صبراتة غرب العاصمة طرابلس. تعرب اللجنة الوطنية لحقوق الإنسان بليبيا ، عن قلقها البالغ إزاء تجدد الاشتباكات المسلحة وأعمال العنف بمدينة صبراتة فيما بين جماعات وتشكيلات مسلحة وخرقها للهدنة وعدم الإلتزام بوقف إطلاق النار ، مما يفاقم من حجم المعاناة والمخاطر التي... Read More [&hellip;]'>اللجنة الوطنية لحقوق الانسان تعرب عن قلقها البالغ لاستمرار الاشتباكات بصبراته .</a></li></ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="https://libya360.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">CATAGORIES</h3><label class="screen-reader-text" for="cat">CATAGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="18718744">AAARP</option>
	<option class="level-0" value="26558">ABM</option>
	<option class="level-0" value="4338">AFGHANISTAN</option>
	<option class="level-0" value="2214">AFRICA</option>
	<option class="level-0" value="138884886">AFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="467831">AFRICAN UNION</option>
	<option class="level-0" value="788056">AFRICOM</option>
	<option class="level-0" value="18050">AIM</option>
	<option class="level-0" value="63403563">AL FATEH REVOLUTION</option>
	<option class="level-0" value="376760558">AL-QAEDA | DAESH</option>
	<option class="level-0" value="161185">ALBA</option>
	<option class="level-0" value="109847">ALGERIA</option>
	<option class="level-0" value="85974987">ALT-RIGHT</option>
	<option class="level-0" value="43783">ANARCHISM</option>
	<option class="level-0" value="84955">ANC</option>
	<option class="level-0" value="22741">ANGOLA</option>
	<option class="level-0" value="303891">ANTI-IMPERIALISM</option>
	<option class="level-0" value="270967">ANTIFA</option>
	<option class="level-0" value="18939">ARGENTINA</option>
	<option class="level-0" value="1612">ASIA</option>
	<option class="level-0" value="256396">ASSASSINATIONS</option>
	<option class="level-0" value="304576">AUSTRAILIA</option>
	<option class="level-0" value="39901">BLACK CONSCIOUSNESS</option>
	<option class="level-0" value="1143819">BLACK LIBERATION</option>
	<option class="level-0" value="1096088">BLACK LIBERATION ARMY</option>
	<option class="level-0" value="365437">BLACK POWER</option>
	<option class="level-0" value="2136920">BOLIVARIAN REVOLUTION</option>
	<option class="level-0" value="14837">BOLIVIA</option>
	<option class="level-0" value="153953">BPP</option>
	<option class="level-0" value="4390">BRAZIL</option>
	<option class="level-0" value="157400">BURKINA FASO</option>
	<option class="level-0" value="48523">BURUNDI</option>
	<option class="level-0" value="2443">CANADA</option>
	<option class="level-0" value="21385">CAPITALISM</option>
	<option class="level-0" value="9012">CAR</option>
	<option class="level-0" value="51567">CARIBBEAN</option>
	<option class="level-0" value="48562">CENTRAL AMERICA</option>
	<option class="level-0" value="99863">CHAD</option>
	<option class="level-0" value="7520">CHILE</option>
	<option class="level-0" value="1470">CHINA</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="94247">CIVIL RIGHTS MOVEMENT</option>
	<option class="level-0" value="998865">CNI</option>
	<option class="level-0" value="583950">COINTELPRO</option>
	<option class="level-0" value="21691">COLOMBIA</option>
	<option class="level-0" value="499783030">COMMUNALISM &#8211; SELF-GOVERNANCE</option>
	<option class="level-0" value="11685">COMMUNISM</option>
	<option class="level-0" value="22714139">COPINH</option>
	<option class="level-0" value="9710">COSTA RICA</option>
	<option class="level-0" value="5322682">COUNTER-REVOLUTION</option>
	<option class="level-0" value="462641">CRIMES AGAINST HUMANITY</option>
	<option class="level-0" value="16719">CUBA</option>
	<option class="level-0" value="1050002">CUBAN REVOLUTION</option>
	<option class="level-0" value="105322">DEA</option>
	<option class="level-0" value="1294241">DECOLONIZATION</option>
	<option class="level-0" value="1481065">DEEP STATE</option>
	<option class="level-0" value="26132">DIA</option>
	<option class="level-0" value="162291">DJIBOUTI</option>
	<option class="level-0" value="210689">DPRK</option>
	<option class="level-0" value="31119">DRC</option>
	<option class="level-0" value="277176">ECHELON</option>
	<option class="level-0" value="2868023">ECONOMIC OPPRESSION</option>
	<option class="level-0" value="5207">ECUADOR</option>
	<option class="level-0" value="14644">EGYPT</option>
	<option class="level-0" value="132325">EL SALVADOR</option>
	<option class="level-0" value="21693">ELN</option>
	<option class="level-0" value="184">ENVIRONMENT</option>
	<option class="level-0" value="4951607">EPLF</option>
	<option class="level-0" value="157402">ERITREA</option>
	<option class="level-0" value="50092">ETHIOPIA</option>
	<option class="level-0" value="2702">EU</option>
	<option class="level-0" value="37983">EZLN</option>
	<option class="level-0" value="44169">FAMINE</option>
	<option class="level-0" value="1568152">FARC &#8211; EP</option>
	<option class="level-0" value="59718">FASCISM</option>
	<option class="level-0" value="68079">FBI</option>
	<option class="level-0" value="2618311">FMLN</option>
	<option class="level-0" value="9760758">FNRP</option>
	<option class="level-0" value="661200">FORO DE SAO PAULO</option>
	<option class="level-0" value="4704">FRANCE</option>
	<option class="level-0" value="3115333">FSLN</option>
	<option class="level-0" value="15949">GENOCIDE</option>
	<option class="level-0" value="3550">GERMANY</option>
	<option class="level-0" value="16562">GHANA</option>
	<option class="level-0" value="681381">GLADIO | GLADIO B</option>
	<option class="level-0" value="5580452">GLOBAL SURVEILLANCE</option>
	<option class="level-0" value="2756">GREECE</option>
	<option class="level-0" value="162295">GRENADA</option>
	<option class="level-0" value="673287">GUATAMALA</option>
	<option class="level-0" value="162297">GUINEA-BISSAU</option>
	<option class="level-0" value="13588">GUYANA</option>
	<option class="level-0" value="570226867">GUYANA</option>
	<option class="level-0" value="51094">HAITI</option>
	<option class="level-0" value="239228">HEZBOLLAH</option>
	<option class="level-0" value="6738">HONDURAS</option>
	<option class="level-0" value="2720">HUMAN RIGHTS</option>
	<option class="level-0" value="255721">HUMANITARIAN CRISIS</option>
	<option class="level-0" value="62566">ICC</option>
	<option class="level-0" value="137041">IMPERIALISM</option>
	<option class="level-0" value="3054">INDIA</option>
	<option class="level-0" value="3124773">INDIGENOUS LAND RIGHTS</option>
	<option class="level-0" value="1424210">INDIGENOUS RESISTANCE</option>
	<option class="level-0" value="539983">INDIGENOUS RIGHTS</option>
	<option class="level-0" value="122">INDONESIA</option>
	<option class="level-0" value="47413">INTERNATIONAL LAW</option>
	<option class="level-0" value="223358">INTERNATIONALISTS</option>
	<option class="level-0" value="381271">INTERVENTIONISM</option>
	<option class="level-0" value="2560900">IPLP</option>
	<option class="level-0" value="6645">IRAN</option>
	<option class="level-0" value="1147">IRAQ</option>
	<option class="level-0" value="9937">ISRAEL</option>
	<option class="level-0" value="419">ITALY</option>
	<option class="level-0" value="22737">IVORY COAST</option>
	<option class="level-0" value="6397">JAMAICA</option>
	<option class="level-0" value="3956">KOREA</option>
	<option class="level-0" value="6594135">LA VIA CAMPESINA</option>
	<option class="level-0" value="253239">LAND GRABBING</option>
	<option class="level-0" value="5839">LATIN AMERICA</option>
	<option class="level-0" value="56959">LEBANON</option>
	<option class="level-0" value="16272">LIBYA</option>
	<option class="level-0" value="27589268">LIBYAN RESISTANCE</option>
	<option class="level-0" value="547476841">LIBYAN RESISTANCE</option>
	<option class="level-0" value="1287976">LNA</option>
	<option class="level-0" value="31324936">LPNM</option>
	<option class="level-0" value="24202706">LRCM</option>
	<option class="level-0" value="121913">MALAWI</option>
	<option class="level-0" value="144565">MALI</option>
	<option class="level-0" value="1797144">MESOAMERICA</option>
	<option class="level-0" value="480661784">MESOAMERICA PROJECT</option>
	<option class="level-0" value="783">MEXICO</option>
	<option class="level-0" value="3250">MIDDLE EAST</option>
	<option class="level-0" value="237550">MILITARY INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="67895">MIND CONTROL</option>
	<option class="level-0" value="44550">MOROCCO</option>
	<option class="level-0" value="218601">MOSSAD</option>
	<option class="level-0" value="52423">MST</option>
	<option class="level-0" value="310346">NAM</option>
	<option class="level-0" value="96933322">NARCO-CAPITALISM</option>
	<option class="level-0" value="5311847">NARCO-STATE</option>
	<option class="level-0" value="7560780">NARCOTERRORISM</option>
	<option class="level-0" value="6357312">NARCOTRAFFICKING</option>
	<option class="level-0" value="268224">NATION STATE</option>
	<option class="level-0" value="75691">NATO</option>
	<option class="level-0" value="62289">NAZIS</option>
	<option class="level-0" value="702696">NED</option>
	<option class="level-0" value="345145">NEO-COLONIALISM</option>
	<option class="level-0" value="35788">NEO-LIBERALISM</option>
	<option class="level-0" value="31192">NGOS</option>
	<option class="level-0" value="38006">NIC</option>
	<option class="level-0" value="162301">NICARAGUA</option>
	<option class="level-0" value="53606347">NIDH</option>
	<option class="level-0" value="44142">NIGER</option>
	<option class="level-0" value="66822">NIGERIA</option>
	<option class="level-0" value="453493">NON-ALIGNED MOVEMENT</option>
	<option class="level-0" value="7723">NORTH AMERICA</option>
	<option class="level-0" value="29197">NSA</option>
	<option class="level-0" value="22369956">OFRANEH</option>
	<option class="level-0" value="895004">OPERATION CONDOR</option>
	<option class="level-0" value="15271">PALESTINE</option>
	<option class="level-0" value="213299288">PANAFRICAN REVOLUTIONARY MOVEMENT</option>
	<option class="level-0" value="22739">PARAGUAY</option>
	<option class="level-0" value="54904">PASSAGES</option>
	<option class="level-0" value="75272">PATRIARCHY</option>
	<option class="level-0" value="226917">PERPETUAL WAR</option>
	<option class="level-0" value="36547">PERU</option>
	<option class="level-0" value="543590792">PFLL</option>
	<option class="level-0" value="3214472">PFLP</option>
	<option class="level-0" value="4255">PHILIPPINES</option>
	<option class="level-0" value="1955">POLICE STATE</option>
	<option class="level-0" value="264197">POLITICAL PRISONERS</option>
	<option class="level-0" value="9379">POVERTY</option>
	<option class="level-0" value="698853">PRISON INDUSTRIAL COMPLEX</option>
	<option class="level-0" value="13722">PROPAGANDA</option>
	<option class="level-0" value="270859">PSYOPS</option>
	<option class="level-0" value="1264204">PSYWAR</option>
	<option class="level-0" value="579775830">PUERTO RICO</option>
	<option class="level-0" value="39662">PUERTO RICO</option>
	<option class="level-0" value="876463">R2P</option>
	<option class="level-0" value="13443">RACISM</option>
	<option class="level-0" value="114694">REFUGEES</option>
	<option class="level-0" value="166014">REPARATIONS</option>
	<option class="level-0" value="12991945">REVOLUTIONARY MOVEMENTS</option>
	<option class="level-0" value="13519516">REVOLUTIONARY VOICES</option>
	<option class="level-0" value="17682312">REVOLUTIONARY WOMEN</option>
	<option class="level-0" value="4716201">RIGHTS OF THE CHILD</option>
	<option class="level-0" value="97838041">RIGHTS OF THE EARTH</option>
	<option class="level-0" value="7401071">RUSSIA</option>
	<option class="level-0" value="48517">RWANDA</option>
	<option class="level-0" value="16270">SAUDI ARABIA</option>
	<option class="level-0" value="270267">SELF-DETERMINATION</option>
	<option class="level-0" value="141321">SKYNET</option>
	<option class="level-0" value="52713">SLAVERY</option>
	<option class="level-0" value="124400613">SMASH PACIFISM</option>
	<option class="level-0" value="11271">SOA</option>
	<option class="level-0" value="17483">SOCIAL ENGINEERING</option>
	<option class="level-0" value="2282">SOCIAL JUSTICE</option>
	<option class="level-0" value="42489">SOCIALISM</option>
	<option class="level-0" value="54129">SOMALIA</option>
	<option class="level-0" value="6231">SOUTH AFRICA</option>
	<option class="level-0" value="3543">SPAIN</option>
	<option class="level-0" value="274862">STATE TERRORISM</option>
	<option class="level-0" value="303272902">STATELESS DEMOCRACY</option>
	<option class="level-0" value="2097865">STRATCOM</option>
	<option class="level-0" value="781687">STRATFOR</option>
	<option class="level-0" value="38567">SUDAN</option>
	<option class="level-0" value="803968">SURVEILLANCE STATE</option>
	<option class="level-0" value="18052">SYRIA</option>
	<option class="level-0" value="75674586">TERRITORIAL DEFENSE</option>
	<option class="level-0" value="2300">TERRORISM</option>
	<option class="level-0" value="62425974">THE PEOPLE&#8217;S AGREEMENT</option>
	<option class="level-0" value="15766">TRIBUTE</option>
	<option class="level-0" value="1148">TURKEY</option>
	<option class="level-0" value="4510">UGANDA</option>
	<option class="level-0" value="8199">UK</option>
	<option class="level-0" value="22735">UKRAINE</option>
	<option class="level-0" value="7023282">UNDERGROUND REICH</option>
	<option class="level-0" value="59722">UNITED NATIONS</option>
	<option class="level-0" value="16370516">UNITED STATES OF AFRICA</option>
	<option class="level-0" value="12693">URUGUAY</option>
	<option class="level-0" value="699">USA</option>
	<option class="level-0" value="319312">USAID</option>
	<option class="level-0" value="17923">VENEZUELA</option>
	<option class="level-0" value="10717">VIETNAM</option>
	<option class="level-0" value="110553">WAR CRIMES</option>
	<option class="level-0" value="500096">WHITE PRIVILEGE</option>
	<option class="level-0" value="98215">WOMEN&#8217;S RIGHTS</option>
	<option class="level-0" value="1857">WORLD</option>
	<option class="level-0" value="61496">YEMEN</option>
	<option class="level-0" value="21610">ZIMBABWE</option>
	<option class="level-0" value="47476">ZIONISM</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://libya360.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">FOLLOW INTERNATIONALIST 360° VIA EMAIL</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="24949656"/>
						<input type="hidden" name="source" value="https://libya360.wordpress.com/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="bb34243f75" />						<input type="submit" value="SUBSCRIBE" />
					</p>
				</form>
			
</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24949656" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://libya360.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="INTERNATIONALIST 360°" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fe358c225c" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/libya360.wordpress.com\/2017\/09\/28\/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela\/":59469};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24949656","siteName":"INTERNATIONALIST 360\u00b0","siteURL":"http:\/\/libya360.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/909ec174f2534181bbd1c50c692c0ae4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F","themeURL":"","xhrURL":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bb34243f75\" \/>","referer":"https:\/\/libya360.wordpress.com\/2017\/09\/28\/90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela\/","canFollow":"1","feedID":"88363","statusMessage":"","customizeLink":"https:\/\/libya360.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F","postID":"59469","shortlink":"http:\/\/wp.me\/p1GGxO-ftb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/libya360.wordpress.com\/59469","statsLink":"https:\/\/wordpress.com\/stats\/post\/59469\/libya360.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,920 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/libya360.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2b8bfb2d31","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/libya360.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flibya360.wordpress.com%2F2017%2F09%2F28%2F90-percent-of-the-worlds-population-expressed-support-for-the-bolivarian-republic-of-venezuela%2F","blog_id":"24949656","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24949656&v=wpcom&tz=0&user_id=0&subd=libya360","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUO1ugzAMfKGFtJXa7c+0ZzGJCYZ8LU5YefsFqXRoQqi/bJ3vzmfLnyhU8Bl9lgNLjRMpjPdm4De5Gbkioi2GPEtLI7L8LliwB68tppVMXtmi67AakQODbANo1I0j/98w9+gqM5ZW6hn0IvEwkYFM4RUyjxSFJT+KLqjCoqP7XgwHHHyaX0xgbGjBHtwOuhqJFtJinDHVToQJU6Jl3xM7clDLgYvDs9vLzfEv8BYf6t/T/CjNlrWzS0EKhdHKAXMENYoVONDEwFl0FihJ7iGRN2utoi/3eb6eLreP8/vlNPwCS9vVBA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "libya360.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24949656','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24949656','v':'wpcom','tz':'0','user_id':'0','post':'59469','subd':'libya360'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV3BJWlU0YzE3JSUwbi96cF1IZlBvTlhQK10/My5ERHxXVSYzNS1zJSVNMW5ybE5KZzZBaFFYSiVDZz9jNW1qbEFMc1c0WGxOQltvRHMmLFE0dVtqXVdmREZ8UGZCUWtOLzlDdV0xWjVyVmJMNGZOY1NTeThfNmIyOGh3UTk1PUM4ZHZdSCZ2ZWhnUlpScG4zSE9tLlYuQ1FHTSZ0Wm5lRV9zZUIsY2tTd1RBTFtBcDF2W2syRXhUeWNOJlhqV340MGpzTkZtbno4YUNZeF1kMDJWd1I='}]);
_stq.push([ 'clickTrackerInit', '24949656', '59469' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 217 seconds ago
	generated in 0.101 seconds
	served from batcache in 0.002 seconds
	expires in 83 seconds
-->
